<!DOCTYPE html>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67619601-1', 'auto');
  ga('send', 'pageview');

</script>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://theappalachianonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://theappalachianonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://theappalachianonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://theappalachianonline.com/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Three Pointer Reaction: App vs. Texas State - The Appalachian Online</title>

<!-- This site is optimized with the Yoast SEO plugin v3.2.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three Pointer Reaction: App vs. Texas State - The Appalachian Online" />
<meta property="og:description" content="The Appalachian State women’s basketball team (8-11, 3-5 Sun Belt) fell to the Texas State Bobcats (10-9, 5-3 Sun Belt) Thursday night, 53-37. This was the Mountaineers first double-digit loss since Jan. 5. The Good:  Both teams honored head coach Angel Elderkin before the game, wearing warm up shirts that said “Together we rise, Together we cure.” Women’s Basketball teams in the Sun Belt are teaming up with Coaches vs. Cancer this February for the 2017 3-point challenge. #WeFightWithA Madi Story posted here second career double-double, her first being last game against Georgia Southern, posting 10 points and 10 rebounds this game. The Mountaineers outrebounded Texas State 50-38, giving them 10 more than their season average, they tallied 31 defensive &hellip;" />
<meta property="og:url" content="http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" />
<meta property="og:site_name" content="The Appalachian Online" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2017-01-27T13:02:43-05:00" />
<meta property="og:image" content="http://theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1665" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Feed" href="http://theappalachianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Comments Feed" href="http://theappalachianonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=28347a2fe0aecef613160cd4c27b7a49"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='announcer-css-css'  href='http://theappalachianonline.com/wp-content/plugins/announcer/public/announcer-styles.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://theappalachianonline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='http://theappalachianonline.com/wp-content/plugins/events-made-easy/events_manager.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/facebook_stream.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/colorbox.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://theappalachianonline.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://theappalachianonline.com/wp-content/uploads/maxmegamenu/style.css?ver=c8f04d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theappalachianonline.com/wp-content/themes/examiner/style.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wpgform/css/wpgform.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wordpress-popup/css/animate.min.css?ver=28347a2fe0aecef613160cd4c27b7a49' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/announcer/public/announcer-js.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/facebook-stream.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/jquery.colorbox.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/sf-autocomplete.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/exm1-scripts.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/respond.min.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/smoothscroll.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/ajax-video-widget.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<link rel='https://api.w.org/' href='http://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4bb8L-5IH' />
<link rel="alternate" type="application/json+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F01%2F27%2Fthree-pointer-reaction-app-vs-texas-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F01%2F27%2Fthree-pointer-reaction-app-vs-texas-state%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:auto; height:auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:10px;width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="303292003128479"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <script type="text/javascript">
        var ajaxurl = "http://theappalachianonline.com/wp-admin/admin-ajax.php";
    </script>            
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theappalachianonline.com/?wordfence_logHuman=1&hid=A9805384275F339CE5A91C450E56EF85');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-2';
			var image_effect = 'image_fx3';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=270%2C270" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
</head>

<body class="single single-post postid-21991 single-format-standard custom-background">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="http://theappalachianonline.com/">
					<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/cropped-Logo-01411.png" height="140" width="308" alt="The Appalachian Online"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right' id='mega-toggle-block-1'></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="disabled" data-second-click="close" data-document-click="collapse" data-reverse-mobile-items="true" data-vertical-behaviour="standard" data-breakpoint="600"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16869' id='mega-menu-item-16869'><a class="mega-menu-link" href="http://theappalachianonline.com/advertise-with-us/">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16878' id='mega-menu-item-16878'><a class="mega-menu-link" href="http://theappalachianonline.com/editorial-board-16-17/">Editorial Board</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-17032' id='mega-menu-item-17032'><a class="mega-menu-link" href="http://theappalachianonline.com/event-submission-3/">Submit an Event</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16870' id='mega-menu-item-16870'><a class="mega-menu-link" href="http://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16868' id='mega-menu-item-16868'><a class="mega-menu-link" href="http://theappalachianonline.com/join-the-appalachian/">Join Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18815' id='mega-menu-item-18815'><a class="mega-menu-link" href="http://theappalachianonline.com/6762-2/">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16871' id='mega-menu-item-16871'><a class="mega-menu-link" href="http://theappalachianonline.com/contact/">Contact Us</a></li></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://theappalachianonline.com//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="http://theappalachianonline.com/">
						<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/cropped-Logo-01411.png" height="140" width="308" alt="The Appalachian Online"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="http://theappalachianonline.com//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-exm117911" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/in-depth/" title="InDepth" class="menu-link">InDepth</a></li>
<li id="menu-item-exm13311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/news/" title="News" class="menu-link">News</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/26/appalachian-students-walk-campaign-fossil-fuel-divestment/" title="Appalachian students walk out to campaign for fossil fuel divestment"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Walkout1_web_milestoe.jpg?resize=298%2C186" alt="Appalachian students walk out to campaign for fossil fuel divestment"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/26/appalachian-students-walk-campaign-fossil-fuel-divestment/" >Appalachian students walk out to campaign for fossil fuel divestment</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-take-action/" title="App State students participate in N.C. and D.C. Women&#8217;s Marches"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/march1_web_AdrienneFouts.jpg?resize=298%2C186" alt="App State students participate in N.C. and D.C. Women&#8217;s Marches"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-take-action/" >App State students participate in N.C. and D.C. Women&#8217;s Marches</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/appalachian-wins-award-military-friendly-schools/" title="Appalachian wins award for military friendly schools"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Appalachian wins award for military friendly schools"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/appalachian-wins-award-military-friendly-schools/" >Appalachian wins award for military friendly schools</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-learn-serve-mlk-challenge/" title="Students learn to serve at MLK challenge"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MLKServiceDay4_web_SethGrant.jpg?resize=298%2C186" alt="Students learn to serve at MLK challenge"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-learn-serve-mlk-challenge/" >Students learn to serve at MLK challenge</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/app-state-expands-millennial-campus/" title="App State expands millennial campus"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MillenialCampus_web_courtesy.jpg?resize=298%2C186" alt="App State expands millennial campus"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/app-state-expands-millennial-campus/" >App State expands millennial campus</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm13312" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c15-campus/" title="Campus" class="menu-link">Campus</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/26/appalachian-students-walk-campaign-fossil-fuel-divestment/" title="Appalachian students walk out to campaign for fossil fuel divestment"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Walkout1_web_milestoe.jpg?resize=298%2C186" alt="Appalachian students walk out to campaign for fossil fuel divestment"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/26/appalachian-students-walk-campaign-fossil-fuel-divestment/" >Appalachian students walk out to campaign for fossil fuel divestment</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-take-action/" title="App State students participate in N.C. and D.C. Women&#8217;s Marches"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/march1_web_AdrienneFouts.jpg?resize=298%2C186" alt="App State students participate in N.C. and D.C. Women&#8217;s Marches"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-take-action/" >App State students participate in N.C. and D.C. Women&#8217;s Marches</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/appalachian-wins-award-military-friendly-schools/" title="Appalachian wins award for military friendly schools"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Appalachian wins award for military friendly schools"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/appalachian-wins-award-military-friendly-schools/" >Appalachian wins award for military friendly schools</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-learn-serve-mlk-challenge/" title="Students learn to serve at MLK challenge"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MLKServiceDay4_web_SethGrant.jpg?resize=298%2C186" alt="Students learn to serve at MLK challenge"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-learn-serve-mlk-challenge/" >Students learn to serve at MLK challenge</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/app-state-expands-millennial-campus/" title="App State expands millennial campus"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MillenialCampus_web_courtesy.jpg?resize=298%2C186" alt="App State expands millennial campus"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/app-state-expands-millennial-campus/" >App State expands millennial campus</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13313" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c16-community/" title="Community" class="menu-link">Community</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-take-action/" title="App State students participate in N.C. and D.C. Women&#8217;s Marches"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/march1_web_AdrienneFouts.jpg?resize=298%2C186" alt="App State students participate in N.C. and D.C. Women&#8217;s Marches"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-take-action/" >App State students participate in N.C. and D.C. Women&#8217;s Marches</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-learn-serve-mlk-challenge/" title="Students learn to serve at MLK challenge"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MLKServiceDay4_web_SethGrant.jpg?resize=298%2C186" alt="Students learn to serve at MLK challenge"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-learn-serve-mlk-challenge/" >Students learn to serve at MLK challenge</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/buildings-police-car-vandalized-inauguration-weekend/" title="buildings, police car vandalized over inauguration weekend"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Vandalism2_web_MilesToe.jpg?resize=298%2C186" alt="buildings, police car vandalized over inauguration weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/buildings-police-car-vandalized-inauguration-weekend/" >buildings, police car vandalized over inauguration weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/uber-comes-boone/" title="Uber comes to Boone"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Uber comes to Boone"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/uber-comes-boone/" >Uber comes to Boone</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/12/12/boone-police-find-appalachian-student-dead-home/" title="Boone police find Appalachian student dead in home"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Boone police find Appalachian student dead in home"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/12/12/boone-police-find-appalachian-student-dead-home/" >Boone police find Appalachian student dead in home</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13314" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c29-features/" title="Features" class="menu-link">Features</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-take-action/" title="App State students participate in N.C. and D.C. Women&#8217;s Marches"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/march1_web_AdrienneFouts.jpg?resize=298%2C186" alt="App State students participate in N.C. and D.C. Women&#8217;s Marches"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-take-action/" >App State students participate in N.C. and D.C. Women&#8217;s Marches</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/09/27/campus-cursive-brings-positivity-app-state/" title="Campus Cursive brings positivity to App State"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/09/CampusCursive2_web_courtesy.jpg?resize=298%2C186" alt="Campus Cursive brings positivity to App State"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/09/27/campus-cursive-brings-positivity-app-state/" >Campus Cursive brings positivity to App State</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/27/19863/" title="Solar Vehicle Team learns, grows from experiences"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Solar Vehicle Team learns, grows from experiences"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/27/19863/" >Solar Vehicle Team learns, grows from experiences</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/26/app-students-get-buzzed-study-abroad-scholarships/" title="Coffee Buzz 5k raises funds for International Scholarships"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/Coffeebuzz5k2_web_Aaron-Moran.jpg?resize=298%2C186" alt="Coffee Buzz 5k raises funds for International Scholarships"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/26/app-students-get-buzzed-study-abroad-scholarships/" >Coffee Buzz 5k raises funds for International Scholarships</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/19/appalachian-holds-2nd-annual-walk-suicide-awareness/" title="Appalachian holds 2nd annual walk for suicide awareness"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/SuicidePrevention2_Web_Monique-Rivera.jpg?resize=298%2C186" alt="Appalachian holds 2nd annual walk for suicide awareness"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/19/appalachian-holds-2nd-annual-walk-suicide-awareness/" >Appalachian holds 2nd annual walk for suicide awareness</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm19560" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theappalachianonline.com/indepth" title="InDepth" class="menu-link">InDepth</a></li>
</ul>
</div></li>
<li id="menu-item-exm13315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/ae/" title="A&amp;E" class="menu-link">A&#038;E</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/what-is-contra-dancing/" title="What is contra dancing?"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/Contra3_web_Courtesy.jpg?resize=298%2C186" alt="What is contra dancing?"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/what-is-contra-dancing/" >What is contra dancing?</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/open-mic-night-boone/" title="Open Mic Night in Boone"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/OpenMic_web_Emory.jpg?resize=298%2C186" alt="Open Mic Night in Boone"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/open-mic-night-boone/" >Open Mic Night in Boone</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/17/students-share-work-sixth-annual-celebration-student-writing/" title="Students share their work at sixth annual Celebration of Student&hellip;"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/StudentWriting1_web_Halle.jpg?resize=298%2C186" alt="Students share their work at sixth annual Celebration of Student&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/17/students-share-work-sixth-annual-celebration-student-writing/" >Students share their work at sixth annual Celebration of Student&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/a-story-to-tell/" title="A story to tell"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/Novel3_web_Matt.jpg?resize=298%2C186" alt="A story to tell"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/a-story-to-tell/" >A story to tell</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/goodbye-ms-joan/" title="Goodbye, Ms. Joan"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/Joan2_web_Katie.jpg?resize=298%2C186" alt="Goodbye, Ms. Joan"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/goodbye-ms-joan/" >Goodbye, Ms. Joan</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm114706" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/artdesign/" title="Art/Design" class="menu-link">Art/Design</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/17/students-share-work-sixth-annual-celebration-student-writing/" title="Students share their work at sixth annual Celebration of Student&hellip;"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/StudentWriting1_web_Halle.jpg?resize=298%2C186" alt="Students share their work at sixth annual Celebration of Student&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/17/students-share-work-sixth-annual-celebration-student-writing/" >Students share their work at sixth annual Celebration of Student&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/a-story-to-tell/" title="A story to tell"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/Novel3_web_Matt.jpg?resize=298%2C186" alt="A story to tell"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/a-story-to-tell/" >A story to tell</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/baring-it-all-for-art/" title="Baring it all for art"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/NudeArt_web_MoniqueRivera.jpg?resize=298%2C186" alt="Baring it all for art"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/baring-it-all-for-art/" >Baring it all for art</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/10/appalachian-film-club-hosts-36-hour-film-festival/" title="Appalachian Film Club hosts 36-hour film festival"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/filmfest3_web_courtesy.jpg?resize=298%2C186" alt="Appalachian Film Club hosts 36-hour film festival"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/10/appalachian-film-club-hosts-36-hour-film-festival/" >Appalachian Film Club hosts 36-hour film festival</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/10/invisible-theatre-premiers-boone-solo-performance-festival/" title="In/Visible Theatre premiers Boone Solo Performance Festival"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/BOLOFest1_web_courtesy.jpg?resize=298%2C186" alt="In/Visible Theatre premiers Boone Solo Performance Festival"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/10/invisible-theatre-premiers-boone-solo-performance-festival/" >In/Visible Theatre premiers Boone Solo Performance Festival</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm114707" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/c30-entertainment/" title="Entertainment" class="menu-link">Entertainment</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/what-is-contra-dancing/" title="What is contra dancing?"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/Contra3_web_Courtesy.jpg?resize=298%2C186" alt="What is contra dancing?"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/what-is-contra-dancing/" >What is contra dancing?</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/open-mic-night-boone/" title="Open Mic Night in Boone"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/OpenMic_web_Emory.jpg?resize=298%2C186" alt="Open Mic Night in Boone"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/open-mic-night-boone/" >Open Mic Night in Boone</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/a-story-to-tell/" title="A story to tell"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/Novel3_web_Matt.jpg?resize=298%2C186" alt="A story to tell"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/a-story-to-tell/" >A story to tell</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/goodbye-ms-joan/" title="Goodbye, Ms. Joan"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/Joan2_web_Katie.jpg?resize=298%2C186" alt="Goodbye, Ms. Joan"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/goodbye-ms-joan/" >Goodbye, Ms. Joan</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/baring-it-all-for-art/" title="Baring it all for art"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/NudeArt_web_MoniqueRivera.jpg?resize=298%2C186" alt="Baring it all for art"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/baring-it-all-for-art/" >Baring it all for art</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/events/" title="Events" class="menu-link">Events</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/what-is-contra-dancing/" title="What is contra dancing?"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/Contra3_web_Courtesy.jpg?resize=298%2C186" alt="What is contra dancing?"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/what-is-contra-dancing/" >What is contra dancing?</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/open-mic-night-boone/" title="Open Mic Night in Boone"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/OpenMic_web_Emory.jpg?resize=298%2C186" alt="Open Mic Night in Boone"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/open-mic-night-boone/" >Open Mic Night in Boone</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/17/students-share-work-sixth-annual-celebration-student-writing/" title="Students share their work at sixth annual Celebration of Student&hellip;"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/StudentWriting1_web_Halle.jpg?resize=298%2C186" alt="Students share their work at sixth annual Celebration of Student&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/17/students-share-work-sixth-annual-celebration-student-writing/" >Students share their work at sixth annual Celebration of Student&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/10/appalachian-film-club-hosts-36-hour-film-festival/" title="Appalachian Film Club hosts 36-hour film festival"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/filmfest3_web_courtesy.jpg?resize=298%2C186" alt="Appalachian Film Club hosts 36-hour film festival"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/10/appalachian-film-club-hosts-36-hour-film-festival/" >Appalachian Film Club hosts 36-hour film festival</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/10/invisible-theatre-premiers-boone-solo-performance-festival/" title="In/Visible Theatre premiers Boone Solo Performance Festival"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/BOLOFest1_web_courtesy.jpg?resize=298%2C186" alt="In/Visible Theatre premiers Boone Solo Performance Festival"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/10/invisible-theatre-premiers-boone-solo-performance-festival/" >In/Visible Theatre premiers Boone Solo Performance Festival</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm166" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/review/" title="Review" class="menu-link">Review</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/baring-it-all-for-art/" title="Baring it all for art"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/NudeArt_web_MoniqueRivera.jpg?resize=298%2C186" alt="Baring it all for art"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/baring-it-all-for-art/" >Baring it all for art</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/08/food4thought-event-raise-student-awareness-hunger-health-coalition/" title="Food4Thought event to raise student awareness about Hunger &#038; Health&hellip;"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Food4Thought-Flier.jpg?resize=298%2C186" alt="Food4Thought event to raise student awareness about Hunger &#038; Health&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/08/food4thought-event-raise-student-awareness-hunger-health-coalition/" >Food4Thought event to raise student awareness about Hunger &#038; Health&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/04/black-student-association-creates-space-black-artists/" title="Black Student Association creates space for black artists"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/BlackArts3_web_MakaelahWalters.jpg?resize=298%2C186" alt="Black Student Association creates space for black artists"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/04/black-student-association-creates-space-black-artists/" >Black Student Association creates space for black artists</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/04/love-information-experimental-drama/" title="&#8220;Love and Information&#8221; an experimental drama"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LoveandInformation2_web_AshleyGoodman.jpg?resize=298%2C186" alt="&#8220;Love and Information&#8221; an experimental drama"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/04/love-information-experimental-drama/" >&#8220;Love and Information&#8221; an experimental drama</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/27/stepping-up-for-junaluska/" title="Stepping up for Junaluska"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Stepshow2_web_MakaelahWalters.jpg?resize=298%2C186" alt="Stepping up for Junaluska"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/27/stepping-up-for-junaluska/" >Stepping up for Junaluska</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm13320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/c14-opinion/" title="Opinion" class="menu-link">Opinion</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" title="In the press, we must trust"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="In the press, we must trust"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" >In the press, we must trust</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/26/peds-enter-hall/" title="PEDs enter the hall"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="PEDs enter the hall"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/26/peds-enter-hall/" >PEDs enter the hall</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/pros-cons-group-five-playoff-system-college-football/" title="The pros and cons to a group of five playoff&hellip;"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="The pros and cons to a group of five playoff&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/pros-cons-group-five-playoff-system-college-football/" >The pros and cons to a group of five playoff&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/exceptional-events-call-exceptional-coverage/" title="Exceptional events call for exceptional coverage"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Exceptional events call for exceptional coverage"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/exceptional-events-call-exceptional-coverage/" >Exceptional events call for exceptional coverage</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/15/orange-new-president/" title="America&#8217;s first orange president"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="America&#8217;s first orange president"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/15/orange-new-president/" >America&#8217;s first orange president</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm13593" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/editorial/" title="Editorial" class="menu-link">Editorial</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/12/letter-editor-opinion-submissions/" title="Letter from the Editor: Opinion Submissions"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter from the Editor: Opinion Submissions"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/12/letter-editor-opinion-submissions/" >Letter from the Editor: Opinion Submissions</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" title="Equality for All, Unless you are Different"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/IMG_9950.jpg?resize=298%2C186" alt="Equality for All, Unless you are Different"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" >Equality for All, Unless you are Different</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/20/enjoy-holidays-avoid-weight-gain/" title="Enjoy the holidays, avoid the weight gain"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Enjoy the holidays, avoid the weight gain"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/20/enjoy-holidays-avoid-weight-gain/" >Enjoy the holidays, avoid the weight gain</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/19/paris-reason-beirut-matters/" title="Paris is the only reason Beirut matters"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Paris is the only reason Beirut matters"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/19/paris-reason-beirut-matters/" >Paris is the only reason Beirut matters</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/17/conversations-race-embrace-discomfort/" title="In conversations over race, embrace discomfort"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="In conversations over race, embrace discomfort"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/17/conversations-race-embrace-discomfort/" >In conversations over race, embrace discomfort</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/" title="Editorial Cartoons" class="menu-link">Editorial Cartoons</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/05/05/cartoon-reading-day/" title="Cartoon: Reading Day"><img src="" alt="Cartoon: Reading Day"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/05/05/cartoon-reading-day/" >Cartoon: Reading Day</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/20/cartoon-brooklyn-debate/" title="Cartoon: The Brooklyn Debate"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/cartoon419.jpg?resize=298%2C186" alt="Cartoon: The Brooklyn Debate"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/20/cartoon-brooklyn-debate/" >Cartoon: The Brooklyn Debate</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/06/cartoon-bernie-v-hillary/" title="Cartoon: Bernie v Hillary"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/Cartoon.jpg?resize=298%2C186" alt="Cartoon: Bernie v Hillary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/06/cartoon-bernie-v-hillary/" >Cartoon: Bernie v Hillary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" title="Equality for All, Unless you are Different"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/IMG_9950.jpg?resize=298%2C186" alt="Equality for All, Unless you are Different"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" >Equality for All, Unless you are Different</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/04/22/cartoon-money-makin-heroes-burnt-out-viewers/" title="Cartoon: Money-makin’ heroes, burnt out viewers"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2015/04/Cartoon_Superheros_Emily_Howard.jpg?resize=298%2C186" alt="Cartoon: Money-makin’ heroes, burnt out viewers"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/04/22/cartoon-money-makin-heroes-burnt-out-viewers/" >Cartoon: Money-makin’ heroes, burnt out viewers</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm116852" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/columns/" title="Columns" class="menu-link">Columns</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/24/north-carolinas-dangerous-new-piece-legislation/" title="North Carolina’s Dangerous Piece of Legislation"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="North Carolina’s Dangerous Piece of Legislation"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/24/north-carolinas-dangerous-new-piece-legislation/" >North Carolina’s Dangerous Piece of Legislation</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/19/video-games-are-art/" title="Video Games are an art form"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Video Games are an art form"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/19/video-games-are-art/" >Video Games are an art form</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/12/developers-need-take-time/" title="Game developers need to take their time"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Game developers need to take their time"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/12/developers-need-take-time/" >Game developers need to take their time</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/06/vegetarian-vegan-whats-difference/" title="Why Veganism is the way to go"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Why Veganism is the way to go"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/06/vegetarian-vegan-whats-difference/" >Why Veganism is the way to go</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/03/25/voting-bernie-sanders-love-animals/" title="If you love animals, Bernie Sanders is your candidate"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/bernie-sanders_bw.jpg?resize=298%2C186" alt="If you love animals, Bernie Sanders is your candidate"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/03/25/voting-bernie-sanders-love-animals/" >If you love animals, Bernie Sanders is your candidate</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1263" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/letters/" title="Letters to the Editor" class="menu-link">Letters to the Editor</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/24/letter-to-the-editor-administration-costs-up-faculty-saleries-budgets-down/" title="Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/24/letter-to-the-editor-administration-costs-up-faculty-saleries-budgets-down/" >Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/22/support-for-asus-ntt-faculty-a-ntt-view/" title="Support for ASU’s NTT Faculty: A NTT View"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Support for ASU’s NTT Faculty: A NTT View"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/22/support-for-asus-ntt-faculty-a-ntt-view/" >Support for ASU’s NTT Faculty: A NTT View</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/10/letter-to-the-editor-an-open-letter-to-asu-students-gene-nichol-academic-freedom-and-democracy/" title="Letter to the Editor: An Open Letter to ASU Students:&hellip;"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor: An Open Letter to ASU Students:&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/10/letter-to-the-editor-an-open-letter-to-asu-students-gene-nichol-academic-freedom-and-democracy/" >Letter to the Editor: An Open Letter to ASU Students:&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/04/20/letter-editor-appalachian-deserve-sheri-everts/" title="Letter to the Editor: Does Appalachian deserve Sheri Everts?"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor: Does Appalachian deserve Sheri Everts?"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/04/20/letter-editor-appalachian-deserve-sheri-everts/" >Letter to the Editor: Does Appalachian deserve Sheri Everts?</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/04/07/letter-editor-april-15-demand-future/" title="Letter To The Editor: On April 15 – Demand a future"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter To The Editor: On April 15 – Demand a future"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/04/07/letter-editor-april-15-demand-future/" >Letter To The Editor: On April 15 – Demand a future</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1264" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/" title="Staff Opinion" class="menu-link">Staff Opinion</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" title="In the press, we must trust"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="In the press, we must trust"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" >In the press, we must trust</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-dylan-dow/" title="Senior goodbye &#8211; Dylan Dow"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/12993421_10207405759155815_5618082188731056849_n.jpg?resize=298%2C186" alt="Senior goodbye &#8211; Dylan Dow"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-dylan-dow/" >Senior goodbye &#8211; Dylan Dow</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-justin-perry/" title="Senior Goodbye: Justin Perry"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/About-Me.jpg?resize=298%2C186" alt="Senior Goodbye: Justin Perry"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-justin-perry/" >Senior Goodbye: Justin Perry</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senyer-adios-charlotte-wray/" title="Senior goodbye: Charlotte Wray"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/IMG_1917.jpg?resize=298%2C186" alt="Senior goodbye: Charlotte Wray"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senyer-adios-charlotte-wray/" >Senior goodbye: Charlotte Wray</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-andrew-clausen/" title="Senior Goodbye: Andrew Clausen"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/856291_10200378277035637_1774930328_o.jpg?resize=298%2C186" alt="Senior Goodbye: Andrew Clausen"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-andrew-clausen/" >Senior Goodbye: Andrew Clausen</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm13319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://theappalachianonline.com/category/c13-sports/" title="Sports" class="menu-link">Sports</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" title="Three Pointer Reaction: App vs. Texas State"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg?resize=298%2C186" alt="Three Pointer Reaction: App vs. Texas State"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" >Three Pointer Reaction: App vs. Texas State</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/steady-flame-mountaineers/" title="A steady flame for the Mountaineers"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/BriaCarter4_web_courtesy.jpg?resize=298%2C186" alt="A steady flame for the Mountaineers"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/steady-flame-mountaineers/" >A steady flame for the Mountaineers</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/track-another-championship/" title="On track for another championship"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/track4_color_lepard.jpg?resize=298%2C186" alt="On track for another championship"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/track-another-championship/" >On track for another championship</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/led-veterans-mens-track-field-hoping-improve/" title="Led by veterans, men&#8217;s track and field hoping to improve"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/track3_web_lepard.jpg?resize=298%2C186" alt="Led by veterans, men&#8217;s track and field hoping to improve"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/led-veterans-mens-track-field-hoping-improve/" >Led by veterans, men&#8217;s track and field hoping to improve</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/mountaineers-continue-conference-dominance/" title="Mountaineers continue conference dominance"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/smith2_web_HalleK.jpg?resize=298%2C186" alt="Mountaineers continue conference dominance"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/mountaineers-continue-conference-dominance/" >Mountaineers continue conference dominance</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/baseball/" title="Baseball" class="menu-link">Baseball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/a-new-regime/" title="A new regime"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/Smith1_web_Athletics.jpg?resize=298%2C186" alt="A new regime"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/a-new-regime/" >A new regime</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/07/19/kermit-smith-named-new-baseball-head-coach/" title="Kermit Smith named new baseball head coach"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Smith1_web_Athletics.jpg?resize=298%2C186" alt="Kermit Smith named new baseball head coach"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/07/19/kermit-smith-named-new-baseball-head-coach/" >Kermit Smith named new baseball head coach</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/05/31/jones-released-baseball-head-coach/" title="Jones released as baseball head coach"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Jones released as baseball head coach"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/05/31/jones-released-baseball-head-coach/" >Jones released as baseball head coach</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/19831/" title="Senior Duo&#8217;s Last Ride"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/Baseball2_web_DCMayoAthletics.jpg?resize=298%2C186" alt="Senior Duo&#8217;s Last Ride"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/19831/" >Senior Duo&#8217;s Last Ride</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/19/mountaineers-win-weekend/" title="Mountaineers win the weekend"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Baseball2_web_AthleticsDCMayo.jpg?resize=298%2C186" alt="Mountaineers win the weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/19/mountaineers-win-weekend/" >Mountaineers win the weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://theappalachianonline.com/category/c13-sports/basketball/" title="Basketball" class="menu-link">Basketball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" title="Three Pointer Reaction: App vs. Texas State"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg?resize=298%2C186" alt="Three Pointer Reaction: App vs. Texas State"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" >Three Pointer Reaction: App vs. Texas State</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/steady-flame-mountaineers/" title="A steady flame for the Mountaineers"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/BriaCarter4_web_courtesy.jpg?resize=298%2C186" alt="A steady flame for the Mountaineers"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/steady-flame-mountaineers/" >A steady flame for the Mountaineers</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/06/team-effort-leads-blowout-victory/" title="Team effort leads to blowout victory"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/DM3_8078.jpg?resize=298%2C186" alt="Team effort leads to blowout victory"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/06/team-effort-leads-blowout-victory/" >Team effort leads to blowout victory</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/12/22/fast-start-leads-victory-mountaineers/" title="Logan&#8217;s career day leads to victory"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/12/IMG_0822.jpg?resize=298%2C186" alt="Logan&#8217;s career day leads to victory"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/12/22/fast-start-leads-victory-mountaineers/" >Logan&#8217;s career day leads to victory</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/12/22/mountaineers-rout-bulldogs-non-conference-finale/" title="Mountaineers rout Bulldogs in non-conference finale"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/12/Qmurray.jpg?resize=298%2C186" alt="Mountaineers rout Bulldogs in non-conference finale"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/12/22/mountaineers-rout-bulldogs-non-conference-finale/" >Mountaineers rout Bulldogs in non-conference finale</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/football/" title="Football" class="menu-link">Football</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/goodbye-marcus/" title="Goodbye Marcus"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/MarcusCox_BW_HalleK.jpg?resize=298%2C186" alt="Goodbye Marcus"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/goodbye-marcus/" >Goodbye Marcus</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/a-season-to-remember/" title="A season to remember"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/UTRecap_color_Halle.jpg?resize=298%2C186" alt="A season to remember"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/a-season-to-remember/" >A season to remember</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/11/app-state-ecu-rivalry-renewed/" title="App State-ECU announce four game football series"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/IMG_6358.jpg?resize=298%2C186" alt="App State-ECU announce four game football series"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/11/app-state-ecu-rivalry-renewed/" >App State-ECU announce four game football series</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/12/18/camellia-bowl-champions/" title="Camellia Bowl champions once again"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/12/Camellia1_HalleK.jpg?resize=298%2C186" alt="Camellia Bowl champions once again"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/12/18/camellia-bowl-champions/" >Camellia Bowl champions once again</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/12/17/rapid-reaction-app-state-repeats-camellia-bowl-champs/" title="Rapid Reaction: App State Repeats as Camellia Bowl Champs"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/12/IMG_6498.jpg?resize=298%2C186" alt="Rapid Reaction: App State Repeats as Camellia Bowl Champs"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/12/17/rapid-reaction-app-state-repeats-camellia-bowl-champs/" >Rapid Reaction: App State Repeats as Camellia Bowl Champs</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm162" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/soccer/" title="Soccer" class="menu-link">Soccer</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/09/mens-soccer-ready-sun-belt-tourney-run/" title="Men&#8217;s soccer ready for Sun Belt tourney run"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/CooperCoughlin_web_Halle.jpg?resize=298%2C186" alt="Men&#8217;s soccer ready for Sun Belt tourney run"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/09/mens-soccer-ready-sun-belt-tourney-run/" >Men&#8217;s soccer ready for Sun Belt tourney run</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/03/womens-soccer-advances-semifinals/" title="Women&#8217;s soccer advances to semifinals"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/20161102-Game-3-b-3700.jpg?resize=298%2C186" alt="Women&#8217;s soccer advances to semifinals"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/03/womens-soccer-advances-semifinals/" >Women&#8217;s soccer advances to semifinals</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/01/womens-soccer-set-sun-belt-tournament/" title="Women&#8217;s soccer set for Sun Belt tournament"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/wsoc1_web_courtesy.jpg?resize=298%2C186" alt="Women&#8217;s soccer set for Sun Belt tournament"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/01/womens-soccer-set-sun-belt-tournament/" >Women&#8217;s soccer set for Sun Belt tournament</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/27/the-anchor-in-goal/" title="The anchor in goal"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/SamSteyl_web_EmoryKumpe.jpg?resize=298%2C186" alt="The anchor in goal"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/27/the-anchor-in-goal/" >The anchor in goal</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/27/freshman-goalie-saves-season/" title="Freshman goalie saves the season"><img src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/10/JakeAgnew_web_Appalachian-State-AthleticsTim-Cowie.jpg?resize=298%2C186" alt="Freshman goalie saves the season"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/27/freshman-goalie-saves-season/" >Freshman goalie saves the season</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm165" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/volleyball/" title="Volleyball" class="menu-link">Volleyball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/16/new-era-volleyball/" title="New era for volleyball"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/AshtonGregory_web_Halle.jpg?resize=298%2C186" alt="New era for volleyball"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/16/new-era-volleyball/" >New era for volleyball</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/06/volleyball-eliminated-tournament-chase/" title="Volleyball finish 1-2 after hard fought weekend"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VBRecap_web_EmoryKumpe.jpg?resize=298%2C186" alt="Volleyball finish 1-2 after hard fought weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/06/volleyball-eliminated-tournament-chase/" >Volleyball finish 1-2 after hard fought weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/23/volleyball-ends-losing-streak-go-1-1-weekend/" title="Volleyball ends losing streak, go 1-1 on weekend"><img src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VBvULLafayette_web_DaveMayo.jpg?resize=298%2C186" alt="Volleyball ends losing streak, go 1-1 on weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/23/volleyball-ends-losing-streak-go-1-1-weekend/" >Volleyball ends losing streak, go 1-1 on weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/04/longley-quick-make-mark/" title="Longley quick to make her mark"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/10/AppvsOhio3_web_HalleKeighton.jpg?resize=298%2C186" alt="Longley quick to make her mark"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/04/longley-quick-make-mark/" >Longley quick to make her mark</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/09/26/volleyball-swept-twice-weekend/" title="Volleyball swept twice on the weekend"><img src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/09/DM3_9381.jpg?resize=298%2C186" alt="Volleyball swept twice on the weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/09/26/volleyball-swept-twice-weekend/" >Volleyball swept twice on the weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm116926" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/type/video/" title="Video" class="menu-link">Video</a></li>
<li id="menu-item-exm111212" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/events/" title="Events" class="menu-link">Events</a></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="http://facebook.com/theappalachian" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://twitter.com/theappalachian" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																								<li>
					<a href="https://www.youtube.com/user/theapponline" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/theappalachian" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://theappalachianonline.com/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-21991" class="post-21991 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-c13-sports">
	 	
	<div id="post-page-title">
		<h1>
			Three Pointer Reaction: App vs. Texas State		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		The Appalachian State women’s basketball team (8-11, 3-5 Sun Belt) fell to the Texas State Bobcats (10-9, 5-3 Sun Belt) Thursday night, 53-37. This was the Mountaineers first double-digit...	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg?resize=933%2C445" class="attachment-slider-three size-slider-three wp-post-image" alt="App State women&#039;s basketball had a cold shooting night in loss to Bobcats. Courtesy: App State Athletics/ Dave Mayo" srcset="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg?resize=933%2C445 933w, http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg?resize=1250%2C596 1250w" sizes="(max-width: 933px) 100vw, 933px" /><div class="image-caption">App State women&#039;s basketball had a cold shooting night in loss to Bobcats. Courtesy: App State Athletics/ Dave Mayo </div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
								<div class="post-info">
					<span class="post-author">
					by					<a href="http://theappalachianonline.com/author/taylor-story/" title="Posts by Taylor Story" rel="author">Taylor Story</a>					</span>	
					<span class="post-page-date">
					January 27, 2017					</span>
						
				</div>
								<div class="floating-share-icons">
	<ul>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" target="blank" class="fb-social-float-icon" title="Share this post on Facebook" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="https://twitter.com/intent/tweet?original_referer=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/&amp;text=Three Pointer Reaction: App vs. Texas State&amp;tw_p=tweetbutton&amp;url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" target="_blank"  class="twitter-social-float-icon" title="Share this post on Twitter" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" target="_blank" class="google-social-float-icon" title="Share this post on Google Plus" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="http://pinterest.com/pin/create/button/?media=http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg?resize=634%2C460&amp;url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/&amp;is_video=false&amp;description=Three+Pointer+Reaction%3A+App+vs.+Texas+State" target="_blank" class="pinterest-social-float-icon" title="Share this post on Pinterest" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="http://www.reddit.com/submit?url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/&amp;title=Three+Pointer+Reaction%3A+App+vs.+Texas+State" target="_blank" class="reddit-social-float-icon" title="Share this post on Reddit" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
	</ul>
</div>
<!-- floating-share-icons -->
				<div id="post-content" class="content first-letter ">
					<p><span style="font-weight: 400;">The Appalachian State women’s basketball team </span><span style="font-weight: 400;">(8-11, 3-5 Sun Belt) fell to the Texas State Bobcats (10-9, 5-3 Sun Belt) Thursday night, 53-37. This was the Mountaineers first double-digit loss since Jan. 5.</span></p>
<p><strong>The Good: </strong></p>
<p><span style="font-weight: 400;">Both teams honored head coach Angel Elderkin before the game, wearing warm up shirts that said “Together we rise, Together we cure.” Women’s Basketball teams in the Sun Belt are teaming up with Coaches vs. Cancer this February for the 2017 3-point challenge. #WeFightWithA</span></p>
<p><span style="font-weight: 400;">Madi Story posted here second career double-double, her first being last game against Georgia Southern, posting 10 points and 10 rebounds this game.</span></p>
<p><span style="font-weight: 400;">The Mountaineers outrebounded Texas State 50-38, giving them 10 more than their season average, they tallied 31 defensive and 19 offensive rebounds.</span></p>
<p><strong>The Bad: </strong></p>
<p><span style="font-weight: 400;">Although the Apps usually shoot well behind the arc on a game to game basis, just under 30 percent on the season, they were only able to convert one triple on 17 shots.</span></p>
<p><span style="font-weight: 400;">App State only scored 10 points in the paint compared to Texas State’s 30</span></p>
<p><span style="font-weight: 400;">Texas State’s benched also outscored Apps bench buy 20, 30-10.</span></p>
<p><span style="font-weight: 400;">Off of those 19 offensive rebounds, App only scored 14 second chance points.</span></p>
<p><strong>Three Pointers: </strong></p>
<p><b>Reinforcements</b></p>
<p><span style="font-weight: 400;">Junior forward Katelyn Doub returned is starting to get into playing shape returning from injury. </span></p>
<p><span style="font-weight: 400;">Elderkin said she is at about 70 percent. </span></p>
<p><span style="font-weight: 400;">She totaled 11 minutes of playing time this game.</span></p>
<p><span style="font-weight: 400;">Providing a spark off the bench, Doub kept app competitive most of the game.</span></p>
<p><b>Charity Stripe</b></p>
<p><span style="font-weight: 400;">The Mountaineers were able to convert from the free throw line.</span></p>
<p><span style="font-weight: 400;">They made 14 of 18 shots, which comes out to 78 percent. </span></p>
<p><span style="font-weight: 400;">Averaging only 67 percent on the season, this was one of the bright spots of the game.</span></p>
<p><b>Cold Shooting</b></p>
<p><span style="font-weight: 400;">After the first quarter, both teams were only shooting three-for-14 from the field, 21.4 percent.</span></p>
<p><span style="font-weight: 400;">The Apps never pulled their percentage above that the rest of the game.</span></p>
<p><span style="font-weight: 400;">Shooting 17.6 percent in the second, 18.3 percent in the third, and again 21.4 percent in the fourth quarter.</span></p>
<p><span style="font-weight: 400;">App was only able to to convert one 3-pointer on 17 attempts, rounding off a night they&#8217;ll want to forget.</span></p>
<p><strong>Whats Next? </strong></p>
<p><span style="font-weight: 400;">This Saturday, UT Arlington comes into town to take on the Mountaineers in another conference battle. App will look to correct their mistakes and bounce back stronger at 1 p.m. in the Holmes Convocation Center.</span></p>
<p><strong>Story By: Taylor Story, Sports Reporter</strong></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>				</div>
				<!--post-content-->
								
								<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></span><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/c13-sports/">Sports</a></span></div><!--post-categories-wrapper-->								<div class="share-post">
					<div class="share-title">
						SHARE THIS ARTICLE					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/sharer.php?u=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" target="blank" class="fb-share-icon" title="Share this post on Facebook" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://twitter.com/intent/tweet?original_referer=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/&amp;text=Three Pointer Reaction: App vs. Texas State&amp;tw_p=tweetbutton&amp;url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/" target="_blank" class="google-share-icon" title="Share this post on Google Plus" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?media=http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/BayleyPlummer.jpg?resize=634%2C460&amp;url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/&amp;is_video=false&amp;description=Three+Pointer+Reaction%3A+App+vs.+Texas+State" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://www.reddit.com/submit?url=http://theappalachianonline.com/2017/01/27/three-pointer-reaction-app-vs-texas-state/&amp;title=Three+Pointer+Reaction%3A+App+vs.+Texas+State" target="_blank" class="reddit-share-icon" title="Share this post on Reddit" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
					</ul>
				</div>
				<!--share-post-->
																<div class="nav-next-prev">
										<div class="nav-previous">
						<div class="previous-article">
														<a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" rel="prev">OLDER ARTICLE</a>						</div>
						<!--previous-article-->
						<div class="previous-title">
							<h2>
								<a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" rel="prev">In the press, we must trust</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								by								<a href="http://theappalachianonline.com/author/katie-murawski/">
								Katie Murawski								</a>
								-
								</span>
								<span class="date-prev">
								Jan 27, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--previous-title-->
					</div>
					<!--nav-previous-->
										<div class="splitter">
					</div>
					<!--splitter-->
									</div>
				<!--nav-next-prev-->
				
											</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="shortcode_widget_sizes_exm1-28" class="widget widget_shortcode_widget_sizes_exm1">
<div class="shortcode-widget-box" style="margin-top:20px">
	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>	
<!--shortcode-widget-box-->

</div></div><div class="home-widget one-part"><div id="social_exm1-7" class="widget widget_social_exm1"><div class="widget-title">Use social media? So do we.</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/TheAppalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="http://twitter.com/theappalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
																 
					<li>
						<a href="https://instagram.com/theappalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon instagram-widget-icon">
								<span class="instagram-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Instagram						</div>
						<!--social-widget-text-->						
						</a>
					</li>
											</ul>
		</div>
</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/01/25/steady-flame-mountaineers/" title="A steady flame for the Mountaineers">
				<img width="298" height="186" src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/BriaCarter4_web_courtesy.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="Senior guard, Bria Carter, faces her opponent as she looks for a opening to pass the ball." />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/basketball/" title="Basketball">Basketball</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/01/25/steady-flame-mountaineers/">
						A steady flame for the Mountaineers						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				It has been a season characterized by career-highs and active leadership for App State senior forward Bria Carter. Carter has transformed herself into the player that the women’s basketball...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/01/25/track-another-championship/" title="On track for another championship">
				<img width="298" height="186" src="http://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/track4_color_lepard.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="Taylor Drummonds racing in the 55 meter hurdles preliminaries.
Photos by: Olivia Lepard" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/" title="Sports">Sports</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/01/25/track-another-championship/">
						On track for another championship						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				The Appalachian State women’s track and field team brought back the school’s first ever Sun Belt conference title last February when the Mountaineers won the Sun Belt Indoor Championships...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/01/25/led-veterans-mens-track-field-hoping-improve/" title="Led by veterans, men&#8217;s track and field hoping to improve">
				<img width="298" height="186" src="http://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/track3_web_lepard.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="Jabari Johnson racing in the men&#039;s 55 meter hurdles preliminaries." />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/" title="Sports">Sports</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/01/25/led-veterans-mens-track-field-hoping-improve/">
						Led by veterans, men&#8217;s track and field hoping to improve						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Appalachian State men’s track and field dives into the 2017 indoor season with high hopes and anticipation as they attempt to win a conference championship in a competitive Sun...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/01/25/mountaineers-continue-conference-dominance/" title="Mountaineers continue conference dominance">
				<img width="298" height="186" src="http://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/smith2_web_HalleK.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="Freshman, Colby Smith during his match against Gardner-Webb opponent on January 24th.
Photo Credit: Halle Keighton, Photo Editor" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/" title="Sports">Sports</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/01/25/mountaineers-continue-conference-dominance/">
						Mountaineers continue conference dominance						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				With only one minute remaining in the final match of the evening, App State senior captain Denzel Dejournette took down Gardner Webb’s Boyce Cornwell to earn two points that...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="http://theappalachianonline.com/">
				<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/Logo-01411.png" alt="The Appalachian Online"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li id="menu-item-17911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17911"><a href="http://theappalachianonline.com/in-depth/">InDepth</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="http://theappalachianonline.com/category/news/">News</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="http://theappalachianonline.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="http://theappalachianonline.com/category/c14-opinion/">Opinion</a></li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="http://theappalachianonline.com/category/c13-sports/">Sports</a></li>
<li id="menu-item-16926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16926"><a href="http://theappalachianonline.com/type/video/">Video</a></li>
<li id="menu-item-11212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11212"><a href="http://theappalachianonline.com/events/">Events</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="http://facebook.com/theappalachian" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://twitter.com/theappalachian" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/user/theapponline" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/theappalachian" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://theappalachianonline.com/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2015 The Appalachian. Theme designed by BobiFox.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303292003128479&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/01\/27\/three-pointer-reaction-app-vs-texas-state\/"}};</script><script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/comment-reply.min.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theappalachianonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=28347a2fe0aecef613160cd4c27b7a49'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'61769779',post:'21991',tz:'-5',srv:'theappalachianonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '61769779', '21991' ]);
</script>
</body></html>
<!-- Dynamic page generated in 2.576 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 13:29:02 -->

<!-- Compression = gzip -->