<!DOCTYPE html>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67619601-1', 'auto');
  ga('send', 'pageview');

</script>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://theappalachianonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://theappalachianonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://theappalachianonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://theappalachianonline.com/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>The Aetosaur Project nears completion - The Appalachian Online</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Aetosaur Project nears completion - The Appalachian Online" />
<meta property="og:description" content="The semester long Aetosaur project is finally coming into fruition. The three-dimensional model has been sculpted by Travis Donovan and his intermediate advanced sculpting class as a collaboration between the art and the geology department. The life-sized model is a representation of the Gorgetosuchus pekinensis, an armored reptile related to, but more primitive than crocodiles, said vertebrate paleontologist and geology professor Andy Heckert. When the model is fully completed and cast in bronze it will sit in the rock garden behind Rankin North. Heckert and his colleagues named the unknown animal Gorgetosuchus pekinensis because of the physical description of the animal.                    “Gorgetosuchus comes from the French word gorget which is a &hellip;" />
<meta property="og:url" content="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" />
<meta property="og:site_name" content="The Appalachian Online" />
<meta property="article:section" content="A&amp;E" />
<meta property="article:published_time" content="2017-02-24T17:06:01-05:00" />
<meta property="article:modified_time" content="2017-02-24T19:57:13-05:00" />
<meta property="og:updated_time" content="2017-02-24T19:57:13-05:00" />
<meta property="og:image" content="http://theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Feed" href="http://theappalachianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Comments Feed" href="http://theappalachianonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=22dcebfceea6ae2c219ebc9e2ab87198"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='announcer-css-css'  href='http://theappalachianonline.com/wp-content/plugins/announcer/public/announcer-styles.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://theappalachianonline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='http://theappalachianonline.com/wp-content/plugins/events-made-easy/events_manager.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/facebook_stream.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/colorbox.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://theappalachianonline.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://theappalachianonline.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://theappalachianonline.com/wp-content/uploads/maxmegamenu/style.css?ver=c8f04d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theappalachianonline.com/wp-content/themes/examiner/style.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wpgform/css/wpgform.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=22dcebfceea6ae2c219ebc9e2ab87198' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/announcer/public/announcer-js.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/facebook-stream.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/jquery.colorbox.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/sf-autocomplete.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/exm1-scripts.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/respond.min.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/smoothscroll.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/ajax-video-widget.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<link rel='https://api.w.org/' href='http://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4bb8L-5Rv' />
<link rel="alternate" type="application/json+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F02%2F24%2Faetosaur-project-nears-completion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F02%2F24%2Faetosaur-project-nears-completion%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:auto; height:auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:10px;width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="303292003128479"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <script type="text/javascript">
        var ajaxurl = "http://theappalachianonline.com/wp-admin/admin-ajax.php";
    </script>            
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theappalachianonline.com/?wordfence_logHuman=1&hid=433ED910BC7E7AC92EDF57DE60DDD8E8');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-2';
			var image_effect = 'image_fx3';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-22537 single-format-standard custom-background mega-menu-max-mega-menu-1">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="http://theappalachianonline.com/">
					<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/cropped-Logo-01411.png" height="140" width="308" alt="The Appalachian Online"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16869' id='mega-menu-item-16869'><a class="mega-menu-link" href="http://theappalachianonline.com/advertise-with-us/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16878' id='mega-menu-item-16878'><a class="mega-menu-link" href="http://theappalachianonline.com/editorial-board-16-17/" tabindex="0">Editorial Board</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-17032' id='mega-menu-item-17032'><a class="mega-menu-link" href="http://theappalachianonline.com/event-submission-3/" tabindex="0">Submit an Event</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16870' id='mega-menu-item-16870'><a class="mega-menu-link" href="http://theappalachianonline.com/submit-a-story-idea/" tabindex="0">Submit a Story Idea</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16868' id='mega-menu-item-16868'><a class="mega-menu-link" href="http://theappalachianonline.com/join-the-appalachian/" tabindex="0">Join Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18815' id='mega-menu-item-18815'><a class="mega-menu-link" href="http://theappalachianonline.com/6762-2/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16871' id='mega-menu-item-16871'><a class="mega-menu-link" href="http://theappalachianonline.com/contact/" tabindex="0">Contact Us</a></li></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://theappalachianonline.com//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="http://theappalachianonline.com/">
						<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/cropped-Logo-01411.png" height="140" width="308" alt="The Appalachian Online"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="http://theappalachianonline.com//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-exm117911" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/in-depth/" title="InDepth" class="menu-link">InDepth</a></li>
<li id="menu-item-exm13311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/news/" title="News" class="menu-link">News</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" alt="Free tattoos for the community"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" >Free tattoos for the community</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates Black History Month"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" alt="Appalachian State celebrates Black History Month"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" >Appalachian State celebrates Black History Month</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" title="Foggy Pine encourages community engagement"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186" alt="Foggy Pine encourages community engagement"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" >Foggy Pine encourages community engagement</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/22/belk-library-holds-first-african-american-read/" title="Belk Library holds first African-American read-in"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ReadIn_web_SammyHanf.jpg?resize=298%2C186" alt="Belk Library holds first African-American read-in"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/22/belk-library-holds-first-african-american-read/" >Belk Library holds first African-American read-in</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/22/candidates-vice-chancellor-student-development-gives-presentation-students-faculty/" title="Candidates for Vice Chancellor of Student Development gives presentation to&hellip;"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Candidates for Vice Chancellor of Student Development gives presentation to&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/22/candidates-vice-chancellor-student-development-gives-presentation-students-faculty/" >Candidates for Vice Chancellor of Student Development gives presentation to&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm13312" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c15-campus/" title="Campus" class="menu-link">Campus</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/22/belk-library-holds-first-african-american-read/" title="Belk Library holds first African-American read-in"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ReadIn_web_SammyHanf.jpg?resize=298%2C186" alt="Belk Library holds first African-American read-in"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/22/belk-library-holds-first-african-american-read/" >Belk Library holds first African-American read-in</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/22/candidates-vice-chancellor-student-development-gives-presentation-students-faculty/" title="Candidates for Vice Chancellor of Student Development gives presentation to&hellip;"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Candidates for Vice Chancellor of Student Development gives presentation to&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/22/candidates-vice-chancellor-student-development-gives-presentation-students-faculty/" >Candidates for Vice Chancellor of Student Development gives presentation to&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/22/app-state-student-fees-increase-2018/" title="App State student fees to increase in 2018"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="App State student fees to increase in 2018"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/22/app-state-student-fees-increase-2018/" >App State student fees to increase in 2018</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/22/ecopolis-interactive-talk-sustainability/" title="Ecopolis: An interactive talk on sustainability"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Ecopolis2_web_MylesToe.jpg?resize=298%2C186" alt="Ecopolis: An interactive talk on sustainability"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/22/ecopolis-interactive-talk-sustainability/" >Ecopolis: An interactive talk on sustainability</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/17/boone-police-make-arrest-linked-january-armed-robbery/" title="Boone police make arrest linked to January armed robbery"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Boone police make arrest linked to January armed robbery"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/17/boone-police-make-arrest-linked-january-armed-robbery/" >Boone police make arrest linked to January armed robbery</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13313" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c16-community/" title="Community" class="menu-link">Community</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/22/ecopolis-interactive-talk-sustainability/" title="Ecopolis: An interactive talk on sustainability"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Ecopolis2_web_MylesToe.jpg?resize=298%2C186" alt="Ecopolis: An interactive talk on sustainability"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/22/ecopolis-interactive-talk-sustainability/" >Ecopolis: An interactive talk on sustainability</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/17/boone-police-make-arrest-linked-january-armed-robbery/" title="Boone police make arrest linked to January armed robbery"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Boone police make arrest linked to January armed robbery"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/17/boone-police-make-arrest-linked-january-armed-robbery/" >Boone police make arrest linked to January armed robbery</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/14/appalachian-students-participate-moral-march/" title="Appalachian students participate in Moral March"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Moral2_web_CarlBlankenship.jpg?resize=298%2C186" alt="Appalachian students participate in Moral March"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/14/appalachian-students-participate-moral-march/" >Appalachian students participate in Moral March</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/14/international-student-returns-appalachian-state-travel-ban-stayed/" title="International student returns to Appalachian State after travel ban stayed"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/TravelBan_web_CourtesyFelipe-Gomez.jpg?resize=298%2C186" alt="International student returns to Appalachian State after travel ban stayed"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/14/international-student-returns-appalachian-state-travel-ban-stayed/" >International student returns to Appalachian State after travel ban stayed</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/09/town-boone-accepting-proposals-public-wi-fi/" title="Town of Boone accepting proposals for public Wi-Fi"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/02/IMG_2669.jpg?resize=298%2C186" alt="Town of Boone accepting proposals for public Wi-Fi"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/09/town-boone-accepting-proposals-public-wi-fi/" >Town of Boone accepting proposals for public Wi-Fi</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13314" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c29-features/" title="Features" class="menu-link">Features</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" alt="Free tattoos for the community"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" >Free tattoos for the community</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates Black History Month"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" alt="Appalachian State celebrates Black History Month"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" >Appalachian State celebrates Black History Month</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" title="Foggy Pine encourages community engagement"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186" alt="Foggy Pine encourages community engagement"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" >Foggy Pine encourages community engagement</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/07/mark-powell-story/" title="The Mark Powell story"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MarkPowell_web_Courtesy-1.jpg?resize=298%2C186" alt="The Mark Powell story"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/07/mark-powell-story/" >The Mark Powell story</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-take-action/" title="App State students participate in N.C. and D.C. Women&#8217;s Marches"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/march1_web_AdrienneFouts.jpg?resize=298%2C186" alt="App State students participate in N.C. and D.C. Women&#8217;s Marches"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-take-action/" >App State students participate in N.C. and D.C. Women&#8217;s Marches</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm19560" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theappalachianonline.com/indepth" title="InDepth" class="menu-link">InDepth</a></li>
</ul>
</div></li>
<li id="menu-item-exm13315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://theappalachianonline.com/category/ae/" title="A&amp;E" class="menu-link">A&#038;E</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" title="Over Yonder opens its doors to chefs in the High&hellip;"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?resize=298%2C186" alt="Over Yonder opens its doors to chefs in the High&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" >Over Yonder opens its doors to chefs in the High&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" alt="Free tattoos for the community"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" >Free tattoos for the community</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" title="The Aetosaur Project nears completion"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=298%2C186" alt="The Aetosaur Project nears completion"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" >The Aetosaur Project nears completion</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates Black History Month"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" alt="Appalachian State celebrates Black History Month"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" >Appalachian State celebrates Black History Month</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" title="Foggy Pine encourages community engagement"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186" alt="Foggy Pine encourages community engagement"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" >Foggy Pine encourages community engagement</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm114706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://theappalachianonline.com/category/ae/artdesign/" title="Art/Design" class="menu-link">Art/Design</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" title="Over Yonder opens its doors to chefs in the High&hellip;"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?resize=298%2C186" alt="Over Yonder opens its doors to chefs in the High&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" >Over Yonder opens its doors to chefs in the High&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" alt="Free tattoos for the community"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" >Free tattoos for the community</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" title="The Aetosaur Project nears completion"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=298%2C186" alt="The Aetosaur Project nears completion"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" >The Aetosaur Project nears completion</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" title="Foggy Pine encourages community engagement"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186" alt="Foggy Pine encourages community engagement"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" >Foggy Pine encourages community engagement</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/16/government-justice-studies-department-discuss-trump-putin/" title="The Government and Justice Studies Department discuss Trump and Putin"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="The Government and Justice Studies Department discuss Trump and Putin"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/16/government-justice-studies-department-discuss-trump-putin/" >The Government and Justice Studies Department discuss Trump and Putin</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm114707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://theappalachianonline.com/category/ae/c30-entertainment/" title="Entertainment" class="menu-link">Entertainment</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" title="Over Yonder opens its doors to chefs in the High&hellip;"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?resize=298%2C186" alt="Over Yonder opens its doors to chefs in the High&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" >Over Yonder opens its doors to chefs in the High&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" alt="Free tattoos for the community"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" >Free tattoos for the community</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" title="The Aetosaur Project nears completion"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=298%2C186" alt="The Aetosaur Project nears completion"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" >The Aetosaur Project nears completion</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates Black History Month"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" alt="Appalachian State celebrates Black History Month"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" >Appalachian State celebrates Black History Month</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" title="Foggy Pine encourages community engagement"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186" alt="Foggy Pine encourages community engagement"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" >Foggy Pine encourages community engagement</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://theappalachianonline.com/category/ae/events/" title="Events" class="menu-link">Events</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" title="Over Yonder opens its doors to chefs in the High&hellip;"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?resize=298%2C186" alt="Over Yonder opens its doors to chefs in the High&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" >Over Yonder opens its doors to chefs in the High&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" alt="Free tattoos for the community"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" >Free tattoos for the community</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" title="The Aetosaur Project nears completion"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=298%2C186" alt="The Aetosaur Project nears completion"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" >The Aetosaur Project nears completion</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates Black History Month"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" alt="Appalachian State celebrates Black History Month"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" >Appalachian State celebrates Black History Month</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/16/government-justice-studies-department-discuss-trump-putin/" title="The Government and Justice Studies Department discuss Trump and Putin"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="The Government and Justice Studies Department discuss Trump and Putin"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/16/government-justice-studies-department-discuss-trump-putin/" >The Government and Justice Studies Department discuss Trump and Putin</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm166" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/review/" title="Review" class="menu-link">Review</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" title="Over Yonder opens its doors to chefs in the High&hellip;"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?resize=298%2C186" alt="Over Yonder opens its doors to chefs in the High&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" >Over Yonder opens its doors to chefs in the High&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates Black History Month"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" alt="Appalachian State celebrates Black History Month"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" >Appalachian State celebrates Black History Month</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/16/government-justice-studies-department-discuss-trump-putin/" title="The Government and Justice Studies Department discuss Trump and Putin"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="The Government and Justice Studies Department discuss Trump and Putin"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/16/government-justice-studies-department-discuss-trump-putin/" >The Government and Justice Studies Department discuss Trump and Putin</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/14/c-shreve-rapping-professor/" title="C. Shreve the rapping professor"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/CShreve_web_courtesy.jpg?resize=298%2C186" alt="C. Shreve the rapping professor"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/14/c-shreve-rapping-professor/" >C. Shreve the rapping professor</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/07/mark-powell-story/" title="The Mark Powell story"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MarkPowell_web_Courtesy-1.jpg?resize=298%2C186" alt="The Mark Powell story"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/07/mark-powell-story/" >The Mark Powell story</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm13320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/c14-opinion/" title="Opinion" class="menu-link">Opinion</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" title="Letter to the Editor:"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor:"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" >Letter to the Editor:</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/23/america-never-great/" title="America has never been great"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="America has never been great"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/23/america-never-great/" >America has never been great</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/19/kevin-durant-real-mvp/" title="Kevin Durant is the real MVP"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Kevin Durant is the real MVP"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/19/kevin-durant-real-mvp/" >Kevin Durant is the real MVP</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/15/medicaid-north-carolina/" title="Medicaid for North Carolina"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Medicaid for North Carolina"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/15/medicaid-north-carolina/" >Medicaid for North Carolina</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/15/the-science-of-love/" title="The science of love"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="The science of love"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/15/the-science-of-love/" >The science of love</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm13593" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/editorial/" title="Editorial" class="menu-link">Editorial</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/12/letter-editor-opinion-submissions/" title="Letter from the Editor: Opinion Submissions"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter from the Editor: Opinion Submissions"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/12/letter-editor-opinion-submissions/" >Letter from the Editor: Opinion Submissions</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" title="Equality for All, Unless you are Different"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/IMG_9950.jpg?resize=298%2C186" alt="Equality for All, Unless you are Different"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" >Equality for All, Unless you are Different</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/20/enjoy-holidays-avoid-weight-gain/" title="Enjoy the holidays, avoid the weight gain"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Enjoy the holidays, avoid the weight gain"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/20/enjoy-holidays-avoid-weight-gain/" >Enjoy the holidays, avoid the weight gain</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/19/paris-reason-beirut-matters/" title="Paris is the only reason Beirut matters"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Paris is the only reason Beirut matters"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/19/paris-reason-beirut-matters/" >Paris is the only reason Beirut matters</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/17/conversations-race-embrace-discomfort/" title="In conversations over race, embrace discomfort"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="In conversations over race, embrace discomfort"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/17/conversations-race-embrace-discomfort/" >In conversations over race, embrace discomfort</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/" title="Editorial Cartoons" class="menu-link">Editorial Cartoons</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/05/05/cartoon-reading-day/" title="Cartoon: Reading Day"><img src="" alt="Cartoon: Reading Day"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/05/05/cartoon-reading-day/" >Cartoon: Reading Day</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/20/cartoon-brooklyn-debate/" title="Cartoon: The Brooklyn Debate"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/cartoon419.jpg?resize=298%2C186" alt="Cartoon: The Brooklyn Debate"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/20/cartoon-brooklyn-debate/" >Cartoon: The Brooklyn Debate</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/06/cartoon-bernie-v-hillary/" title="Cartoon: Bernie v Hillary"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/Cartoon.jpg?resize=298%2C186" alt="Cartoon: Bernie v Hillary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/06/cartoon-bernie-v-hillary/" >Cartoon: Bernie v Hillary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" title="Equality for All, Unless you are Different"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/IMG_9950.jpg?resize=298%2C186" alt="Equality for All, Unless you are Different"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" >Equality for All, Unless you are Different</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/04/22/cartoon-money-makin-heroes-burnt-out-viewers/" title="Cartoon: Money-makin’ heroes, burnt out viewers"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2015/04/Cartoon_Superheros_Emily_Howard.jpg?resize=298%2C186" alt="Cartoon: Money-makin’ heroes, burnt out viewers"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/04/22/cartoon-money-makin-heroes-burnt-out-viewers/" >Cartoon: Money-makin’ heroes, burnt out viewers</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm116852" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/columns/" title="Columns" class="menu-link">Columns</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/24/north-carolinas-dangerous-new-piece-legislation/" title="North Carolina’s Dangerous Piece of Legislation"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="North Carolina’s Dangerous Piece of Legislation"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/24/north-carolinas-dangerous-new-piece-legislation/" >North Carolina’s Dangerous Piece of Legislation</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/19/video-games-are-art/" title="Video Games are an art form"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Video Games are an art form"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/19/video-games-are-art/" >Video Games are an art form</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/12/developers-need-take-time/" title="Game developers need to take their time"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Game developers need to take their time"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/12/developers-need-take-time/" >Game developers need to take their time</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/06/vegetarian-vegan-whats-difference/" title="Why Veganism is the way to go"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Why Veganism is the way to go"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/06/vegetarian-vegan-whats-difference/" >Why Veganism is the way to go</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/03/25/voting-bernie-sanders-love-animals/" title="If you love animals, Bernie Sanders is your candidate"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/bernie-sanders_bw.jpg?resize=298%2C186" alt="If you love animals, Bernie Sanders is your candidate"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/03/25/voting-bernie-sanders-love-animals/" >If you love animals, Bernie Sanders is your candidate</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1263" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/letters/" title="Letters to the Editor" class="menu-link">Letters to the Editor</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" title="Letter to the Editor:"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor:"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" >Letter to the Editor:</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/24/letter-to-the-editor-administration-costs-up-faculty-saleries-budgets-down/" title="Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/24/letter-to-the-editor-administration-costs-up-faculty-saleries-budgets-down/" >Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/22/support-for-asus-ntt-faculty-a-ntt-view/" title="Support for ASU’s NTT Faculty: A NTT View"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Support for ASU’s NTT Faculty: A NTT View"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/22/support-for-asus-ntt-faculty-a-ntt-view/" >Support for ASU’s NTT Faculty: A NTT View</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/10/letter-to-the-editor-an-open-letter-to-asu-students-gene-nichol-academic-freedom-and-democracy/" title="Letter to the Editor: An Open Letter to ASU Students:&hellip;"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor: An Open Letter to ASU Students:&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/10/letter-to-the-editor-an-open-letter-to-asu-students-gene-nichol-academic-freedom-and-democracy/" >Letter to the Editor: An Open Letter to ASU Students:&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/04/20/letter-editor-appalachian-deserve-sheri-everts/" title="Letter to the Editor: Does Appalachian deserve Sheri Everts?"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor: Does Appalachian deserve Sheri Everts?"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/04/20/letter-editor-appalachian-deserve-sheri-everts/" >Letter to the Editor: Does Appalachian deserve Sheri Everts?</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1264" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/" title="Staff Opinion" class="menu-link">Staff Opinion</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" title="In the press, we must trust"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="In the press, we must trust"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" >In the press, we must trust</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-dylan-dow/" title="Senior goodbye &#8211; Dylan Dow"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/12993421_10207405759155815_5618082188731056849_n.jpg?resize=298%2C186" alt="Senior goodbye &#8211; Dylan Dow"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-dylan-dow/" >Senior goodbye &#8211; Dylan Dow</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-justin-perry/" title="Senior Goodbye: Justin Perry"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/About-Me.jpg?resize=298%2C186" alt="Senior Goodbye: Justin Perry"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-justin-perry/" >Senior Goodbye: Justin Perry</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senyer-adios-charlotte-wray/" title="Senior goodbye: Charlotte Wray"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/IMG_1917.jpg?resize=298%2C186" alt="Senior goodbye: Charlotte Wray"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senyer-adios-charlotte-wray/" >Senior goodbye: Charlotte Wray</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-andrew-clausen/" title="Senior Goodbye: Andrew Clausen"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/856291_10200378277035637_1774930328_o.jpg?resize=298%2C186" alt="Senior Goodbye: Andrew Clausen"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-andrew-clausen/" >Senior Goodbye: Andrew Clausen</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm13319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/c13-sports/" title="Sports" class="menu-link">Sports</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/21/hampton-excels-college-transition/" title="Hampton excels in college transition"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Hampton excels in college transition"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/21/hampton-excels-college-transition/" >Hampton excels in college transition</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/21/malachi-back-high-country/" title="Malachi back in the High Country"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/malachi_web_Courtesy.jpg?resize=298%2C186" alt="Malachi back in the High Country"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/21/malachi-back-high-country/" >Malachi back in the High Country</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/20/mountaineers-fall-hoosiers-nwca-dual/" title="Mountaineers fall to Hoosiers in NWCA dual"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/wrestling1_web_deverellcd.png?resize=298%2C186" alt="Mountaineers fall to Hoosiers in NWCA dual"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/20/mountaineers-fall-hoosiers-nwca-dual/" >Mountaineers fall to Hoosiers in NWCA dual</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/20/app-state-announce-three-football-game-series-unc/" title="App State announces three-game football series with UNC"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/vs.texasstate6_web_DallasLinger.jpg?resize=298%2C186" alt="App State announces three-game football series with UNC"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/20/app-state-announce-three-football-game-series-unc/" >App State announces three-game football series with UNC</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/18/mountaineers-ready-big-ten-dual/" title="Mountaineers ready for Big Ten dual"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/wrestling_web_deverellcd.jpg?resize=298%2C186" alt="Mountaineers ready for Big Ten dual"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/18/mountaineers-ready-big-ten-dual/" >Mountaineers ready for Big Ten dual</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/baseball/" title="Baseball" class="menu-link">Baseball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/16/22354/" title="Baseball prepares for season opener"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/mediaday_web_AppStateAthletics.jpg?resize=298%2C186" alt="Baseball prepares for season opener"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/16/22354/" >Baseball prepares for season opener</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/15/return-healthy-brian-bauk/" title="The return of a healthy Brian Bauk"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/BrianBauk1_web_filephoto.jpg?resize=298%2C186" alt="The return of a healthy Brian Bauk"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/15/return-healthy-brian-bauk/" >The return of a healthy Brian Bauk</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/08/little-bit-everything/" title="A little bit of everything"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Schmidt2_web_FilePhoto.jpg?resize=298%2C186" alt="A little bit of everything"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/08/little-bit-everything/" >A little bit of everything</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/17/a-new-regime/" title="A new regime"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/01/Smith1_web_Athletics.jpg?resize=298%2C186" alt="A new regime"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/17/a-new-regime/" >A new regime</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/07/19/kermit-smith-named-new-baseball-head-coach/" title="Kermit Smith named new baseball head coach"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Smith1_web_Athletics.jpg?resize=298%2C186" alt="Kermit Smith named new baseball head coach"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/07/19/kermit-smith-named-new-baseball-head-coach/" >Kermit Smith named new baseball head coach</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/basketball/" title="Basketball" class="menu-link">Basketball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/21/hampton-excels-college-transition/" title="Hampton excels in college transition"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Hampton excels in college transition"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/21/hampton-excels-college-transition/" >Hampton excels in college transition</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/15/plummer-off-quick-start/" title="Plummer off to a quick start"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/BayleyPlummer_web_HalleKeighton.jpg?resize=298%2C186" alt="Plummer off to a quick start"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/15/plummer-off-quick-start/" >Plummer off to a quick start</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/15/posting-up/" title="Posting up"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/GriffinKinney2_web_HalleKeighton.jpg?resize=298%2C186" alt="Posting up"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/15/posting-up/" >Posting up</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/13/mountaineers-end-five-game-losing-streak-georgia-southern/" title="Mountaineers end five game losing streak to Georgia Southern"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/02/MBk_GaSo-GKinney-hook-shot.jpg?resize=298%2C186" alt="Mountaineers end five game losing streak to Georgia Southern"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/13/mountaineers-end-five-game-losing-streak-georgia-southern/" >Mountaineers end five game losing streak to Georgia Southern</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/11/game-runs-ends-loss-mountaineers/" title="Game of runs ends in loss for Mountaineers"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/02/mensbball_web_deverellcd-1.jpg?resize=298%2C186" alt="Game of runs ends in loss for Mountaineers"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/11/game-runs-ends-loss-mountaineers/" >Game of runs ends in loss for Mountaineers</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/football/" title="Football" class="menu-link">Football</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/21/malachi-back-high-country/" title="Malachi back in the High Country"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/malachi_web_Courtesy.jpg?resize=298%2C186" alt="Malachi back in the High Country"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/21/malachi-back-high-country/" >Malachi back in the High Country</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/20/app-state-announce-three-football-game-series-unc/" title="App State announces three-game football series with UNC"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/vs.texasstate6_web_DallasLinger.jpg?resize=298%2C186" alt="App State announces three-game football series with UNC"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/20/app-state-announce-three-football-game-series-unc/" >App State announces three-game football series with UNC</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/15/next-generation-mountaineers/" title="The next generation of Mountaineers"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/recruiting_web_deverellcd.jpg?resize=298%2C186" alt="The next generation of Mountaineers"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/15/next-generation-mountaineers/" >The next generation of Mountaineers</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/02/character-plays-key-role-apps-signing-day/" title="Character plays key role in App&#8217;s signing day"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/recruiting3_web_deverellcd.png?resize=298%2C186" alt="Character plays key role in App&#8217;s signing day"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/02/character-plays-key-role-apps-signing-day/" >Character plays key role in App&#8217;s signing day</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/02/mountaineers-ink-18-national-signing-day/" title="Mountaineers ink 18 on National Signing Day"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/02/16403166_1817914421764439_1196335960339168323_o.jpg?resize=298%2C186" alt="Mountaineers ink 18 on National Signing Day"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/02/mountaineers-ink-18-national-signing-day/" >Mountaineers ink 18 on National Signing Day</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm162" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/soccer/" title="Soccer" class="menu-link">Soccer</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/09/mens-soccer-ready-sun-belt-tourney-run/" title="Men&#8217;s soccer ready for Sun Belt tourney run"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/CooperCoughlin_web_Halle.jpg?resize=298%2C186" alt="Men&#8217;s soccer ready for Sun Belt tourney run"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/09/mens-soccer-ready-sun-belt-tourney-run/" >Men&#8217;s soccer ready for Sun Belt tourney run</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/03/womens-soccer-advances-semifinals/" title="Women&#8217;s soccer advances to semifinals"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/20161102-Game-3-b-3700.jpg?resize=298%2C186" alt="Women&#8217;s soccer advances to semifinals"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/03/womens-soccer-advances-semifinals/" >Women&#8217;s soccer advances to semifinals</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/01/womens-soccer-set-sun-belt-tournament/" title="Women&#8217;s soccer set for Sun Belt tournament"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/wsoc1_web_courtesy.jpg?resize=298%2C186" alt="Women&#8217;s soccer set for Sun Belt tournament"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/01/womens-soccer-set-sun-belt-tournament/" >Women&#8217;s soccer set for Sun Belt tournament</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/27/the-anchor-in-goal/" title="The anchor in goal"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/SamSteyl_web_EmoryKumpe.jpg?resize=298%2C186" alt="The anchor in goal"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/27/the-anchor-in-goal/" >The anchor in goal</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/27/freshman-goalie-saves-season/" title="Freshman goalie saves the season"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/10/JakeAgnew_web_Appalachian-State-AthleticsTim-Cowie.jpg?resize=298%2C186" alt="Freshman goalie saves the season"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/27/freshman-goalie-saves-season/" >Freshman goalie saves the season</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm165" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/volleyball/" title="Volleyball" class="menu-link">Volleyball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/16/new-era-volleyball/" title="New era for volleyball"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/AshtonGregory_web_Halle.jpg?resize=298%2C186" alt="New era for volleyball"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/16/new-era-volleyball/" >New era for volleyball</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/06/volleyball-eliminated-tournament-chase/" title="Volleyball finish 1-2 after hard fought weekend"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VBRecap_web_EmoryKumpe.jpg?resize=298%2C186" alt="Volleyball finish 1-2 after hard fought weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/06/volleyball-eliminated-tournament-chase/" >Volleyball finish 1-2 after hard fought weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/23/volleyball-ends-losing-streak-go-1-1-weekend/" title="Volleyball ends losing streak, go 1-1 on weekend"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VBvULLafayette_web_DaveMayo.jpg?resize=298%2C186" alt="Volleyball ends losing streak, go 1-1 on weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/23/volleyball-ends-losing-streak-go-1-1-weekend/" >Volleyball ends losing streak, go 1-1 on weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/04/longley-quick-make-mark/" title="Longley quick to make her mark"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/10/AppvsOhio3_web_HalleKeighton.jpg?resize=298%2C186" alt="Longley quick to make her mark"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/04/longley-quick-make-mark/" >Longley quick to make her mark</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/09/26/volleyball-swept-twice-weekend/" title="Volleyball swept twice on the weekend"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/09/DM3_9381.jpg?resize=298%2C186" alt="Volleyball swept twice on the weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/09/26/volleyball-swept-twice-weekend/" >Volleyball swept twice on the weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm116926" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/type/video/" title="Video" class="menu-link">Video</a></li>
<li id="menu-item-exm111212" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/events/" title="Events" class="menu-link">Events</a></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="http://facebook.com/theappalachian" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://twitter.com/theappalachian" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																								<li>
					<a href="https://www.youtube.com/user/theapponline" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/theappalachian" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://theappalachianonline.com/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-22537" class="post-22537 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-artdesign category-c30-entertainment category-events">
	 	
	<div id="post-page-title">
		<h1>
			The Aetosaur Project nears completion		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		The semester long Aetosaur project is finally coming into fruition. The three-dimensional model has been sculpted by Travis Donovan and his intermediate advanced sculpting class as a collaboration between...	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=933%2C445" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=933%2C445 933w, https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=1250%2C596 1250w, https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?zoom=2&amp;resize=933%2C445 1866w" sizes="(max-width: 933px) 100vw, 933px" data-attachment-id="22404" data-permalink="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/dino_web_courtesy/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?fit=2000%2C1500" data-orig-size="2000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dino_web_Courtesy" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?fit=848%2C636" /><div class="image-caption">The students of the Intermediate Advanced Sculpting Class lead by Travis Donovan created this dinosaur sculpture.</div></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
								<div class="post-info">
					<span class="post-author">
					by					<a href="http://theappalachianonline.com/author/myles-toe/" title="Posts by Myles Toe" rel="author">Myles Toe</a>					</span>	
					<span class="post-page-date">
					February 24, 2017					</span>
						
				</div>
								<div class="floating-share-icons">
	<ul>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" target="blank" class="fb-social-float-icon" title="Share this post on Facebook" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="https://twitter.com/intent/tweet?original_referer=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/&amp;text=The Aetosaur Project nears completion&amp;tw_p=tweetbutton&amp;url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" target="_blank"  class="twitter-social-float-icon" title="Share this post on Twitter" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" target="_blank" class="google-social-float-icon" title="Share this post on Google Plus" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="http://pinterest.com/pin/create/button/?media=https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=634%2C460&amp;url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/&amp;is_video=false&amp;description=The+Aetosaur+Project+nears+completion" target="_blank" class="pinterest-social-float-icon" title="Share this post on Pinterest" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="http://www.reddit.com/submit?url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/&amp;title=The+Aetosaur+Project+nears+completion" target="_blank" class="reddit-social-float-icon" title="Share this post on Reddit" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
	</ul>
</div>
<!-- floating-share-icons -->
				<div id="post-content" class="content first-letter ">
					<p class="p1"><b>T</b><span class="s1"><b>he semester long</b></span> Aetosaur project is finally coming into fruition. The three-dimensional model has been sculpted by Travis Donovan and his intermediate advanced sculpting class as a collaboration between the art and the geology department.</p>
<p class="p2">The life-sized model is a representation of the Gorgetosuchus pekinensis, an armored reptile related to, but more primitive than crocodiles, said vertebrate paleontologist and geology professor Andy Heckert.</p>
<p class="p2">When the model is fully completed and cast in bronze it will sit in the rock garden behind Rankin North. Heckert and his colleagues named the unknown animal Gorgetosuchus pekinensis because of the physical description of the animal.<span class="Apple-converted-space">                    </span></p>
<p class="p2">“Gorgetosuchus comes from the French word gorget which is a term used for a medieval knight’s collar. Suchus is the Greek term for crocodile,” Heckert said. “The species name pekinensis is from the set of rocks were the fossils were found called the Pekin formation. So, the creature’s full scientific name means a neck armored crocodile from the Pekins.”</p>
<p class="p2">The Gorgetosuchus pekinensis is a part of the Aetosaur family which is a branch of prehistoric reptiles that can only be found in North Carolina. In the spring of last semester Lauren Waterworth, professor of environmental law, proposed the idea to Heckert as a collaborative effort between the art and geology department.<span class="Apple-converted-space">          </span></p>
<p class="p2">“Last year around this time I just had brainstorm, wouldn’t it be cool if we had a dinosaur sculpture here,” Waterworth said. “So I went to Dr. Heckert and said ‘we should build a dinosaur’ and his response was, ‘I can get onboard with that.’”</p>
<p class="p2">Through applications for internal grants the geology department was able to secure $1,600 which was enough for the cost of building the model. This task was done by Travis Donovan and his intermediate advanced sculpting class. Donovan is a visiting assistant professor for the art department in sculpturing. <span class="Apple-converted-space">          </span></p>
<p class="p2">The animal was found by Heckert and colleagues in Triassic basins in North Carolina. He and his colleagues from the Museum of Natural Sciences in Raleigh got permission to go into rock quarries that were used as brick plants.<span class="Apple-converted-space">       </span></p>
<div id="attachment_22404" style="width: 310px" class="wp-caption alignnone"><img data-attachment-id="22404" data-permalink="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/dino_web_courtesy/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?fit=2000%2C1500" data-orig-size="2000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dino_web_Courtesy" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?fit=848%2C636" class="size-medium wp-image-22404" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=300%2C225" alt="" srcset="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=300%2C225 300w, https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=768%2C576 768w, https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=322%2C242 322w, https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?w=1697 1697w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">The students of the Intermediate Advanced Sculpting Class lead by Travis Donovan created this dinosaur sculpture.</p></div>
<p class="p2">“They had found a fossil in a football sized piece of rock,” Heckert said. “In it was armor that looked as though it was wadded up, like someone had left it there.”</p>
<p class="p2">He took the armor pieces found and constructed three-dimensional models. He then wrote a paper on his findings which was reviewed and confirmed. From there he was able to name the new species of Aetosaur.</p>
<p class="p2">“Dr. Heckert had done some three-dimensional printing of the neck armor for the animal that he wanted to look more realistic,” Waterworth said. “He had me paint them and while I was doing so I stumbled on a video of the Peabody museum at Yale that has a big triceratops sculpture and I thought wouldn’t that be cool if we had one of those.”</p>
<p class="p2">The process of building the sculpture was an interstate venture through previous connection between Heckert and a coworker from The Natural History Museums in New Mexico. Museum exhibit designer Matt Celeskey drew the two-dimensional design for the model and then worked with the intermediate advanced sculpture students to create the three-dimensional model.<span class="Apple-converted-space">       </span></p>
<p class="p2">“After we received the two-dimensional design we then got a program to turn it into a three-dimensional model,” senior art education and sculpting major Hunter Hill, who is also the lead sculpture in the Aetosaur project, said. “After we did that we then exported that into another three-dimensional software designing model that was able to communicate with our C&amp;C router.”</p>
<p class="p2">The C&amp;C router is an industrial sized three-dimensional printer that was able to split the model into slices.<span class="Apple-converted-space">         </span></p>
<p class="p2">“We then put the slices onto an armature and put the slices together,” Hill said. “The whole process took about a month and a half.”</p>
<p class="p2">The next step is getting more funding to have the model cast in bronze.<span class="Apple-converted-space">    </span></p>
<p class="p2">“The big challenge is to have it cast in bronze and that is going to take about 40,000 dollars,” Waterworth said. “So, we have a few grants we are in process of applying for and we are going to have a fundraiser style auction in April to raise money for it as well.”</p>
<p class="p2">Both departments said they enjoyed working with one another and said that there will be future projects between the two.<span class="Apple-converted-space">            </span></p>
<p class="p2">“It’s hard to communicate with someone about sculpting who really isn’t sculpture minded, but I feel like it was a really good experience for both us,” Hill said. <span class="Apple-converted-space">          </span></p>
<p class="p2">The intermediate advances sculpting class headed by Donovan has created a new proposal for a class that would take on projects with other departments and outside clients. One of the projects include a rock climbing wall that also has a geological information listing, but getting funding for the Aetosaur project is most immediate, Waterworth said.</p>
<p class="p2">Heckert said he feels that the finished project would not only be a great aesthetic piece for the rock garden, but will also teach students about the world we live in. <span class="Apple-converted-space">          </span></p>
<p class="p2">“I would like people to realize that the planet is really old and it changes and life changes,” he said.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>				</div>
				<!--post-content-->
								
								<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/ae/">A&amp;E</a></span><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/ae/artdesign/">Art/Design</a></span><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/ae/c30-entertainment/">Entertainment</a></span><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/ae/events/">Events</a></span></div><!--post-categories-wrapper-->								<div class="share-post">
					<div class="share-title">
						SHARE THIS ARTICLE					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/sharer.php?u=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" target="blank" class="fb-share-icon" title="Share this post on Facebook" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://twitter.com/intent/tweet?original_referer=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/&amp;text=The Aetosaur Project nears completion&amp;tw_p=tweetbutton&amp;url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/" target="_blank" class="google-share-icon" title="Share this post on Google Plus" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?media=https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Dino_web_Courtesy.jpg?resize=634%2C460&amp;url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/&amp;is_video=false&amp;description=The+Aetosaur+Project+nears+completion" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://www.reddit.com/submit?url=http://theappalachianonline.com/2017/02/24/aetosaur-project-nears-completion/&amp;title=The+Aetosaur+Project+nears+completion" target="_blank" class="reddit-share-icon" title="Share this post on Reddit" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
					</ul>
				</div>
				<!--share-post-->
																<div class="nav-next-prev">
										<div class="nav-previous">
						<div class="previous-article">
														<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" rel="prev">OLDER ARTICLE</a>						</div>
						<!--previous-article-->
						<div class="previous-title">
							<h2>
								<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" rel="prev">Appalachian State celebrates  Black History Month</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								by								<a href="http://theappalachianonline.com/author/makaelah-walters/">
								Makaelah Walters								</a>
								-
								</span>
								<span class="date-prev">
								Feb 24, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--previous-title-->
					</div>
					<!--nav-previous-->
										<div class="splitter">
					</div>
					<!--splitter-->
										<div class="nav-next">
						<div class="next-article">
														<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" rel="next">NEXT ARTICLE</a>						</div>
						<!--next-article-->
						<div class="next-title">
							<h2>
								<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" rel="next">Free tattoos for the community</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								by								<a href="http://theappalachianonline.com/author/katie-murawski/">
								Katie Murawski								</a>
								-
								</span>
								<span class="date-next">
								Feb 24, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--next-title-->
					</div>
					<!--nav-next-->
									</div>
				<!--nav-next-prev-->
				
											</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget one-part"><div id="shortcode_widget_sizes_exm1-28" class="widget widget_shortcode_widget_sizes_exm1">
<div class="shortcode-widget-box" style="margin-top:20px">
	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>	
<!--shortcode-widget-box-->

</div></div><div class="home-widget one-part"><div id="social_exm1-7" class="widget widget_social_exm1"><div class="widget-title">Use social media? So do we.</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/TheAppalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="http://twitter.com/theappalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
																 
					<li>
						<a href="https://instagram.com/theappalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon instagram-widget-icon">
								<span class="instagram-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Instagram						</div>
						<!--social-widget-text-->						
						</a>
					</li>
											</ul>
		</div>
</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/" title="Over Yonder opens its doors to chefs in the High Country">
				<img width="298" height="186" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?resize=298%2C186 298w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?zoom=2&amp;resize=298%2C186 596w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="22383" data-permalink="http://theappalachianonline.com/overyonder1_web_hallekeighton/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?fit=2000%2C1335" data-orig-size="2000,1335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OverYonder1_web_HalleKeighton" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OverYonder1_web_HalleKeighton.jpg?fit=848%2C566" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/ae/" title="A&amp;E">A&amp;E</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/02/24/yonder-opens-doors-chefs-high-country/">
						Over Yonder opens its doors to chefs in the High Country						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				One restaurant in Valle Crucis is opening its doors to chefs in the High Country, allowing them to take over the kitchen, learn what it’s like to own a...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community">
				<img width="298" height="186" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186 298w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?zoom=2&amp;resize=298%2C186 596w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="22385" data-permalink="http://theappalachianonline.com/tattoo_web_katiemurawski/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?fit=1551%2C2000" data-orig-size="1551,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tattoo_web_KatieMurawski" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?fit=233%2C300" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?fit=848%2C1093" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/ae/" title="A&amp;E">A&amp;E</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/">
						Free tattoos for the community						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Various businesses in downtown Boone are coming together to raise money for the community March 3-5. Speakeasy Tattoo is spearheading the weekend with their “Free Tattoos for the Community”...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates  Black History Month">
				<img width="298" height="186" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186 298w, https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?zoom=2&amp;resize=298%2C186 596w, https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="22375" data-permalink="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/mixer1_web_hallekeighton/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?fit=2000%2C1335" data-orig-size="2000,1335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mixer1_web_HalleKeighton" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?fit=848%2C566" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/ae/" title="A&amp;E">A&amp;E</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/">
						Appalachian State celebrates  Black History Month						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Appalachian State University commenced Black History Month with a kick-off event hosted by Residence Hall Association at 6:30 p.m. Feb. 1 in the Solarium. The month was packed with...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" title="Foggy Pine encourages community  engagement">
				<img width="298" height="186" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186 298w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?zoom=2&amp;resize=298%2C186 596w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="22380" data-permalink="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/bookstore2_web_lepaard/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?fit=1334%2C2000" data-orig-size="1334,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bookstore2_web_OliviaLepaard" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?fit=848%2C1271" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/ae/" title="A&amp;E">A&amp;E</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/">
						Foggy Pine encourages community  engagement						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Eight months ago, Appalachian State alumna Mary Prewitt was presented with the opportunity to own and operate a bookstore in downtown Boone and took it. Foggy Pine Books, located...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="http://theappalachianonline.com/">
				<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/Logo-01411.png" alt="The Appalachian Online"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li id="menu-item-17911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17911"><a href="http://theappalachianonline.com/in-depth/">InDepth</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="http://theappalachianonline.com/category/news/">News</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3315"><a href="http://theappalachianonline.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="http://theappalachianonline.com/category/c14-opinion/">Opinion</a></li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="http://theappalachianonline.com/category/c13-sports/">Sports</a></li>
<li id="menu-item-16926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16926"><a href="http://theappalachianonline.com/type/video/">Video</a></li>
<li id="menu-item-11212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11212"><a href="http://theappalachianonline.com/events/">Events</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="http://facebook.com/theappalachian" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://twitter.com/theappalachian" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/user/theapponline" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/theappalachian" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://theappalachianonline.com/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2015 The Appalachian. Theme designed by BobiFox.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303292003128479&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/02\/24\/aetosaur-project-nears-completion\/"}};</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/comment-reply.min.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"http:\/\/theappalachianonline.com\/wp-content\/plugins\/events-made-easy\/","translate_lang":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://theappalachianonline.com/wp-content/plugins/events-made-easy/js/eme.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=22dcebfceea6ae2c219ebc9e2ab87198'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","nonce":"769a491e22","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/theappalachianonline.com\/tao\/?redirect_to=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F02%2F24%2Faetosaur-project-nears-completion%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'61769779',post:'22537',tz:'-5',srv:'theappalachianonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '61769779', '22537' ]);
</script>
</body></html>
<!-- Dynamic page generated in 2.549 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-25 00:00:47 -->

<!-- Compression = gzip -->