<!DOCTYPE html>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67619601-1', 'auto');
  ga('send', 'pageview');

</script>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://theappalachianonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://theappalachianonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://theappalachianonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://theappalachianonline.com/xmlrpc.php" />

<!--Facebook Open Graph-->
<title>Grizzly Reaction: Grizzlies vs. Dayton - The Appalachian Online</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grizzly Reaction: Grizzlies vs. Dayton - The Appalachian Online" />
<meta property="og:description" content="Looking to bounce back after a tough loss to the Lehigh Valley Steelhawks last week at home, the High Country Grizzlies (2-1) came back with an obliteration of the Dayton Wolfpack (0-3) in a blowout win 94-6 at The Holmes Center on Saturday night. With the goal of scoring 100 points, the Grizzlies fell just short, and at one point led 81-0 in the third quarter. The Good: Just about everything. The Grizzlies scored 94 points. They held a 62-0 halftime lead, and led 81-0 at point, not allowing the Wolfpack to score until the fourth quarter. Quarterback Stephen Panasuk threw for a season high seven touchdowns, and ran for one. The Grizzlies defense scored four pick-sixes and defensive back &hellip;" />
<meta property="og:url" content="http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" />
<meta property="og:site_name" content="The Appalachian Online" />
<meta property="article:author" content="https://www.facebook.com/jasonhuber528" />
<meta property="article:section" content="Grizzlies" />
<meta property="article:published_time" content="2017-04-01T23:46:49-04:00" />
<meta property="og:image" content="http://theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Feed" href="http://theappalachianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Comments Feed" href="http://theappalachianonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a6425b28f3f43535887d912e021d2b60"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='announcer-css-css'  href='http://theappalachianonline.com/wp-content/plugins/announcer/public/announcer-styles.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://theappalachianonline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='http://theappalachianonline.com/wp-content/plugins/events-made-easy/events_manager.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/facebook_stream.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/colorbox.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://theappalachianonline.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://theappalachianonline.com/wp-content/uploads/maxmegamenu/style.css?ver=697cb3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theappalachianonline.com/wp-content/themes/examiner/style.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wpgform/css/wpgform.css?ver=a6425b28f3f43535887d912e021d2b60' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/announcer/public/announcer-js.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/facebook-stream.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/jquery.colorbox.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/sf-autocomplete.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/exm1-scripts.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/respond.min.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/smoothscroll.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/examiner/js/ajax-video-widget.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<link rel='https://api.w.org/' href='http://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4bb8L-600' />
<link rel="alternate" type="application/json+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F04%2F01%2Fgrizzly-reaction-grizzlies-vs-dayton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F04%2F01%2Fgrizzly-reaction-grizzlies-vs-dayton%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:auto; height:auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:10px;width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="303292003128479"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <script type="text/javascript">
        var ajaxurl = "http://theappalachianonline.com/wp-admin/admin-ajax.php";
    </script>            
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theappalachianonline.com/?wordfence_logHuman=1&hid=9B3779C447845D537BBDB8E6136CF8C5');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-2';
			var image_effect = 'image_fx3';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-23064 single-format-standard custom-background mega-menu-max-mega-menu-1">
<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu ">
			<div id="site-logo">
				<div class="big-logo">
					<a href="http://theappalachianonline.com/">
					<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/cropped-Logo-01411.png" height="140" width="308" alt="The Appalachian Online"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
						<div class="top-menu">
				<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16869' id='mega-menu-item-16869'><a class="mega-menu-link" href="http://theappalachianonline.com/advertise-with-us/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16878' id='mega-menu-item-16878'><a class="mega-menu-link" href="http://theappalachianonline.com/editorial-board-16-17/" tabindex="0">Editorial Board</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-17032' id='mega-menu-item-17032'><a class="mega-menu-link" href="http://theappalachianonline.com/event-submission-3/" tabindex="0">Submit an Event</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16870' id='mega-menu-item-16870'><a class="mega-menu-link" href="http://theappalachianonline.com/submit-a-story-idea/" tabindex="0">Submit a Story Idea</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16868' id='mega-menu-item-16868'><a class="mega-menu-link" href="http://theappalachianonline.com/join-the-appalachian/" tabindex="0">Join Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-18815' id='mega-menu-item-18815'><a class="mega-menu-link" href="http://theappalachianonline.com/6762-2/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16871' id='mega-menu-item-16871'><a class="mega-menu-link" href="http://theappalachianonline.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-23006' id='mega-menu-item-23006'><a target="_blank" class="mega-menu-link" href="https://orgsync.com/91199/chapter#new_tab" tabindex="0">Join the Editorial Board 17'-18'</a></li></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://theappalachianonline.com//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>				</div>
				<!--search-box-->
			</div>
			<!-- top-menu -->
						<nav id="main-nav">
				<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="http://theappalachianonline.com/">
						<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/cropped-Logo-01411.png" height="140" width="308" alt="The Appalachian Online"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="http://theappalachianonline.com//">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-exm117911" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/in-depth/" title="InDepth" class="menu-link">InDepth</a></li>
<li id="menu-item-exm13311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/news/" title="News" class="menu-link">News</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/asu-police-report-assault-female/" title="ASU police report assault on female"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="ASU police report assault on female"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/asu-police-report-assault-female/" >ASU police report assault on female</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/j-j-brown-selected-new-vice-chancellor-student-development/" title="J.J. Brown selected as new Vice Chancellor of Student Development"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="J.J. Brown selected as new Vice Chancellor of Student Development"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/j-j-brown-selected-new-vice-chancellor-student-development/" >J.J. Brown selected as new Vice Chancellor of Student Development</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/town-council-appoints-asu-human-resources-coordinator-planning-commission/" title="Town council appoints ASU human resources coordinator to planning commission"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Town council appoints ASU human resources coordinator to planning commission"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/town-council-appoints-asu-human-resources-coordinator-planning-commission/" >Town council appoints ASU human resources coordinator to planning commission</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/appalachian-student-awarded-honor-society-scholarship/" title="Appalachian student awarded honor society scholarship"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/KaylaMounce_web_courtesy.jpg?resize=298%2C186" alt="Appalachian student awarded honor society scholarship"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/appalachian-student-awarded-honor-society-scholarship/" >Appalachian student awarded honor society scholarship</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/16/students-hold-protest-revised-travel-ban/" title="Students hold protest against revised travel ban"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/protest2_web_mattsloyer.jpg?resize=298%2C186" alt="Students hold protest against revised travel ban"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/16/students-hold-protest-revised-travel-ban/" >Students hold protest against revised travel ban</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm13312" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c15-campus/" title="Campus" class="menu-link">Campus</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/asu-police-report-assault-female/" title="ASU police report assault on female"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="ASU police report assault on female"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/asu-police-report-assault-female/" >ASU police report assault on female</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/j-j-brown-selected-new-vice-chancellor-student-development/" title="J.J. Brown selected as new Vice Chancellor of Student Development"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="J.J. Brown selected as new Vice Chancellor of Student Development"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/j-j-brown-selected-new-vice-chancellor-student-development/" >J.J. Brown selected as new Vice Chancellor of Student Development</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/appalachian-student-awarded-honor-society-scholarship/" title="Appalachian student awarded honor society scholarship"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/KaylaMounce_web_courtesy.jpg?resize=298%2C186" alt="Appalachian student awarded honor society scholarship"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/appalachian-student-awarded-honor-society-scholarship/" >Appalachian student awarded honor society scholarship</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/16/students-hold-protest-revised-travel-ban/" title="Students hold protest against revised travel ban"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/protest2_web_mattsloyer.jpg?resize=298%2C186" alt="Students hold protest against revised travel ban"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/16/students-hold-protest-revised-travel-ban/" >Students hold protest against revised travel ban</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/07/sexuality-gender-alliance-hosts-amateur-drag-show/" title="Sexuality and Gender Alliance hosts Amateur Drag Show"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Drag3_web_HalleKeighton.jpg?resize=298%2C186" alt="Sexuality and Gender Alliance hosts Amateur Drag Show"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/07/sexuality-gender-alliance-hosts-amateur-drag-show/" >Sexuality and Gender Alliance hosts Amateur Drag Show</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13313" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c16-community/" title="Community" class="menu-link">Community</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/asu-police-report-assault-female/" title="ASU police report assault on female"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="ASU police report assault on female"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/asu-police-report-assault-female/" >ASU police report assault on female</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/j-j-brown-selected-new-vice-chancellor-student-development/" title="J.J. Brown selected as new Vice Chancellor of Student Development"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="J.J. Brown selected as new Vice Chancellor of Student Development"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/j-j-brown-selected-new-vice-chancellor-student-development/" >J.J. Brown selected as new Vice Chancellor of Student Development</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/16/students-hold-protest-revised-travel-ban/" title="Students hold protest against revised travel ban"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/protest2_web_mattsloyer.jpg?resize=298%2C186" alt="Students hold protest against revised travel ban"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/16/students-hold-protest-revised-travel-ban/" >Students hold protest against revised travel ban</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/07/ethnography-lab-hosts-viewing-new-film/" title="Ethnography lab hosts viewing of new film"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Ethnography lab hosts viewing of new film"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/07/ethnography-lab-hosts-viewing-new-film/" >Ethnography lab hosts viewing of new film</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/07/new-parking-regulations-discussed/" title="New Parking Regulations discussed"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="New Parking Regulations discussed"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/07/new-parking-regulations-discussed/" >New Parking Regulations discussed</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13314" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/news/c29-features/" title="Features" class="menu-link">Features</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" title="Free tattoos for the community"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tattoo_web_KatieMurawski.jpg?resize=298%2C186" alt="Free tattoos for the community"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/free-tattoos-community/" >Free tattoos for the community</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" title="Appalachian State celebrates Black History Month"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Mixer1_web_HalleKeighton.jpg?resize=298%2C186" alt="Appalachian State celebrates Black History Month"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/appalachian-state-celebrates-black-history-month/" >Appalachian State celebrates Black History Month</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" title="Foggy Pine encourages community engagement"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bookstore2_web_Lepaard.jpg?resize=298%2C186" alt="Foggy Pine encourages community engagement"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/24/foggy-pine-encourages-community-engagement/" >Foggy Pine encourages community engagement</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/07/mark-powell-story/" title="The Mark Powell story"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MarkPowell_web_Courtesy-1.jpg?resize=298%2C186" alt="The Mark Powell story"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/07/mark-powell-story/" >The Mark Powell story</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/25/students-take-action/" title="App State students participate in N.C. and D.C. Women&#8217;s Marches"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/march1_web_AdrienneFouts.jpg?resize=298%2C186" alt="App State students participate in N.C. and D.C. Women&#8217;s Marches"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/25/students-take-action/" >App State students participate in N.C. and D.C. Women&#8217;s Marches</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm19560" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theappalachianonline.com/indepth" title="InDepth" class="menu-link">InDepth</a></li>
</ul>
</div></li>
<li id="menu-item-exm13315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/ae/" title="A&amp;E" class="menu-link">A&#038;E</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" title="Charles Walker: New in town student singer-songwriter"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/WilmingtonSolo_web_courtesy.jpg?resize=298%2C186" alt="Charles Walker: New in town student singer-songwriter"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" >Charles Walker: New in town student singer-songwriter</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/electric-jelly-funk-prepares-release-first-album/" title="Electric Jelly Funk prepares to release first album"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/YugoandEJF_web_LindsayVaughn.jpg?resize=298%2C186" alt="Electric Jelly Funk prepares to release first album"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/electric-jelly-funk-prepares-release-first-album/" >Electric Jelly Funk prepares to release first album</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/day-life-music-major/" title="A day in the life of a music major"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MusicMajor3_web_Courtesy.jpg?resize=298%2C186" alt="A day in the life of a music major"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/day-life-music-major/" >A day in the life of a music major</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/student-run-ensemble-plays-tunes-video-games/" title="Student-run, ensemble plays tunes from video games"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VGE_web_LindsayVaughn.jpg?resize=298%2C186" alt="Student-run, ensemble plays tunes from video games"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/student-run-ensemble-plays-tunes-video-games/" >Student-run, ensemble plays tunes from video games</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" title="Jones House Jams: Old Time Music in a modern age"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OldTimeJam3_web_OliviaBowyer.jpg?resize=298%2C186" alt="Jones House Jams: Old Time Music in a modern age"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" >Jones House Jams: Old Time Music in a modern age</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm114706" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/artdesign/" title="Art/Design" class="menu-link">Art/Design</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" title="Charles Walker: New in town student singer-songwriter"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/WilmingtonSolo_web_courtesy.jpg?resize=298%2C186" alt="Charles Walker: New in town student singer-songwriter"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" >Charles Walker: New in town student singer-songwriter</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/electric-jelly-funk-prepares-release-first-album/" title="Electric Jelly Funk prepares to release first album"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/YugoandEJF_web_LindsayVaughn.jpg?resize=298%2C186" alt="Electric Jelly Funk prepares to release first album"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/electric-jelly-funk-prepares-release-first-album/" >Electric Jelly Funk prepares to release first album</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/day-life-music-major/" title="A day in the life of a music major"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MusicMajor3_web_Courtesy.jpg?resize=298%2C186" alt="A day in the life of a music major"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/day-life-music-major/" >A day in the life of a music major</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/student-run-ensemble-plays-tunes-video-games/" title="Student-run, ensemble plays tunes from video games"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VGE_web_LindsayVaughn.jpg?resize=298%2C186" alt="Student-run, ensemble plays tunes from video games"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/student-run-ensemble-plays-tunes-video-games/" >Student-run, ensemble plays tunes from video games</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" title="Jones House Jams: Old Time Music in a modern age"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OldTimeJam3_web_OliviaBowyer.jpg?resize=298%2C186" alt="Jones House Jams: Old Time Music in a modern age"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" >Jones House Jams: Old Time Music in a modern age</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm114707" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/c30-entertainment/" title="Entertainment" class="menu-link">Entertainment</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" title="Charles Walker: New in town student singer-songwriter"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/WilmingtonSolo_web_courtesy.jpg?resize=298%2C186" alt="Charles Walker: New in town student singer-songwriter"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" >Charles Walker: New in town student singer-songwriter</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/electric-jelly-funk-prepares-release-first-album/" title="Electric Jelly Funk prepares to release first album"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/YugoandEJF_web_LindsayVaughn.jpg?resize=298%2C186" alt="Electric Jelly Funk prepares to release first album"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/electric-jelly-funk-prepares-release-first-album/" >Electric Jelly Funk prepares to release first album</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/day-life-music-major/" title="A day in the life of a music major"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/MusicMajor3_web_Courtesy.jpg?resize=298%2C186" alt="A day in the life of a music major"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/day-life-music-major/" >A day in the life of a music major</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/student-run-ensemble-plays-tunes-video-games/" title="Student-run, ensemble plays tunes from video games"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VGE_web_LindsayVaughn.jpg?resize=298%2C186" alt="Student-run, ensemble plays tunes from video games"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/student-run-ensemble-plays-tunes-video-games/" >Student-run, ensemble plays tunes from video games</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" title="Jones House Jams: Old Time Music in a modern age"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OldTimeJam3_web_OliviaBowyer.jpg?resize=298%2C186" alt="Jones House Jams: Old Time Music in a modern age"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" >Jones House Jams: Old Time Music in a modern age</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/events/" title="Events" class="menu-link">Events</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" title="Jones House Jams: Old Time Music in a modern age"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OldTimeJam3_web_OliviaBowyer.jpg?resize=298%2C186" alt="Jones House Jams: Old Time Music in a modern age"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" >Jones House Jams: Old Time Music in a modern age</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/enharmonix-sings-semifinals/" title="Enharmonix sings to semifinals"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Enharmonix_web_LinddsayVaughn.jpg?resize=298%2C186" alt="Enharmonix sings to semifinals"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/enharmonix-sings-semifinals/" >Enharmonix sings to semifinals</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/steely-pan-steel-band-stole-show-schaefer-center-saturday/" title="Steely Pan Steel Band stole the show at Schaefer Center&hellip;"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/STEELYPAN1_web_MattSloyer.jpg?resize=298%2C186" alt="Steely Pan Steel Band stole the show at Schaefer Center&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/steely-pan-steel-band-stole-show-schaefer-center-saturday/" >Steely Pan Steel Band stole the show at Schaefer Center&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/29/visiting-professor-talks-edible-insects/" title="Visiting professor talks edible insects"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Bugs2_web_LindsayVaughn.jpg?resize=298%2C186" alt="Visiting professor talks edible insects"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/29/visiting-professor-talks-edible-insects/" >Visiting professor talks edible insects</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/06/looking-glass-presents-approach-art-social-justice/" title="Looking glass presents “APProach” art for social justice"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/AppRoach_web_LindsayVaughn.jpg?resize=298%2C186" alt="Looking glass presents “APProach” art for social justice"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/06/looking-glass-presents-approach-art-social-justice/" >Looking glass presents “APProach” art for social justice</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm166" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/ae/review/" title="Review" class="menu-link">Review</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" title="Charles Walker: New in town student singer-songwriter"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/WilmingtonSolo_web_courtesy.jpg?resize=298%2C186" alt="Charles Walker: New in town student singer-songwriter"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/charles-walker-new-town-student-singer-songwriter/" >Charles Walker: New in town student singer-songwriter</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" title="Jones House Jams: Old Time Music in a modern age"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/OldTimeJam3_web_OliviaBowyer.jpg?resize=298%2C186" alt="Jones House Jams: Old Time Music in a modern age"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/jones-house-jams-old-time-music-modern-age/" >Jones House Jams: Old Time Music in a modern age</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/editors-picks/" title="Editor&#8217;s picks"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Editor&#8217;s picks"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/editors-picks/" >Editor&#8217;s picks</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/steely-pan-steel-band-stole-show-schaefer-center-saturday/" title="Steely Pan Steel Band stole the show at Schaefer Center&hellip;"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/STEELYPAN1_web_MattSloyer.jpg?resize=298%2C186" alt="Steely Pan Steel Band stole the show at Schaefer Center&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/steely-pan-steel-band-stole-show-schaefer-center-saturday/" >Steely Pan Steel Band stole the show at Schaefer Center&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/29/golden-cockerel-store-links-boone-russia/" title="Golden Cockerel Store links Boone with Russia"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/RussianStore1_web_AdrienneFouts.jpg?resize=298%2C186" alt="Golden Cockerel Store links Boone with Russia"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/29/golden-cockerel-store-links-boone-russia/" >Golden Cockerel Store links Boone with Russia</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm13320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theappalachianonline.com/category/c14-opinion/" title="Opinion" class="menu-link">Opinion</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/23/response-trumps-budget/" title="A response to Trump’s budget"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="A response to Trump’s budget"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/23/response-trumps-budget/" >A response to Trump’s budget</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/09/a-mountaineer-impact/" title="A Mountaineer Impact"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="A Mountaineer Impact"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/09/a-mountaineer-impact/" >A Mountaineer Impact</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/09/end-confederate-flag/" title="End the Confederate Flag"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="End the Confederate Flag"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/09/end-confederate-flag/" >End the Confederate Flag</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/02/the-facts-on-immigration/" title="The facts on immigration"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="The facts on immigration"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/02/the-facts-on-immigration/" >The facts on immigration</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" title="Letter to the Editor:"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor:"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" >Letter to the Editor:</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm13593" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/editorial/" title="Editorial" class="menu-link">Editorial</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/12/letter-editor-opinion-submissions/" title="Letter from the Editor: Opinion Submissions"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter from the Editor: Opinion Submissions"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/12/letter-editor-opinion-submissions/" >Letter from the Editor: Opinion Submissions</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" title="Equality for All, Unless you are Different"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/IMG_9950.jpg?resize=298%2C186" alt="Equality for All, Unless you are Different"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" >Equality for All, Unless you are Different</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/20/enjoy-holidays-avoid-weight-gain/" title="Enjoy the holidays, avoid the weight gain"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Enjoy the holidays, avoid the weight gain"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/20/enjoy-holidays-avoid-weight-gain/" >Enjoy the holidays, avoid the weight gain</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/19/paris-reason-beirut-matters/" title="Paris is the only reason Beirut matters"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Paris is the only reason Beirut matters"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/19/paris-reason-beirut-matters/" >Paris is the only reason Beirut matters</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/11/17/conversations-race-embrace-discomfort/" title="In conversations over race, embrace discomfort"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="In conversations over race, embrace discomfort"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/11/17/conversations-race-embrace-discomfort/" >In conversations over race, embrace discomfort</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm13693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/" title="Editorial Cartoons" class="menu-link">Editorial Cartoons</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/05/05/cartoon-reading-day/" title="Cartoon: Reading Day"><img src="" alt="Cartoon: Reading Day"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/05/05/cartoon-reading-day/" >Cartoon: Reading Day</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/20/cartoon-brooklyn-debate/" title="Cartoon: The Brooklyn Debate"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/cartoon419.jpg?resize=298%2C186" alt="Cartoon: The Brooklyn Debate"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/20/cartoon-brooklyn-debate/" >Cartoon: The Brooklyn Debate</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/06/cartoon-bernie-v-hillary/" title="Cartoon: Bernie v Hillary"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/Cartoon.jpg?resize=298%2C186" alt="Cartoon: Bernie v Hillary"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/06/cartoon-bernie-v-hillary/" >Cartoon: Bernie v Hillary</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" title="Equality for All, Unless you are Different"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/IMG_9950.jpg?resize=298%2C186" alt="Equality for All, Unless you are Different"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/01/equality-unless-different/" >Equality for All, Unless you are Different</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/04/22/cartoon-money-makin-heroes-burnt-out-viewers/" title="Cartoon: Money-makin’ heroes, burnt out viewers"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2015/04/Cartoon_Superheros_Emily_Howard.jpg?resize=298%2C186" alt="Cartoon: Money-makin’ heroes, burnt out viewers"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/04/22/cartoon-money-makin-heroes-burnt-out-viewers/" >Cartoon: Money-makin’ heroes, burnt out viewers</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm116852" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/columns/" title="Columns" class="menu-link">Columns</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/24/north-carolinas-dangerous-new-piece-legislation/" title="North Carolina’s Dangerous Piece of Legislation"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="North Carolina’s Dangerous Piece of Legislation"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/24/north-carolinas-dangerous-new-piece-legislation/" >North Carolina’s Dangerous Piece of Legislation</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/19/video-games-are-art/" title="Video Games are an art form"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Video Games are an art form"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/19/video-games-are-art/" >Video Games are an art form</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/12/developers-need-take-time/" title="Game developers need to take their time"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Game developers need to take their time"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/12/developers-need-take-time/" >Game developers need to take their time</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/06/vegetarian-vegan-whats-difference/" title="Why Veganism is the way to go"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Why Veganism is the way to go"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/06/vegetarian-vegan-whats-difference/" >Why Veganism is the way to go</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/03/25/voting-bernie-sanders-love-animals/" title="If you love animals, Bernie Sanders is your candidate"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/03/bernie-sanders_bw.jpg?resize=298%2C186" alt="If you love animals, Bernie Sanders is your candidate"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/03/25/voting-bernie-sanders-love-animals/" >If you love animals, Bernie Sanders is your candidate</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1263" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/letters/" title="Letters to the Editor" class="menu-link">Letters to the Editor</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" title="Letter to the Editor:"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor:"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/23/letter-to-the-editor/" >Letter to the Editor:</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/24/letter-to-the-editor-administration-costs-up-faculty-saleries-budgets-down/" title="Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/24/letter-to-the-editor-administration-costs-up-faculty-saleries-budgets-down/" >Letter to the editor: Administration costs up, faculty salaries, budgets&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/22/support-for-asus-ntt-faculty-a-ntt-view/" title="Support for ASU’s NTT Faculty: A NTT View"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Support for ASU’s NTT Faculty: A NTT View"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/22/support-for-asus-ntt-faculty-a-ntt-view/" >Support for ASU’s NTT Faculty: A NTT View</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/09/10/letter-to-the-editor-an-open-letter-to-asu-students-gene-nichol-academic-freedom-and-democracy/" title="Letter to the Editor: An Open Letter to ASU Students:&hellip;"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor: An Open Letter to ASU Students:&hellip;"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/09/10/letter-to-the-editor-an-open-letter-to-asu-students-gene-nichol-academic-freedom-and-democracy/" >Letter to the Editor: An Open Letter to ASU Students:&hellip;</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2015/04/20/letter-editor-appalachian-deserve-sheri-everts/" title="Letter to the Editor: Does Appalachian deserve Sheri Everts?"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="Letter to the Editor: Does Appalachian deserve Sheri Everts?"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2015/04/20/letter-editor-appalachian-deserve-sheri-everts/" >Letter to the Editor: Does Appalachian deserve Sheri Everts?</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm1264" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/" title="Staff Opinion" class="menu-link">Staff Opinion</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" title="In the press, we must trust"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=298%2C186" alt="In the press, we must trust"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/01/27/press-must-trust/" >In the press, we must trust</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-dylan-dow/" title="Senior goodbye &#8211; Dylan Dow"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/12993421_10207405759155815_5618082188731056849_n.jpg?resize=298%2C186" alt="Senior goodbye &#8211; Dylan Dow"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-dylan-dow/" >Senior goodbye &#8211; Dylan Dow</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-justin-perry/" title="Senior Goodbye: Justin Perry"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/About-Me.jpg?resize=298%2C186" alt="Senior Goodbye: Justin Perry"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-justin-perry/" >Senior Goodbye: Justin Perry</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senyer-adios-charlotte-wray/" title="Senior goodbye: Charlotte Wray"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/IMG_1917.jpg?resize=298%2C186" alt="Senior goodbye: Charlotte Wray"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senyer-adios-charlotte-wray/" >Senior goodbye: Charlotte Wray</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-andrew-clausen/" title="Senior Goodbye: Andrew Clausen"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/04/856291_10200378277035637_1774930328_o.jpg?resize=298%2C186" alt="Senior Goodbye: Andrew Clausen"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/04/28/senior-goodbye-andrew-clausen/" >Senior Goodbye: Andrew Clausen</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm13319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://theappalachianonline.com/category/c13-sports/" title="Sports" class="menu-link">Sports</a><div class="sub-menu-wrapper"><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" title="Grizzly Reaction: Grizzlies vs. Dayton"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?resize=298%2C186" alt="Grizzly Reaction: Grizzlies vs. Dayton"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" >Grizzly Reaction: Grizzlies vs. Dayton</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/31/freshman-pavkovich-keeps-mountaineers-win-streak-alive/" title="Freshman Pavkovich keeps the Mountaineers win streak alive"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?resize=298%2C186" alt="Freshman Pavkovich keeps the Mountaineers win streak alive"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/31/freshman-pavkovich-keeps-mountaineers-win-streak-alive/" >Freshman Pavkovich keeps the Mountaineers win streak alive</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/30/softball-falls-tough-weekday-doubleheader/" title="Softball falls in tough weekday doubleheader"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?resize=298%2C186" alt="Softball falls in tough weekday doubleheader"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/30/softball-falls-tough-weekday-doubleheader/" >Softball falls in tough weekday doubleheader</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/28/power-plate-propels-wake-forest-past-app-state/" title="Power at the plate propels Wake Forest past App State"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?resize=298%2C186" alt="Power at the plate propels Wake Forest past App State"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/28/power-plate-propels-wake-forest-past-app-state/" >Power at the plate propels Wake Forest past App State</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/27/pro-day-success-app-state/" title="Pro Day is a success for App State"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?resize=298%2C186" alt="Pro Day is a success for App State"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/27/pro-day-success-app-state/" >Pro Day is a success for App State</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div>
<ul class="menu-links inside-menu">
	<li id="menu-item-exm142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/baseball/" title="Baseball" class="menu-link">Baseball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/28/power-plate-propels-wake-forest-past-app-state/" title="Power at the plate propels Wake Forest past App State"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?resize=298%2C186" alt="Power at the plate propels Wake Forest past App State"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/28/power-plate-propels-wake-forest-past-app-state/" >Power at the plate propels Wake Forest past App State</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/26/app-state-baseball-swept-weekend-series/" title="App State baseball swept in weekend series"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Homerun_web_LindsayVaughn.jpg?resize=298%2C186" alt="App State baseball swept in weekend series"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/26/app-state-baseball-swept-weekend-series/" >App State baseball swept in weekend series</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/22/stroups-big-day-leads-comeback-win/" title="Stroup&#8217;s big day leads to comeback win"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/tyler-stroup.jpg?resize=298%2C186" alt="Stroup&#8217;s big day leads to comeback win"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/22/stroups-big-day-leads-comeback-win/" >Stroup&#8217;s big day leads to comeback win</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/16/baseball-starts-hot-charlotte-finish-two-game-sweep/" title="Baseball starts hot in Charlotte, finish two game sweep"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/HDZUMNEKDKRJBPL.20170315040229.jpg?resize=298%2C186" alt="Baseball starts hot in Charlotte, finish two game sweep"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/16/baseball-starts-hot-charlotte-finish-two-game-sweep/" >Baseball starts hot in Charlotte, finish two game sweep</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/09/baseball-win-first-home-game-season/" title="Baseball win their first home game of the season"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/UNCAbaseball2_web_HalleKeighton.jpg?resize=298%2C186" alt="Baseball win their first home game of the season"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/09/baseball-win-first-home-game-season/" >Baseball win their first home game of the season</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/basketball/" title="Basketball" class="menu-link">Basketball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/07/mountaineers-ready-first-tournament/" title="Mountaineers ready for first tournament"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/RonshadShabazz_web_LindsayVaughn.jpg?resize=298%2C186" alt="Mountaineers ready for first tournament"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/07/mountaineers-ready-first-tournament/" >Mountaineers ready for first tournament</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/07/good-contributions/" title="Good contributions"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/DM3_5740.jpg?resize=298%2C186" alt="Good contributions"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/07/good-contributions/" >Good contributions</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/05/disappointing-ending-mountaineers-senior-night/" title="Disappointing ending to Mountaineers senior night"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/AshleyBassettSmith_web_LindsayVaughn.jpg?resize=298%2C186" alt="Disappointing ending to Mountaineers senior night"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/05/disappointing-ending-mountaineers-senior-night/" >Disappointing ending to Mountaineers senior night</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/03/bassett-smith-ready-leave-mark-app-state-basketball/" title="Bassett-Smith ready to leave her mark on App State basketball"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ASUvsUTA8_web_HalleK.jpg?resize=298%2C186" alt="Bassett-Smith ready to leave her mark on App State basketball"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/03/bassett-smith-ready-leave-mark-app-state-basketball/" >Bassett-Smith ready to leave her mark on App State basketball</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/02/senior-trios-spark-energy/" title="Senior trio&#8217;s spark of energy"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/JoiJones_web_ChrisDeverell.jpg?resize=298%2C186" alt="Senior trio&#8217;s spark of energy"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/02/senior-trios-spark-energy/" >Senior trio&#8217;s spark of energy</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm145" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/football/" title="Football" class="menu-link">Football</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/27/pro-day-success-app-state/" title="Pro Day is a success for App State"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?resize=298%2C186" alt="Pro Day is a success for App State"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/27/pro-day-success-app-state/" >Pro Day is a success for App State</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/27/former-mountaineers-impress-pro-day/" title="Former Mountaineers impress on Pro Day"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay7_web_HalleKeighton.jpg?resize=298%2C186" alt="Former Mountaineers impress on Pro Day"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/27/former-mountaineers-impress-pro-day/" >Former Mountaineers impress on Pro Day</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/07/defense-boggs-finding-right-hand-man-flory/" title="Defense and Boggs finding right-hand man in flory"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/APPvsUT6_web_Halle.jpg?resize=298%2C186" alt="Defense and Boggs finding right-hand man in flory"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/07/defense-boggs-finding-right-hand-man-flory/" >Defense and Boggs finding right-hand man in flory</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/21/malachi-back-high-country/" title="Malachi back in the High Country"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/malachi_web_Courtesy.jpg?resize=298%2C186" alt="Malachi back in the High Country"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/21/malachi-back-high-country/" >Malachi back in the High Country</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/02/20/app-state-announce-three-football-game-series-unc/" title="App State announces three-game football series with UNC"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/vs.texasstate6_web_DallasLinger.jpg?resize=298%2C186" alt="App State announces three-game football series with UNC"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/02/20/app-state-announce-three-football-game-series-unc/" >App State announces three-game football series with UNC</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm162" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/soccer/" title="Soccer" class="menu-link">Soccer</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2017/03/22/appalachian-soccer-gains-international-experience/" title="Appalachian soccer gains international experience"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/RaheemSommersall1_web_Courtesy.jpg?resize=298%2C186" alt="Appalachian soccer gains international experience"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2017/03/22/appalachian-soccer-gains-international-experience/" >Appalachian soccer gains international experience</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/09/mens-soccer-ready-sun-belt-tourney-run/" title="Men&#8217;s soccer ready for Sun Belt tourney run"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/CooperCoughlin_web_Halle.jpg?resize=298%2C186" alt="Men&#8217;s soccer ready for Sun Belt tourney run"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/09/mens-soccer-ready-sun-belt-tourney-run/" >Men&#8217;s soccer ready for Sun Belt tourney run</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/03/womens-soccer-advances-semifinals/" title="Women&#8217;s soccer advances to semifinals"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/20161102-Game-3-b-3700.jpg?resize=298%2C186" alt="Women&#8217;s soccer advances to semifinals"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/03/womens-soccer-advances-semifinals/" >Women&#8217;s soccer advances to semifinals</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/01/womens-soccer-set-sun-belt-tournament/" title="Women&#8217;s soccer set for Sun Belt tournament"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/wsoc1_web_courtesy.jpg?resize=298%2C186" alt="Women&#8217;s soccer set for Sun Belt tournament"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/01/womens-soccer-set-sun-belt-tournament/" >Women&#8217;s soccer set for Sun Belt tournament</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/27/the-anchor-in-goal/" title="The anchor in goal"><img src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/SamSteyl_web_EmoryKumpe.jpg?resize=298%2C186" alt="The anchor in goal"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/27/the-anchor-in-goal/" >The anchor in goal</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
	<li id="menu-item-exm165" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theappalachianonline.com/category/c13-sports/volleyball/" title="Volleyball" class="menu-link">Volleyball</a><div class="sub-menu five-menu"><ul class="small-category"><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/16/new-era-volleyball/" title="New era for volleyball"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/AshtonGregory_web_Halle.jpg?resize=298%2C186" alt="New era for volleyball"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/16/new-era-volleyball/" >New era for volleyball</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/11/06/volleyball-eliminated-tournament-chase/" title="Volleyball finish 1-2 after hard fought weekend"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VBRecap_web_EmoryKumpe.jpg?resize=298%2C186" alt="Volleyball finish 1-2 after hard fought weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/11/06/volleyball-eliminated-tournament-chase/" >Volleyball finish 1-2 after hard fought weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/23/volleyball-ends-losing-streak-go-1-1-weekend/" title="Volleyball ends losing streak, go 1-1 on weekend"><img src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/VBvULLafayette_web_DaveMayo.jpg?resize=298%2C186" alt="Volleyball ends losing streak, go 1-1 on weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/23/volleyball-ends-losing-streak-go-1-1-weekend/" >Volleyball ends losing streak, go 1-1 on weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/10/04/longley-quick-make-mark/" title="Longley quick to make her mark"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/10/AppvsOhio3_web_HalleKeighton.jpg?resize=298%2C186" alt="Longley quick to make her mark"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/10/04/longley-quick-make-mark/" >Longley quick to make her mark</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li><li>
								<div class="small-image">				
									<a href="http://theappalachianonline.com/2016/09/26/volleyball-swept-twice-weekend/" title="Volleyball swept twice on the weekend"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/09/DM3_9381.jpg?resize=298%2C186" alt="Volleyball swept twice on the weekend"></a>
								</div><!--small-image-->
								<div class="small-text">																		
									<div class="small-title">
										<h2><a href="http://theappalachianonline.com/2016/09/26/volleyball-swept-twice-weekend/" >Volleyball swept twice on the weekend</a></h2>
									</div><!--small-title-->
								</div>
								<!--small-text-->
							</li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-exm116926" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/type/video/" title="Video" class="menu-link">Video</a></li>
<li id="menu-item-exm111212" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theappalachianonline.com/events/" title="Events" class="menu-link">Events</a></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="http://facebook.com/theappalachian" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://twitter.com/theappalachian" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																								<li>
					<a href="https://www.youtube.com/user/theapponline" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/theappalachian" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://theappalachianonline.com/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main"  >

<div id="post-23064" class="post-23064 post type-post status-publish format-standard has-post-thumbnail hentry category-grizzlies category-c13-sports">
	 	
	<div id="post-page-title">
		<h1>
			Grizzly Reaction: Grizzlies vs. Dayton		</h1>
	</div>
	<!--post-page-title-->
	<div id="post-page-subtitle">
		Looking to bounce back after a tough loss to the Lehigh Valley Steelhawks last week at home, the High Country Grizzlies (2-1) came back with an obliteration of the...	</div>
	<!--post-subtitle-->
			<div id="primary">
						<div id="media-wrapper">
			<div class="image-wrapper"><img width="933" height="445" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?resize=933%2C445" class="attachment-slider-three size-slider-three wp-post-image" alt="" srcset="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?resize=933%2C445 933w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?resize=1250%2C596 1250w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?zoom=2&amp;resize=933%2C445 1866w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?zoom=3&amp;resize=933%2C445 2799w" sizes="(max-width: 933px) 100vw, 933px" data-attachment-id="23066" data-permalink="http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/dsc_0428/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491027854&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0428" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?fit=848%2C565" /></div><!--image-wrapper-->		</div>
		<!--media-wrapper-->
							<div class="post-page-content-wrapper">
								<div class="post-info">
					<span class="post-author">
					by					<a href="http://theappalachianonline.com/author/jason-huber/" title="Posts by Jason Huber" rel="author">Jason Huber</a>					</span>	
					<span class="post-page-date">
					April 1, 2017					</span>
						
				</div>
								<div class="floating-share-icons">
	<ul>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" target="blank" class="fb-social-float-icon" title="Share this post on Facebook" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="https://twitter.com/intent/tweet?original_referer=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/&amp;text=Grizzly Reaction: Grizzlies vs. Dayton&amp;tw_p=tweetbutton&amp;url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" target="_blank"  class="twitter-social-float-icon" title="Share this post on Twitter" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" target="_blank" class="google-social-float-icon" title="Share this post on Google Plus" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="http://pinterest.com/pin/create/button/?media=https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?resize=634%2C460&amp;url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/&amp;is_video=false&amp;description=Grizzly+Reaction%3A+Grizzlies+vs.+Dayton" target="_blank" class="pinterest-social-float-icon" title="Share this post on Pinterest" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
		<li>
			<a href="http://www.reddit.com/submit?url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/&amp;title=Grizzly+Reaction%3A+Grizzlies+vs.+Dayton" target="_blank" class="reddit-social-float-icon" title="Share this post on Reddit" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
			</a>
		</li>
	</ul>
</div>
<!-- floating-share-icons -->
				<div id="post-content" class="content first-letter ">
					<p><span style="font-weight: 400;">Looking to bounce back after a tough loss to the Lehigh Valley Steelhawks last week at home, the High Country Grizzlies (2-1) came back with an obliteration of the Dayton Wolfpack (0-3) in a blowout win 94-6 at The Holmes Center on Saturday night. With the goal of scoring 100 points, the Grizzlies fell just short, and at one point led 81-0 in the third quarter.</span></p>
<p><b>The Good:</b></p>
<p><span style="font-weight: 400;">Just about everything. The Grizzlies scored 94 points.</span></p>
<p><span style="font-weight: 400;">They held a 62-0 halftime lead, and led 81-0 at point, not allowing the Wolfpack to score until the fourth quarter.</span></p>
<p><span style="font-weight: 400;">Quarterback Stephen Panasuk threw for a season high seven touchdowns, and ran for one.</span></p>
<p><span style="font-weight: 400;">The Grizzlies defense scored four pick-sixes and defensive back Brandon Fuentes had four interceptions total and two pick-six.</span></p>
<p><span style="font-weight: 400;">Jimmy LeGree had two pick sixes and three interceptions.</span></p>
<p><span style="font-weight: 400;">Brandon Sutton led the defensive line with multiple sacks and a touchdown recovered from a fumble.</span></p>
<p><span style="font-weight: 400;">In total, the Grizzlies had seven interceptions.</span></p>
<p><span style="font-weight: 400;">Former Mountaineer fan favorite Malachi Jones pulled in four touchdowns.</span></p>
<p><span style="font-weight: 400;">The Mountaineers defense limited the Wolfpack in all aspects of the game, and didn’t allow them to score until a late touchdown. The Wolfpack was close to scoring twice in the five-yard line, but failed to score because of defensive pressure by the Grizzlies.</span></p>
<p><span style="font-weight: 400;">Receiver Daron Clark caught two touchdowns.</span></p>
<p><span style="font-weight: 400;">Oh, and again, the Grizzles scored 94 points.</span></p>
<p><b>The Bad:</b></p>
<p><span style="font-weight: 400;">Really not too much bad.</span></p>
<p><span style="font-weight: 400;">The Grizzlies didn’t reach their goal of 100 points, only reaching 94.</span></p>
<p><span style="font-weight: 400;">Grizzlies’ kicker Cody Sterrett missed five extra points on a rough night for him.</span></p>
<p><span style="font-weight: 400;">The Grizzlies couldn’t hold onto the shutout, giving up a touchdown with four minutes remaining in the game.</span></p>
<p><b>What’s Next?</b></p>
<p><span style="font-weight: 400;">After a blowout win, the Grizzlies will host Jacksonville on April 9 at 3:30 p.m. Jacksonville is 3-0 and arguably one of the best teams in the league, giving the Grizzlies a big test. </span></p>
<p><strong>Story By: Jason Huber, Sports Editor</strong></p>
<p><strong>Photos By: Lindsay Vaughn, Staff Photographer </strong></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>				</div>
				<!--post-content-->
								
								<div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/c13-sports/grizzlies/">Grizzlies</a></span><span class="blog-post-categories"><a href="http://theappalachianonline.com/category/c13-sports/">Sports</a></span></div><!--post-categories-wrapper-->								<div class="share-post">
					<div class="share-title">
						SHARE THIS ARTICLE					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/sharer.php?u=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" target="blank" class="fb-share-icon" title="Share this post on Facebook" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://twitter.com/intent/tweet?original_referer=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/&amp;text=Grizzly Reaction: Grizzlies vs. Dayton&amp;tw_p=tweetbutton&amp;url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/" target="_blank" class="google-share-icon" title="Share this post on Google Plus" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?media=https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/04/DSC_0428.jpg?resize=634%2C460&amp;url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/&amp;is_video=false&amp;description=Grizzly+Reaction%3A+Grizzlies+vs.+Dayton" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://www.reddit.com/submit?url=http://theappalachianonline.com/2017/04/01/grizzly-reaction-grizzlies-vs-dayton/&amp;title=Grizzly+Reaction%3A+Grizzlies+vs.+Dayton" target="_blank" class="reddit-share-icon" title="Share this post on Reddit" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
					</ul>
				</div>
				<!--share-post-->
																<div class="nav-next-prev">
										<div class="nav-previous">
						<div class="previous-article">
														<a href="http://theappalachianonline.com/2017/03/31/freshman-pavkovich-keeps-mountaineers-win-streak-alive/" rel="prev">OLDER ARTICLE</a>						</div>
						<!--previous-article-->
						<div class="previous-title">
							<h2>
								<a href="http://theappalachianonline.com/2017/03/31/freshman-pavkovich-keeps-mountaineers-win-streak-alive/" rel="prev">Freshman Pavkovich keeps the Mountaineers win streak alive</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								by								<a href="http://theappalachianonline.com/author/tyler-hotz/">
								Tyler Hotz								</a>
								-
								</span>
								<span class="date-prev">
								Mar 31, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--previous-title-->
					</div>
					<!--nav-previous-->
										<div class="splitter">
					</div>
					<!--splitter-->
									</div>
				<!--nav-next-prev-->
				
											</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget"><div id="adrotate_widgets-25" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></div></div><div class="home-widget one-part"><div id="shortcode_widget_sizes_exm1-28" class="widget widget_shortcode_widget_sizes_exm1">
<div class="shortcode-widget-box" style="margin-top:20px">
	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>	
<!--shortcode-widget-box-->

</div></div><div class="home-widget one-part"><div id="social_exm1-7" class="widget widget_social_exm1"><div class="widget-title">Use social media? So do we.</div>        
		<div class="social-widget vertical-social">
			<ul>   
				               
					<li>
						<a href="https://www.facebook.com/TheAppalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon fb-widget-icon">
								<span class="fb-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">						
						Facebook						</div>
						<!--social-widget-text-->						
						</a>	
					</li>
													<li>
						<a href="http://twitter.com/theappalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon twitter-widget-icon">
								<span class="twitter-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->
						<div class="social-widget-text">
						Twitter						</div>
						<!--social-widget-text-->						
						</a>
					</li>
																 
					<li>
						<a href="https://instagram.com/theappalachian" target="_blank">
						<div class="social-icon-box">
							<div class="social-widget-icon instagram-widget-icon">
								<span class="instagram-social-icon"></span>
							</div>
							<!--social-widget-icon-->
						</div>
						<!--social-icon-box-->	
						<div class="social-widget-text">
						Instagram						</div>
						<!--social-widget-text-->						
						</a>
					</li>
											</ul>
		</div>
</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED STORIES				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/03/31/freshman-pavkovich-keeps-mountaineers-win-streak-alive/" title="Freshman Pavkovich keeps the Mountaineers win streak alive">
				<img width="298" height="186" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?resize=298%2C186 298w, https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?zoom=2&amp;resize=298%2C186 596w, https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="23063" data-permalink="http://theappalachianonline.com/2017/03/31/freshman-pavkovich-keeps-mountaineers-win-streak-alive/alexpavkovich/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?fit=3453%2C2105" data-orig-size="3453,2105" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488073204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AlexPavkovich" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?fit=300%2C183" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/AlexPavkovich.jpg?fit=848%2C517" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/" title="Sports">Sports</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/03/31/freshman-pavkovich-keeps-mountaineers-win-streak-alive/">
						Freshman Pavkovich keeps the Mountaineers win streak alive						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				&nbsp; When freshman Alex Pavkovich stepped onto the court for his singles match, little did he know that the weight of the entire day would fall on his shoulders...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/03/30/softball-falls-tough-weekday-doubleheader/" title="Softball falls in tough weekday doubleheader">
				<img width="298" height="186" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?resize=298%2C186 298w, https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?zoom=2&amp;resize=298%2C186 596w, https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="23055" data-permalink="http://theappalachianonline.com/2017/03/30/softball-falls-tough-weekday-doubleheader/sidney-russell/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?fit=3817%2C2541" data-orig-size="3817,2541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486748719&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sidney Russell" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Sidney-Russell.jpg?fit=848%2C564" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/softball-2/" title="Softball">Softball</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/03/30/softball-falls-tough-weekday-doubleheader/">
						Softball falls in tough weekday doubleheader						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Game One: Wednesday, March 29 at 3 p.m. The App State softball team played the first game of a doubleheader against the USC Upstate Spartans (27-7, 2-1 Atlantic Sun)...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/03/28/power-plate-propels-wake-forest-past-app-state/" title="Power at the plate propels Wake Forest past App State">
				<img width="298" height="186" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?resize=298%2C186 298w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?zoom=2&amp;resize=298%2C186 596w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="22996" data-permalink="http://theappalachianonline.com/2017/03/28/power-plate-propels-wake-forest-past-app-state/homerun/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490678531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;122&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Homerun" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2017/03/Homerun.jpg?fit=848%2C565" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/baseball/" title="Baseball">Baseball</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/03/28/power-plate-propels-wake-forest-past-app-state/">
						Power at the plate propels Wake Forest past App State						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Battling back and forth all game long, No. 24 Wake Forest delivered a devastating blow in the ninth inning to push them past the Mountaineers baseball team 5-4. Stepping...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://theappalachianonline.com/2017/03/27/pro-day-success-app-state/" title="Pro Day is a success for App State">
				<img width="298" height="186" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?resize=298%2C186" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?resize=298%2C186 298w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?zoom=2&amp;resize=298%2C186 596w, https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?zoom=3&amp;resize=298%2C186 894w" sizes="(max-width: 298px) 100vw, 298px" data-attachment-id="22945" data-permalink="http://theappalachianonline.com/proday5_web_hallekeighton/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?fit=2000%2C1335" data-orig-size="2000,1335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Halle Keighton 2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ProDay5_web_HalleKeighton" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ProDay5_web_HalleKeighton.jpg?fit=848%2C566" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://theappalachianonline.com/category/c13-sports/football/" title="Football">Football</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://theappalachianonline.com/2017/03/27/pro-day-success-app-state/">
						Pro Day is a success for App State						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Appalachian State football hosted scouts and representatives from 22 pro teams during their Pro Day on March 27, giving 13 former Mountaineers the chance to showcase their skills and...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->
<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="http://theappalachianonline.com/">
				<img src="http://theappalachianonline.com/wp-content/uploads/2015/10/Logo-01411.png" alt="The Appalachian Online"/>
			</a>
		</div>
		<!--footer-logo-->
		<nav id="bottom-menu">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li id="menu-item-17911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17911"><a href="http://theappalachianonline.com/in-depth/">InDepth</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="http://theappalachianonline.com/category/news/">News</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="http://theappalachianonline.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="http://theappalachianonline.com/category/c14-opinion/">Opinion</a></li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="http://theappalachianonline.com/category/c13-sports/">Sports</a></li>
<li id="menu-item-16926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16926"><a href="http://theappalachianonline.com/type/video/">Video</a></li>
<li id="menu-item-11212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11212"><a href="http://theappalachianonline.com/events/">Events</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="http://facebook.com/theappalachian" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://twitter.com/theappalachian" class="twitter-social-icon" target="_blank">
					</a>
				</li>
																				<li>
					<a href="https://www.youtube.com/user/theapponline" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/theappalachian" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://theappalachianonline.com/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2015 The Appalachian. Theme designed by BobiFox.		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
</footer>
<!--footer-->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303292003128479&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <style type="text/css" id="hustle-cc-styles"></style>
        			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	</div>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/comment-reply.min.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"http:\/\/theappalachianonline.com\/wp-content\/plugins\/events-made-easy\/","translate_lang":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://theappalachianonline.com/wp-content/plugins/events-made-easy/js/eme.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=a6425b28f3f43535887d912e021d2b60'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'61769779',post:'23064',tz:'-4',srv:'theappalachianonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '61769779', '23064' ]);
</script>
</body></html>