<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->

<head>
      
<!-- version of GoodDayNews: 2.4 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, user-scalable=1" />
<!-- IE 8 and older -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- Enable Startup Image for iOS Home Screen Web App -->
<meta name="apple-mobile-web-app-capable" content="yes" />
<!-- Favicon -->
<link rel="shortcut icon" id="favicon" type="image/png" href="http://theappalachianonline.com/wp-content/uploads/2017/08/thumbnail.png">
<!-- Feed -->
<link rel="alternate" type="application/rss+xml" title="The Appalachian OnlineFeed" href="http://theappalachianonline.com/feed/"> 
<title>Volleyball looks toward bounce back season - The Appalachian Online</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volleyball looks toward bounce back season - The Appalachian Online" />
<meta property="og:description" content="After a rather disappointing 2016 (4-25) campaign, the App State volleyball team is looking for a bounce back season. So far, the start of 2017 season is looking bright. With the return of key players along with some new additions to the squad, the Apps will try and return to one of the top contenders" />
<meta property="og:url" content="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/" />
<meta property="og:site_name" content="The Appalachian Online" />
<meta property="article:tag" content="bounce back" />
<meta property="article:tag" content="ginipro" />
<meta property="article:tag" content="longley" />
<meta property="article:tag" content="mcmath" />
<meta property="article:tag" content="return" />
<meta property="article:tag" content="sets" />
<meta property="article:tag" content="volleyball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-08-23T18:53:22-04:00" />
<meta property="article:modified_time" content="2017-08-24T09:28:42-04:00" />
<meta property="og:updated_time" content="2017-08-24T09:28:42-04:00" />
<meta property="og:image" content="http://theappalachianonline.com/wp-content/uploads/2016/02/Volleyball3_web_FilePhoto.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Feed" href="http://theappalachianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Comments Feed" href="http://theappalachianonline.com/comments/feed/" />

 <!-- Open Graph protocol by JaW -->
<meta name="format-detection" content="telephone=no">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/facebook_stream.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theappalachianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://theappalachianonline.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='http://theappalachianonline.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wpgform/css/wpgform.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='template_min-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/template.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeoptions-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/themeoptions-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='jaw-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%7CWork+Sans%3A600%2C400%2C700%2C500%7CAnton%3A400' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='old-ie-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/old-ie.min.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
<![endif]-->
<noscript><link rel='stylesheet' id='jaw_noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/facebook-stream.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4bb8L-6eE' />
<link rel="alternate" type="application/json+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F08%2F23%2Fvolleyball-looks-toward-bounce-back-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F08%2F23%2Fvolleyball-looks-toward-bounce-back-season%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:auto; height:auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:10px;width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-6 {  margin: 0 auto; }
	.g-7 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="303292003128479"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <script type="text/javascript">
        var ajaxurl = "http://theappalachianonline.com/wp-admin/admin-ajax.php";
    </script>            
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theappalachianonline.com/?wordfence_logHuman=1&hid=06C37975631683FDABFBA1FBFD0F9737');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-23972 single-format-standard fullwidth custom jaw-no-lazyload logged-out cat-default" >
  <!--[if lt IE 9]>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            You are using an outdated version of Internet Explorer.  For security reasons you should upgrade your browser. Please go to Windows Updates and install the latest version.            </div>
        <![endif]-->
        <noscript>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            Please turn the Javascript on.                </div>
        </noscript>
      <div class="body-content no-pattern jaw_image_cropping_1 jaw_image_hover_type_0 jaw_input_effect_ jaw_to_top_mobile_tablet jaw_prettyphoto_gallery_0 jaw-showup-video-on jaw-isotop-on">
              <div id="container" class="container" role="document">

        <div class="totop-button" id="totop" >
    <i class="jaw-icon-arrow-slide-up"></i>
</div><div class="mobile-main-menu mobile-menu-preset-ts_0100000000022">
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-open-mobile-menu jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div> 
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <nav class="jaw-mobile-menu-nav" role="navigation">
                <section> 
                        <div id="jaw-mobile-menu" class="jaw-menu-mobile-bar children"><ul class="menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/" class="">Home</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="has-childs jw-menu-toggle">News</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="">News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c15-campus/" class="">Campus</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c16-community/" class="">Community</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c29-features/" class="">Features</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://www.theappalachianonline.com/indepth" class="">InDepth</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="has-childs jw-menu-toggle">A&#038;E</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="">A&#038;E</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/artdesign/" class="">Art/Design</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/" class="">Entertainment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/events/" class="">Events</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/review/" class="">Review</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="has-childs jw-menu-toggle">Opinion</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="">Opinion</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/" class="">Editorial</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/" class="">Editorial Cartoons</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/" class="">Columns</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/" class="">Letters to the Editor</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/" class="">Staff Opinion</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="has-childs jw-menu-toggle">Sports</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="">Sports</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/" class="">Baseball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/" class="">Basketball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/football/" class="">Football</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/" class="">Soccer</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/" class="">Volleyball</a></li></ul></li><li class=" menu-item menu-item-type-custom menu-item-object-custom mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/in-depth/" class="">InDepth</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-jaw-gallery mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/jaw_gallery/video/" class="">Video</a></li></ul></div>                        <div class="clear"></div>
                </section>
                </nav>
        </div>
        <div class="jw-close-mobile-menu">
        </div>
</div><div class="mobile-main-menu mobile-user-content mobile-menu-preset-ts_0100000000022">
        <div class="jw-close-login">
        </div>
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-close-login jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div>
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <div class="jaw-user-panel ">
        <div class="jaw-user-buttons mobile-menu-item np-user-loggedin">
        <div class="jaw-user-login">
                            <div class="jaw-user-loggedout">
                                        <div class="jaw-user-item">
                        <div class="jaw-user-button jaw_button jaw-user-log-in-mobile btn">
                            <a href="#" title="login">Log In</a>
                        </div>
                       
                    </div>
                </div>
                    </div>
        
            <ul class="sub-menu logged-out-menu depth-0">

                <li class="menu-item jaw-register-mobile-content menu-item-type-custom mobile-menu-item">

                    <div class="jaw-user-content-register jaw-user-content ">
                                            </div>
                </li>
                <li class="menu-item jaw-login-mobile-content menu-item-type-custom mobile-menu-item">

                     <div class="jaw-user-content-login jaw-user-content">
                             
<div class="row">
    <div class="col-lg-12">
        <div class="jaw_login">
                                            <div class="login-content" >
                    <div class="login">
                        
		<form name="loginform" id="loginform" action="http://theappalachianonline.com/tao/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/" />
			</p>
			
		</form>                                            </div>
                                    </div>
                    </div>
    </div>  
</div>                        </div>
                </li>
            </ul>
        
    </div>

</div>
        </div>
</div>
            <!-- Start the template box -->
            <div id="template-box">
              <!-- Row for blog navigation -->
              <div id="header">
                <div class="row-fullwidth jaw-head">
                      <div class="jaw-top-bar top_bar-preset-ts_0100000000020 jw-fullwidth-on">
      <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 jaw-topbar-col">
                  <div class="jaw-top-bar-content">
    <div class="jaw-top-bar-item-left jaw-top-bar-date show-on-tablet">August 24, 2017</div><div class="jaw-top-bar-item-left jaw-top-bar-menu show-on-desktop"><nav class="top-bar top-bar-jw menu-in-top-bar" role="navigation"><section><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16878"><a href="http://theappalachianonline.com/editorial-board-16-17/">Editorial Board</a></li>
<li id="menu-item-17032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17032"><a href="http://theappalachianonline.com/event-submission-3/">Submit an Event</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="http://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a href="http://theappalachianonline.com/join-the-appalachian/">Join Us</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16871"><a href="http://theappalachianonline.com/contact/">Contact Us</a></li>
</ul></div><div class="clear"></div></section></nav></div><div class="jaw-top-bar-item-right jaw-top-bar-social show-on-tablet"><span  id="icon-472" >
    <span  class="el-social-icons"  style="font-size: px; color:inherit;">
                                    <a href="http://facebook.com/theappalachian" target="_blank" class="facebook" style="color: inherit"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="http://twitter.com/theappalachian" target="_blank" class="twitter" style="color: inherit"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/user/theapponline" target="_blank" class="youtube" style="color: inherit"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                        </span>
</span></div>    <div class="clear"></div>
</div>      </div>
      <div class="clear"></div>
    </div>
    
                                                                  <div class="row main-menu jw-menu-align-left jaw-fixed-bar jaw-fixed-bar-smart jw-fixed-menu-logo jw-header-style-in-menu jw-use-user-panel-0 jw-menu-style-classic menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 menu-left-preset-ts_0100000000030 jw-fullwidth-off user-panel-search-1 user-panel-submit-message-0">
                    <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-menu-col">
                      <div class="jw-menu-wrapper">
                        <div class="jaw-user-panel-search jaw-popup-serarch show-on-1"><form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form></div><div class="jw-logo-in-menu">
        <h1>
            <a href="http://theappalachianonline.com/" title="The Appalachian Online">
            <img class="template-logo" src="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2.png">
        </a>
            </h1>
</div><div class="jw-logo-in-menu">
        <h1>
            <a href="http://theappalachianonline.com/" title="The Appalachian Online">
            <img class="template-logo-fixed" src="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2.png">
        </a>
            </h1>
</div><nav class="top-bar top-bar-jw jw-menu-bar" role="navigation">
            <section>
                <div id="jaw-menu" class="jaw-menu-bar"><ul class="top-nav menu"><li id="menu-item-23843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23843 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/"><span class="jaw-menu-href-title">Home</span></a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/news/"><span class="jaw-menu-href-title">News</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3312 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/news/c15-campus/"><span class="jaw-menu-href-title">Campus</span></a></li>
	<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3313 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/news/c16-community/"><span class="jaw-menu-href-title">Community</span></a></li>
	<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3314 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/news/c29-features/"><span class="jaw-menu-href-title">Features</span></a></li>
	<li id="menu-item-9560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9560 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://www.theappalachianonline.com/indepth"><span class="jaw-menu-href-title">InDepth</span></a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/ae/"><span class="jaw-menu-href-title">A&#038;E</span></a>
<ul class="sub-menu children">
	<li id="menu-item-14706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14706 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/ae/artdesign/"><span class="jaw-menu-href-title">Art/Design</span></a></li>
	<li id="menu-item-14707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14707 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/"><span class="jaw-menu-href-title">Entertainment</span></a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/ae/events/"><span class="jaw-menu-href-title">Events</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/ae/review/"><span class="jaw-menu-href-title">Review</span></a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c14-opinion/"><span class="jaw-menu-href-title">Opinion</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/"><span class="jaw-menu-href-title">Editorial</span></a></li>
	<li id="menu-item-3693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/"><span class="jaw-menu-href-title">Editorial Cartoons</span></a></li>
	<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/"><span class="jaw-menu-href-title">Columns</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/"><span class="jaw-menu-href-title">Letters to the Editor</span></a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/"><span class="jaw-menu-href-title">Staff Opinion</span></a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c13-sports/"><span class="jaw-menu-href-title">Sports</span></a>
<ul class="sub-menu children">
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/"><span class="jaw-menu-href-title">Baseball</span></a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/"><span class="jaw-menu-href-title">Basketball</span></a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c13-sports/football/"><span class="jaw-menu-href-title">Football</span></a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/"><span class="jaw-menu-href-title">Soccer</span></a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/"><span class="jaw-menu-href-title">Volleyball</span></a></li>
</ul>
</li>
<li id="menu-item-17911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17911 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/in-depth/"><span class="jaw-menu-href-title">InDepth</span></a></li>
<li id="menu-item-23891" class="menu-item menu-item-type-post_type menu-item-object-jaw-gallery menu-item-23891 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count- jaw-menu-item-"><a  href="http://theappalachianonline.com/jaw_gallery/video/"><span class="jaw-menu-href-title">Video</span></a></li>
</ul></div>                <div class="clear"></div>
            </section>
        </nav>                                </div><!-- END jw-menu-wrapper -->
                        </div>
                    </div>

                                                                    <div class="row mobile-main-menu-bar mobile-menu-preset-ts_0100000000022">
                            <div class="jw-logo-in-menu">
        <h1>
            <a href="http://theappalachianonline.com/" title="The Appalachian Online">
            <img class="template-logo-mobile" src="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2.png">
        </a>
            </h1>
</div>                            <div class="jw-mobile-menu-wrapper">
                                <div class="jw-mobile-menu-bar ">
                                <div class="jw-open-mobile-menu jw-mobile-close">
                                    <i class="jaw-icon-menu2"></i>
                                </div>
                                                                                                    <div class="jw-open-login jw-mobile-close">
                                        <i class="jaw-icon-user"></i>
                                    </div>
                                                                                                    <div class="jw-mobile-search closed">
                                        <div class="open-search-button">
                                        <i class="jaw-icon-search3"></i>
                                        </div>
                                        <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                                    </div>
                                                                </div>
                            </div>
                        </div>


                        

                                                                        </div>
                    <div class="row-fullwidth jaw-bread ">
        <div class="breadcrumbs-wrap">
            <div class="fullwidth-block row">
                <div class="col-lg-12 row-breadcrumbs">            
                    <span class="breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://theappalachianonline.com/" itemprop="url"><span itemprop="title">Home</span></a><a href="http://theappalachianonline.com/category/c13-sports/">Sports</a><a href="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/">Volleyball looks toward bounce back season</a>                </div>
            </div>    
        </div>                          
    </div>
                  </div>
              <!-- Row for main content area -->
              <div id="main" class="row jw-fixed-sidebar-box">    <!-- Row for main content area -->
    <div id="content" class="post-preset-ts_0100000000000  col-lg-9 col-md-9 col-sm-12 col-xs-12  right1_sidebar" >
            <div class="post-box  builder-section post-bar_type_1" >
                <article  class="sidebar  col-lg-12 col-md-12 col-sm-12 col-xs-12  content jaw-single image_caption_toggle-2 post-23972 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports category-volleyball tag-bounce-back tag-ginipro tag-longley tag-mcmath tag-return tag-sets tag-volleyball-2 format- element" id="post-23972"   itemscope itemtype="http://schema.org/Article"  >
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/"/>
        <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <meta itemprop="name" content="The Appalachian Online"/>    
            <meta itemprop="url" content="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/"/>
            <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2.png" />
            </span>    
        </span>
        <div class="entry-content" >
                <!-- Image / video / gallery -->
    <div class="jaw_single_img row " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  "  >
            <img width="2000" height="1333" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball3_web_FilePhoto.jpg?fit=2000%2C1333" class=" jw-responsive-img" alt="" data-src="{&quot;full&quot;:{&quot;0&quot;:&quot;2016\/02\/Volleyball3_web_FilePhoto.jpg&quot;,&quot;1&quot;:2000,&quot;2&quot;:1333,&quot;3&quot;:false,&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/Volleyball3_web_FilePhoto.jpg?fit=2000%2C1333&quot;}}" data-attachment-id="23937" data-permalink="http://theappalachianonline.com/volleyball3_web_filephoto/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball3_web_FilePhoto.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volleyball3_web_FilePhoto" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball3_web_FilePhoto.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball3_web_FilePhoto.jpg?fit=2000%2C1333" />                <meta itemprop="url" content="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball3_web_FilePhoto.jpg?fit=2000%2C1333">
                <meta itemprop="width" content="2000">
                <meta itemprop="height" content="1333">
                    </div>
    </div>
                                    <div  class="perex ">   
                        <header>
            <h1 class="entry-title" itemprop="headline">
            Volleyball looks toward bounce back season        </h1>
    </header>                                                                <div class="row">
                            <ul class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  blog-meta-info-top blog-meta-info">
                                                                    <li class="post-meta-date">
                                        <span class="date">
                                            August 23, 2017                                        </span>
                                    </li>
                                                                  
                                    <li class="post-meta-comments">
                                        <a href="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>                                    </li>    
                                                                                                    <li class="post-meta-author">
                                        <a href="http://theappalachianonline.com/author/taylor-story/" ><i class="jaw-icon-author"></i>Taylor Story</a>                                    </li>
                                                                                                    <li class="post-meta-catagory">
                                        <span>Posted in </span>
                                        <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/c13-sports/volleyball/"  class="category-preset-ts_0100000000000" >Volleyball</a>                                    </li>
                                                                                                                                <li class="post-meta-likes"><span class="jaw-like user_editable"><input type="hidden" class="jw_post_id" value="23972" /><input type="hidden" class="jw_rating_type" value="user" /><input type="hidden" class="jw_rating_name" value="user" /><i class="jaw-icon-heart-on2 voted"></i><i class="jaw-icon-heart-off2 non-voted"></i><span class="rating_score">2</span></span></li>                                                                    
                                      <!-- RATING -->
                                                                                                                                    <li class="post-meta-print">
                                        <a href="#"><i class="jaw-icon-print"></i></a> 
                                    </li>
                                                                                                <li class="post-meta-font-resizer">
                                    <ul class="blog-meta-info-top">
                                        <li class="post-meta-font-resize normal">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize bigger">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize biggest">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                    </ul>
                                </li>
                                                                                                                                                        </ul>
                        </div>
                                    </div>
                                <div  class="more-text">
                                        <div class="row jw-fixed-sidebar-box">
                        <div class="jaw-after-perex jaw-sidebox-position-left  col-lg-9 col-md-9 col-sm-12 col-xs-12  jaw-after-perex">
                            <div class="row">
                                                                                                <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                                                        <!-- Either there are no banners, they are disabled or none qualified for this location! --><p class="p1">After a rather disappointing 2016 (4-25) campaign, the App State volleyball team is looking for a bounce back season. So far, the start of 2017 season is looking bright. With the return of key players along with some new additions to the squad, the Apps will try and return to one of the top contenders in the Sun Belt.</p>
<p class="p1">“This is a great class for App State volleyball and we’re excited to get them in the gym,” head coach Matt Ginipro said in a press release. “All four will fill some holes that we had this year and work to help us get back on track towards a conference championship.”</p>
<p class="p1">For a team that has historically been known for their winning ways, this past offseason proved to be great for the Mountaineers after a “rebuilding” year.</p>
<p class="p1">Adding to this team full of young talent are five freshmen that include libero Emma Reilly, middle blockers Kara Spicer and Jenna Pitzer and outside hitters Lexi Kohut and Grace Morrison.</p>
<p class="p1">The team has a total of nine underclassmen out of their 15-player roster, and this may lead one to think that the team lacks leadership or experience. But they believe otherwise.</p>
<p class="p1">“All through the summer we’ve been working on our relationships and bonding,” sophomore Emma Longley said, who was also named to all-Sun Belt preseason team after a stellar freshman campaign. “We are a team now and that is how we have been operating since the beginning.”</p>
<p class="p1">Team chemistry will not be a problem either, as they have been working together almost all summer. Just this past week, the Mountaineers took a trip down to Lake Norman in Cornelius, North Carolina to build an already strong relationship they had with each other.</p>
<p class="p1">“We’ve already built great relationships off the court,” redshirt sophomore Melissa McMath said. “So, when we came out tonight you can really see that the chemistry followed us on the court.”</p>
<div id="attachment_23936" style="width: 285px" class="wp-caption alignright"><img data-attachment-id="23936" data-permalink="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/volleyball1_web_hallekeighton/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball1_web_HalleKeighton.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volleyball1_web_HalleKeighton" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball1_web_HalleKeighton.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball1_web_HalleKeighton.jpg?fit=2000%2C1333" class=" wp-image-23936" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Volleyball1_web_HalleKeighton.jpg?resize=275%2C183" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Sophomore Emma Longley bumps the ball during a 2016 home game. Their first home game of this season is Friday, August 25th at 12pm.</p></div>
<p class="p1">Another way this team will start to come together is the addition of an exhibition game before each season, something entirely new to women’s college volleyball. App had a chance to showcase their skills in front of the home crowd in the Holmes Convocation Center Aug. 18 against the South Carolina Gamecocks (18-12, 6-12 SEC last year), a game they fought back and tied 2-2.</p>
<p class="p1">“I thought today was great,” Ginipro said. “Getting the chance to play an exhibition match is a huge addition to women’s volleyball. Overall, we did some nice things, need to lessen our errors and everyone got a chance to get on the court to get some experience. It’s a good starting off point for App State volleyball.”</p>
<p class="p1">App had three players post double-digit kills including freshmen Kara Spicer and Grace Morrison, as well as sophomore Emma Longley. Senior Ashlyn Brown led the game with 35 assists and redshirt junior Olivia Loeffler had a game-high of 20 digs.</p>
<p class="p1">Last year over half of the Mountaineers games went to a fifth set (13) and they ended up losing all of them. This prompted Ginipro to stress the importance of “finishing in the redzone,” something the players will not forget and will improve this season.</p>
<p class="p1">“Matt would say we have trouble in the redzone,” McMath said. “Right then we pushed through two really tight sets and that is the chemistry coming through and knowing each other’s strengths and weaknesses.”</p>
<p class="p1">Ultimately, this was a great showcase of the team before their season opener Aug. 25 against Missouri State. The Mountaineers aim to return to the glory they had found in 2015 blazing through the Sun Belt that year, only this year, a conference championship is in their sights.</p>
<p><strong>Story By: Taylor Story, Sports Reporter</strong></p>
<p><strong>Photos By: Halle Keighton, Photo Editor </strong></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>                                </div>
                                                                                                 <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                                                 </div>
                            </div>
                        </div>
                                                    <div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12  show-on-tablet jaw-box perex-box jw-rating-slim">
                             <div class="fixed_on perex-box-inner">
                                                                <!-- Featured post area -->
                                    <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
            
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small" data-columns="1">
                    <article id="post-23970"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-23970 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-c13-sports tag-avila tag-captains tag-championship tag-okeefe tag-soccer-2 tag-sun-belt format- element">
    <div class="box ">
        <div class="image">
            <a title="Road to the Sun Belt championship" href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="23934" data-permalink="http://theappalachianonline.com/exhibitiongame2_web_jamiepatel/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" data-orig-size="2000,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ExhibitionGame2_web_JamiePatel" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/soccer/"  class="category-preset-ts_0100000000000" >Soccer</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" class="post_name">Road to the Sun Belt championship</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-23967"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-23967 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports tag-cheerleading tag-dance-team tag-fall tag-fan-fest tag-fans tag-football-2 tag-lamb tag-soccer-2 tag-volleyball-2 format- element">
    <div class="box ">
        <div class="image">
            <a title="App State Fan Fest kicks off season for fall sports" href="http://theappalachianonline.com/2017/08/23/app-state-fan-fest-kicks-off-season-fall-sports/" ><img width="170" height="95" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/FanFest5_web_HalleKeighton.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/FanFest5_web_HalleKeighton.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/FanFest5_web_HalleKeighton.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="23952" data-permalink="http://theappalachianonline.com/fanfest5_web_hallekeighton/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?fit=2000%2C1335" data-orig-size="2000,1335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FanFest5_web_HalleKeighton" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?fit=2000%2C1335" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/23/app-state-fan-fest-kicks-off-season-fall-sports/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/23/app-state-fan-fest-kicks-off-season-fall-sports/" class="post_name">App State Fan Fest kicks off season for fall sports</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-23965"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-23965 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-c13-sports category-top-stories tag-captains tag-depth tag-flanders tag-leadership tag-mosack tag-senior tag-soccer-2 tag-tully tag-womens-soccer format- element">
    <div class="box ">
        <div class="image">
            <a title="Captains bringing leadership and family mindset to App State women’s soccer" href="http://theappalachianonline.com/2017/08/23/captains-bringing-leadership-family-mindset-app-state-womens-soccer/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="23929" data-permalink="http://theappalachianonline.com/womens-soccer-vs-hp-web-1-l-vaughn/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Women&#8217;s-Soccer-vs-HP-Web-1-(l.vaughn)" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?fit=2000%2C1333" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/23/captains-bringing-leadership-family-mindset-app-state-womens-soccer/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/soccer/"  class="category-preset-ts_0100000000000" >Soccer</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/23/captains-bringing-leadership-family-mindset-app-state-womens-soccer/" class="post_name">Captains bringing leadership and family mindset to App State women’s soccer</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-23583"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-23583 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-c13-sports format- element">
    <div class="box ">
        <div class="image">
            <a title="Senior tight end Bill Cecil surprised with football scholarship" href="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="[]" data-attachment-id="23590" data-permalink="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/screen-shot-2017-08-05-at-8-54-48-pm/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?fit=1048%2C760" data-orig-size="1048,760" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-05 at 8.54.48 PM" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?fit=300%2C218" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?fit=1048%2C760" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/football/"  class="category-preset-ts_0100000000000" >Football</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/" class="post_name">Senior tight end Bill Cecil surprised with football scholarship</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-23578"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-23578 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-c13-sports format- element">
    <div class="box ">
        <div class="image">
            <a title="App State football media day brings excitement for the new season" href="http://theappalachianonline.com/2017/08/05/app-state-football-media-day-brings-excitement-new-season/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/TaylorLamb2_web_Halle.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="[]" data-attachment-id="21635" data-permalink="http://theappalachianonline.com/2016/11/19/rapid-reaction-app-vs-ul-monroe/taylorlamb2_web_halle/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/TaylorLamb2_web_Halle.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taylorlamb2_web_halle" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/TaylorLamb2_web_Halle.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/TaylorLamb2_web_Halle.jpg?fit=2000%2C1333" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/05/app-state-football-media-day-brings-excitement-new-season/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/football/"  class="category-preset-ts_0100000000000" >Football</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/05/app-state-football-media-day-brings-excitement-new-season/" class="post_name">App State football media day brings excitement for the new season</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article></div>
                <div class="clear"></div>
            </div>
    </div>
                                        <div class="row"> 
                                                                            </div>
                                                                                                        <div class="meta_divider"></div>
                                                                                            </div>
                            </div>
                                            </div>
                </div>
                <div class="clear"></div>
                
                                	<nav id="nav-single" class="row prevnextnav_thumbs-1 prevnextnav_meta-1">
		<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
							<div class="nav-previous-container navi-next-prev">
					<span class="nav-prev-icon"><a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" rel="prev"><i class="jaw-icon-next-post-left"></i> </a></span>
					<div class="nav-previous">
						<div class="box">
														<div class="image  ">
								<a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/"><img width="72" height="49" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?resize=72%2C49" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-mini&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=72%2C49&quot;,&quot;width&quot;:72}}" data-attachment-id="23934" data-permalink="http://theappalachianonline.com/exhibitiongame2_web_jamiepatel/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" data-orig-size="2000,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ExhibitionGame2_web_JamiePatel" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" /></a>							</div>
							<div class="content-box  ">
								<header>
									<h4>
										<a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" rel="prev">Road to the Sun Belt championship</a>									</h4>
								</header>
								<ul class="blog-meta-info-top">
																			<li class="post-meta-date">
											<span class="date">
												August 23, 2017											</span>
										</li>
																		  
										<li class="post-meta-comments">
											<a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>										</li>    
																	</ul>
							</div>
						</div>
					</div>
				</div>
										<div class="nav-next-container navi-next-prev">
					<span class="nav-next-icon"><a href="http://theappalachianonline.com/2017/08/24/campus-free-speech-law-questions-legality-protests-modeled-conservative-think-tank/" rel="next"><i class="jaw-icon-next-post-right"></i> </a></span>
					<div class="nav-next">
						<div class="box">
														<div class="image  ">
								<a href="http://theappalachianonline.com/2017/08/24/campus-free-speech-law-questions-legality-protests-modeled-conservative-think-tank/"><img width="72" height="49" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FreeSpeech1_web_FilePhoto.jpg?resize=72%2C49" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-mini&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/FreeSpeech1_web_FilePhoto.jpg?resize=72%2C49&quot;,&quot;width&quot;:72}}" data-attachment-id="23921" data-permalink="http://theappalachianonline.com/freespeech1_web_filephoto/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FreeSpeech1_web_FilePhoto.jpg?fit=2000%2C1301" data-orig-size="2000,1301" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FreeSpeech1_web_FilePhoto" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FreeSpeech1_web_FilePhoto.jpg?fit=300%2C195" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FreeSpeech1_web_FilePhoto.jpg?fit=2000%2C1301" /></a>							</div>
							<div class="content-box  ">
								<header>
									<h4>
										<a href="http://theappalachianonline.com/2017/08/24/campus-free-speech-law-questions-legality-protests-modeled-conservative-think-tank/" rel="next">Campus free speech law questions legality of prote...</a>									</h4>
								</header>
								<ul class="blog-meta-info-top">
																			<li class="post-meta-date">
											<span class="date">
												August 24, 2017											</span>
										</li>
																		  
										<li class="post-meta-comments">
											<a href="http://theappalachianonline.com/2017/08/24/campus-free-speech-law-questions-legality-protests-modeled-conservative-think-tank/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>										</li>    
																	</ul>
							</div>
						</div>
					</div>
				</div>
					</div>
	</nav>
                                
                                
                                                                
                                                    
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        About author                    </h3>
                </div>
                            </div>
</div>

<div class="row jaw-about-author">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
        <div class="admin_info" role="main" itemtype="http://schema.org/Person" itemscope itemprop="author">
            <div class="author_info">
                <div class="author_desc">
                    <div class="author_image">
                        <a href="http://theappalachianonline.com/author/taylor-story/"><img alt='' src='http://0.gravatar.com/avatar/6a625038be38811021fe2fc628ea815a?s=96&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6a625038be38811021fe2fc628ea815a?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>
                    </div>
                    <div class="author-details">
                        <div class="author-first-line" >
                            <span class="author_name" itemprop="name"><a href="http://theappalachianonline.com/author/taylor-story/">Taylor Story</a></span>
                                                    </div>
                         
                        <div class="author_description"><p></p></div>
                        <div class="clear"></div>
                    </div>

                    <div class="clear"></div>
                </div>
            </div>
            <div class="clear"></div>
        </div><!-- End Content row -->

    </div>
</div>                    <div class="meta_divider"></div>
                                <div class="clear"></div>
                                
                                                    <div class="related_bottom">
                            <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small jaw-isotope" data-columns="3">
                                            <article id="post-23970"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-23970 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-c13-sports tag-avila tag-captains tag-championship tag-okeefe tag-soccer-2 tag-sun-belt format- element">
    <div class="box ">
        <div class="image">
            <a title="Road to the Sun Belt championship" href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="23934" data-permalink="http://theappalachianonline.com/exhibitiongame2_web_jamiepatel/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" data-orig-size="2000,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ExhibitionGame2_web_JamiePatel" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/soccer/"  class="category-preset-ts_0100000000000" >Soccer</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" class="post_name">Road to the Sun Belt championship</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-23967"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-23967 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports tag-cheerleading tag-dance-team tag-fall tag-fan-fest tag-fans tag-football-2 tag-lamb tag-soccer-2 tag-volleyball-2 format- element">
    <div class="box ">
        <div class="image">
            <a title="App State Fan Fest kicks off season for fall sports" href="http://theappalachianonline.com/2017/08/23/app-state-fan-fest-kicks-off-season-fall-sports/" ><img width="170" height="95" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/FanFest5_web_HalleKeighton.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/FanFest5_web_HalleKeighton.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/FanFest5_web_HalleKeighton.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="23952" data-permalink="http://theappalachianonline.com/fanfest5_web_hallekeighton/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?fit=2000%2C1335" data-orig-size="2000,1335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FanFest5_web_HalleKeighton" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/FanFest5_web_HalleKeighton.jpg?fit=2000%2C1335" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/23/app-state-fan-fest-kicks-off-season-fall-sports/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/23/app-state-fan-fest-kicks-off-season-fall-sports/" class="post_name">App State Fan Fest kicks off season for fall sports</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-23965"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-23965 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-c13-sports category-top-stories tag-captains tag-depth tag-flanders tag-leadership tag-mosack tag-senior tag-soccer-2 tag-tully tag-womens-soccer format- element">
    <div class="box ">
        <div class="image">
            <a title="Captains bringing leadership and family mindset to App State women’s soccer" href="http://theappalachianonline.com/2017/08/23/captains-bringing-leadership-family-mindset-app-state-womens-soccer/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="23929" data-permalink="http://theappalachianonline.com/womens-soccer-vs-hp-web-1-l-vaughn/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Women&#8217;s-Soccer-vs-HP-Web-1-(l.vaughn)" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Womens-Soccer-vs-HP-Web-1-l.vaughn.jpg?fit=2000%2C1333" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/23/captains-bringing-leadership-family-mindset-app-state-womens-soccer/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/soccer/"  class="category-preset-ts_0100000000000" >Soccer</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/23/captains-bringing-leadership-family-mindset-app-state-womens-soccer/" class="post_name">Captains bringing leadership and family mindset to App State women’s soccer</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-23583"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-23583 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-c13-sports format- element">
    <div class="box ">
        <div class="image">
            <a title="Senior tight end Bill Cecil surprised with football scholarship" href="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="[]" data-attachment-id="23590" data-permalink="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/screen-shot-2017-08-05-at-8-54-48-pm/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?fit=1048%2C760" data-orig-size="1048,760" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-05 at 8.54.48 PM" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?fit=300%2C218" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-05-at-8.54.48-PM.png?fit=1048%2C760" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/football/"  class="category-preset-ts_0100000000000" >Football</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/05/senior-tight-end-bill-cecil-surprised-football-scholarship/" class="post_name">Senior tight end Bill Cecil surprised with football scholarship</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                    </div>
                <div class="clear"></div>
        </div>
    </div>
    <div class="meta_divider"></div>
                        </div>
                                                                                                                                            <div  class="post-comments jw-fb-comments row">
        <section id="comments" class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
            <div class='comments-title'><h3>Comments</h3></div><div class="fb-comments" data-href="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/" data-num-posts="5" data-width="100%" ></div>        </section>
    </div>
                         <div class="row">
        <div class=" col-lg-2 col-md-2 col-sm-12 col-xs-12  jaw-blog-wraper jaw-showup">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Do not miss                    </h3>
                </div>
                            </div>
</div>
                <i class="jaw-icon-close"></i>
                <div class="row jaw_blog blog_vertical" data-columns="1">
                                            <article id="post-23970"  class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  content-vertical jaw-post-box post-23970 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-c13-sports tag-avila tag-captains tag-championship tag-okeefe tag-soccer-2 tag-sun-belt format- element">
    <div class="box ">
        <div class="image">
            <a title="Road to the Sun Belt championship" href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/ExhibitionGame2_web_JamiePatel.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="23934" data-permalink="http://theappalachianonline.com/exhibitiongame2_web_jamiepatel/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" data-orig-size="2000,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ExhibitionGame2_web_JamiePatel" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/ExhibitionGame2_web_JamiePatel.jpg?fit=2000%2C1125" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/soccer/"  class="category-preset-ts_0100000000000" >Soccer</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2017/08/23/road-sun-belt-championship/" class="post_name">Road to the Sun Belt championship</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                </div>
                <div class="clear"></div>
        </div>
    </div>
                    <meta itemprop="name" content="Taylor Story"/>
                <meta itemprop="datePublished" content="August 23, 2017"/>
                <meta itemprop="mainEntityOfPage" content="http://theappalachianonline.com/2017/08/23/volleyball-looks-toward-bounce-back-season/"/>
                <span itemprop="author" itemscope itemtype="https://schema.org/Person">
                    <meta itemprop="name" content="Taylor Story"/>  
                </span>
                <meta itemprop="dateModified" content="August 24, 2017"/>
                <input type="hidden" class="jw_readers_post_id" value="23972" />
                </article>
                	
        </div><!-- End Content row -->
    </div>
            <aside id="right1-sidebar" class="right1-sidebar fixed_on  col-lg-3 col-md-3 col-sm-12 col-xs-12 sidebars-preset-ts_0100000000041 bar_type_big_left sidebar" role="complementary">
            <!-- Sidebars go live -->
            <div class="sidebar-box">
                <article id="text-30" class="widget widget_text">			<div class="textwidget"><p><div class="row element-title"> 
    <div class="col-lg-max">
                
<div class="row section-header bar_type_big_left">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_wrapper">
                    <div class="section_bar">
                        <h3 class="section-name" >
                            I<span style='color:#FFDD20'>n</span>stagram                        </h3>
                    </div>
                </div>
                            </div>
</div>
          
    </div>
</div></p>
</div>
		</article><article id="jaw_instagram_widget-3" class="widget jaw_instagram_widget">    <div class="jaw-instagram-widget-wrapper">
        <div class="row">
                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BYMCfz9hk4U/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/20986762_147293785857677_8580191458689024000_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e35\/20986762_147293785857677_8580191458689024000_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/sh0.08\/e35\/20986762_147293785857677_8580191458689024000_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20986762_147293785857677_8580191458689024000_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BYMCfz9hk4U/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BYJSd41BZEB/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/c219.0.642.642\/21042103_1430372173694576_1678780515596894208_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e35\/21042103_1430372173694576_1678780515596894208_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/sh0.08\/e35\/21042103_1430372173694576_1678780515596894208_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21042103_1430372173694576_1678780515596894208_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BYJSd41BZEB/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BYHLFpIhvm-/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/c136.0.528.528\/21041220_1268340623295290_1870029873074929664_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e35\/21041220_1268340623295290_1870029873074929664_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/sh0.08\/e35\/21041220_1268340623295290_1870029873074929664_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21041220_1268340623295290_1870029873074929664_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BYHLFpIhvm-/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BYEMz5IBHte/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/20968612_478614225832628_3690503155063193600_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e35\/20968612_478614225832628_3690503155063193600_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/sh0.08\/e35\/20968612_478614225832628_3690503155063193600_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20968612_478614225832628_3690503155063193600_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BYEMz5IBHte/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BYBkJWmBejB/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/c135.0.809.809\/20968743_126522511314353_5607031138653569024_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e35\/20968743_126522511314353_5607031138653569024_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/sh0.08\/e35\/20968743_126522511314353_5607031138653569024_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20968743_126522511314353_5607031138653569024_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BYBkJWmBejB/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BX-5ew-BWfn/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/c0.11.1046.1046\/20838972_917119421775256_9044323165341220864_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/e35\/p320x320\/20838972_917119421775256_9044323165341220864_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/sh0.08\/e35\/p640x640\/20838972_917119421775256_9044323165341220864_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/20838972_917119421775256_9044323165341220864_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BX-5ew-BWfn/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BX6MTZRB1vC/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e15\/c157.0.405.405\/20905042_505604626452107_5940226833097162752_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e15\/20905042_505604626452107_5940226833097162752_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/e15\/20905042_505604626452107_5940226833097162752_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/20905042_505604626452107_5940226833097162752_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BX6MTZRB1vC/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BX36ZR-Bnrg/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/20837170_131831574093716_1224585426237390848_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e35\/20837170_131831574093716_1224585426237390848_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/sh0.08\/e35\/20837170_131831574093716_1224585426237390848_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20837170_131831574093716_1224585426237390848_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BX36ZR-Bnrg/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BXytWFTBZOI/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e35\/c0.7.494.494\/20838864_1419046948144062_4398463071392104448_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/e35\/p320x320\/20838864_1419046948144062_4398463071392104448_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/e35\/20838864_1419046948144062_4398463071392104448_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/e35/20838864_1419046948144062_4398463071392104448_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BXytWFTBZOI/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BXgM7vVBo9o/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s150x150\/e15\/c157.0.405.405\/20634157_1548454791843155_2018257024185270272_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s320x320\/e15\/20634157_1548454791843155_2018257024185270272_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/t51.2885-15\/s640x640\/e15\/20634157_1548454791843155_2018257024185270272_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/20634157_1548454791843155_2018257024185270272_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BXgM7vVBo9o/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                    </div>
    </div>
    <div class='clear'></div></article>            </div>
            <!-- End Sidebars -->
        </aside>
        </div><!-- End Main row -->
<div class="clear"></div>
<footer id="footer" class="jaw-footer row">
      <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  copyright-preset-ts_0100000000000 jw-center-elements-on">
      <div class="row jaw-footer-sidebars jw-fullwidth-off">
    <div class="sidebar footer-sidebar sidebars-preset-ts_0100000000000 bar_type_1  col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
        <article class="widget">
        <span  id="icon-954" >
    <span  class="el-social-icons"  style="font-size: 32px; color:#4D4D4D;">
                                                            <a href="https://www.facebook.com/TheAppalachian/" target="_blank" class="facebook" style="color: #4D4D4D"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="https://twitter.com/theappalachian" target="_blank" class="twitter" style="color: #4D4D4D"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA" target="_blank" class="youtube" style="color: #4D4D4D"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                                                                                                </span>
</span></article><article id="text-28" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2017 theappalachianonline.com</p>
</div>
		</article>    </div>
    </div>                  <div id="copyright" class="footer-copyright row jw-fullwidth-off">
            <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
              <span>Copyright © 2017 theappalachianonline.com</span>                            </div>
                      </div>
              </div>
</footer>
</div>
<!-- End the template box -->
</div>
<!-- Container End -->
<!-- Custom Script in Footer -->
<script>
  </script>

    </div>
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303292003128479&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	<div class="grofile-hash-map-6a625038be38811021fe2fc628ea815a">
	</div>
	</div>
          <div id="fb-root"></div>
        <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
              <script type="text/javascript">
          /* twitter share (min)*/ ! function(a, b, c) {
            var d, e = a.getElementsByTagName(b)[0];
            a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//platform.twitter.com/widgets.js", e.parentNode.insertBefore(d, e))
          }(document, "script", "twitter-wjs");
          /*google+ share (min)*/
          window.___gcfg = {
              lang: "en_US"
            },
            function() {
              var a = document.createElement("script");
              a.type = "text/javascript", a.async = !0, a.src = "https://apis.google.com/js/plusone.js";
              var b = document.getElementsByTagName("script")[0];
              b.parentNode.insertBefore(a, b)
            }();
        </script>
                  <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theappalachianonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/all.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b0c02e2a38"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/app.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","nonce":"321f4e27fa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/theappalachianonline.com\/tao\/?redirect_to=http%3A%2F%2Ftheappalachianonline.com%2F2017%2F08%2F23%2Fvolleyball-looks-toward-bounce-back-season%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'61769779',post:'23972',tz:'-4',srv:'theappalachianonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '61769779', '23972' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 2.521 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-24 21:04:55 -->

<!-- Compression = gzip -->