<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->

<head>
      
<!-- version of GoodDayNews: 2.4 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, user-scalable=1" />
<!-- IE 8 and older -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- Enable Startup Image for iOS Home Screen Web App -->
<meta name="apple-mobile-web-app-capable" content="yes" />
<!-- Favicon -->
<link rel="shortcut icon" id="favicon" type="image/png" href="http://theappalachianonline.com/wp-content/uploads/2017/08/thumbnail.png">
<!-- Feed -->
<link rel="alternate" type="application/rss+xml" title="The Appalachian OnlineFeed" href="http://theappalachianonline.com/feed/"> 
<title>Forrest Przybysz Looks to Claim Southern Conference Title Before His Time is Up - The Appalachian Online</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Forrest Przybysz Looks to Claim Southern Conference Title Before His Time is Up - The Appalachian Online" />
<meta property="og:description" content="Forrest Przybysz is one of the few senior wrestlers on Head coach Johnmark Bentley’s team. Przybysz has been on the team for five years now after redshirting midway through his freshman year, amassing over 56 career wins with more on the way. While this may be Przybysz’s final season at App State, thoughts of the" />
<meta property="og:url" content="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/" />
<meta property="og:site_name" content="The Appalachian Online" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-08T02:00:29-05:00" />
<meta property="article:modified_time" content="2018-02-06T16:01:54-05:00" />
<meta property="og:updated_time" content="2018-02-06T16:01:54-05:00" />
<meta property="og:image" content="http://theappalachianonline.com/wp-content/uploads/2018/02/Forrest2_web_FilePhoto.jpg" />
<meta property="og:image:width" content="1425" />
<meta property="og:image:height" content="2000" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theappalachianonline.com\/","name":"The Appalachian Online","potentialAction":{"@type":"SearchAction","target":"http:\/\/theappalachianonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theappalachianonline.com\/2018\/02\/08\/forrest-przybysz-looks-claim-southern-conference-title-time\/","sameAs":[],"@id":"#organization","name":"The Appalachian","logo":"http:\/\/theappalachianonline.com\/wp-content\/uploads\/2015\/10\/cropped-Logo-01411.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Feed" href="http://theappalachianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Comments Feed" href="http://theappalachianonline.com/comments/feed/" />

 <!-- Open Graph protocol by JaW -->
<meta name="format-detection" content="telephone=no">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/facebook_stream.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theappalachianonline.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://theappalachianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://theappalachianonline.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='http://theappalachianonline.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wpgform/css/wpgform.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='template_min-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/template.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeoptions-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/themeoptions-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='jaw-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%7CWork+Sans%3A600%2C400%2C700%2C500%7CAnton%3A400' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='old-ie-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/old-ie.min.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
<![endif]-->
<noscript><link rel='stylesheet' id='jaw_noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='__EPYT__style-css'  href='http://theappalachianonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","security":"0784289298","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/theappalachianonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/facebook-stream.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/jquery.colorbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/theappalachianonline.com\/2018\/02\/08\/forrest-przybysz-looks-claim-southern-conference-title-time\/","title":"Forrest+Przybysz+Looks+to+Claim+Southern+Conference+Title+Before+His+Time+is+Up","image":"http:\/\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Forrest2_web_FilePhoto.jpg","desc":"Forrest Przybysz is one of the few senior wrestlers on Head coach Johnmark Bentley\u2019s team. Przybysz has been on the team for five years now after redshirting midway through his freshman year, amassing over 56 \u2026","hashtag":"","subscribe":"content","subscribe_url":"#","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='http://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4bb8L-6UU' />
<link rel="alternate" type="application/json+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F02%2F08%2Fforrest-przybysz-looks-claim-southern-conference-title-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F02%2F08%2Fforrest-przybysz-looks-claim-southern-conference-title-time%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:auto; height:auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:10px;width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-6 {  margin: 0 auto; }
	.g-7 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="303292003128479"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <script type="text/javascript">
        var ajaxurl = "http://theappalachianonline.com/wp-admin/admin-ajax.php";
    </script>            
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theappalachianonline.com/?wordfence_lh=1&hid=AAF5876653510FE692D7244467D0C8AA');
</script><!-- <meta name="NextGEN" version="2.2.33" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-26592 single-format-standard fullwidth custom jaw-no-lazyload logged-out cat-default" >
  <!--[if lt IE 9]>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            You are using an outdated version of Internet Explorer.  For security reasons you should upgrade your browser. Please go to Windows Updates and install the latest version.            </div>
        <![endif]-->
        <noscript>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            Please turn the Javascript on.                </div>
        </noscript>
      <div class="body-content no-pattern jaw_image_cropping_1 jaw_image_hover_type_0 jaw_input_effect_ jaw_to_top_mobile_tablet jaw_prettyphoto_gallery_0 jaw-showup-video-on jaw-isotop-on">
              <div id="container" class="container" role="document">

        <div class="totop-button" id="totop" >
    <i class="jaw-icon-arrow-slide-up"></i>
</div><div class="mobile-main-menu mobile-menu-preset-ts_0100000000022">
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-open-mobile-menu jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div> 
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <nav class="jaw-mobile-menu-nav" role="navigation">
                <section> 
                        <div id="jaw-mobile-menu" class="jaw-menu-mobile-bar children"><ul class="menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/" class="">Home</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="has-childs jw-menu-toggle">News</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="">News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c15-campus/" class="">Campus</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c16-community/" class="">Community</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c29-features/" class="">Features</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://www.theappalachianonline.com/indepth" class="">InDepth</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="has-childs jw-menu-toggle">A&#038;E</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="">A&#038;E</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/artdesign/" class="">Art/Design</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/" class="">Entertainment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/events/" class="">Events</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/review/" class="">Review</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="has-childs jw-menu-toggle">Opinion</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="">Opinion</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/" class="">Editorial</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/" class="">Editorial Cartoons</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/" class="">Columns</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/" class="">Letters to the Editor</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/" class="">Staff Opinion</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="has-childs jw-menu-toggle">Sports</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="">Sports</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/" class="">Baseball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/" class="">Basketball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/football/" class="">Football</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/" class="">Soccer</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/" class="">Volleyball</a></li></ul></li><li class=" menu-item menu-item-type-custom menu-item-object-custom mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/in-depth/" class="">InDepth</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/" class="has-childs jw-menu-toggle">Multimedia</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/" class="">Multimedia</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/video/" class="">Video</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/podcast/" class="">Podcast</a></li></ul></li></ul></div>                        <div class="clear"></div>
                </section>
                </nav>
        </div>
        <div class="jw-close-mobile-menu">
        </div>
</div><div class="mobile-main-menu mobile-user-content mobile-menu-preset-ts_0100000000022">
        <div class="jw-close-login">
        </div>
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-close-login jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div>
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <div class="jaw-user-panel ">
        <div class="jaw-user-buttons mobile-menu-item np-user-loggedin">
        <div class="jaw-user-login">
                            <div class="jaw-user-loggedout">
                                        <div class="jaw-user-item">
                        <div class="jaw-user-button jaw_button jaw-user-log-in-mobile btn">
                            <a href="#" title="login">Log In</a>
                        </div>
                       
                    </div>
                </div>
                    </div>
        
            <ul class="sub-menu logged-out-menu depth-0">

                <li class="menu-item jaw-register-mobile-content menu-item-type-custom mobile-menu-item">

                    <div class="jaw-user-content-register jaw-user-content ">
                                            </div>
                </li>
                <li class="menu-item jaw-login-mobile-content menu-item-type-custom mobile-menu-item">

                     <div class="jaw-user-content-login jaw-user-content">
                             
<div class="row">
    <div class="col-lg-12">
        <div class="jaw_login">
                                            <div class="login-content" >
                    <div class="login">
                        
		<form name="loginform" id="loginform" action="http://theappalachianonline.com/tao/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/" />
			</p>
			
		</form>                                            </div>
                                    </div>
                    </div>
    </div>  
</div>                        </div>
                </li>
            </ul>
        
    </div>

</div>
        </div>
</div>
            <!-- Start the template box -->
            <div id="template-box">
              <!-- Row for blog navigation -->
              <div id="header">
                <div class="row-fullwidth jaw-head">
                      <div class="jaw-top-bar top_bar-preset-ts_0100000000020 jw-fullwidth-on">
      <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 jaw-topbar-col">
                  <div class="jaw-top-bar-content">
    <div class="jaw-top-bar-item-left jaw-top-bar-date show-on-tablet">February 8, 2018</div><div class="jaw-top-bar-item-left jaw-top-bar-menu show-on-desktop"><nav class="top-bar top-bar-jw menu-in-top-bar" role="navigation"><section><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-16878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16878"><a href="http://theappalachianonline.com/editorial-board-16-17/">Editorial Board</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="http://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a href="http://theappalachianonline.com/join-the-appalachian/">Join Us</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16871"><a href="http://theappalachianonline.com/contact/">Contact Us</a></li>
</ul></div><div class="clear"></div></section></nav></div><div class="jaw-top-bar-item-right jaw-top-bar-social show-on-tablet"><span  id="icon-483" >
    <span  class="el-social-icons"  style="font-size: px; color:inherit;">
                                    <a href="http://facebook.com/theappalachian" target="_blank" class="facebook" style="color: inherit"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="http://twitter.com/theappalachian" target="_blank" class="twitter" style="color: inherit"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/user/theapponline" target="_blank" class="youtube" style="color: inherit"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                        </span>
</span></div>    <div class="clear"></div>
</div>      </div>
      <div class="clear"></div>
    </div>
    
                                                                  <div class="row main-menu jw-menu-align-justify jaw-fixed-bar jaw-fixed-bar-smart jw-fixed-menu-logo jw-header-style-no-logo jw-use-user-panel-0 jw-menu-style-colored menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 menu-left-preset-ts_0100000000030 jw-fullwidth-off user-panel-search-1 user-panel-submit-message-0">
                    <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-menu-col">
                      <div class="jw-menu-wrapper">
                        <div class="jaw-user-panel-search jaw-popup-serarch show-on-1"><form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form></div><div class="jw-logo-in-menu">
        <h1>
            <a href="http://theappalachianonline.com/" title="The Appalachian Online">
            <img class="template-logo-fixed" src="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2-1.png">
        </a>
            </h1>
</div><nav class="top-bar top-bar-jw jw-menu-bar" role="navigation">
            <section>
                <div id="jaw-menu" class="jaw-menu-bar"><ul class="top-nav menu"><li id="menu-item-23843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23843 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/"><span class="jaw-menu-href-title">Home</span></a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/"><span class="jaw-menu-href-title">News</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3312 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c15-campus/"><span class="jaw-menu-href-title">Campus</span></a></li>
	<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3313 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c16-community/"><span class="jaw-menu-href-title">Community</span></a></li>
	<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3314 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c29-features/"><span class="jaw-menu-href-title">Features</span></a></li>
	<li id="menu-item-9560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9560 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://www.theappalachianonline.com/indepth"><span class="jaw-menu-href-title">InDepth</span></a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/"><span class="jaw-menu-href-title">A&#038;E</span></a>
<ul class="sub-menu children">
	<li id="menu-item-14706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14706 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/artdesign/"><span class="jaw-menu-href-title">Art/Design</span></a></li>
	<li id="menu-item-14707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14707 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/"><span class="jaw-menu-href-title">Entertainment</span></a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/events/"><span class="jaw-menu-href-title">Events</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/review/"><span class="jaw-menu-href-title">Review</span></a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/"><span class="jaw-menu-href-title">Opinion</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/"><span class="jaw-menu-href-title">Editorial</span></a></li>
	<li id="menu-item-3693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/"><span class="jaw-menu-href-title">Editorial Cartoons</span></a></li>
	<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/"><span class="jaw-menu-href-title">Columns</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/"><span class="jaw-menu-href-title">Letters to the Editor</span></a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/"><span class="jaw-menu-href-title">Staff Opinion</span></a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/"><span class="jaw-menu-href-title">Sports</span></a>
<ul class="sub-menu children">
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/"><span class="jaw-menu-href-title">Baseball</span></a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/"><span class="jaw-menu-href-title">Basketball</span></a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/football/"><span class="jaw-menu-href-title">Football</span></a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/"><span class="jaw-menu-href-title">Soccer</span></a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/"><span class="jaw-menu-href-title">Volleyball</span></a></li>
</ul>
</li>
<li id="menu-item-17911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17911 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/in-depth/"><span class="jaw-menu-href-title">InDepth</span></a></li>
<li id="menu-item-24515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24515 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/"><span class="jaw-menu-href-title">Multimedia</span></a>
<ul class="sub-menu children">
	<li id="menu-item-24516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24516 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/video/"><span class="jaw-menu-href-title">Video</span></a></li>
	<li id="menu-item-24523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24523 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/podcast/"><span class="jaw-menu-href-title">Podcast</span></a></li>
</ul>
</li>
</ul></div>                <div class="clear"></div>
            </section>
        </nav>                                </div><!-- END jw-menu-wrapper -->
                        </div>
                    </div>

                                                                    <div class="row mobile-main-menu-bar mobile-menu-preset-ts_0100000000022">
                                                        <div class="jw-mobile-menu-wrapper">
                                <div class="jw-mobile-menu-bar ">
                                <div class="jw-open-mobile-menu jw-mobile-close">
                                    <i class="jaw-icon-menu2"></i>
                                </div>
                                                                                                    <div class="jw-open-login jw-mobile-close">
                                        <i class="jaw-icon-user"></i>
                                    </div>
                                                                                                    <div class="jw-mobile-search closed">
                                        <div class="open-search-button">
                                        <i class="jaw-icon-search3"></i>
                                        </div>
                                        <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                                    </div>
                                                                </div>
                            </div>
                        </div>


                        

                                                                        </div>
                    <div class="row-fullwidth jaw-bread ">
        <div class="breadcrumbs-wrap">
            <div class="fullwidth-block row">
                <div class="col-lg-12 row-breadcrumbs">            
                    <span class="breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://theappalachianonline.com/" itemprop="url"><span itemprop="title">Home</span></a><a href="http://theappalachianonline.com/category/c13-sports/">Sports</a><a href="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/">Forrest Przybysz Looks to Claim Southern Conferenc...</a>                </div>
            </div>    
        </div>                          
    </div>
                  </div>
              <!-- Row for main content area -->
              <div id="main" class="row jw-fixed-sidebar-box">    <!-- Row for main content area -->
    <div id="content" class="post-preset-ts_0100000000000  col-lg-9 col-md-9 col-sm-12 col-xs-12  right1_sidebar" >
            <div class="post-box  builder-section post-bar_type_1" >
                <article  class="sidebar  col-lg-12 col-md-12 col-sm-12 col-xs-12  content jaw-single image_caption_toggle-2 post-26592 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports category-wrestling-2 format- element" id="post-26592"   itemscope itemtype="http://schema.org/Article"  >
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/"/>
        <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <meta itemprop="name" content="The Appalachian Online"/>    
            <meta itemprop="url" content="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/"/>
            <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2-1.png" />
            </span>    
        </span>
        <div class="entry-content" >
                <!-- Image / video / gallery -->
    <div class="jaw_single_img row " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  "  >
            <img width="1425" height="2000" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Forrest2_web_FilePhoto.jpg?fit=1425%2C2000" class=" jw-responsive-img" alt="" data-src="{&quot;full&quot;:{&quot;0&quot;:&quot;2018\/02\/Forrest2_web_FilePhoto.jpg&quot;,&quot;1&quot;:1425,&quot;2&quot;:2000,&quot;3&quot;:false,&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Forrest2_web_FilePhoto.jpg?fit=1425%2C2000&quot;}}" data-attachment-id="26561" data-permalink="http://theappalachianonline.com/forrest2_web_filephoto/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Forrest2_web_FilePhoto.jpg?fit=1425%2C2000" data-orig-size="1425,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forrest2_web_FilePhoto" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Forrest2_web_FilePhoto.jpg?fit=214%2C300" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Forrest2_web_FilePhoto.jpg?fit=1425%2C2000" />                <meta itemprop="url" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Forrest2_web_FilePhoto.jpg?fit=1425%2C2000">
                <meta itemprop="width" content="1425">
                <meta itemprop="height" content="2000">
                    </div>
    </div>
                                    <div  class="perex ">   
                        <header>
            <h1 class="entry-title" itemprop="headline">
            Forrest Przybysz Looks to Claim Southern Conference Title Before His Time is Up        </h1>
    </header>                                                                <div class="row">
                            <ul class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  blog-meta-info-top blog-meta-info">
                                                                    <li class="post-meta-date">
                                        <span class="date">
                                            February 8, 2018                                        </span>
                                    </li>
                                                                  
                                    <li class="post-meta-comments">
                                        <a href="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>                                    </li>    
                                                                                                    <li class="post-meta-author">
                                        <a href="http://theappalachianonline.com/author/garrett-wold/" ><i class="jaw-icon-author"></i>Garrett Wold</a>                                    </li>
                                                                                                    <li class="post-meta-catagory">
                                        <span>Posted in </span>
                                        <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/c13-sports/wrestling-2/"  class="category-preset-ts_0100000000000" >Wrestling</a>                                    </li>
                                                                                                                                <li class="post-meta-likes"><span class="jaw-like user_editable"><input type="hidden" class="jw_post_id" value="26592" /><input type="hidden" class="jw_rating_type" value="user" /><input type="hidden" class="jw_rating_name" value="user" /><i class="jaw-icon-heart-on2 voted"></i><i class="jaw-icon-heart-off2 non-voted"></i><span class="rating_score">0</span></span></li>                                                                    
                                      <!-- RATING -->
                                                                                                                                    <li class="post-meta-print">
                                        <a href="#"><i class="jaw-icon-print"></i></a> 
                                    </li>
                                                                                                <li class="post-meta-font-resizer">
                                    <ul class="blog-meta-info-top">
                                        <li class="post-meta-font-resize normal">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize bigger">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize biggest">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                    </ul>
                                </li>
                                                                                                                                                        </ul>
                        </div>
                                    </div>
                                <div  class="more-text">
                                        <div class="row jw-fixed-sidebar-box">
                        <div class="jaw-after-perex jaw-sidebox-position-left  col-lg-9 col-md-9 col-sm-12 col-xs-12  jaw-after-perex">
                            <div class="row">
                                                                                                <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F02%2F08%2Fforrest-przybysz-looks-claim-southern-conference-title-time%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Forrest%20Przybysz%20Looks%20to%20Claim%20Southern%20Conference%20Title%20Before%20His%20Time%20is%20Up&url=https://wp.me/p4bb8L-6UU" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Forrest+Przybysz+Looks+to+Claim+Southern+Conference+Title+Before+His+Time+is+Up&amp;url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F02%2F08%2Fforrest-przybysz-looks-claim-southern-conference-title-time%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-reddit mash-large mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F02%2F08%2Fforrest-przybysz-looks-claim-southern-conference-title-time%2F&amp;title=Forrest+Przybysz+Looks+to+Claim+Southern+Conference+Title+Before+His+Time+is+Up" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->                                    <!-- Either there are no banners, they are disabled or none qualified for this location! --><p class="p1"><span class="s1">F</span><span class="s1">orrest Przybysz is one of the few senior wrestlers on Head coach Johnmark Bentley’s team. Przybysz has been on the team for five years now after redshirting midway through his freshman year, amassing over 56 career wins with more on the way.</span></p>
<p class="p2"><span class="s2">While this may be Przybysz’s final season at App State, thoughts of the end are far from his mind. Instead he is focused on the match with Duke and a Southern Conference title. He is focused on what is directly in front of him, not what is yet to come.</span></p>
<p class="p2"><span class="s3">“No matter who we wrestle, we wrestle our style,” coach Bentley said. “We have our own identity, and we use that identity every single day.”</span></p>
<p class="p2"><span class="s3">With hard work and a strong team behind him, Przybysz has gone from a 4-3 freshman to a SoCon runner up at both 165 and 175 pounds.</span></p>
<p class="p2"><span class="s3">“I would wipe the floor with me from freshman year right now,” </span><span class="s1">Przybysz</span><span class="s3"> said.</span></p>
<p class="p2"><span class="s3">He is probably not wrong, seeing how </span><span class="s1">Przybysz</span><span class="s3"> only wrestled in seven matches his freshman year for the Mountaineers before redshirting. With that time to develop, he returned the following season a whole new athlete.</span></p>
<p class="p2"><span class="s1">Przybysz</span><span class="s3"> finished the 2014-2015 season with a 12-12 overall record, losing only one of seven duals matches for the Mountaineers. He also claimed second place in the SoCon Championships while also making the conference all-freshman team.</span></p>
<p class="p2"><span class="s3">“We go out there, and we wrestle hard for seven minutes,” junior Irvin Enriquez said. “What happens in the past stays there. We focus on the future.” </span></p>
<p class="p2"><span class="s1">That certainly seems to be the case, seeing how Przybysz has statistically improved every single season. He finished his sophomore year 18-10 overall with an NCAA qualification and a 2-1 record at the National Freestyle Duals tournament.</span></p>
<p class="p2"><span class="s3">The following season he posted a 22-12 overall record while placing second in the SoCon for a third time. Przybysz recorded victories against opponents from Oregon State, Duke and North Carolina State to add to an already impressive junior year.</span></p>
<p class="p2"><span class="s4">With the past in the rearview mirror, a whole new set of goals awaits the senior leader, goals that include one last shot at the SoCon title. This past weekend, App State defeated Chattanooga by a score of 18-16. </span><span class="s1">Przybysz </span><span class="s4">defeated Justin Lampe by a 4-2 decision, and the Mountaineers claimed at least a share of the SoCon title for the third straight season.</span></p>
<p class="p2"><span class="s4">App State is set to wrestle Duke at home for their senior night this year, which will be </span><span class="s1">Przybysz</span><span class="s4">’s final home match as a Mountaineer. While it is hard to imagine a wrestling match without him, </span><span class="s1">Przybysz</span><span class="s4"> said he looks back at his time here in Boone and cannot help but smile.</span></p>
<p class="p2"><span class="s4">“There is nothing like the atmosphere in Varsity Gymnasium,” Przybysz said. “The fans, the entrance run from the wrestling room to the competition mat, you cannot beat wrestling in Boone, North Carolina.”</span></p>
<p class="p2"><span class="s4">He came to App State and fully committed himself to the identity coach Bentley teaches his team. With so much on the line and so many goals yet to be accomplished, it is hard to think of a more fitting end to Przybysz’s career.</span></p>
<p>&nbsp;</p>
<p><strong>Story By: Garrett Wold, Sports Reporter</strong></p>
<p><strong>Photo By: Courtesy of App State Athletics</strong></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>                                </div>
                                                                                                 <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                                                 </div>
                            </div>
                        </div>
                                                    <div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12  show-on-tablet jaw-box perex-box jw-rating-slim">
                             <div class="fixed_on perex-box-inner">
                                                                <!-- Featured post area -->
                                    <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
            
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small" data-columns="1">
                    <article id="post-26594"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-26594 post type-post status-publish format-standard hentry category-baseball category-c13-sports no-post-thumbnail format- element">
    <div class="box ">
        <div class="image">
                        <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/baseball/"  class="category-preset-ts_0100000000000" >Baseball</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" class="post_name">Baseball Injuries Require Tough Rehab and Prevention</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-26554"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-26554 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports category-top-stories tag-football-2 tag-nfl tag-super-bowl format- element">
    <div class="box ">
        <div class="image">
            <a title="Super Bowl LII: Sports Desk Picks" href="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/super-bowl.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/super-bowl.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/super-bowl.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="26555" data-permalink="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/super-bowl/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?fit=1200%2C973" data-orig-size="1200,973" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="super bowl" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?fit=300%2C243" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?fit=1200%2C973" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/" class="post_name">Super Bowl LII: Sports Desk Picks</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-26551"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-26551 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-c14-opinion category-c13-sports category-staff-opinion category-top-stories tag-football-2 tag-moss-brennan tag-superbowl tag-the-eagles tag-the-patriots tag-tom-brady format- element">
    <div class="box ">
        <div class="image">
            <a title="Patriots are the empire" href="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="26552" data-permalink="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/tom_brady_blocked-_6837565229/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?fit=800%2C454" data-orig-size="800,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom_Brady_blocked._(6837565229)" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?fit=300%2C170" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?fit=800%2C454" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/football/"  class="category-preset-ts_0100000000000" >Football</a><a href="http://theappalachianonline.com/category/c14-opinion/"  class="category-preset-ts_0100000000000" >Opinion</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/"  class="category-preset-ts_0100000000000" >Staff Opinion</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/" class="post_name">Patriots are the empire</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-26497"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-26497 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports category-tennis format- element">
    <div class="box ">
        <div class="image">
            <a title="Men&#8217;s Tennis Sweep Bobcats 7-0" href="http://theappalachianonline.com/2018/01/30/mens-tennis-sweep-bobcats-7-0/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="[]" data-attachment-id="22841" data-permalink="http://theappalachianonline.com/tennis1_web_courtesy/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?fit=2000%2C1204" data-orig-size="2000,1204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis1_web_courtesy" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?fit=300%2C181" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?fit=2000%2C1204" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/01/30/mens-tennis-sweep-bobcats-7-0/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/c13-sports/tennis/"  class="category-preset-ts_0100000000000" >Tennis</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/01/30/mens-tennis-sweep-bobcats-7-0/" class="post_name">Men&#8217;s Tennis Sweep Bobcats 7-0</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-26334"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-26334 post type-post status-publish format-gallery has-post-thumbnail hentry category-football category-c13-sports tag-app-state tag-app-state-football tag-football-2 post_format-post-format-gallery element">
    <div class="box ">
                        <div class="image gallery">
                <a title="From Athens to Mobile: Recapping the 2017 Football Season" href="http://theappalachianonline.com/2018/01/19/athens-mobile-recapping-2017-football-season/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Duffield1_web_StephanieLee.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Duffield1_web_StephanieLee.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Duffield1_web_StephanieLee.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Duffield1_web_StephanieLee.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Duffield1_web_StephanieLee.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="26318" data-permalink="http://theappalachianonline.com/duffield1_web_stephanielee-2/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Duffield1_web_StephanieLee.jpg?fit=2000%2C1335" data-orig-size="2000,1335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duffield1_web_StephanieLee" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Duffield1_web_StephanieLee.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Duffield1_web_StephanieLee.jpg?fit=2000%2C1335" /></a><a title="From Athens to Mobile: Recapping the 2017 Football Season" href="http://theappalachianonline.com/2018/01/19/athens-mobile-recapping-2017-football-season/" ><img width="170" height="95" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Upshaw2_web_LindsayVaughn.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Upshaw2_web_LindsayVaughn.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Upshaw2_web_LindsayVaughn.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Upshaw2_web_LindsayVaughn.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/01\/Upshaw2_web_LindsayVaughn.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="26319" data-permalink="http://theappalachianonline.com/upshaw2_web_lindsayvaughn-2/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Upshaw2_web_LindsayVaughn.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Upshaw2_web_LindsayVaughn" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Upshaw2_web_LindsayVaughn.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/01/Upshaw2_web_LindsayVaughn.jpg?fit=2000%2C1333" /></a><a title="From Athens to Mobile: Recapping the 2017 Football Season" href="http://theappalachianonline.com/2018/01/19/athens-mobile-recapping-2017-football-season/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb9.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb9.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb9.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb9.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb9.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="26292" data-permalink="http://theappalachianonline.com/2017/12/24/bowl-game-grades-app-state-vs-toledo/lvaughnweb9/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb9.jpg?fit=1020%2C2000" data-orig-size="1020,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LVaughnWeb9" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb9.jpg?fit=153%2C300" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb9.jpg?fit=1020%2C2000" /></a><a title="From Athens to Mobile: Recapping the 2017 Football Season" href="http://theappalachianonline.com/2018/01/19/athens-mobile-recapping-2017-football-season/" ><img width="170" height="95" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb10.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb10.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb10.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb10.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/02\/LVaughnWeb10.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="26293" data-permalink="http://theappalachianonline.com/lvaughnweb10/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb10.jpg?fit=2000%2C1730" data-orig-size="2000,1730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LVaughnWeb10" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb10.jpg?fit=300%2C260" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/LVaughnWeb10.jpg?fit=2000%2C1730" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/01/19/athens-mobile-recapping-2017-football-season/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/01/19/athens-mobile-recapping-2017-football-season/" class="post_name">From Athens to Mobile: Recapping the 2017 Football Season</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
    
    
    
          

    
    
         
        
                  

</article></div>
                <div class="clear"></div>
            </div>
    </div>
                                        <div class="row"> 
                                                                    <div class="jaw-banner jaw-banner-type-img jaw-banner-postside  col-lg-12 col-md-12 col-sm-12 col-xs-12  show-on-phone">
                                <a href="#">
                                    <img src="http://theappalachianonline.com/wp-content/uploads/2018/02/ASUCareerDevelopmentCenter1-28_2-241-4.png">
                                </a>
                            </div>
                                                            </div>
                                                                                                        <div class="meta_divider"></div>
                                                                                            </div>
                            </div>
                                            </div>
                </div>
                <div class="clear"></div>
                
                                	<nav id="nav-single" class="row prevnextnav_thumbs-1 prevnextnav_meta-1">
		<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
							<div class="nav-previous-container navi-next-prev">
					<span class="nav-prev-icon"><a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" rel="prev"><i class="jaw-icon-next-post-left"></i> </a></span>
					<div class="nav-previous">
						<div class="box">
														<div class="image  ">
															</div>
							<div class="content-box nocont ">
								<header>
									<h4>
										<a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" rel="prev">Baseball Injuries Require Tough Rehab and Preventi...</a>									</h4>
								</header>
								<ul class="blog-meta-info-top">
																			<li class="post-meta-date">
											<span class="date">
												February 8, 2018											</span>
										</li>
																		  
										<li class="post-meta-comments">
											<a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>										</li>    
																	</ul>
							</div>
						</div>
					</div>
				</div>
								</div>
	</nav>
                                
                                
                                                                
                                                    
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        About author                    </h3>
                </div>
                            </div>
</div>

<div class="row jaw-about-author">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
        <div class="admin_info" role="main" itemtype="http://schema.org/Person" itemscope itemprop="author">
            <div class="author_info">
                <div class="author_desc">
                    <div class="author_image">
                        <a href="http://theappalachianonline.com/author/garrett-wold/"><img alt='' src='http://2.gravatar.com/avatar/24726175378f5072130970320fe73029?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/24726175378f5072130970320fe73029?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>
                    </div>
                    <div class="author-details">
                        <div class="author-first-line" >
                            <span class="author_name" itemprop="name"><a href="http://theappalachianonline.com/author/garrett-wold/">Garrett Wold</a></span>
                                                    </div>
                         
                        <div class="author_description"><p></p></div>
                        <div class="clear"></div>
                    </div>

                    <div class="clear"></div>
                </div>
            </div>
            <div class="clear"></div>
        </div><!-- End Content row -->

    </div>
</div>                    <div class="meta_divider"></div>
                                <div class="clear"></div>
                                
                                                    <div class="related_bottom">
                            <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small jaw-isotope" data-columns="3">
                                            <article id="post-26594"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-26594 post type-post status-publish format-standard hentry category-baseball category-c13-sports no-post-thumbnail format- element">
    <div class="box ">
        <div class="image">
                        <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/baseball/"  class="category-preset-ts_0100000000000" >Baseball</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" class="post_name">Baseball Injuries Require Tough Rehab and Prevention</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-26554"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-26554 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports category-top-stories tag-football-2 tag-nfl tag-super-bowl format- element">
    <div class="box ">
        <div class="image">
            <a title="Super Bowl LII: Sports Desk Picks" href="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/super-bowl.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/super-bowl.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/super-bowl.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="26555" data-permalink="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/super-bowl/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?fit=1200%2C973" data-orig-size="1200,973" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="super bowl" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?fit=300%2C243" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/super-bowl.jpg?fit=1200%2C973" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/02/04/super-bowl-lii-sports-desk-picks/" class="post_name">Super Bowl LII: Sports Desk Picks</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-26551"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-26551 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-c14-opinion category-c13-sports category-staff-opinion category-top-stories tag-football-2 tag-moss-brennan tag-superbowl tag-the-eagles tag-the-patriots tag-tom-brady format- element">
    <div class="box ">
        <div class="image">
            <a title="Patriots are the empire" href="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/02\/Tom_Brady_blocked._6837565229-e1517757456322.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="26552" data-permalink="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/tom_brady_blocked-_6837565229/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?fit=800%2C454" data-orig-size="800,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom_Brady_blocked._(6837565229)" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?fit=300%2C170" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/Tom_Brady_blocked._6837565229-e1517757456322.jpg?fit=800%2C454" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/football/"  class="category-preset-ts_0100000000000" >Football</a><a href="http://theappalachianonline.com/category/c14-opinion/"  class="category-preset-ts_0100000000000" >Opinion</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/"  class="category-preset-ts_0100000000000" >Staff Opinion</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/02/04/patriots-are-the-empire/" class="post_name">Patriots are the empire</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-26497"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-26497 post type-post status-publish format-standard has-post-thumbnail hentry category-c13-sports category-tennis format- element">
    <div class="box ">
        <div class="image">
            <a title="Men&#8217;s Tennis Sweep Bobcats 7-0" href="http://theappalachianonline.com/2018/01/30/mens-tennis-sweep-bobcats-7-0/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="[]" data-attachment-id="22841" data-permalink="http://theappalachianonline.com/tennis1_web_courtesy/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?fit=2000%2C1204" data-orig-size="2000,1204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennis1_web_courtesy" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?fit=300%2C181" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/Tennis1_web_courtesy.jpg?fit=2000%2C1204" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/01/30/mens-tennis-sweep-bobcats-7-0/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a><a href="http://theappalachianonline.com/category/c13-sports/tennis/"  class="category-preset-ts_0100000000000" >Tennis</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/01/30/mens-tennis-sweep-bobcats-7-0/" class="post_name">Men&#8217;s Tennis Sweep Bobcats 7-0</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                    </div>
                <div class="clear"></div>
        </div>
    </div>
    <div class="meta_divider"></div>
                        </div>
                                                                                                                                            <div  class="post-comments jw-fb-comments row">
        <section id="comments" class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
            <div class='comments-title'><h3>Comments</h3></div><div class="fb-comments" data-href="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/" data-num-posts="5" data-width="100%" ></div>        </section>
    </div>
                         <div class="row">
        <div class=" col-lg-2 col-md-2 col-sm-12 col-xs-12  jaw-blog-wraper jaw-showup">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Do not miss                    </h3>
                </div>
                            </div>
</div>
                <i class="jaw-icon-close"></i>
                <div class="row jaw_blog blog_vertical" data-columns="1">
                                            <article id="post-26594"  class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  content-vertical jaw-post-box post-26594 post type-post status-publish format-standard hentry category-baseball category-c13-sports no-post-thumbnail format- element">
    <div class="box ">
        <div class="image">
                        <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/c13-sports/baseball/"  class="category-preset-ts_0100000000000" >Baseball</a><a href="http://theappalachianonline.com/category/c13-sports/"  class="category-preset-ts_0100000000000" >Sports</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/02/08/baseball-injuries-require-tough-rehab-prevention/" class="post_name">Baseball Injuries Require Tough Rehab and Prevention</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                </div>
                <div class="clear"></div>
        </div>
    </div>
                    <meta itemprop="name" content="Garrett Wold"/>
                <meta itemprop="datePublished" content="February 8, 2018"/>
                <meta itemprop="mainEntityOfPage" content="http://theappalachianonline.com/2018/02/08/forrest-przybysz-looks-claim-southern-conference-title-time/"/>
                <span itemprop="author" itemscope itemtype="https://schema.org/Person">
                    <meta itemprop="name" content="Garrett Wold"/>  
                </span>
                <meta itemprop="dateModified" content="February 6, 2018"/>
                <input type="hidden" class="jw_readers_post_id" value="26592" />
                </article>
                	
        </div><!-- End Content row -->
    </div>
            <aside id="right1-sidebar" class="right1-sidebar fixed_on  col-lg-3 col-md-3 col-sm-12 col-xs-12 sidebars-preset-ts_0100000000041 bar_type_big_left sidebar" role="complementary">
            <!-- Sidebars go live -->
            <div class="sidebar-box">
                <article id="text-30" class="widget widget_text">			<div class="textwidget"><div class="row element-title"> 
    <div class="col-lg-max">
                
<div class="row section-header bar_type_big_left">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_wrapper">
                    <div class="section_bar">
                        <h3 class="section-name" >
                            I<span style='color:#FFDD20'>n</span>stagram                        </h3>
                    </div>
                </div>
                            </div>
</div>
          
    </div>
</div>
</div>
		</article><article id="jaw_instagram_widget-3" class="widget jaw_instagram_widget">    <div class="jaw-instagram-widget-wrapper">
        <div class="row">
                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BeZagXph11E/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/b551db974265799b7a63cf5076432dad\/5A7EB5DF\/t51.2885-15\/s150x150\/e15\/26296610_334888787006304_5521947926714122240_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/450a3d62c0f803959102d2fd94d4c79f\/5A7E9098\/t51.2885-15\/s320x320\/e15\/26296610_334888787006304_5521947926714122240_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/ef5be84b82934b307c031550fd634854\/5A7E47AE\/t51.2885-15\/s640x640\/e15\/26296610_334888787006304_5521947926714122240_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/ef5be84b82934b307c031550fd634854/5A7E47AE/t51.2885-15/s640x640/e15/26296610_334888787006304_5521947926714122240_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BeZagXph11E/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BeYZGBcB-H5/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/8551fa0aa07ab6b6f864368b11e4a990\/5B00520C\/t51.2885-15\/s150x150\/e35\/c0.135.1080.1080\/26295530_182808972472019_3466747999030345728_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/feb785c05e443907a46a1ae6fe57550c\/5B142B91\/t51.2885-15\/e35\/p320x320\/26295530_182808972472019_3466747999030345728_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/90a9fea37917ad2eafd3ee2d36fad7c7\/5B1DEAC6\/t51.2885-15\/sh0.08\/e35\/p640x640\/26295530_182808972472019_3466747999030345728_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/90a9fea37917ad2eafd3ee2d36fad7c7/5B1DEAC6/t51.2885-15/sh0.08/e35/p640x640/26295530_182808972472019_3466747999030345728_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BeYZGBcB-H5/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BeJh4w-h3H_/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/7e6b62701e3b1f08e0c450ab78ceb7f1\/5B158218\/t51.2885-15\/s150x150\/e35\/26868907_386950535065365_8033607211861147648_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/c8f5dddbe883f47e29f89f77d2cb48fe\/5B089E5F\/t51.2885-15\/s320x320\/e35\/26868907_386950535065365_8033607211861147648_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/bb854c55366611484bfc33ec64ba2df7\/5B1AEE1C\/t51.2885-15\/s640x640\/sh0.08\/e35\/26868907_386950535065365_8033607211861147648_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/bb854c55366611484bfc33ec64ba2df7/5B1AEE1C/t51.2885-15/s640x640/sh0.08/e35/26868907_386950535065365_8033607211861147648_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BeJh4w-h3H_/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BdJlPwNB6br/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/22014e57a035ec7d700435273d3aaa26\/5B168753\/t51.2885-15\/s150x150\/e35\/c0.135.1080.1080\/25019100_1211194135648728_7310638042690093056_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/0df4c81cbed1ef3a1fb82273bf748524\/5B21B363\/t51.2885-15\/e35\/p320x320\/25019100_1211194135648728_7310638042690093056_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/ac99036e520562ca9463cd0952ef76f7\/5B05D19E\/t51.2885-15\/sh0.08\/e35\/p640x640\/25019100_1211194135648728_7310638042690093056_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/ac99036e520562ca9463cd0952ef76f7/5B05D19E/t51.2885-15/sh0.08/e35/p640x640/25019100_1211194135648728_7310638042690093056_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BdJlPwNB6br/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BdF4ZMbB3Nf/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/4ecdff2166ca37fb088abbc473e198e0\/5B105032\/t51.2885-15\/s150x150\/e35\/24839040_2102076476688433_147456380574367744_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cc16de0ce90b75ddb1f4ff9e8bbaab29\/5B048475\/t51.2885-15\/s320x320\/e35\/24839040_2102076476688433_147456380574367744_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/7027f193434c476aadf273a8de5670e7\/5B0A0F36\/t51.2885-15\/s640x640\/sh0.08\/e35\/24839040_2102076476688433_147456380574367744_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/7027f193434c476aadf273a8de5670e7/5B0A0F36/t51.2885-15/s640x640/sh0.08/e35/24839040_2102076476688433_147456380574367744_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BdF4ZMbB3Nf/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BbpfNjmB5t5/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/0a76b11fc8239ca68e986477e6286774\/5B0AD4E3\/t51.2885-15\/s150x150\/e35\/c5.0.900.900\/23594986_489287504790828_1717569670917128192_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/474f6dbdba25f3a5bb90cbe947cf365b\/5B18773E\/t51.2885-15\/s320x320\/e35\/23594986_489287504790828_1717569670917128192_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/12fdffa44cef48e19e6e19cab300fa2c\/5B10957D\/t51.2885-15\/s640x640\/sh0.08\/e35\/23594986_489287504790828_1717569670917128192_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/12fdffa44cef48e19e6e19cab300fa2c/5B10957D/t51.2885-15/s640x640/sh0.08/e35/23594986_489287504790828_1717569670917128192_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BbpfNjmB5t5/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BbmeW7vBAsD/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f0a3677a93bf0cd181c0c9862db13fe9\/5A7ED1BB\/t51.2885-15\/s150x150\/e15\/c157.0.405.405\/23594108_136874700412760_2839511103971524608_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/0ea2c58b2996295f39dac3f557f48bcc\/5A7E9D96\/t51.2885-15\/s320x320\/e15\/23594108_136874700412760_2839511103971524608_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/d85882545e83bbf81e5c5c2b2bfeaf97\/5A7E73A0\/t51.2885-15\/s640x640\/e15\/23594108_136874700412760_2839511103971524608_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/d85882545e83bbf81e5c5c2b2bfeaf97/5A7E73A0/t51.2885-15/s640x640/e15/23594108_136874700412760_2839511103971524608_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BbmeW7vBAsD/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BbfEr5ahQIG/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f72977f4feccd5368e6c30d29937f69b\/5A7E4400\/t51.2885-15\/s150x150\/e15\/c157.0.405.405\/23594519_1006192666226097_3552863605143633920_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/2bc9d0a7ab6684701051388e411db56c\/5A7E7C7C\/t51.2885-15\/s320x320\/e15\/23594519_1006192666226097_3552863605143633920_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/6388838f55bfd7aa4a393deeed120517\/5A7EB9AC\/t51.2885-15\/s640x640\/e15\/23594519_1006192666226097_3552863605143633920_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/6388838f55bfd7aa4a393deeed120517/5A7EB9AC/t51.2885-15/s640x640/e15/23594519_1006192666226097_3552863605143633920_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BbfEr5ahQIG/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BbNCU4_Bwg9/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e45460d741acab8fb635542f70232c79\/5B21FECD\/t51.2885-15\/s150x150\/e35\/23279297_1953415194919999_4178737140143751168_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/fce155872b8bd9050e23a3411181d874\/5B01E6FD\/t51.2885-15\/s320x320\/e35\/23279297_1953415194919999_4178737140143751168_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/af625b79abba28931897fdff28830e66\/5B11FEB0\/t51.2885-15\/s640x640\/sh0.08\/e35\/23279297_1953415194919999_4178737140143751168_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/af625b79abba28931897fdff28830e66/5B11FEB0/t51.2885-15/s640x640/sh0.08/e35/23279297_1953415194919999_4178737140143751168_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BbNCU4_Bwg9/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BbKXbcABBiX/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/0aa1606d30f0aeac407a9dd07e7fe02b\/5B0F3B79\/t51.2885-15\/s150x150\/e35\/c180.0.719.719\/23279365_731444570376715_8028896878277951488_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/049a759e0db82a57bdd4e864f840b91d\/5B25D6FF\/t51.2885-15\/s320x320\/e35\/23279365_731444570376715_8028896878277951488_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/082a7ac8facdec281fb3b12b0f3c5d17\/5B22C3BC\/t51.2885-15\/s640x640\/sh0.08\/e35\/23279365_731444570376715_8028896878277951488_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/082a7ac8facdec281fb3b12b0f3c5d17/5B22C3BC/t51.2885-15/s640x640/sh0.08/e35/23279365_731444570376715_8028896878277951488_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BbKXbcABBiX/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                    </div>
    </div>
    <div class='clear'></div></article><article id="adrotate_widgets-31" class="widget adrotate_widgets"><ul><li><div class="g g-2"><div class="g-dyn a-65 c-1"><a href="https://careers.appstate.edu/events"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/02/ASUCareerDevelopmentCenter1-28_2-24-1.png" /> </a></div></div></li></ul></article>            </div>
            <!-- End Sidebars -->
        </aside>
        </div><!-- End Main row -->
<div class="clear"></div>
<footer id="footer" class="jaw-footer row">
      <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  copyright-preset-ts_0100000000000 jw-center-elements-on">
      <div class="row jaw-footer-sidebars jw-fullwidth-off">
    <div class="sidebar footer-sidebar sidebars-preset-ts_0100000000000 bar_type_1  col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
        <article class="widget">
        <span  id="icon-256" >
    <span  class="el-social-icons"  style="font-size: 32px; color:#4D4D4D;">
                                                            <a href="https://www.facebook.com/TheAppalachian/" target="_blank" class="facebook" style="color: #4D4D4D"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="https://twitter.com/theappalachian" target="_blank" class="twitter" style="color: #4D4D4D"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA" target="_blank" class="youtube" style="color: #4D4D4D"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                                                                                                </span>
</span></article><article id="text-28" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2017 theappalachianonline.com</p>
</div>
		</article>    </div>
    </div>                  <div id="copyright" class="footer-copyright row jw-fullwidth-off">
            <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
              <span>Copyright © 2017 theappalachianonline.com</span>                            </div>
                      </div>
              </div>
</footer>
</div>
<!-- End the template box -->
</div>
<!-- Container End -->
<!-- Custom Script in Footer -->
<script>
  </script>

    </div>
    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theappalachianonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/all.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f751fedf03"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/app.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303292003128479&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	<div class="grofile-hash-map-24726175378f5072130970320fe73029">
	</div>
	</div>
          <div id="fb-root"></div>
        <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
              <script type="text/javascript">
          /* twitter share (min)*/ ! function(a, b, c) {
            var d, e = a.getElementsByTagName(b)[0];
            a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//platform.twitter.com/widgets.js", e.parentNode.insertBefore(d, e))
          }(document, "script", "twitter-wjs");
          /*google+ share (min)*/
          window.___gcfg = {
              lang: "en_US"
            },
            function() {
              var a = document.createElement("script");
              a.type = "text/javascript", a.async = !0, a.src = "https://apis.google.com/js/plusone.js";
              var b = document.getElementsByTagName("script")[0];
              b.parentNode.insertBefore(a, b)
            }();
        </script>
                  <script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'61769779',post:'26592',tz:'-5',srv:'theappalachianonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '61769779', '26592' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 3.165 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-08 02:00:47 -->

<!-- Compression = gzip -->