<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->

<head>
      
<!-- version of GoodDayNews: 2.4 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, user-scalable=1" />
<!-- IE 8 and older -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- Enable Startup Image for iOS Home Screen Web App -->
<meta name="apple-mobile-web-app-capable" content="yes" />
<!-- Favicon -->
<link rel="shortcut icon" id="favicon" type="image/png" href="http://theappalachianonline.com/wp-content/uploads/2017/08/thumbnail.png">
<!-- Feed -->
<link rel="alternate" type="application/rss+xml" title="The Appalachian OnlineFeed" href="http://theappalachianonline.com/feed/"> 
<title>Campus clubs unite LGBT community - The Appalachian Online</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theappalachianonline.com/2018/03/30/27201/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Campus clubs unite LGBT community - The Appalachian Online" />
<meta property="og:description" content="cApp State currently has six main LGBT-oriented clubs, all of which are dedicated to promoting inclusivity and community in broader and more specific communities. Three clubs, SAGA, TRANSaction and A-SPEC, are managed under the LGBT Center umbrella, and three more, Accessibility Council, Gay and Progressive Pedagogy and Queer People of Color are more loosely affiliated" />
<meta property="og:url" content="http://theappalachianonline.com/2018/03/30/27201/" />
<meta property="og:site_name" content="The Appalachian Online" />
<meta property="article:tag" content="clubs" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="lgbt" />
<meta property="article:tag" content="lgbt clubs" />
<meta property="article:tag" content="profile" />
<meta property="article:section" content="A&amp;E" />
<meta property="article:published_time" content="2018-03-30T21:08:15-04:00" />
<meta property="article:modified_time" content="2018-03-30T21:09:16-04:00" />
<meta property="og:updated_time" content="2018-03-30T21:09:16-04:00" />
<meta property="og:image" content="http://theappalachianonline.com/wp-content/uploads/2016/11/logocrop.png" />
<meta property="og:image:width" content="914" />
<meta property="og:image:height" content="523" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Feed" href="http://theappalachianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Comments Feed" href="http://theappalachianonline.com/comments/feed/" />

 <!-- Open Graph protocol by JaW -->
<meta name="format-detection" content="telephone=no">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/facebook_stream.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theappalachianonline.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://theappalachianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://theappalachianonline.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='http://theappalachianonline.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wpgform/css/wpgform.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='template_min-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/template.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeoptions-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/themeoptions-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='jaw-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%7CWork+Sans%3A600%2C400%2C700%2C500%7CAnton%3A400' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='old-ie-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/old-ie.min.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
<![endif]-->
<noscript><link rel='stylesheet' id='jaw_noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='__EPYT__style-css'  href='http://theappalachianonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/facebook-stream.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/jquery.colorbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/theappalachianonline.com\/2018\/03\/30\/27201\/","title":"Campus+clubs+unite+LGBT+community","image":"http:\/\/theappalachianonline.com\/wp-content\/uploads\/2016\/11\/logocrop.png","desc":"cApp State currently has six main LGBT-oriented clubs, all of which are dedicated to promoting inclusivity and community in broader and more specific communities. Three clubs, SAGA, TRANSaction and A-SPEC, are managed under the LGBT \u2026","hashtag":"","subscribe":"content","subscribe_url":"#","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","security":"fd4bb39d02","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/theappalachianonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='http://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/s4bb8L-27201' />
<link rel="alternate" type="application/json+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F03%2F30%2F27201%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F03%2F30%2F27201%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:auto; height:auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:10px;width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-6 {  margin: 0 auto; }
	.g-7 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="303292003128479"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <script type="text/javascript">
        var ajaxurl = "http://theappalachianonline.com/wp-admin/admin-ajax.php";
    </script>            
    <!-- <meta name="NextGEN" version="2.2.54" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=270%2C270" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-27201 single-format-standard fullwidth custom jaw-no-lazyload logged-out cat-default" >
  <!--[if lt IE 9]>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            You are using an outdated version of Internet Explorer.  For security reasons you should upgrade your browser. Please go to Windows Updates and install the latest version.            </div>
        <![endif]-->
        <noscript>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            Please turn the Javascript on.                </div>
        </noscript>
      <div class="body-content no-pattern jaw_image_cropping_1 jaw_image_hover_type_0 jaw_input_effect_ jaw_to_top_mobile_tablet jaw_prettyphoto_gallery_0 jaw-showup-video-on jaw-isotop-on">
              <div id="container" class="container" role="document">

        <div class="totop-button" id="totop" >
    <i class="jaw-icon-arrow-slide-up"></i>
</div><div class="mobile-main-menu mobile-menu-preset-ts_0100000000022">
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-open-mobile-menu jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div> 
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <nav class="jaw-mobile-menu-nav" role="navigation">
                <section> 
                        <div id="jaw-mobile-menu" class="jaw-menu-mobile-bar children"><ul class="menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/" class="">Home</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="has-childs jw-menu-toggle">News</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="">News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c15-campus/" class="">Campus</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c16-community/" class="">Community</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c29-features/" class="">Features</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://www.theappalachianonline.com/indepth" class="">InDepth</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="has-childs jw-menu-toggle">A&#038;E</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="">A&#038;E</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/artdesign/" class="">Art/Design</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/" class="">Entertainment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/events/" class="">Events</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/review/" class="">Review</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="has-childs jw-menu-toggle">Opinion</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="">Opinion</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/" class="">Editorial</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/" class="">Editorial Cartoons</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/" class="">Columns</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/" class="">Letters to the Editor</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/" class="">Staff Opinion</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="has-childs jw-menu-toggle">Sports</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="">Sports</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/" class="">Baseball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/" class="">Basketball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/football/" class="">Football</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/" class="">Soccer</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/" class="">Volleyball</a></li></ul></li><li class=" menu-item menu-item-type-custom menu-item-object-custom mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/in-depth/" class="">InDepth</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/" class="has-childs jw-menu-toggle">Multimedia</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/" class="">Multimedia</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/video/" class="">Video</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/podcast/" class="">Podcast</a></li></ul></li></ul></div>                        <div class="clear"></div>
                </section>
                </nav>
        </div>
        <div class="jw-close-mobile-menu">
        </div>
</div><div class="mobile-main-menu mobile-user-content mobile-menu-preset-ts_0100000000022">
        <div class="jw-close-login">
        </div>
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-close-login jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div>
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <div class="jaw-user-panel ">
        <div class="jaw-user-buttons mobile-menu-item np-user-loggedin">
        <div class="jaw-user-login">
                            <div class="jaw-user-loggedout">
                                        <div class="jaw-user-item">
                        <div class="jaw-user-button jaw_button jaw-user-log-in-mobile btn">
                            <a href="#" title="login">Log In</a>
                        </div>
                       
                    </div>
                </div>
                    </div>
        
            <ul class="sub-menu logged-out-menu depth-0">

                <li class="menu-item jaw-register-mobile-content menu-item-type-custom mobile-menu-item">

                    <div class="jaw-user-content-register jaw-user-content ">
                                            </div>
                </li>
                <li class="menu-item jaw-login-mobile-content menu-item-type-custom mobile-menu-item">

                     <div class="jaw-user-content-login jaw-user-content">
                             
<div class="row">
    <div class="col-lg-12">
        <div class="jaw_login">
                                            <div class="login-content" >
                    <div class="login">
                        
		<form name="loginform" id="loginform" action="http://theappalachianonline.com/tao/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://theappalachianonline.com/2018/03/30/27201/" />
			</p>
			
		</form>                                            </div>
                                    </div>
                    </div>
    </div>  
</div>                        </div>
                </li>
            </ul>
        
    </div>

</div>
        </div>
</div>
            <!-- Start the template box -->
            <div id="template-box">
              <!-- Row for blog navigation -->
              <div id="header">
                <div class="row-fullwidth jaw-head">
                      <div class="jaw-top-bar top_bar-preset-ts_0100000000020 jw-fullwidth-on">
      <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 jaw-topbar-col">
                  <div class="jaw-top-bar-content">
    <div class="jaw-top-bar-item-left jaw-top-bar-date show-on-tablet">March 30, 2018</div><div class="jaw-top-bar-item-left jaw-top-bar-menu show-on-desktop"><nav class="top-bar top-bar-jw menu-in-top-bar" role="navigation"><section><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-16878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16878"><a href="http://theappalachianonline.com/editorial-board-16-17/">Editorial Board</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="http://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a href="http://theappalachianonline.com/join-the-appalachian/">Join Us</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16871"><a href="http://theappalachianonline.com/contact/">Contact Us</a></li>
<li id="menu-item-27106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27106"><a href="http://theappalachianonline.com/crossword/">Crossword</a></li>
</ul></div><div class="clear"></div></section></nav></div><div class="jaw-top-bar-item-right jaw-top-bar-social show-on-tablet"><span  id="icon-940" >
    <span  class="el-social-icons"  style="font-size: px; color:inherit;">
                                    <a href="http://facebook.com/theappalachian" target="_blank" class="facebook" style="color: inherit"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="http://twitter.com/theappalachian" target="_blank" class="twitter" style="color: inherit"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/user/theapponline" target="_blank" class="youtube" style="color: inherit"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                        </span>
</span></div>    <div class="clear"></div>
</div>      </div>
      <div class="clear"></div>
    </div>
    
                                                                  <div class="row main-menu jw-menu-align-justify jaw-fixed-bar jaw-fixed-bar-smart jw-fixed-menu-logo jw-header-style-no-logo jw-use-user-panel-0 jw-menu-style-colored menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 menu-left-preset-ts_0100000000030 jw-fullwidth-off user-panel-search-1 user-panel-submit-message-0">
                    <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-menu-col">
                      <div class="jw-menu-wrapper">
                        <div class="jaw-user-panel-search jaw-popup-serarch show-on-1"><form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form></div><div class="jw-logo-in-menu">
        <h1>
            <a href="http://theappalachianonline.com/" title="The Appalachian Online">
            <img class="template-logo-fixed" src="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2-1.png">
        </a>
            </h1>
</div><nav class="top-bar top-bar-jw jw-menu-bar" role="navigation">
            <section>
                <div id="jaw-menu" class="jaw-menu-bar"><ul class="top-nav menu"><li id="menu-item-23843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23843 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/"><span class="jaw-menu-href-title">Home</span></a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/"><span class="jaw-menu-href-title">News</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3312 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c15-campus/"><span class="jaw-menu-href-title">Campus</span></a></li>
	<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3313 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c16-community/"><span class="jaw-menu-href-title">Community</span></a></li>
	<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3314 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c29-features/"><span class="jaw-menu-href-title">Features</span></a></li>
	<li id="menu-item-9560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9560 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://www.theappalachianonline.com/indepth"><span class="jaw-menu-href-title">InDepth</span></a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3315 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/"><span class="jaw-menu-href-title">A&#038;E</span></a>
<ul class="sub-menu children">
	<li id="menu-item-14706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14706 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/artdesign/"><span class="jaw-menu-href-title">Art/Design</span></a></li>
	<li id="menu-item-14707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14707 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/"><span class="jaw-menu-href-title">Entertainment</span></a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/events/"><span class="jaw-menu-href-title">Events</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/review/"><span class="jaw-menu-href-title">Review</span></a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/"><span class="jaw-menu-href-title">Opinion</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/"><span class="jaw-menu-href-title">Editorial</span></a></li>
	<li id="menu-item-3693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/"><span class="jaw-menu-href-title">Editorial Cartoons</span></a></li>
	<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/"><span class="jaw-menu-href-title">Columns</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/"><span class="jaw-menu-href-title">Letters to the Editor</span></a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/"><span class="jaw-menu-href-title">Staff Opinion</span></a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/"><span class="jaw-menu-href-title">Sports</span></a>
<ul class="sub-menu children">
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/"><span class="jaw-menu-href-title">Baseball</span></a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/"><span class="jaw-menu-href-title">Basketball</span></a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/football/"><span class="jaw-menu-href-title">Football</span></a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/"><span class="jaw-menu-href-title">Soccer</span></a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/"><span class="jaw-menu-href-title">Volleyball</span></a></li>
</ul>
</li>
<li id="menu-item-17911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17911 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/in-depth/"><span class="jaw-menu-href-title">InDepth</span></a></li>
<li id="menu-item-24515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24515 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/"><span class="jaw-menu-href-title">Multimedia</span></a>
<ul class="sub-menu children">
	<li id="menu-item-24516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24516 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/video/"><span class="jaw-menu-href-title">Video</span></a></li>
	<li id="menu-item-24523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24523 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/podcast/"><span class="jaw-menu-href-title">Podcast</span></a></li>
</ul>
</li>
</ul></div>                <div class="clear"></div>
            </section>
        </nav>                                </div><!-- END jw-menu-wrapper -->
                        </div>
                    </div>

                                                                    <div class="row mobile-main-menu-bar mobile-menu-preset-ts_0100000000022">
                                                        <div class="jw-mobile-menu-wrapper">
                                <div class="jw-mobile-menu-bar ">
                                <div class="jw-open-mobile-menu jw-mobile-close">
                                    <i class="jaw-icon-menu2"></i>
                                </div>
                                                                                                    <div class="jw-open-login jw-mobile-close">
                                        <i class="jaw-icon-user"></i>
                                    </div>
                                                                                                    <div class="jw-mobile-search closed">
                                        <div class="open-search-button">
                                        <i class="jaw-icon-search3"></i>
                                        </div>
                                        <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                                    </div>
                                                                </div>
                            </div>
                        </div>


                        

                                                                        </div>
                    <div class="row-fullwidth jaw-bread ">
        <div class="breadcrumbs-wrap">
            <div class="fullwidth-block row">
                <div class="col-lg-12 row-breadcrumbs">            
                    <span class="breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://theappalachianonline.com/" itemprop="url"><span itemprop="title">Home</span></a><a href="http://theappalachianonline.com/category/ae/">A&amp;E</a><a href="http://theappalachianonline.com/2018/03/30/27201/">Campus clubs unite LGBT community</a>                </div>
            </div>    
        </div>                          
    </div>
                  </div>
              <!-- Row for main content area -->
              <div id="main" class="row jw-fixed-sidebar-box">    <!-- Row for main content area -->
    <div id="content" class="post-preset-ts_0100000000000  col-lg-9 col-md-9 col-sm-12 col-xs-12  right1_sidebar" >
            <div class="post-box  builder-section post-bar_type_1" >
                <article  class="sidebar  col-lg-12 col-md-12 col-sm-12 col-xs-12  content jaw-single image_caption_toggle-2 post-27201 post type-post status-publish format-standard has-post-thumbnail hentry category-ae tag-clubs tag-diversity tag-lgbt tag-lgbt-clubs tag-profile format- element" id="post-27201"   itemscope itemtype="http://schema.org/Article"  >
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://theappalachianonline.com/2018/03/30/27201/"/>
        <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <meta itemprop="name" content="The Appalachian Online"/>    
            <meta itemprop="url" content="http://theappalachianonline.com/2018/03/30/27201/"/>
            <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2-1.png" />
            </span>    
        </span>
        <div class="entry-content" >
                <!-- Image / video / gallery -->
    <div class="jaw_single_img row " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  "  >
            <img width="914" height="523" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/logocrop.png?fit=914%2C523" class=" jw-responsive-img" alt="" data-src="{&quot;full&quot;:{&quot;0&quot;:&quot;2016\/11\/logocrop.png&quot;,&quot;1&quot;:914,&quot;2&quot;:523,&quot;3&quot;:false,&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2016\/11\/logocrop.png?fit=914%2C523&quot;}}" data-attachment-id="21351" data-permalink="http://theappalachianonline.com/2016/11/06/mr-yosef-dies-brain-cancer/logocrop-2/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/logocrop.png?fit=914%2C523" data-orig-size="914,523" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logocrop" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/logocrop.png?fit=300%2C172" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/logocrop.png?fit=914%2C523" />                <meta itemprop="url" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/11/logocrop.png?fit=914%2C523">
                <meta itemprop="width" content="914">
                <meta itemprop="height" content="523">
                    </div>
    </div>
                                    <div  class="perex ">   
                        <header>
            <h1 class="entry-title" itemprop="headline">
            Campus clubs unite LGBT community        </h1>
    </header>                                                                <div class="row">
                            <ul class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  blog-meta-info-top blog-meta-info">
                                                                    <li class="post-meta-date">
                                        <span class="date">
                                            March 30, 2018                                        </span>
                                    </li>
                                                                  
                                    <li class="post-meta-comments">
                                        <a href="http://theappalachianonline.com/2018/03/30/27201/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>                                    </li>    
                                                                                                    <li class="post-meta-author">
                                        <a href="http://theappalachianonline.com/author/ashley-goodman/" ><i class="jaw-icon-author"></i>Ashley Goodman</a>                                    </li>
                                                                                                    <li class="post-meta-catagory">
                                        <span>Posted in </span>
                                        <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a>                                    </li>
                                                                                                                                <li class="post-meta-likes"><span class="jaw-like user_editable"><input type="hidden" class="jw_post_id" value="27201" /><input type="hidden" class="jw_rating_type" value="user" /><input type="hidden" class="jw_rating_name" value="user" /><i class="jaw-icon-heart-on2 voted"></i><i class="jaw-icon-heart-off2 non-voted"></i><span class="rating_score">0</span></span></li>                                                                    
                                      <!-- RATING -->
                                                                                                                                    <li class="post-meta-print">
                                        <a href="#"><i class="jaw-icon-print"></i></a> 
                                    </li>
                                                                                                <li class="post-meta-font-resizer">
                                    <ul class="blog-meta-info-top">
                                        <li class="post-meta-font-resize normal">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize bigger">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize biggest">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                    </ul>
                                </li>
                                                                                                                                                        </ul>
                        </div>
                                    </div>
                                <div  class="more-text">
                                        <div class="row jw-fixed-sidebar-box">
                        <div class="jaw-after-perex jaw-sidebox-position-left  col-lg-9 col-md-9 col-sm-12 col-xs-12  jaw-after-perex">
                            <div class="row">
                                                                                                <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F03%2F30%2F27201%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Campus%20clubs%20unite%20LGBT%20community&url=https://wp.me/s4bb8L-27201" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Campus+clubs+unite+LGBT+community&amp;url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F03%2F30%2F27201%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-reddit mash-large mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F03%2F30%2F27201%2F&amp;title=Campus+clubs+unite+LGBT+community" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->                                    <!-- Either there are no banners, they are disabled or none qualified for this location! --><p><span style="font-weight: 400;">cApp State currently has six main LGBT-oriented clubs, all of which are dedicated to promoting inclusivity and community in broader and more specific communities. Three clubs, SAGA, TRANSaction and A-SPEC, are managed under the LGBT Center umbrella, and three more, Accessibility Council, Gay and Progressive Pedagogy and Queer People of Color are more loosely affiliated with the center.</span></p>
<p>&nbsp;</p>
<p><b>Sexuality and Gender Alliance</b></p>
<p><span style="font-weight: 400;">The Sexuality and Gender Alliance offers a number of social and educational opportunities to students of all sexual orientations and gender identities. The club hosts meetings weekly as well as a number of campus-wide events annually.</span></p>
<p><span style="font-weight: 400;">Typically, the meetings simply offer LGBT students a safe space for conversation. Sometimes this manifests in simple social opportunities like board game nights, other times with educational events, like Queer Literature Night, in which the club migrated to Foggy Pine Books for coffee and discussions about LGBT-oriented books.</span></p>
<p><span style="font-weight: 400;">“Sometimes we do informational meetings, in which we talk about the general history of LGBT people or the history of a specific group,” Vice President of Administration and sophomore game design major Alex Luckett said. “The last meeting we had was a queer literature night, where we talked about different queer literature we’ve read, literature we’ve really hated and just different ways that people did representation.”</span></p>
<p><span style="font-weight: 400;">SAGA also organizes and participates in larger social and educational events, such as annual amateur and professional drag shows. SAGA’s professional drag show will take place April 14 at Legends and will be hosted by “RuPaul’s Drag Race” queen Shangela.</span></p>
<p><span style="font-weight: 400;">SAGA also recently organized its first scholarship for LGBT students, funded by money raised by club members.</span></p>
<p><span style="font-weight: 400;">“If you are in danger of not being able to pay for college because of your identity, apply,” Vice President of Community Seb Jove said. “Tell your friends to apply. This is an awesome, really worthy use of your time, and it’s something we’ve worked really hard on for a really long time.”</span></p>
<p><span style="font-weight: 400;">SAGA meets at 6:30 p.m. on Thursdays in Attic Room at the Plemmons Student Union.</span></p>
<p>&nbsp;</p>
<p><b>TRANSaction</b></p>
<p><span style="font-weight: 400;">TRANSaction offers a private, social safe space to App State students identifying as trans or questioning their gender identities.</span></p>
<p><span style="font-weight: 400;">“It’s a closed door policy where only trans and questioning students can enter, so that way it’s a space where people are similar minded and similar in identity where we can relax with people that are like us and have had similar experiences to us,” vice president and sophomore studio art major Lee Hansen said.</span></p>
<p><span style="font-weight: 400;">The club meets weekly to offer a sense of community to its members, whether through social events like field trips to Asheville or educational and charitable events, like the Trans Day of Visibility, which will take place on Friday and will educate trans people and allies about trans culture.</span></p>
<p><span style="font-weight: 400;">“Right now we’re going to make it a mainly educational event, like what is trans, how to be visible as a trans person and how to receive visible trans person with respect,” Hansen said.</span></p>
<p><span style="font-weight: 400;">The event will be preceded by a trans clothing drive on March 29. TRANSaction collected clothing donations in the weeks leading up to the event; although anyone can donate, the club asks that only trans-identifying students take clothing at the event.</span></p>
<p><span style="font-weight: 400;">Above all, Hansen said, the club is a fun, stress-free way for trans people to find a social community. </span></p>
<p><span style="font-weight: 400;">“We are a very chill and fun club to be in, and we will in no way judge anyone who comes in to be here,” Hansen said.</span></p>
<p><span style="font-weight: 400;">Because TRANSaction has a closed door policy, trans-identifying or questioning individuals interested in attending the club are encouraged to contact the LGBT center or a club executive.</span></p>
<p>&nbsp;</p>
<p><b>A-SPEC</b></p>
<p><span style="font-weight: 400;">A-SPEC is App State’s club for students on the asexual and aromantic spectrum. The club is relatively new, having become an officially recognized club in spring 2016, and offers a social space and opportunities for advocacy to its members.</span></p>
<p><span style="font-weight: 400;">While A-SPEC offers educational opportunities, such as during Asexual Awareness Week in October, club president Becky Parsons said the club is primarily a social space.</span></p>
<p><span style="font-weight: 400;">“We do more visibility/social stuff than we do advocacy, mainly because it was originally formed as just a space for people to come and meet other ace or aro people,” Parsons said.</span></p>
<p><span style="font-weight: 400;">During meetings, members typically end up partaking in random discussions about life, Parsons said, whether about everyday struggles and thoughts or deeper concerns, like coming out to family members.</span></p>
<p><span style="font-weight: 400;">“We start the meeting with a question, but it usually devolves into tangents about different parts of people’s lives,” Parsons said. “We just vent.”</span></p>
<p><span style="font-weight: 400;">Parsons said one important opportunity offered by A-SPEC is the supportive community it fosters.</span></p>
<p><span style="font-weight: 400;">“It’s private, and it’s a really welcoming and open place to share if you want to and learn more about our community,” Parsons said. “It’s just a community building place, and I think a lot of people enjoy having a space to meet people and make friends.”</span></p>
<p><span style="font-weight: 400;">A-SPEC is a closed club to protect its members’ confidentiality, but Parsons said all are welcome to attend, regardless of identity.</span></p>
<p><span style="font-weight: 400;">“We welcome anyone, we welcome allies, we just want to know who are you are before you step into our space,” Parsons said.</span></p>
<p><span style="font-weight: 400;">Those interested in learning more about A-SPEC can contact the LGBT Center or a club executive to find more information.</span></p>
<p>&nbsp;</p>
<p><b>Accessibility Council</b></p>
<p><span style="font-weight: 400;">The Accessibility Council, an organization endorsed by the Office of Multicultural Student Development and the Office of Disability Services, advocates for the rights and voices of App State’s disabled population.</span></p>
<p><span style="font-weight: 400;">Though the club is not strictly for LGBT students, the council has connections with multiple LGBT clubs on campus, and vice president and sophomore art and visual culture major Seb Jove said the exploration of intersectionality is integral to the club’s mission.</span></p>
<p><span style="font-weight: 400;">“Any time you talk about one identity and their experiences, you usually get a more complete, more well-rounded, more well thought-out picture when you consider intersections of identity and the way these experiences relate and correlate,” Jove said.</span></p>
<p><span style="font-weight: 400;">Accessibility Council promotes accessibility on campus through activism, discussion and educational events. The council is currently planning a disability culture event to educate the public on how to respect people with disabilities. Chayym Kornhauser, senior psychology major,  said that acknowledging disability as a facet of diversity can improve accessibility on campus.</span></p>
<p><span style="font-weight: 400;">“What we try to do is promote awareness of disability as a social identity and an aspect of diversity,” Kornhauser said. “We also try to generate awareness of accessibility and accessibility issues, whether it’s infrastructure or societal things. Inaccessibility doesn’t have to be just physical barriers, it can also be how people treat and talk to disabled people as well.”</span></p>
<p><span style="font-weight: 400;">Accessibility Council is open to everyone, regardless of ability, and meets on Mondays from 6-7 p.m. in the Bass Lake room of Plemmons Student Union.</span></p>
<p>&nbsp;</p>
<p><b>Gay and Progressive Pedagogy</b></p>
<p><span style="font-weight: 400;">The Gay and Progressive Pedagogy club promotes activism through inclusive education. GAPP  has an emphasis on LGBT representation, but also focuses on inclusivity of all marginalized identities.</span></p>
<p><span style="font-weight: 400;">Club president and junior English secondary education major Logan Land said GAPP is intended as a space to discuss marginalized identities’ roles and representation in education. The club’s mission is to provide a safe space not only for queer and marginalized educators, but also for the marginalized students of future generations.</span></p>
<p><span style="font-weight: 400;">“We create a space of how to be inclusive and showing that ‘normal’ in a classroom doesn’t exist,” Land said. “We want to break that down and be able to have all students and teachers feel welcome in the classroom.”</span></p>
<p><span style="font-weight: 400;">Land said they helped found GAPP in November 2016, just after the election of President Donald Trump, after discussions with few other education majors and assistant professor of educational foundations Matthew Thomas-Reid, who now serves as the club’s adviser.</span></p>
<p><span style="font-weight: 400;">“We just started talking and saying, ‘We don’t have a safe space for these queer and marginalized students in the college of ed, and that’s a problem,’” Land said. “So we decided to create that space, a space where we could have dialogue about inclusive issues that we’ve been having and how we can teach that in the classroom.”</span></p>
<p><span style="font-weight: 400;">Land said they believe that in political climates such as this one, inclusive education is a form of active resistance.</span></p>
<p><span style="font-weight: 400;">GAPP is open to all, regardless of major or identity. The club meets from 6-7 p.m. every other Monday in room 229 of the Reich College of Education building.</span></p>
<p>&nbsp;</p>
<p><b>Queer People of Color</b></p>
<p><span style="font-weight: 400;">The Queer People of Color club is one of the newer LGBT clubs on campus. This club offers a safe space for queer people of color to interact and socialize, and like TRANSaction, the club has a closed door policy to protect the privacy and security of club members.</span></p>
<p><span style="font-weight: 400;">Club president and applied engineering major Jon Spencer said the organization was started last fall, but will officially become a club this fall. For now, Spencer said, the club is mostly in the planning stages.</span></p>
<p><span style="font-weight: 400;">QPOC is intended as a safe space for queer people of color as well as a space for the community to discuss diversity and inclusivity on App’s campus. </span></p>
<p><span style="font-weight: 400;">“We would be the club that would come up with ideas about how to help App State with its diversity planning, retention rate and things like that, especially with not just people in the queer community but also people of color within that community and as a whole,” Spencer said.</span></p>
<p><span style="font-weight: 400;">Spencer said QPOC offers a unique opportunity in that it fosters a sense of solidarity among queer people of color, an especially small population on App’s campus.</span></p>
<p><span style="font-weight: 400;">“I know that with App State’s current ‘diversity,’ there’s not a lot of people of color in general, and then when you get to queer people of color, it gets smaller and smaller,” Spencer said. “I feel like starting this club lets people know that they are included in everything that they do here, and that they have a whole community of people who are just like them who will be there no matter what.”</span></p>
<p><span style="font-weight: 400;">People interested in joining QPOC can contact the LGBT Center or a club executive for more information.</span></p>
<p>&nbsp;</p>
<p><strong>Story by: Ashley Goodman, A&amp;E Editor</strong></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://theappalachianonline.com/2018/03/30/27201/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>                                </div>
                                                                                                 <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                                                 </div>
                            </div>
                        </div>
                                                    <div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12  show-on-tablet jaw-box perex-box jw-rating-slim">
                             <div class="fixed_on perex-box-inner">
                                                                <!-- Featured post area -->
                                    <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
            
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small" data-columns="1">
                    <article id="post-27159"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-27159 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-c30-entertainment tag-apps tag-diverse-entertainment tag-diversity tag-entertainment format- element">
    <div class="box ">
        <div class="image">
            <a title="Appalachian Popular Programming Society strives to represent students through entertainment" href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="24109" data-permalink="http://theappalachianonline.com/2017/08/29/step-afrika-introduces-students-art-stepping/step-afrika-introduces-students-to-the-art-of-stepping/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Step Afrika! Introduces students to the art of stepping" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=1280%2C720" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a><a href="http://theappalachianonline.com/category/ae/c30-entertainment/"  class="category-preset-ts_0100000000000" >Entertainment</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" class="post_name">Appalachian Popular Programming Society strives to represent students through entertainment</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-27165"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-27165 post type-post status-publish format-standard has-post-thumbnail hentry category-ae tag-academic tag-app-state tag-gender-womens-and-sexuality-studies tag-gws tag-gws-program format- element">
    <div class="box ">
        <div class="image">
            <a title="The Appalachian State Gender, Women’s and Sexuality Studies program" href="http://theappalachianonline.com/2018/03/29/the-appalachian-state-gender-womens-and-sexuality-studies-program/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/GWS1_web_VeronicaHayes.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/GWS1_web_VeronicaHayes.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/GWS1_web_VeronicaHayes.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="27123" data-permalink="http://theappalachianonline.com/gws1_web_veronicahayes/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GWS1_web_VeronicaHayes" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?fit=2000%2C1333" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/29/the-appalachian-state-gender-womens-and-sexuality-studies-program/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/29/the-appalachian-state-gender-womens-and-sexuality-studies-program/" class="post_name">The Appalachian State Gender, Women’s and Sexuality Studies program</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-27152"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-27152 post type-post status-publish format-standard has-post-thumbnail hentry category-ae tag-communication tag-edy tag-minorities-in-media tag-paul format- element">
    <div class="box ">
        <div class="image">
            <a title="Minorities in Media course opens eyes through discussion" href="http://theappalachianonline.com/2018/03/28/minorities-in-media-course-opens-eyes-through-discussion/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/carolynedy2_web_SamKepple.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/carolynedy2_web_SamKepple.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/carolynedy2_web_SamKepple.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="27115" data-permalink="http://theappalachianonline.com/carolynedy2_web_samkepple/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carolynedy2_web_SamKepple" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?fit=2000%2C1333" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/28/minorities-in-media-course-opens-eyes-through-discussion/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/28/minorities-in-media-course-opens-eyes-through-discussion/" class="post_name">Minorities in Media course opens eyes through discussion</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-27167"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-27167 post type-post status-publish format-gallery hentry category-ae category-events tag-cherry-blossom tag-cherry-blossom-festival tag-japanese-culture-club tag-jcc post_format-post-format-gallery has-post-thumbnail element">
    <div class="box ">
                        <div class="image gallery">
                <a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27133" data-permalink="http://theappalachianonline.com/jcc8_web_brendanhoeksta/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?fit=2000%2C1204" data-orig-size="2000,1204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC8_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?fit=300%2C181" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?fit=2000%2C1204" /></a><a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27132" data-permalink="http://theappalachianonline.com/jcc7_web_brendanhoeksta/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?fit=2000%2C1295" data-orig-size="2000,1295" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC7_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?fit=300%2C194" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?fit=2000%2C1295" /></a><a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27131" data-permalink="http://theappalachianonline.com/jcc6_web_brendanhoeksta/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?fit=1204%2C2000" data-orig-size="1204,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC6_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?fit=181%2C300" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?fit=1204%2C2000" /></a><a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27130" data-permalink="http://theappalachianonline.com/jcc5_web_brendanhoeksta/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?fit=1238%2C2000" data-orig-size="1238,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC5_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?fit=186%2C300" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?fit=1238%2C2000" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" class="post_name">Japanese Culture Club welcomes spring with its Cherry Blossom Festival</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
    
    
    
          

    
    
         
        
                  

</article><article id="post-27173"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-27173 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-events category-news format- element">
    <div class="box ">
        <div class="image">
            <a title="Pulitzer Prize winner Nicholas Kristof discusses student empowerment." href="http://theappalachianonline.com/2018/03/28/pulitzer-prize-winner-nicholas-kristof-discusses-student-empowerment/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/NicholasKristof_web_HayleyCanal.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/NicholasKristof_web_HayleyCanal.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/NicholasKristof_web_HayleyCanal.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/NicholasKristof_web_HayleyCanal.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="27150" data-permalink="http://theappalachianonline.com/nicholaskristof_web_hayleycanal/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/NicholasKristof_web_HayleyCanal.jpg?fit=2000%2C1334" data-orig-size="2000,1334" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NicholasKristof_web_HayleyCanal" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/NicholasKristof_web_HayleyCanal.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/NicholasKristof_web_HayleyCanal.jpg?fit=2000%2C1334" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/28/pulitzer-prize-winner-nicholas-kristof-discusses-student-empowerment/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/ae/events/"  class="category-preset-ts_0100000000000" >Events</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/28/pulitzer-prize-winner-nicholas-kristof-discusses-student-empowerment/" class="post_name">Pulitzer Prize winner Nicholas Kristof discusses student empowerment.</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article></div>
                <div class="clear"></div>
            </div>
    </div>
                                        <div class="row"> 
                                                                            </div>
                                                                                                        <div class="meta_divider"></div>
                                                                                            </div>
                            </div>
                                            </div>
                </div>
                <div class="clear"></div>
                
                                	<nav id="nav-single" class="row prevnextnav_thumbs-1 prevnextnav_meta-1">
		<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
							<div class="nav-previous-container navi-next-prev">
					<span class="nav-prev-icon"><a href="http://theappalachianonline.com/2018/03/29/anatoly-isaenko-recollects-leaving-russia-after-soviet-collapse/" rel="prev"><i class="jaw-icon-next-post-left"></i> </a></span>
					<div class="nav-previous">
						<div class="box">
														<div class="image  ">
								<a href="http://theappalachianonline.com/2018/03/29/anatoly-isaenko-recollects-leaving-russia-after-soviet-collapse/"><img width="72" height="49" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/Isaenko_web_SavannahNguyen.jpg?resize=72%2C49" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-mini&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/Isaenko_web_SavannahNguyen.jpg?resize=72%2C49&quot;,&quot;width&quot;:72}}" data-attachment-id="27124" data-permalink="http://theappalachianonline.com/isaenko_web_savannahnguyen/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/Isaenko_web_SavannahNguyen.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Isaenko_web_SavannahNguyen" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/Isaenko_web_SavannahNguyen.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/Isaenko_web_SavannahNguyen.jpg?fit=2000%2C1333" /></a>							</div>
							<div class="content-box  ">
								<header>
									<h4>
										<a href="http://theappalachianonline.com/2018/03/29/anatoly-isaenko-recollects-leaving-russia-after-soviet-collapse/" rel="prev">Anatoly Isaenko recollects leaving Russia after So...</a>									</h4>
								</header>
								<ul class="blog-meta-info-top">
																			<li class="post-meta-date">
											<span class="date">
												March 29, 2018											</span>
										</li>
																		  
										<li class="post-meta-comments">
											<a href="http://theappalachianonline.com/2018/03/29/anatoly-isaenko-recollects-leaving-russia-after-soviet-collapse/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>										</li>    
																	</ul>
							</div>
						</div>
					</div>
				</div>
								</div>
	</nav>
                                
                                
                                                                
                                                    
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        About author                    </h3>
                </div>
                            </div>
</div>

<div class="row jaw-about-author">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
        <div class="admin_info" role="main" itemtype="http://schema.org/Person" itemscope itemprop="author">
            <div class="author_info">
                <div class="author_desc">
                    <div class="author_image">
                        <a href="http://theappalachianonline.com/author/ashley-goodman/"><img alt='' src='http://1.gravatar.com/avatar/a8aad197c43a912c7a23604b4f6dcf31?s=96&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a8aad197c43a912c7a23604b4f6dcf31?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a>
                    </div>
                    <div class="author-details">
                        <div class="author-first-line" >
                            <span class="author_name" itemprop="name"><a href="http://theappalachianonline.com/author/ashley-goodman/">Ashley Goodman</a></span>
                                                    </div>
                         
                        <div class="author_description"><p></p></div>
                        <div class="clear"></div>
                    </div>

                    <div class="clear"></div>
                </div>
            </div>
            <div class="clear"></div>
        </div><!-- End Content row -->

    </div>
</div>                    <div class="meta_divider"></div>
                                <div class="clear"></div>
                                
                                                    <div class="related_bottom">
                            <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small jaw-isotope" data-columns="3">
                                            <article id="post-27159"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-27159 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-c30-entertainment tag-apps tag-diverse-entertainment tag-diversity tag-entertainment format- element">
    <div class="box ">
        <div class="image">
            <a title="Appalachian Popular Programming Society strives to represent students through entertainment" href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="24109" data-permalink="http://theappalachianonline.com/2017/08/29/step-afrika-introduces-students-art-stepping/step-afrika-introduces-students-to-the-art-of-stepping/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Step Afrika! Introduces students to the art of stepping" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=1280%2C720" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a><a href="http://theappalachianonline.com/category/ae/c30-entertainment/"  class="category-preset-ts_0100000000000" >Entertainment</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" class="post_name">Appalachian Popular Programming Society strives to represent students through entertainment</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-27165"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-27165 post type-post status-publish format-standard has-post-thumbnail hentry category-ae tag-academic tag-app-state tag-gender-womens-and-sexuality-studies tag-gws tag-gws-program format- element">
    <div class="box ">
        <div class="image">
            <a title="The Appalachian State Gender, Women’s and Sexuality Studies program" href="http://theappalachianonline.com/2018/03/29/the-appalachian-state-gender-womens-and-sexuality-studies-program/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/GWS1_web_VeronicaHayes.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/GWS1_web_VeronicaHayes.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/GWS1_web_VeronicaHayes.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="27123" data-permalink="http://theappalachianonline.com/gws1_web_veronicahayes/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GWS1_web_VeronicaHayes" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/GWS1_web_VeronicaHayes.jpg?fit=2000%2C1333" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/29/the-appalachian-state-gender-womens-and-sexuality-studies-program/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/29/the-appalachian-state-gender-womens-and-sexuality-studies-program/" class="post_name">The Appalachian State Gender, Women’s and Sexuality Studies program</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-27152"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-27152 post type-post status-publish format-standard has-post-thumbnail hentry category-ae tag-communication tag-edy tag-minorities-in-media tag-paul format- element">
    <div class="box ">
        <div class="image">
            <a title="Minorities in Media course opens eyes through discussion" href="http://theappalachianonline.com/2018/03/28/minorities-in-media-course-opens-eyes-through-discussion/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/carolynedy2_web_SamKepple.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/carolynedy2_web_SamKepple.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/carolynedy2_web_SamKepple.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="27115" data-permalink="http://theappalachianonline.com/carolynedy2_web_samkepple/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carolynedy2_web_SamKepple" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/carolynedy2_web_SamKepple.jpg?fit=2000%2C1333" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/28/minorities-in-media-course-opens-eyes-through-discussion/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/28/minorities-in-media-course-opens-eyes-through-discussion/" class="post_name">Minorities in Media course opens eyes through discussion</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-27167"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-27167 post type-post status-publish format-gallery hentry category-ae category-events tag-cherry-blossom tag-cherry-blossom-festival tag-japanese-culture-club tag-jcc post_format-post-format-gallery has-post-thumbnail element">
    <div class="box ">
                        <div class="image gallery">
                <a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC8_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27133" data-permalink="http://theappalachianonline.com/jcc8_web_brendanhoeksta/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?fit=2000%2C1204" data-orig-size="2000,1204" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC8_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?fit=300%2C181" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC8_web_BrendanHoeksta.jpg?fit=2000%2C1204" /></a><a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC7_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27132" data-permalink="http://theappalachianonline.com/jcc7_web_brendanhoeksta/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?fit=2000%2C1295" data-orig-size="2000,1295" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC7_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?fit=300%2C194" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC7_web_BrendanHoeksta.jpg?fit=2000%2C1295" /></a><a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC6_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27131" data-permalink="http://theappalachianonline.com/jcc6_web_brendanhoeksta/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?fit=1204%2C2000" data-orig-size="1204,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC6_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?fit=181%2C300" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC6_web_BrendanHoeksta.jpg?fit=1204%2C2000" /></a><a title="Japanese Culture Club welcomes spring with its Cherry Blossom Festival" href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/03\/JCC5_web_BrendanHoeksta.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="27130" data-permalink="http://theappalachianonline.com/jcc5_web_brendanhoeksta/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?fit=1238%2C2000" data-orig-size="1238,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brendan Hoekstra&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JCC5_web_BrendanHoeksta" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?fit=186%2C300" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/JCC5_web_BrendanHoeksta.jpg?fit=1238%2C2000" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/28/japanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival/" class="post_name">Japanese Culture Club welcomes spring with its Cherry Blossom Festival</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
    
    
    
          

    
    
         
        
                  

</article>                                    </div>
                <div class="clear"></div>
        </div>
    </div>
    <div class="meta_divider"></div>
                        </div>
                                                                                                                                            <div  class="post-comments jw-fb-comments row">
        <section id="comments" class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
            <div class='comments-title'><h3>Comments</h3></div><div class="fb-comments" data-href="http://theappalachianonline.com/2018/03/30/27201/" data-num-posts="5" data-width="100%" ></div>        </section>
    </div>
                         <div class="row">
        <div class=" col-lg-2 col-md-2 col-sm-12 col-xs-12  jaw-blog-wraper jaw-showup">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Do not miss                    </h3>
                </div>
                            </div>
</div>
                <i class="jaw-icon-close"></i>
                <div class="row jaw_blog blog_vertical" data-columns="1">
                                            <article id="post-27159"  class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  content-vertical jaw-post-box post-27159 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-c30-entertainment tag-apps tag-diverse-entertainment tag-diversity tag-entertainment format- element">
    <div class="box ">
        <div class="image">
            <a title="Appalachian Popular Programming Society strives to represent students through entertainment" href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2017\/08\/step-afrika-introduces-students.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="24109" data-permalink="http://theappalachianonline.com/2017/08/29/step-afrika-introduces-students-art-stepping/step-afrika-introduces-students-to-the-art-of-stepping/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Step Afrika! Introduces students to the art of stepping" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2017/08/step-afrika-introduces-students.jpg?fit=1280%2C720" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a><a href="http://theappalachianonline.com/category/ae/c30-entertainment/"  class="category-preset-ts_0100000000000" >Entertainment</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/03/29/appalachian-popular-programming-society-strives-to-represent-students-through-entertainment/" class="post_name">Appalachian Popular Programming Society strives to represent students through entertainment</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                </div>
                <div class="clear"></div>
        </div>
    </div>
                    <meta itemprop="name" content="Ashley Goodman"/>
                <meta itemprop="datePublished" content="March 30, 2018"/>
                <meta itemprop="mainEntityOfPage" content="http://theappalachianonline.com/2018/03/30/27201/"/>
                <span itemprop="author" itemscope itemtype="https://schema.org/Person">
                    <meta itemprop="name" content="Ashley Goodman"/>  
                </span>
                <meta itemprop="dateModified" content="March 30, 2018"/>
                <input type="hidden" class="jw_readers_post_id" value="27201" />
                </article>
                	
        </div><!-- End Content row -->
    </div>
            <aside id="right1-sidebar" class="right1-sidebar fixed_on  col-lg-3 col-md-3 col-sm-12 col-xs-12 sidebars-preset-ts_0100000000041 bar_type_big_left sidebar" role="complementary">
            <!-- Sidebars go live -->
            <div class="sidebar-box">
                <article id="text-30" class="widget widget_text">			<div class="textwidget"><div class="row element-title"> 
    <div class="col-lg-max">
                
<div class="row section-header bar_type_big_left">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_wrapper">
                    <div class="section_bar">
                        <h3 class="section-name" >
                            I<span style='color:#FFDD20'>n</span>stagram                        </h3>
                    </div>
                </div>
                            </div>
</div>
          
    </div>
</div>
</div>
		</article><article id="jaw_instagram_widget-3" class="widget jaw_instagram_widget">    <div class="jaw-instagram-widget-wrapper">
        <div class="row">
                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/Bgra2uohKDe/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/51172848f2e1786f0d373f15fcca524c\/5B386539\/t51.2885-15\/s150x150\/e35\/29416475_1773473649382170_4590115498665967616_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/10f262abf673cab8266fcd20da801fe0\/5B3D7509\/t51.2885-15\/s320x320\/e35\/29416475_1773473649382170_4590115498665967616_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/71a02db9f485636833beeeb9cf2eab51\/5B519B44\/t51.2885-15\/s640x640\/sh0.08\/e35\/29416475_1773473649382170_4590115498665967616_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/71a02db9f485636833beeeb9cf2eab51/5B519B44/t51.2885-15/s640x640/sh0.08/e35/29416475_1773473649382170_4590115498665967616_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/Bgra2uohKDe/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BgjM-MHlCtv/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/9c0c945eab4652ce6082f8c919da2309\/5B6FCEF9\/t51.2885-15\/s150x150\/e35\/28764793_212147599553959_8070812898638692352_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/5cb83b2d37e3ddfbd5d7aea104f6feb4\/5B6CE3BE\/t51.2885-15\/s320x320\/e35\/28764793_212147599553959_8070812898638692352_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f8c04b74d61336ac1dc7d27a48aa0c67\/5B3CBAFD\/t51.2885-15\/s640x640\/sh0.08\/e35\/28764793_212147599553959_8070812898638692352_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/f8c04b74d61336ac1dc7d27a48aa0c67/5B3CBAFD/t51.2885-15/s640x640/sh0.08/e35/28764793_212147599553959_8070812898638692352_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BgjM-MHlCtv/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BfjuSdxhqq_/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/5a799c1e6125efdcf79288ca0fba6242\/5AC14A25\/t51.2885-15\/s150x150\/e15\/27891822_1986240678255444_5396311985753161728_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/adcfd2a81952e5fd129bf8c607710859\/5AC210D5\/t51.2885-15\/s320x320\/e15\/27891822_1986240678255444_5396311985753161728_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/5e5401b3613b55a5683548d9a97b9ba0\/5AC21B05\/t51.2885-15\/s640x640\/e15\/27891822_1986240678255444_5396311985753161728_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/5e5401b3613b55a5683548d9a97b9ba0/5AC21B05/t51.2885-15/s640x640/e15/27891822_1986240678255444_5396311985753161728_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BfjuSdxhqq_/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BfbHXy0BiQk/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/31009fdd4f56794d01479b1768ce0b9a\/5B6926C5\/t51.2885-15\/s150x150\/e35\/c197.0.686.686\/27891600_545398905846085_2495046450430345216_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cc488e7cd8aed04810fa2c2448ee91a7\/5B6BBDF2\/t51.2885-15\/s320x320\/e35\/27891600_545398905846085_2495046450430345216_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/85596db9bd5b996af2b8c012b5ae32ef\/5B5464B1\/t51.2885-15\/s640x640\/sh0.08\/e35\/27891600_545398905846085_2495046450430345216_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/85596db9bd5b996af2b8c012b5ae32ef/5B5464B1/t51.2885-15/s640x640/sh0.08/e35/27891600_545398905846085_2495046450430345216_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BfbHXy0BiQk/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/Be_F4fuBkwS/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/94e1c4c2814d579dd878714e35246b26\/5AC0DA45\/t51.2885-15\/s150x150\/e15\/c157.0.405.405\/27581835_108927306568216_8740239545208930304_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/a64b5948e501898afe0e229b11da5625\/5AC0E768\/t51.2885-15\/s320x320\/e15\/27581835_108927306568216_8740239545208930304_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/909535c768ea6bf058a80ebeb992db34\/5AC0E19E\/t51.2885-15\/s640x640\/e15\/27581835_108927306568216_8740239545208930304_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/909535c768ea6bf058a80ebeb992db34/5AC0E19E/t51.2885-15/s640x640/e15/27581835_108927306568216_8740239545208930304_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/Be_F4fuBkwS/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BeZagXph11E/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/2a25cfe05d0d3ac850f51ed73093d82f\/5AC1499F\/t51.2885-15\/s150x150\/e15\/26296610_334888787006304_5521947926714122240_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f57201bbc73a8f1be5208fcf0539adde\/5AC12458\/t51.2885-15\/s320x320\/e15\/26296610_334888787006304_5521947926714122240_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f0ae916ba7b6103a7ff0bf2ebef96c72\/5AC0DB6E\/t51.2885-15\/s640x640\/e15\/26296610_334888787006304_5521947926714122240_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/f0ae916ba7b6103a7ff0bf2ebef96c72/5AC0DB6E/t51.2885-15/s640x640/e15/26296610_334888787006304_5521947926714122240_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BeZagXph11E/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BeYZGBcB-H5/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/87c1055e772fc4320afa04e04660595f\/5B4F6C0C\/t51.2885-15\/s150x150\/e35\/c0.135.1080.1080\/26295530_182808972472019_3466747999030345728_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3ef8d4e83e5c80847628f405002f0e34\/5B3BB891\/t51.2885-15\/e35\/p320x320\/26295530_182808972472019_3466747999030345728_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e0e69d9560abfd722e48c583657ee47e\/5B6D04C6\/t51.2885-15\/sh0.08\/e35\/p640x640\/26295530_182808972472019_3466747999030345728_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/e0e69d9560abfd722e48c583657ee47e/5B6D04C6/t51.2885-15/sh0.08/e35/p640x640/26295530_182808972472019_3466747999030345728_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BeYZGBcB-H5/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BeJh4w-h3H_/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/92e8f212d0d8be4a215283c3d49f52d1\/5B3D0F18\/t51.2885-15\/s150x150\/e35\/26868907_386950535065365_8033607211861147648_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e13af937356063c2e763342107b20d34\/5B57B85F\/t51.2885-15\/s320x320\/e35\/26868907_386950535065365_8033607211861147648_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3545dfc696987edf0f4dbfe73689011e\/5B6A081C\/t51.2885-15\/s640x640\/sh0.08\/e35\/26868907_386950535065365_8033607211861147648_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/3545dfc696987edf0f4dbfe73689011e/5B6A081C/t51.2885-15/s640x640/sh0.08/e35/26868907_386950535065365_8033607211861147648_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BeJh4w-h3H_/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BdJlPwNB6br/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/dcbaa109e60ffa6e4ee9f24681911721\/5B3E1453\/t51.2885-15\/s150x150\/e35\/c0.135.1080.1080\/25019100_1211194135648728_7310638042690093056_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/8816494d86ecbeeedf6c85a57e61a202\/5B70CD63\/t51.2885-15\/e35\/p320x320\/25019100_1211194135648728_7310638042690093056_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/5ff594a1df6a5a12187e4b83670bbfef\/5B54EB9E\/t51.2885-15\/sh0.08\/e35\/p640x640\/25019100_1211194135648728_7310638042690093056_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/5ff594a1df6a5a12187e4b83670bbfef/5B54EB9E/t51.2885-15/sh0.08/e35/p640x640/25019100_1211194135648728_7310638042690093056_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BdJlPwNB6br/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BdF4ZMbB3Nf/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3160db16bf154208dfa3827b802875ff\/5B37DD32\/t51.2885-15\/s150x150\/e35\/24839040_2102076476688433_147456380574367744_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/df2ddf6eb7f1764aa481f3b139e9fc89\/5B539E75\/t51.2885-15\/s320x320\/e35\/24839040_2102076476688433_147456380574367744_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/36011f60dd24a6d0681b6fabacb59519\/5B592936\/t51.2885-15\/s640x640\/sh0.08\/e35\/24839040_2102076476688433_147456380574367744_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/36011f60dd24a6d0681b6fabacb59519/5B592936/t51.2885-15/s640x640/sh0.08/e35/24839040_2102076476688433_147456380574367744_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BdF4ZMbB3Nf/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                    </div>
    </div>
    <div class='clear'></div></article><article id="adrotate_widgets-31" class="widget adrotate_widgets"><ul><li><div class="g g-2"><div class="g-dyn a-72 c-1"><a class="gofollow" data-track="NzIsMiwxLDYw" href="mailto:jzhyman@hotmail.com"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/03/Untitled-1.png" /></a></div></div></li></ul></article>            </div>
            <!-- End Sidebars -->
        </aside>
        </div><!-- End Main row -->
<div class="clear"></div>
<footer id="footer" class="jaw-footer row">
      <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  copyright-preset-ts_0100000000000 jw-center-elements-on">
      <div class="row jaw-footer-sidebars jw-fullwidth-off">
    <div class="sidebar footer-sidebar sidebars-preset-ts_0100000000000 bar_type_1  col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
        <article class="widget">
        <span  id="icon-18" >
    <span  class="el-social-icons"  style="font-size: 32px; color:#4D4D4D;">
                                                            <a href="https://www.facebook.com/TheAppalachian/" target="_blank" class="facebook" style="color: #4D4D4D"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="https://twitter.com/theappalachian" target="_blank" class="twitter" style="color: #4D4D4D"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA" target="_blank" class="youtube" style="color: #4D4D4D"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                                                                                                </span>
</span></article><article id="text-28" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2017 theappalachianonline.com</p>
</div>
		</article>    </div>
    </div>                  <div id="copyright" class="footer-copyright row jw-fullwidth-off">
            <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
              <span>Copyright © 2017 theappalachianonline.com</span>                            </div>
                      </div>
              </div>
</footer>
</div>
<!-- End the template box -->
</div>
<!-- Container End -->
<!-- Custom Script in Footer -->
<script>
  </script>

    </div>
    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theappalachianonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/all.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e7277a1ca5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/app.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","nonce":"a221d3cf54","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/theappalachianonline.com\/tao\/?redirect_to=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F03%2F28%2Fjapanese-culture-club-welcomes-spring-with-its-cherry-blossom-festival%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303292003128479&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	<div class="grofile-hash-map-a8aad197c43a912c7a23604b4f6dcf31">
	</div>
	</div>
          <div id="fb-root"></div>
        <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
              <script type="text/javascript">
          /* twitter share (min)*/ ! function(a, b, c) {
            var d, e = a.getElementsByTagName(b)[0];
            a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//platform.twitter.com/widgets.js", e.parentNode.insertBefore(d, e))
          }(document, "script", "twitter-wjs");
          /*google+ share (min)*/
          window.___gcfg = {
              lang: "en_US"
            },
            function() {
              var a = document.createElement("script");
              a.type = "text/javascript", a.async = !0, a.src = "https://apis.google.com/js/plusone.js";
              var b = document.getElementsByTagName("script")[0];
              b.parentNode.insertBefore(a, b)
            }();
        </script>
                  <script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'61769779',post:'27201',tz:'-4',srv:'theappalachianonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '61769779', '27201' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 3.885 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-30 21:09:31 -->

<!-- Compression = gzip -->