<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->

<head>
      
<!-- version of GoodDayNews: 2.4 -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.5, user-scalable=1" />
<!-- IE 8 and older -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- Enable Startup Image for iOS Home Screen Web App -->
<meta name="apple-mobile-web-app-capable" content="yes" />
<!-- Favicon -->
<link rel="shortcut icon" id="favicon" type="image/png" href="http://theappalachianonline.com/wp-content/uploads/2017/08/thumbnail.png">
<!-- Feed -->
<link rel="alternate" type="application/rss+xml" title="The Appalachian OnlineFeed" href="http://theappalachianonline.com/feed/"> 
<title>AEPi and Hillel host former KKK member during “Two Days Against Hate” - The Appalachian Online</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AEPi and Hillel host former KKK member during “Two Days Against Hate” - The Appalachian Online" />
<meta property="og:description" content="Inspired by the many hate acts against the Jewish community recently, Hillel and AEPi teamed up to host “Two Days Against Hate” on Wednesday and Thursday. The events included an introductory day on Sanford Mall, where participants played games and listened to a speaker from the Simon Wiesenthal Center, a human rights center founded in" />
<meta property="og:url" content="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/" />
<meta property="og:site_name" content="The Appalachian Online" />
<meta property="article:tag" content="AEPi" />
<meta property="article:tag" content="app state" />
<meta property="article:tag" content="hillel" />
<meta property="article:tag" content="Jewish Community" />
<meta property="article:tag" content="Sanford Mall" />
<meta property="article:tag" content="Two Days Against Hate" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-11T20:01:36+00:00" />
<meta property="og:image" content="http://theappalachianonline.com/wp-content/uploads/2018/11/IMG_4587-768x576.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="576" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Feed" href="http://theappalachianonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian Online &raquo; Comments Feed" href="http://theappalachianonline.com/comments/feed/" />

 <!-- Open Graph protocol by JaW -->
<meta name="format-detection" content="telephone=no">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/facebook_stream.css' type='text/css' media='all' />
<link rel='stylesheet' id='facebook-stream-custom-style-colorbox-css'  href='http://theappalachianonline.com/wp-content/plugins/facebook-stream/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theappalachianonline.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://theappalachianonline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theappalachianonline.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='http://theappalachianonline.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://theappalachianonline.com/wp-content/plugins/wpgform/css/wpgform.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='template_min-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/template.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeoptions-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/themeoptions-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='jaw-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%7CWork+Sans%3A600%2C400%2C700%2C500%7CAnton%3A400' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='old-ie-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/old-ie.min.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
<![endif]-->
<noscript><link rel='stylesheet' id='jaw_noscript-css'  href='http://theappalachianonline.com/wp-content/themes/gdn-theme/css/noscript.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tmm-css'  href='http://theappalachianonline.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theappalachianonline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/facebook-stream.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/facebook-stream/js/jquery.colorbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/theappalachianonline.com\/2018\/11\/11\/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate\/","title":"AEPi+and+Hillel+host+former+KKK+member+during+%E2%80%9CTwo+Days+Against+Hate%E2%80%9D","image":"http:\/\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/IMG_4587.jpg","desc":"Inspired by the many hate acts against the Jewish community recently, Hillel and AEPi teamed up to host \u201cTwo Days Against Hate\u201d on Wednesday and Thursday.\r\n\r\nThe events included an introductory day on Sanford Mall, where \u2026","hashtag":"","subscribe":"content","subscribe_url":"#","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"cd5d51a219","postid":"29257","servertime":"1541983233","ajaxurl":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<link rel='https://api.w.org/' href='http://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4bb8L-7BT' />
<link rel="alternate" type="application/json+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F11%2F11%2Faepi-and-hillel-host-former-kkk-member-during-two-days-against-hate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theappalachianonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F11%2F11%2Faepi-and-hillel-host-former-kkk-member-during-two-days-against-hate%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:auto; height:auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:10px;width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-6 {  margin: 0 auto; }
	.g-7 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="303292003128479"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
    <script type="text/javascript">
        var ajaxurl = "http://theappalachianonline.com/wp-admin/admin-ajax.php";
    </script>            
    <!-- <meta name="NextGEN" version="3.0.15" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 3000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 4000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 5000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2013/12/cropped-Appalachian_Logo_New_Final-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-29257 single-format-standard fullwidth custom jaw-no-lazyload logged-out cat-default" >
  <!--[if lt IE 9]>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            You are using an outdated version of Internet Explorer.  For security reasons you should upgrade your browser. Please go to Windows Updates and install the latest version.            </div>
        <![endif]-->
        <noscript>
            <div class="jaw_msg jaw_msg_type_warning jaw-fixed-on">
            Please turn the Javascript on.                </div>
        </noscript>
      <div class="body-content no-pattern jaw_image_cropping_1 jaw_image_hover_type_0 jaw_input_effect_ jaw_to_top_mobile_tablet jaw_prettyphoto_gallery_0 jaw-showup-video-on jaw-isotop-on">
              <div id="container" class="container" role="document">

        <div class="totop-button" id="totop" >
    <i class="jaw-icon-arrow-slide-up"></i>
</div><div class="mobile-main-menu mobile-menu-preset-ts_0100000000022">
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-open-mobile-menu jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div> 
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <nav class="jaw-mobile-menu-nav" role="navigation">
                <section> 
                        <div id="jaw-mobile-menu" class="jaw-menu-mobile-bar children"><ul class="menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/" class="">Home</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="has-childs jw-menu-toggle">News</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/" class="">News</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c15-campus/" class="">Campus</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c16-community/" class="">Community</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/news/c29-features/" class="">Features</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/documenting-hate/" class="">Documenting Hate</a></li><li class=" menu-item menu-item-type-custom menu-item-object-custom mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://www.theappalachianonline.com/indepth" class="">InDepth</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="has-childs jw-menu-toggle">A&#038;E</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/" class="">A&#038;E</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/artdesign/" class="">Art/Design</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/" class="">Entertainment</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/events/" class="">Events</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/ae/review/" class="">Review</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="has-childs jw-menu-toggle">Opinion</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/" class="">Opinion</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/" class="">Editorial</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/" class="">Editorial Cartoons</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/" class="">Columns</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/" class="">Letters to the Editor</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/" class="">Staff Opinion</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="has-childs jw-menu-toggle">Sports</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/" class="">Sports</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/" class="">Baseball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/" class="">Basketball</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/football/" class="">Football</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/" class="">Soccer</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/" class="">Volleyball</a></li></ul></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/category/indepth/" class="">Indepth</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/" class="has-childs jw-menu-toggle">Multimedia</a><ul class="sub-menu children depth-0"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/" class="">Multimedia</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/video/" class="">Video</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page mobile-menu-id-0 mobile-menu-preset-ts_0100000000022"><a  href="http://theappalachianonline.com/multimedia/podcast/" class="">Podcast</a></li></ul></li></ul></div>                        <div class="clear"></div>
                </section>
                </nav>
        </div>
        <div class="jw-close-mobile-menu">
        </div>
</div><div class="mobile-main-menu mobile-user-content mobile-menu-preset-ts_0100000000022">
        <div class="jw-close-login">
        </div>
        <div class="jw-menu-wrapper">
                <div class="jw-mobile-menu-bar"  >
                        <div class="jw-close-login jw-mobile-close">
                                <i class="jaw-icon-close"></i>
                        </div>
                                                <div class="jw-mobile-search closed">
                                <div class="open-search-button">
                                <i class="jaw-icon-search3"></i>
                                </div>
                                <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                        </div>
                                        </div>
                <div class="jaw-user-panel ">
        <div class="jaw-user-buttons mobile-menu-item np-user-loggedin">
        <div class="jaw-user-login">
                            <div class="jaw-user-loggedout">
                                        <div class="jaw-user-item">
                        <div class="jaw-user-button jaw_button jaw-user-log-in-mobile btn">
                            <a href="#" title="login">Log In</a>
                        </div>
                       
                    </div>
                </div>
                    </div>
        
            <ul class="sub-menu logged-out-menu depth-0">

                <li class="menu-item jaw-register-mobile-content menu-item-type-custom mobile-menu-item">

                    <div class="jaw-user-content-register jaw-user-content ">
                                            </div>
                </li>
                <li class="menu-item jaw-login-mobile-content menu-item-type-custom mobile-menu-item">

                     <div class="jaw-user-content-login jaw-user-content">
                             
<div class="row">
    <div class="col-lg-12">
        <div class="jaw_login">
                                            <div class="login-content" >
                    <div class="login">
                        
		<form name="loginform" id="loginform" action="http://theappalachianonline.com/tao/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/" />
			</p>
			
		</form>                                            </div>
                                    </div>
                    </div>
    </div>  
</div>                        </div>
                </li>
            </ul>
        
    </div>

</div>
        </div>
</div>
            <!-- Start the template box -->
            <div id="template-box">
              <!-- Row for blog navigation -->
              <div id="header">
                <div class="row-fullwidth jaw-head">
                      <div class="jaw-top-bar top_bar-preset-ts_0100000000020 jw-fullwidth-on">
      <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 jaw-topbar-col">
                  <div class="jaw-top-bar-content">
    <div class="jaw-top-bar-item-left jaw-top-bar-date show-on-tablet">November 11, 2018</div><div class="jaw-top-bar-item-left jaw-top-bar-menu show-on-desktop"><nav class="top-bar top-bar-jw menu-in-top-bar" role="navigation"><section><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="http://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-16878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16878"><a href="http://theappalachianonline.com/editorial-board-16-17/">Editorial Board</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="http://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a href="http://theappalachianonline.com/join-the-appalachian/">Join Us</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16871"><a href="http://theappalachianonline.com/contact/">Contact Us</a></li>
<li id="menu-item-27106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27106"><a href="http://theappalachianonline.com/crossword/">Crossword</a></li>
</ul></div><div class="clear"></div></section></nav></div><div class="jaw-top-bar-item-right jaw-top-bar-social show-on-tablet"><span  id="icon-687" >
    <span  class="el-social-icons"  style="font-size: px; color:inherit;">
                                    <a href="http://facebook.com/theappalachian" target="_blank" class="facebook" style="color: inherit"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="http://twitter.com/theappalachian" target="_blank" class="twitter" style="color: inherit"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/user/theapponline" target="_blank" class="youtube" style="color: inherit"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                        </span>
</span></div>    <div class="clear"></div>
</div>      </div>
      <div class="clear"></div>
    </div>
    
                                                                  <div class="row main-menu jw-menu-align-justify jaw-fixed-bar jaw-fixed-bar-smart jw-fixed-menu-logo jw-header-style-no-logo jw-use-user-panel-0 jw-menu-style-colored menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 menu-left-preset-ts_0100000000030 jw-fullwidth-off user-panel-search-1 user-panel-submit-message-0">
                    <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-menu-col">
                      <div class="jw-menu-wrapper">
                        <div class="jaw-user-panel-search jaw-popup-serarch show-on-1"><form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form></div><div class="jw-logo-in-menu">
        <h1>
            <a href="http://theappalachianonline.com/" title="The Appalachian Online">
            <img class="template-logo-fixed" src="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2-1.png">
        </a>
            </h1>
</div><nav class="top-bar top-bar-jw jw-menu-bar" role="navigation">
            <section>
                <div id="jaw-menu" class="jaw-menu-bar"><ul class="top-nav menu"><li id="menu-item-23843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23843 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/"><span class="jaw-menu-href-title">Home</span></a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/"><span class="jaw-menu-href-title">News</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3312 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c15-campus/"><span class="jaw-menu-href-title">Campus</span></a></li>
	<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3313 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c16-community/"><span class="jaw-menu-href-title">Community</span></a></li>
	<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3314 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/news/c29-features/"><span class="jaw-menu-href-title">Features</span></a></li>
	<li id="menu-item-28486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28486 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/documenting-hate/"><span class="jaw-menu-href-title">Documenting Hate</span></a></li>
	<li id="menu-item-9560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9560 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://www.theappalachianonline.com/indepth"><span class="jaw-menu-href-title">InDepth</span></a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/"><span class="jaw-menu-href-title">A&#038;E</span></a>
<ul class="sub-menu children">
	<li id="menu-item-14706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14706 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/artdesign/"><span class="jaw-menu-href-title">Art/Design</span></a></li>
	<li id="menu-item-14707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14707 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/c30-entertainment/"><span class="jaw-menu-href-title">Entertainment</span></a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/events/"><span class="jaw-menu-href-title">Events</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/ae/review/"><span class="jaw-menu-href-title">Review</span></a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/"><span class="jaw-menu-href-title">Opinion</span></a>
<ul class="sub-menu children">
	<li id="menu-item-3593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3593 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial/"><span class="jaw-menu-href-title">Editorial</span></a></li>
	<li id="menu-item-3693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/editorial-cartoons/"><span class="jaw-menu-href-title">Editorial Cartoons</span></a></li>
	<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/columns/"><span class="jaw-menu-href-title">Columns</span></a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/letters/"><span class="jaw-menu-href-title">Letters to the Editor</span></a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c14-opinion/staff-opinion/"><span class="jaw-menu-href-title">Staff Opinion</span></a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/"><span class="jaw-menu-href-title">Sports</span></a>
<ul class="sub-menu children">
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/baseball/"><span class="jaw-menu-href-title">Baseball</span></a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/basketball/"><span class="jaw-menu-href-title">Basketball</span></a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/football/"><span class="jaw-menu-href-title">Football</span></a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/soccer/"><span class="jaw-menu-href-title">Soccer</span></a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/c13-sports/volleyball/"><span class="jaw-menu-href-title">Volleyball</span></a></li>
</ul>
</li>
<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763 jaw-menu-item-depth-0 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/category/indepth/"><span class="jaw-menu-href-title">Indepth</span></a></li>
<li id="menu-item-24515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24515 jaw-menu-item-depth-0 has-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/"><span class="jaw-menu-href-title">Multimedia</span></a>
<ul class="sub-menu children">
	<li id="menu-item-24516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24516 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/video/"><span class="jaw-menu-href-title">Video</span></a></li>
	<li id="menu-item-24523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24523 jaw-menu-item-depth-1 no-dropdown menu-preset-ts_0100000000020 sub-menu-preset-ts_0100000000020 cols-count-1 jaw-menu-item-dropdown"><a  href="http://theappalachianonline.com/multimedia/podcast/"><span class="jaw-menu-href-title">Podcast</span></a></li>
</ul>
</li>
</ul></div>                <div class="clear"></div>
            </section>
        </nav>                                </div><!-- END jw-menu-wrapper -->
                        </div>
                    </div>

                                                                    <div class="row mobile-main-menu-bar mobile-menu-preset-ts_0100000000022">
                                                        <div class="jw-mobile-menu-wrapper">
                                <div class="jw-mobile-menu-bar ">
                                <div class="jw-open-mobile-menu jw-mobile-close">
                                    <i class="jaw-icon-menu2"></i>
                                </div>
                                                                                                    <div class="jw-open-login jw-mobile-close">
                                        <i class="jaw-icon-user"></i>
                                    </div>
                                                                                                    <div class="jw-mobile-search closed">
                                        <div class="open-search-button">
                                        <i class="jaw-icon-search3"></i>
                                        </div>
                                        <form role="search" method="get" id="searchform" action="http://theappalachianonline.com/">
    <div class="search-box jaw-search-closed">		
        <div class="search-input ">
            <input type="text" autocomplete="off" value="" name="s" id="s" placeholder="Search">
            <div class="jaw-search-border "></div>
        </div>

        <div class="search-button">
            <button type="submit" id="searchsubmit" value="" class="jaw-disable-input"><span></span></button>
        </div>
    </div>
</form>                                    </div>
                                                                </div>
                            </div>
                        </div>


                        

                                                                        </div>
                    <div class="row-fullwidth jaw-bread ">
        <div class="breadcrumbs-wrap">
            <div class="fullwidth-block row">
                <div class="col-lg-12 row-breadcrumbs">            
                    <span class="breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://theappalachianonline.com/" itemprop="url"><span itemprop="title">Home</span></a><a href="http://theappalachianonline.com/category/news/">News</a><a href="http://theappalachianonline.com/category/news/c15-campus/">Campus</a><a href="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/">AEPi and Hillel host former KKK member during “Two...</a>                </div>
            </div>    
        </div>                          
    </div>
                  </div>
              <!-- Row for main content area -->
              <div id="main" class="row jw-fixed-sidebar-box">    <!-- Row for main content area -->
    <div id="content" class="post-preset-ts_0100000000000  col-lg-9 col-md-9 col-sm-12 col-xs-12  right1_sidebar" >
            <div class="post-box  builder-section post-bar_type_1" >
                <article  class="sidebar  col-lg-12 col-md-12 col-sm-12 col-xs-12  content jaw-single image_caption_toggle-2 post-29257 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-news category-top-stories tag-aepi tag-app-state tag-hillel tag-jewish-community tag-sanford-mall tag-two-days-against-hate format- element" id="post-29257"   itemscope itemtype="http://schema.org/Article"  >
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/"/>
        <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <meta itemprop="name" content="The Appalachian Online"/>    
            <meta itemprop="url" content="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/"/>
            <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="http://theappalachianonline.com/wp-content/uploads/2017/08/Primary100-01-2-1.png" />
            </span>    
        </span>
        <div class="entry-content" >
                <!-- Image / video / gallery -->
    <div class="jaw_single_img row " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  "  >
            <img width="2048" height="1536" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_4587.jpg?fit=2048%2C1536" class=" jw-responsive-img" alt="" data-src="{&quot;large&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/IMG_4587.jpg?fit=2048%2C1536&quot;,&quot;width&quot;:2048},&quot;full&quot;:{&quot;0&quot;:&quot;2018\/11\/IMG_4587.jpg&quot;,&quot;1&quot;:4032,&quot;2&quot;:3024,&quot;3&quot;:false,&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/IMG_4587.jpg?fit=4032%2C3024&quot;}}" data-attachment-id="29259" data-permalink="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/img_4587/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_4587.jpg?fit=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541592161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00087489063867017&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Two Days against Hate Jackie Park" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_4587.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_4587.jpg?fit=2048%2C1536" />                <meta itemprop="url" content="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_4587.jpg?fit=4032%2C3024">
                <meta itemprop="width" content="4032">
                <meta itemprop="height" content="3024">
                    </div>
    </div>
                                    <div  class="perex ">   
                        <header>
            <h1 class="entry-title" itemprop="headline">
            AEPi and Hillel host former KKK member during “Two Days Against Hate”        </h1>
    </header>                                                                <div class="row">
                            <ul class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  blog-meta-info-top blog-meta-info">
                                                                    <li class="post-meta-date">
                                        <span class="date">
                                            November 11, 2018                                        </span>
                                    </li>
                                                                  
                                    <li class="post-meta-comments">
                                        <a href="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>                                    </li>    
                                                                                                    <li class="post-meta-author">
                                        <a href="http://theappalachianonline.com/author/jackie-park/" ><i class="jaw-icon-author"></i>Jackie Park</a>                                    </li>
                                                                                                    <li class="post-meta-catagory">
                                        <span>Posted in </span>
                                        <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>                                    </li>
                                                                                                                                <li class="post-meta-likes"><span class="jaw-like user_editable"><input type="hidden" class="jw_post_id" value="29257" /><input type="hidden" class="jw_rating_type" value="user" /><input type="hidden" class="jw_rating_name" value="user" /><i class="jaw-icon-heart-on2 voted"></i><i class="jaw-icon-heart-off2 non-voted"></i><span class="rating_score">0</span></span></li>                                                                    
                                      <!-- RATING -->
                                                                                                                                    <li class="post-meta-print">
                                        <a href="#"><i class="jaw-icon-print"></i></a> 
                                    </li>
                                                                                                <li class="post-meta-font-resizer">
                                    <ul class="blog-meta-info-top">
                                        <li class="post-meta-font-resize normal">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize bigger">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                        <li class="post-meta-font-resize biggest">
                                            <a href="#"><i class="jaw-icon-a-letter"></i></a> 
                                        </li>
                                    </ul>
                                </li>
                                                                                                                                                        </ul>
                        </div>
                                    </div>
                                <div  class="more-text">
                                        <div class="row jw-fixed-sidebar-box">
                        <div class="jaw-after-perex jaw-sidebox-position-left  col-lg-9 col-md-9 col-sm-12 col-xs-12  jaw-after-perex">
                            <div class="row">
                                                                                                <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F11%2F11%2Faepi-and-hillel-host-former-kkk-member-during-two-days-against-hate%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=AEPi%20and%20Hillel%20host%20former%20KKK%20member%20during%20%22Two%20Days%20Against%20Hate%22&url=https://wp.me/p4bb8L-7BT" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=AEPi+and+Hillel+host+former+KKK+member+during+%22Two+Days+Against+Hate%22&amp;url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F11%2F11%2Faepi-and-hillel-host-former-kkk-member-during-two-days-against-hate%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-reddit mash-large mash-nomargin mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Ftheappalachianonline.com%2F2018%2F11%2F11%2Faepi-and-hillel-host-former-kkk-member-during-two-days-against-hate%2F&amp;title=AEPi+and+Hillel+host+former+KKK+member+during+%22Two+Days+Against+Hate%22" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Reddit</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.5-->                                    <div class="g g-4"><div class="g-dyn a-79 c-1"><a class="gofollow" data-track="NzksNCwxLDYw" href="http://www.universityhighlands.com/" target="_blank"><img src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/Highlands_leader.jpg"></a></div></div><p><span style="font-weight: 400;">Inspired by the many hate acts against the Jewish community recently, Hillel and AEPi teamed up to host “Two Days Against Hate” on Wednesday and Thursday.</span></p>
<p><span style="font-weight: 400;">The events included an introductory day on Sanford Mall, where participants played games and listened to a speaker from the Simon Wiesenthal Center, a human rights center founded in honor of a Holocaust survivor. The second day included guided discussions and a presentation from a former Ku Klux Klan member.</span></p>
<p><span style="font-weight: 400;">Aaron Carpenter, vice president and founding father of AEPi and service and philanthropy chair for Hillel, said the organizations began planning the events after swastikas were painted in the free expression tunnel on campus.</span></p>
<p><span style="font-weight: 400;">“I think we really started to push it into high gear after we realized how much was going on around the country in regards to hate,” Carpenter said. “It’s not just something that’s going on in this country or on this campus, it’s something that is everywhere.”</span></p>
<p><span style="font-weight: 400;">Carpenter said that in the past few years there were acts of hate towards minority groups, so he thought, “Why not?”</span></p>
<p><span style="font-weight: 400;">At the first event, Melissa Weiss from the Simon Wiesenthal Center, which is described as “a global human rights organization researching the Holocaust and hate in a historic and contemporary context,” on its website, spoke about the importance of standing up to hate.</span></p>
<p><span style="font-weight: 400;">“Hate is alive and well in America, and people with extreme beliefs on both sides feel emboldened,” Weiss said. </span></p>
<p><span style="font-weight: 400;">Weiss also referenced the recent Pittsburgh synagogue shooting, after which, she said, members of that congregation were joined by police forces and people from different religious and racial backgrounds in prayer.</span></p>
<p><span style="font-weight: 400;">“History often repeats itself, and it’s incumbent upon us to make sure it doesn’t,” Weiss said about Simon Wiesenthal, who survived five concentration camps in Nazi Germany.</span></p>
<p><span style="font-weight: 400;">During the second event on Thursday, participants sat at tables with strangers and discussed different aspects of their identity, such as race, gender, religion and sexual orientation. </span></p>
<p><span style="font-weight: 400;">Zoe Smith, senior sociology major said she went to support her community and the Jewish population at App State. She also attended in order to encourage other to learn about hate groups and what they do.</span></p>
<p><span style="font-weight: 400;">The discussions asked participants to think about their identities, how they have affected their lives and their experiences with bias and hate.</span></p>
<p><span style="font-weight: 400;">After the discussions, T.M. Garret, a former white supremacist and KKK member spoke about his racist beginnings and his transformation to being an accepting person.</span></p>
<p><span style="font-weight: 400;">“My business is compassion,” Garret said.</span></p>
<p><span style="font-weight: 400;">Garret now runs a program called C.H.A.N.G.E., which stands for Care, Hope, Awareness, Need, Give and Education. This program is involved in anti-racism and violence seminars as well as community outreach programs and food drives. </span></p>
<p><span style="font-weight: 400;">Garret also helps with a program called “Erase the Hate,” which helps former gang members cover their gang-related tattoos.</span></p>
<p><span style="font-weight: 400;">Garret showed a film that described his early life and the “belonging” he felt in nationalist groups. Later in life, Garret left the KKK and the town he was in to start anew.</span></p>
<p><span style="font-weight: 400;">“I don’t hate the people, just what they believe in,” Garret said of those he knows with what he views as intolerant viewpoints.</span></p>
<p><strong>Story by Jackie Park</strong></p>
<p><strong>Photo by Jackie Park </strong></p>
<p><strong>Featured photo caption: Two Days Against Hate was hosted by Hillel and AEPi on Sanford Mall. </strong></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><div class="fb-comments" data-href="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>                                </div>
                                                                                                 <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
                                                                 </div>
                            </div>
                        </div>
                                                    <div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12  show-on-tablet jaw-box perex-box jw-rating-slim">
                             <div class="fixed_on perex-box-inner">
                                                                <!-- Featured post area -->
                                    <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
            
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small" data-columns="1">
                    <article id="post-29177"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-29177 post type-post status-publish format-standard has-post-thumbnail hentry category-c16-community category-news tag-app-state tag-department-of-geological-and-environmental-sciences tag-epa tag-geobago format- element">
    <div class="box ">
        <div class="image">
            <a title="Renovated RV creates educational opportunities for Department of Geological and Environmental Sciences" href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="29183" data-permalink="http://theappalachianonline.com/geobaga_1_web_hayleycanal/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=976%2C647" data-orig-size="976,647" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="geobaga_1_web_hayleycanal" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=976%2C647" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c16-community/"  class="category-preset-ts_0100000000000" >Community</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" class="post_name">Renovated RV creates educational opportunities for Department of Geological and Environmental Sciences</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-29245"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-29245 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-c16-community category-news category-top-stories tag-app-state tag-app-state-sga tag-election-2018 tag-lee-franklin tag-nathan-miller tag-student-voters tag-vote tag-watauga-county-republican-party tag-watauga-county-republican-party-facebook-post format- element">
    <div class="box ">
        <div class="image">
            <a title="Watauga County Republican Party Facebook post that said students were not informed was not authorized by the party" href="http://theappalachianonline.com/2018/11/08/watauga-county-republican-party-facebook-post-that-said-students-were-not-informed-was-not-authorized-by-the-party/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2014\/09\/placeholder.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2014\/09\/placeholder.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2014\/09\/placeholder.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="6532" data-permalink="http://theappalachianonline.com/2014/09/04/appalachian-student-reported-missing/placeholder/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?fit=950%2C488" data-orig-size="950,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Placeholder" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?fit=300%2C154" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?fit=950%2C488" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/watauga-county-republican-party-facebook-post-that-said-students-were-not-informed-was-not-authorized-by-the-party/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/news/c16-community/"  class="category-preset-ts_0100000000000" >Community</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/watauga-county-republican-party-facebook-post-that-said-students-were-not-informed-was-not-authorized-by-the-party/" class="post_name">Watauga County Republican Party Facebook post that said students were not informed was not authorized by the party</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-29170"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-29170 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-news tag-aurelia-klinck tag-katherine-webb tag-watauga-residential-college format- element">
    <div class="box ">
        <div class="image">
            <a title="Two Watauga Residential College students create $500 scholarship for future sophomores" href="http://theappalachianonline.com/2018/11/08/two-watauga-residential-college-students-create-500-scholarship-for-future-sophomores/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/10\/WRCscholarship_2_web_annmuckenfuss.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/10\/WRCscholarship_2_web_annmuckenfuss.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/10\/WRCscholarship_2_web_annmuckenfuss.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="29043" data-permalink="http://theappalachianonline.com/wrcscholarship_2_web_annmuckenfuss/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?fit=1280%2C742" data-orig-size="1280,742" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540853282&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WRCscholarship_2_web_annmuckenfuss" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?fit=300%2C174" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?fit=1280%2C742" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/two-watauga-residential-college-students-create-500-scholarship-for-future-sophomores/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/two-watauga-residential-college-students-create-500-scholarship-for-future-sophomores/" class="post_name">Two Watauga Residential College students create $500 scholarship for future sophomores</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-29173"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-29173 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-news category-top-stories tag-app-state tag-kidd-brewer tag-p3 tag-rise tag-west-campus format- element">
    <div class="box ">
        <div class="image">
            <a title="Kidd Brewer Stadium north end zone facility among plans for App State renovations" href="http://theappalachianonline.com/2018/11/08/kidd-brewer-stadium-north-end-zone-facility-among-plans-for-app-state-renovations/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/constructionupdate_1_web_lynettefiles.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/constructionupdate_1_web_lynettefiles.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/constructionupdate_1_web_lynettefiles.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="29157" data-permalink="http://theappalachianonline.com/constructionupdate_1_web_lynettefiles/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?fit=2000%2C1500" data-orig-size="2000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="constructionupdate_1_web_lynettefiles" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?fit=2000%2C1500" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/kidd-brewer-stadium-north-end-zone-facility-among-plans-for-app-state-renovations/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/kidd-brewer-stadium-north-end-zone-facility-among-plans-for-app-state-renovations/" class="post_name">Kidd Brewer Stadium north end zone facility among plans for App State renovations</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article><article id="post-29221"  class=" col-lg-12 col-md-12 col-sm-4 col-xs-12  content-vertical-small jaw-post-box post-29221 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-c30-entertainment category-top-stories tag-a-capella tag-acappellageddon tag-appalachian-popular-programming-society format- element">
    <div class="box ">
        <div class="image">
            <a title="Acapellageddon showcases talent of nine campus a capella groups" href="http://theappalachianonline.com/2018/11/08/acapellageddon-showcases-talent-of-nine-campus-a-capella-groups/" ><img width="170" height="95" src="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/acapellageddon_1_web_courtesyofenharmonix.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/acapellageddon_1_web_courtesyofenharmonix.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/acapellageddon_1_web_courtesyofenharmonix.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i0.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/acapellageddon_1_web_courtesyofenharmonix.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="29164" data-permalink="http://theappalachianonline.com/acapellageddon_1_web_courtesyofenharmonix/" data-orig-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/acapellageddon_1_web_courtesyofenharmonix.jpg?fit=1326%2C2000" data-orig-size="1326,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acapellageddon_1_web_courtesyofenharmonix" data-image-description="" data-medium-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/acapellageddon_1_web_courtesyofenharmonix.jpg?fit=199%2C300" data-large-file="https://i0.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/acapellageddon_1_web_courtesyofenharmonix.jpg?fit=1326%2C2000" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/acapellageddon-showcases-talent-of-nine-campus-a-capella-groups/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/ae/"  class="category-preset-ts_0100000000000" >A&amp;E</a><a href="http://theappalachianonline.com/category/ae/c30-entertainment/"  class="category-preset-ts_0100000000000" >Entertainment</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/acapellageddon-showcases-talent-of-nine-campus-a-capella-groups/" class="post_name">Acapellageddon showcases talent of nine campus a capella groups</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article></div>
                <div class="clear"></div>
            </div>
    </div>
                                        <div class="row"> 
                                                                            </div>
                                                                                                        <div class="meta_divider"></div>
                                                                                            </div>
                            </div>
                                            </div>
                </div>
                <div class="clear"></div>
                
                                	<nav id="nav-single" class="row prevnextnav_thumbs-1 prevnextnav_meta-1">
		<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
							<div class="nav-previous-container navi-next-prev">
					<span class="nav-prev-icon"><a href="http://theappalachianonline.com/2018/11/10/mental-health-ambassadors-partner-to-host-fall-fest-on-sanford-mall/" rel="prev"><i class="jaw-icon-next-post-left"></i> </a></span>
					<div class="nav-previous">
						<div class="box">
														<div class="image  ">
								<a href="http://theappalachianonline.com/2018/11/10/mental-health-ambassadors-partner-to-host-fall-fest-on-sanford-mall/"><img width="72" height="49" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_5347.jpeg?resize=72%2C49" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-mini&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/IMG_5347.jpeg?resize=72%2C49&quot;,&quot;width&quot;:72}}" data-attachment-id="29255" data-permalink="http://theappalachianonline.com/2018/11/10/mental-health-ambassadors-partner-to-host-fall-fest-on-sanford-mall/img_5347/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_5347.jpeg?fit=1280%2C853" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541595724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fall fest by Anna Muckenfuss" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_5347.jpeg?fit=300%2C200" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/IMG_5347.jpeg?fit=1280%2C853" /></a>							</div>
							<div class="content-box  ">
								<header>
									<h4>
										<a href="http://theappalachianonline.com/2018/11/10/mental-health-ambassadors-partner-to-host-fall-fest-on-sanford-mall/" rel="prev">Mental Health Ambassadors partner to host Fall Fes...</a>									</h4>
								</header>
								<ul class="blog-meta-info-top">
																			<li class="post-meta-date">
											<span class="date">
												November 10, 2018											</span>
										</li>
																		  
										<li class="post-meta-comments">
											<a href="http://theappalachianonline.com/2018/11/10/mental-health-ambassadors-partner-to-host-fall-fest-on-sanford-mall/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>										</li>    
																	</ul>
							</div>
						</div>
					</div>
				</div>
								</div>
	</nav>
                                
                                
                                                                
                                                    
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        About author                    </h3>
                </div>
                            </div>
</div>

<div class="row jaw-about-author">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
        <div class="admin_info" role="main" itemtype="http://schema.org/Person" itemscope itemprop="author">
            <div class="author_info">
                <div class="author_desc">
                    <div class="author_image">
                        <a href="http://theappalachianonline.com/author/jackie-park/"><img width="96" height="92" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/IMG_6853.jpg?fit=96%2C92" class="avatar avatar-96 photo" alt="" data-attachment-id="24585" data-permalink="http://theappalachianonline.com/img_6853/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/IMG_6853.jpg?fit=2414%2C2312" data-orig-size="2414,2312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EZ Controller&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6853" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/IMG_6853.jpg?fit=300%2C287" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2016/02/IMG_6853.jpg?fit=2048%2C1961" /></a>
                    </div>
                    <div class="author-details">
                        <div class="author-first-line" >
                            <span class="author_name" itemprop="name"><a href="http://theappalachianonline.com/author/jackie-park/">Jackie Park</a></span>
                                                    </div>
                         
                        <div class="author_description"><p></p></div>
                        <div class="clear"></div>
                    </div>

                    <div class="clear"></div>
                </div>
            </div>
            <div class="clear"></div>
        </div><!-- End Content row -->

    </div>
</div>                    <div class="meta_divider"></div>
                                <div class="clear"></div>
                                
                                                    <div class="related_bottom">
                            <div class="row">
        <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  jaw-blog-wraper">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Related Posts                    </h3>
                </div>
                            </div>
</div>
                <div class="row jaw_blog blog_vertical-small jaw-isotope" data-columns="3">
                                            <article id="post-29177"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-29177 post type-post status-publish format-standard has-post-thumbnail hentry category-c16-community category-news tag-app-state tag-department-of-geological-and-environmental-sciences tag-epa tag-geobago format- element">
    <div class="box ">
        <div class="image">
            <a title="Renovated RV creates educational opportunities for Department of Geological and Environmental Sciences" href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="29183" data-permalink="http://theappalachianonline.com/geobaga_1_web_hayleycanal/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=976%2C647" data-orig-size="976,647" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="geobaga_1_web_hayleycanal" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=976%2C647" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c16-community/"  class="category-preset-ts_0100000000000" >Community</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" class="post_name">Renovated RV creates educational opportunities for Department of Geological and Environmental Sciences</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-29245"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-29245 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-c16-community category-news category-top-stories tag-app-state tag-app-state-sga tag-election-2018 tag-lee-franklin tag-nathan-miller tag-student-voters tag-vote tag-watauga-county-republican-party tag-watauga-county-republican-party-facebook-post format- element">
    <div class="box ">
        <div class="image">
            <a title="Watauga County Republican Party Facebook post that said students were not informed was not authorized by the party" href="http://theappalachianonline.com/2018/11/08/watauga-county-republican-party-facebook-post-that-said-students-were-not-informed-was-not-authorized-by-the-party/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2014\/09\/placeholder.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2014\/09\/placeholder.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2014\/09\/placeholder.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="6532" data-permalink="http://theappalachianonline.com/2014/09/04/appalachian-student-reported-missing/placeholder/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?fit=950%2C488" data-orig-size="950,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Placeholder" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?fit=300%2C154" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg?fit=950%2C488" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/watauga-county-republican-party-facebook-post-that-said-students-were-not-informed-was-not-authorized-by-the-party/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/news/c16-community/"  class="category-preset-ts_0100000000000" >Community</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/watauga-county-republican-party-facebook-post-that-said-students-were-not-informed-was-not-authorized-by-the-party/" class="post_name">Watauga County Republican Party Facebook post that said students were not informed was not authorized by the party</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-29170"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-29170 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-news tag-aurelia-klinck tag-katherine-webb tag-watauga-residential-college format- element">
    <div class="box ">
        <div class="image">
            <a title="Two Watauga Residential College students create $500 scholarship for future sophomores" href="http://theappalachianonline.com/2018/11/08/two-watauga-residential-college-students-create-500-scholarship-for-future-sophomores/" ><img width="170" height="95" src="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/10\/WRCscholarship_2_web_annmuckenfuss.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/10\/WRCscholarship_2_web_annmuckenfuss.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i1.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/10\/WRCscholarship_2_web_annmuckenfuss.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="29043" data-permalink="http://theappalachianonline.com/wrcscholarship_2_web_annmuckenfuss/" data-orig-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?fit=1280%2C742" data-orig-size="1280,742" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540853282&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WRCscholarship_2_web_annmuckenfuss" data-image-description="" data-medium-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?fit=300%2C174" data-large-file="https://i1.wp.com/theappalachianonline.com/wp-content/uploads/2018/10/WRCscholarship_2_web_annmuckenfuss.jpg?fit=1280%2C742" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/two-watauga-residential-college-students-create-500-scholarship-for-future-sophomores/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/two-watauga-residential-college-students-create-500-scholarship-for-future-sophomores/" class="post_name">Two Watauga Residential College students create $500 scholarship for future sophomores</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                            <article id="post-29173"  class=" col-lg-3 col-md-3 col-sm-6 col-xs-12  content-vertical-small jaw-post-box post-29173 post type-post status-publish format-standard has-post-thumbnail hentry category-c15-campus category-news category-top-stories tag-app-state tag-kidd-brewer tag-p3 tag-rise tag-west-campus format- element">
    <div class="box ">
        <div class="image">
            <a title="Kidd Brewer Stadium north end zone facility among plans for App State renovations" href="http://theappalachianonline.com/2018/11/08/kidd-brewer-stadium-north-end-zone-facility-among-plans-for-app-state-renovations/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/constructionupdate_1_web_lynettefiles.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/constructionupdate_1_web_lynettefiles.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/constructionupdate_1_web_lynettefiles.jpg?resize=475%2C267&quot;,&quot;width&quot;:475}}" data-attachment-id="29157" data-permalink="http://theappalachianonline.com/constructionupdate_1_web_lynettefiles/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?fit=2000%2C1500" data-orig-size="2000,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="constructionupdate_1_web_lynettefiles" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/constructionupdate_1_web_lynettefiles.jpg?fit=2000%2C1500" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/kidd-brewer-stadium-north-end-zone-facility-among-plans-for-app-state-renovations/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c15-campus/"  class="category-preset-ts_0100000000000" >Campus</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a><a href="http://theappalachianonline.com/category/top-stories/"  class="category-preset-ts_0100000000000" >Top Stories</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/kidd-brewer-stadium-north-end-zone-facility-among-plans-for-app-state-renovations/" class="post_name">Kidd Brewer Stadium north end zone facility among plans for App State renovations</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                                    </div>
                <div class="clear"></div>
        </div>
    </div>
    <div class="meta_divider"></div>
                        </div>
                                                                                                                                            <div  class="post-comments jw-fb-comments row">
        <section id="comments" class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
            <div class='comments-title'><h3>Comments</h3></div><div class="fb-comments" data-href="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/" data-num-posts="5" data-width="100%" ></div>        </section>
    </div>
                         <div class="row">
        <div class=" col-lg-2 col-md-2 col-sm-12 col-xs-12  jaw-blog-wraper jaw-showup">
                
<div class="row section-header bar_type_1">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_bar">
                    <h3 class="section-name" >
                        Do not miss                    </h3>
                </div>
                            </div>
</div>
                <i class="jaw-icon-close"></i>
                <div class="row jaw_blog blog_vertical" data-columns="1">
                                            <article id="post-29177"  class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  content-vertical jaw-post-box post-29177 post type-post status-publish format-standard has-post-thumbnail hentry category-c16-community category-news tag-app-state tag-department-of-geological-and-environmental-sciences tag-epa tag-geobago format- element">
    <div class="box ">
        <div class="image">
            <a title="Renovated RV creates educational opportunities for Department of Geological and Environmental Sciences" href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" ><img width="170" height="95" src="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?resize=170%2C95" class=" jw-responsive-img" alt="" data-src="{&quot;jaw_blog-16_9-small&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=170%2C95&quot;,&quot;width&quot;:170},&quot;jaw_blog-16_9-middle&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=270%2C152&quot;,&quot;width&quot;:270},&quot;jaw_blog-16_9&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=475%2C267&quot;,&quot;width&quot;:475},&quot;jaw_blog-16_9-big&quot;:{&quot;file&quot;:&quot;https:\/\/i2.wp.com\/theappalachianonline.com\/wp-content\/uploads\/2018\/11\/geobaga_1_web_hayleycanal.jpg?resize=878%2C494&quot;,&quot;width&quot;:878}}" data-attachment-id="29183" data-permalink="http://theappalachianonline.com/geobaga_1_web_hayleycanal/" data-orig-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=976%2C647" data-orig-size="976,647" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="geobaga_1_web_hayleycanal" data-image-description="" data-medium-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/theappalachianonline.com/wp-content/uploads/2018/11/geobaga_1_web_hayleycanal.jpg?fit=976%2C647" /></a>            <div class="post-comments-labes">
                <a href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" ><i class="jaw-icon-comment"></i><span class="fb-comments-count"></span><span class="jaw-comm-slim"> comments </span></a>            </div>
            <div class="post-categories-labels">
                <a href="http://theappalachianonline.com/category/news/c16-community/"  class="category-preset-ts_0100000000000" >Community</a><a href="http://theappalachianonline.com/category/news/"  class="category-preset-ts_0100000000000" >News</a>            </div>
        </div>
        <div class="content-box">
            <header>
    <h3 class="jw-title">
        <a href="http://theappalachianonline.com/2018/11/08/renovated-rv-creates-educational-opportunities-for-department-of-geological-and-environmental-sciences/" class="post_name">Renovated RV creates educational opportunities for Department of Geological and Environmental Sciences</a>
    </h3>
</header><p> 
    </p>        </div>
            </div>
</article>                </div>
                <div class="clear"></div>
        </div>
    </div>
                    <meta itemprop="name" content="Jackie Park"/>
                <meta itemprop="datePublished" content="November 11, 2018"/>
                <meta itemprop="mainEntityOfPage" content="http://theappalachianonline.com/2018/11/11/aepi-and-hillel-host-former-kkk-member-during-two-days-against-hate/"/>
                <span itemprop="author" itemscope itemtype="https://schema.org/Person">
                    <meta itemprop="name" content="Jackie Park"/>  
                </span>
                <meta itemprop="dateModified" content="November 11, 2018"/>
                <input type="hidden" class="jw_readers_post_id" value="29257" />
                </article>
                	
        </div><!-- End Content row -->
    </div>
            <aside id="right1-sidebar" class="right1-sidebar fixed_on  col-lg-3 col-md-3 col-sm-12 col-xs-12 sidebars-preset-ts_0100000000041 bar_type_big_left sidebar" role="complementary">
            <!-- Sidebars go live -->
            <div class="sidebar-box">
                <article id="text-30" class="widget widget_text">			<div class="textwidget"><div class="row element-title"> 
    <div class="col-lg-max">
                
<div class="row section-header bar_type_big_left">
    <div class="col-lg-12 col-sm-12 col-md-12">
                                <div class="section_wrapper">
                    <div class="section_bar">
                        <h3 class="section-name" >
                            I<span style='color:#FFDD20'>n</span>stagram                        </h3>
                    </div>
                </div>
                            </div>
</div>
          
    </div>
</div>
</div>
		</article><!-- JaW instagram Widget is Cached --><article id="jaw_instagram_widget-3" class="widget jaw_instagram_widget">    <div class="jaw-instagram-widget-wrapper">
        <div class="row">
                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BoSOK1qlmoC/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/fc987f6139ebf8ac48ad1b678a19ed15\/5C7C4675\/t51.2885-15\/e35\/c180.0.720.720\/s150x150\/42078454_392686627934904_5547779883672936325_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/b7fac8061d797b8febc505204c1e044a\/5C6B9412\/t51.2885-15\/e35\/s320x320\/42078454_392686627934904_5547779883672936325_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/759cb7982ee9e061e4a1ef652f950293\/5C74D145\/t51.2885-15\/sh0.08\/e35\/s640x640\/42078454_392686627934904_5547779883672936325_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/759cb7982ee9e061e4a1ef652f950293/5C74D145/t51.2885-15/sh0.08/e35/s640x640/42078454_392686627934904_5547779883672936325_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BoSOK1qlmoC/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BoPGIN-lbcY/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/1a345f13210c297ffd99c360afbfdd93\/5C779F91\/t51.2885-15\/e35\/c148.0.592.592\/s150x150\/41978090_298784107623712_4035669467515490561_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3ceb69dd86239d1e8a638afc0790a951\/5C806631\/t51.2885-15\/e35\/s320x320\/41978090_298784107623712_4035669467515490561_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/8d77e891d1082c65e66fccc6bc2e467e\/5C6C1D66\/t51.2885-15\/sh0.08\/e35\/s640x640\/41978090_298784107623712_4035669467515490561_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/8d77e891d1082c65e66fccc6bc2e467e/5C6C1D66/t51.2885-15/sh0.08/e35/s640x640/41978090_298784107623712_4035669467515490561_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BoPGIN-lbcY/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BoJxduIlIjG/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/64c79408e49dd1f6b2a6a574dfcba759\/5C7A337C\/t51.2885-15\/e35\/c180.0.720.720\/s150x150\/40910183_169285833987543_5995347208429226101_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/455b65bcc8e2c20da71eb61acb0424e7\/5C6F371B\/t51.2885-15\/e35\/s320x320\/40910183_169285833987543_5995347208429226101_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/3bd9c62c2a1128744e606605e373186f\/5C740D4C\/t51.2885-15\/sh0.08\/e35\/s640x640\/40910183_169285833987543_5995347208429226101_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/3bd9c62c2a1128744e606605e373186f/5C740D4C/t51.2885-15/sh0.08/e35/s640x640/40910183_169285833987543_5995347208429226101_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BoJxduIlIjG/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BoFdKSnFfv6/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/699acb979f6ba96979d5654d6131b043\/5C77ED8B\/t51.2885-15\/e35\/c180.0.720.720\/s150x150\/41734479_1718911201571355_5303178114098164743_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/1377a504079cdd9607e5266ad41cd0ce\/5C7CB658\/t51.2885-15\/e35\/s320x320\/41734479_1718911201571355_5303178114098164743_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/73788c9acb4465067898db06bcf2535d\/5C7056A5\/t51.2885-15\/sh0.08\/e35\/s640x640\/41734479_1718911201571355_5303178114098164743_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/73788c9acb4465067898db06bcf2535d/5C7056A5/t51.2885-15/sh0.08/e35/s640x640/41734479_1718911201571355_5303178114098164743_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BoFdKSnFfv6/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/Bn_5-QFl0v8/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/390d380a62d5e31ece60f0c39c2ab1bf\/5C88D6C8\/t51.2885-15\/e35\/c209.0.662.662\/s150x150\/41704008_255366048517076_1461027321395755301_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/2fe188d41f78aea6ceb45aea347ace26\/5C6FD03F\/t51.2885-15\/e35\/s320x320\/41704008_255366048517076_1461027321395755301_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/9e68f4e91401c947e2399ecd83083b02\/5C67AC68\/t51.2885-15\/sh0.08\/e35\/s640x640\/41704008_255366048517076_1461027321395755301_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/9e68f4e91401c947e2399ecd83083b02/5C67AC68/t51.2885-15/sh0.08/e35/s640x640/41704008_255366048517076_1461027321395755301_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/Bn_5-QFl0v8/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/Bn9pydYnmSO/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/1a1a1143adc0bcd2a829f1e28e962b95\/5C7D9CBC\/t51.2885-15\/e35\/c0.135.1080.1080\/s150x150\/41126403_173291176881739_4919736267831638041_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/9c0cda7bfa3ca7e7389faf5aa70c5689\/5C88F845\/t51.2885-15\/e35\/p320x320\/41126403_173291176881739_4919736267831638041_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/367d68e064f4c5085f51888f94e49d31\/5C7CD812\/t51.2885-15\/sh0.08\/e35\/p640x640\/41126403_173291176881739_4919736267831638041_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/367d68e064f4c5085f51888f94e49d31/5C7CD812/t51.2885-15/sh0.08/e35/p640x640/41126403_173291176881739_4919736267831638041_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/Bn9pydYnmSO/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/Bn6wzmIFekX/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/32c43848ba8ded8d6dc6172aa3e472e1\/5C7BC220\/t51.2885-15\/e35\/c179.0.721.721\/s150x150\/40803766_263958784453981_1715531276023265617_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/76aaa27969aeae783b6575b3955c9b6e\/5C79077A\/t51.2885-15\/e35\/s320x320\/40803766_263958784453981_1715531276023265617_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/bf31e1a367504bcbc33b38433e01c560\/5C7BEF2D\/t51.2885-15\/sh0.08\/e35\/s640x640\/40803766_263958784453981_1715531276023265617_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/bf31e1a367504bcbc33b38433e01c560/5C7BEF2D/t51.2885-15/sh0.08/e35/s640x640/40803766_263958784453981_1715531276023265617_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/Bn6wzmIFekX/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BnNEHNen85M/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/40fc9e1e33c9eba04b0ceb439149b29f\/5C893679\/t51.2885-15\/e35\/c182.0.715.715\/s150x150\/40129221_219072732296447_5321442463741640704_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/db8672280d2132d35754304b7467105c\/5C6F1540\/t51.2885-15\/e35\/s320x320\/40129221_219072732296447_5321442463741640704_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/7f95ff018fd6c2029f1d452f5d6239f1\/5C729417\/t51.2885-15\/sh0.08\/e35\/s640x640\/40129221_219072732296447_5321442463741640704_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/7f95ff018fd6c2029f1d452f5d6239f1/5C729417/t51.2885-15/sh0.08/e35/s640x640/40129221_219072732296447_5321442463741640704_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BnNEHNen85M/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BnKJDXwHkYi/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/ae60a9fa20b1d3645a3c98bd9c7f6af7\/5C6E445C\/t51.2885-15\/e35\/c0.135.1080.1080\/s150x150\/40065596_691179821247152_2359400190537891840_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/66d26f867a5d7d777d22c614b55a8b7d\/5C79E1A5\/t51.2885-15\/e35\/p320x320\/40065596_691179821247152_2359400190537891840_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f104e49f6b630918a26b207dff3076c9\/5C7EACF2\/t51.2885-15\/sh0.08\/e35\/p640x640\/40065596_691179821247152_2359400190537891840_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/f104e49f6b630918a26b207dff3076c9/5C7EACF2/t51.2885-15/sh0.08/e35/p640x640/40065596_691179821247152_2359400190537891840_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BnKJDXwHkYi/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                    <div class=" col-lg-6 col-md-6 col-sm-4 col-xs-4  image">
                            <a href="https://www.instagram.com/p/BnEiia4Hm-L/" target="_blank">
                                <img alt="Check on Instagram" class=" jw-responsive-img " data-src="{&quot;thumbnail&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/fb2d23c82e4a88d345c29083dd31f860\/5C8656F4\/t51.2885-15\/e35\/c0.135.1080.1080\/s150x150\/39538649_1757075144346119_1553261337616842752_n.jpg&quot;,&quot;width&quot;:150},&quot;low_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/d07e93359a41d1e86e96404b3d96ec13\/5C6B4E6C\/t51.2885-15\/e35\/p320x320\/39538649_1757075144346119_1553261337616842752_n.jpg&quot;,&quot;width&quot;:320},&quot;standard_resolution&quot;:{&quot;file&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/b724c143b27614f704da0f1eb943cff9\/5C845091\/t51.2885-15\/sh0.08\/e35\/p640x640\/39538649_1757075144346119_1553261337616842752_n.jpg&quot;,&quot;width&quot;:640}}" src="https://scontent.cdninstagram.com/vp/b724c143b27614f704da0f1eb943cff9/5C845091/t51.2885-15/sh0.08/e35/p640x640/39538649_1757075144346119_1553261337616842752_n.jpg" />                            </a>
                                                            <a class="checkit" href="https://www.instagram.com/p/BnEiia4Hm-L/" target="_blank"><i class="jaw-icon-instagram"></i><span class="desc-text">
                                Check on Instagram</span></a>
                                                </div>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                                    
                                                    </div>
    </div>
    <div class='clear'></div></article><article id="adrotate_widgets-31" class="widget adrotate_widgets"><ul><li><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul></article>            </div>
            <!-- End Sidebars -->
        </aside>
        </div><!-- End Main row -->
<div class="clear"></div>
<footer id="footer" class="jaw-footer row">
      <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12  copyright-preset-ts_0100000000000 jw-center-elements-on">
      <div class="row jaw-footer-sidebars jw-fullwidth-off">
    <div class="sidebar footer-sidebar sidebars-preset-ts_0100000000000 bar_type_1  col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
        <article class="widget">
        <span  id="icon-390" >
    <span  class="el-social-icons"  style="font-size: 32px; color:#4D4D4D;">
                                                            <a href="https://www.facebook.com/TheAppalachian/" target="_blank" class="facebook" style="color: #4D4D4D"><i class="jaw-icon-facebook4"></i></a>
                                                        <a href="https://twitter.com/theappalachian" target="_blank" class="twitter" style="color: #4D4D4D"><i class="jaw-icon-twitter3"></i></a>
                                                                                <a href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA" target="_blank" class="youtube" style="color: #4D4D4D"><i class="jaw-icon-youtube"></i></a>
                                                                                                                                                                                                                                </span>
</span></article><article id="text-28" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2017 theappalachianonline.com</p>
</div>
		</article>    </div>
    </div>                  <div id="copyright" class="footer-copyright row jw-fullwidth-off">
            <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
              <span>Copyright © 2017 theappalachianonline.com</span>                            </div>
                      </div>
              </div>
</footer>
</div>
<!-- End the template box -->
</div>
<!-- Container End -->
<!-- Custom Script in Footer -->
<script>
  </script>

    </div>
    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theappalachianonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/all.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3dbf3b9b4a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/app.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/themes/gdn-theme/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://theappalachianonline.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://theappalachianonline.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=303292003128479&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	<div class="grofile-hash-map-9d2705b48308045e2130b85f3169a2a3">
	</div>
	</div>
          <div id="fb-root"></div>
        <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
              <script type="text/javascript">
          /* twitter share (min)*/ ! function(a, b, c) {
            var d, e = a.getElementsByTagName(b)[0];
            a.getElementById(c) || (d = a.createElement(b), d.id = c, d.src = "//platform.twitter.com/widgets.js", e.parentNode.insertBefore(d, e))
          }(document, "script", "twitter-wjs");
          /*google+ share (min)*/
          window.___gcfg = {
              lang: "en_US"
            },
            function() {
              var a = document.createElement("script");
              a.type = "text/javascript", a.async = !0, a.src = "https://apis.google.com/js/plusone.js";
              var b = document.getElementsByTagName("script")[0];
              b.parentNode.insertBefore(a, b)
            }();
        </script>
                  <script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'61769779',post:'29257',tz:'-5',srv:'theappalachianonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '61769779', '29257' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 2.644 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-11 19:40:34 -->

<!-- Compression = gzip -->