<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />
<link rel="pingback" href="https://theappalachianonline.com/xmlrpc.php" />


<title>Coffee Buzz 5K funds scholarship for App State students to study abroad &ndash; The Appalachian</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coffee Buzz 5K funds scholarship for App State students to study abroad &ndash; The Appalachian" />
<meta property="og:description" content="Coffee, traveling and running were three of Landon Hill’s favorite things. After he died while studying abroad in 2011, International Appalachian and the Office of International Education and Development created the Landon Hill Memorial Scholarship and Coffee Buzz 5K to honor Hill, a member of INTAPP. The seventh annual Coffee Buzz 5K took place on..." />
<meta property="og:url" content="https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/" />
<meta property="og:site_name" content="The Appalachian" />
<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
<meta property="article:tag" content="App State" />
<meta property="article:tag" content="The Appalachian" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-11T22:00:24-05:00" />
<meta property="article:modified_time" content="2019-04-10T01:47:22-05:00" />
<meta property="og:updated_time" content="2019-04-10T01:47:22-05:00" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco.jpg" />
<meta property="og:image:secure_url" content="https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Coffee, traveling and running were three of Landon Hill’s favorite things. After he died while studying abroad in 2011, International Appalachian and the Office of International Education and Development created the Landon Hill Memorial Scholarship and Coffee Buzz 5K to honor Hill, a member of INTAPP. The seventh annual Coffee Buzz 5K took place on..." />
<meta name="twitter:title" content="Coffee Buzz 5K funds scholarship for App State students to study abroad &ndash; The Appalachian" />
<meta name="twitter:site" content="@TheAppalachian" />
<meta name="twitter:image" content="https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco.jpg" />
<meta name="twitter:creator" content="@TheAppalachian" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://theappalachianonline.com/","sameAs":["https://www.facebook.com/TheAppalachian/","https://www.instagram.com/theappalachian/","https://twitter.com/TheAppalachian"],"@id":"https://theappalachianonline.com/#organization","name":"The Appalachian","logo":"https://theappalachianonline.com/wp-content/uploads/2015/11/logocrop.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; Coffee Buzz 5K funds scholarship for App State students to study abroad Comments Feed" href="https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theappalachianonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Actor%3A400%2C700%7CPoppins%3A400%2C700%7CDroid+Serif%3A400%2C700%7CMonoton%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=31297' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F04%2F11%2Fcoffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F04%2F11%2Fcoffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad%2F&#038;format=xml" />
<script src='https://www.google.com/recaptcha/api.js'></script>
	<meta property="og:title" content="Coffee Buzz 5K funds scholarship for App State students to study abroad" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Erin O'Neill" />
	<meta property="og:url" content="https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/" />
	<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="Coffee, traveling and running were three of Landon Hill’s favorite things. After he died while studying abroad in 2011, International Appalachian and the Office of International Education and Development created the Landon Hill Memorial Scholarship and Coffee Buzz 5K to honor Hill, a member of INTAPP. The seventh annual Coffee Buzz 5K took place on..." />
	<meta name="description" content="Coffee, traveling and running were three of Landon Hill’s favorite things. After he died while studying abroad in 2011, International Appalachian and the Office of International Education and Development created the Landon Hill Memorial Scholarship and Coffee Buzz 5K to honor Hill, a member of INTAPP. The seventh annual Coffee Buzz 5K took place on..." />
	<meta property="article:section" content="Community" />
	<meta property="article:tag" content="App State,The Appalachian" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-29631"><a href="https://theappalachianonline.com/about/">About</a></li>
<li class="page_item page-item-16853 page_item_has_children"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a>
<ul class='children'>
	<li class="page_item page-item-31202"><a href="https://theappalachianonline.com/advertise-with-us/purchase-a-graduation-advertisement/">Purchase a Graduation Advertisement</a></li>
</ul>
</li>
<li class="page_item page-item-8449"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
<li class="page_item page-item-30721"><a href="https://theappalachianonline.com/art-design/">Art/Design</a></li>
<li class="page_item page-item-30725"><a href="https://theappalachianonline.com/baseball/">Baseball</a></li>
<li class="page_item page-item-30726"><a href="https://theappalachianonline.com/basketball/">Basketball</a></li>
<li class="page_item page-item-30714"><a href="https://theappalachianonline.com/campus/">Campus</a></li>
<li class="page_item page-item-30727"><a href="https://theappalachianonline.com/club-sport/">Club Sport</a></li>
<li class="page_item page-item-30732"><a href="https://theappalachianonline.com/columns/">Columns</a></li>
<li class="page_item page-item-30716"><a href="https://theappalachianonline.com/community/">Community</a></li>
<li class="page_item page-item-289"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
<li class="page_item page-item-30728"><a href="https://theappalachianonline.com/cross-country/">Cross Country</a></li>
<li class="page_item page-item-27103"><a href="https://theappalachianonline.com/crossword/">Crossword</a></li>
<li class="page_item page-item-28483"><a href="https://theappalachianonline.com/documenting-hate/">Documenting Hate</a></li>
<li class="page_item page-item-30730"><a href="https://theappalachianonline.com/editorial/">Editorial</a></li>
<li class="page_item page-item-30733"><a href="https://theappalachianonline.com/editorial-cartoons/">Editorial Cartoons</a></li>
<li class="page_item page-item-30722"><a href="https://theappalachianonline.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-30720"><a href="https://theappalachianonline.com/events-3/">Events</a></li>
<li class="page_item page-item-30719"><a href="https://theappalachianonline.com/events-2/">Events</a></li>
<li class="page_item page-item-30718"><a href="https://theappalachianonline.com/events/">events</a></li>
<li class="page_item page-item-30724"><a href="https://theappalachianonline.com/football/">Football</a></li>
<li class="page_item page-item-23509"><a href="https://theappalachianonline.com/geardatabase/">Gear Database</a></li>
<li class="page_item page-item-23789"><a href="https://theappalachianonline.com/goodbyepage/">GoodByePage</a></li>
<li class="page_item page-item-30717"><a href="https://theappalachianonline.com/in-depth/">In-Depth</a></li>
<li class="page_item page-item-16858"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
<li class="page_item page-item-30731"><a href="https://theappalachianonline.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="page_item page-item-24512 page_item_has_children"><a href="https://theappalachianonline.com/multimedia/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-24247"><a href="https://theappalachianonline.com/multimedia/podcast/">Podcast</a></li>
	<li class="page_item page-item-24394"><a href="https://theappalachianonline.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li class="page_item page-item-30734"><a href="https://theappalachianonline.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-30723"><a href="https://theappalachianonline.com/review/">Review</a></li>
<li class="page_item page-item-29622"><a href="https://theappalachianonline.com/scores-and-schedules/">Scores and Schedules</a></li>
<li class="page_item page-item-30729"><a href="https://theappalachianonline.com/softball-2/">Softball</a></li>
<li class="page_item page-item-30736"><a href="https://theappalachianonline.com/softball-3/">Softball</a></li>
<li class="page_item page-item-29624"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
<li class="page_item page-item-16741"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li class="page_item page-item-25979"><a href="https://theappalachianonline.com/test-gallery/">Test Gallery</a></li>
<li class="page_item page-item-11827"><a href="https://theappalachianonline.com/thank-you/">Thank You</a></li>
<li class="page_item page-item-12039"><a href="https://theappalachianonline.com/thank-you-2/">Thank You</a></li>
<li class="page_item page-item-30735"><a href="https://theappalachianonline.com/video/">Video</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://theappalachianonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a href="https://theappalachianonline.com/join-the-appalachian/">Join Us</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16871"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
<li id="menu-item-27106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27106"><a href="https://theappalachianonline.com/crossword/">Crossword</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://theappalachianonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheAppalachianOnline', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-314847153">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform658" action="https://theappalachianonline.com/">
			<label for="s658" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis658">
			<button type="submit" disabled="disabled" id="sno-search-navbar-658" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s658" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit658" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-29629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-31077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-31086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://theappalachianonline.com/category/indepth/">In-Depth</a></li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-31297' class='snopostid'><div id='classic_story' class='sno-story-31297'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Coffee Buzz 5K funds scholarship for App State students to study abroad</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theappalachianonline.com/staff/?writer=Erin%20O%27Neill">Erin O'Neill</a>, News Reporter</span><br /><span class="storydate"><span class="time-wrapper">April 11, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://theappalachianonline.com/category/news/c16-community/" rel="category tag">Community</a>, <a href="https://theappalachianonline.com/category/news/" rel="category tag">News</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F04%2F11%2Fcoffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Coffee+Buzz+5K+funds+scholarship+for+App+State+students+to+study+abroad&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D31297" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31297';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="24c321361c" /><input type="hidden" name="_wp_http_referer" value="/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '31297';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p class="p1"><span class="s1">C</span><span class="s1">offee, traveling and running were three of Landon Hill’s favorite things. After he died while studying abroad in 2011, International Appalachian and the Office of International Education and Development created the Landon Hill Memorial Scholarship and Coffee Buzz 5K to honor Hill, a member of INTAPP.</span></p>
<p class="p3"><span class="s1">The seventh annual Coffee Buzz 5K took place on April 7, but the event was more than just donuts and coffee. The purpose of the 5K was to raise money for the Landon Hill Memorial Scholarship. The scholarship is funded by the race and donations. It typically allows one to three App State students to travel abroad each year. </span></p>
<p class="p3"><span class="s1">“We truly prioritize giving an international experience to every student here at Appalachian, so sometimes that means sending students abroad, and that’s what the Landon Hill Memorial Scholarship does,” INTAPP business chair and senior English major Emily Sedlacek said.</span></p>
<p class="p3"><span class="s1">Many students don’t consider studying abroad because of their financial situation, INTAPP outreach chair and senior marketing major Gerard Ramos said. </span></p>
<p class="p3"><span class="s1">“I do understand that there are a lot of factors that go into studying abroad, but definitely look into it,” Ramos said. “You won’t be able to be young, travel and get class credit at this time ever again.”</span></p>
<p><img class=" wp-image-31264 alignright" src="https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-475x316.jpg" alt="" width="460" height="306" srcset="https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-475x316.jpg 475w, https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-768x512.jpg 768w, https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-900x600.jpg 900w, https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-122x80.jpg 122w, https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-300x200.jpg 300w, https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco.jpg 1501w" sizes="(max-width: 460px) 100vw, 460px" /></p>
<p class="p1"><span class="s1">INTAPP adviser Karen Marshall said she encourages students who think they would benefit from studying abroad to apply for the scholarship.</span></p>
<p class="p1"><span class="s1">“I think it’s hard to meet a student who has had that experience that doesn’t think it’s just so life changing and they are so amazingly glad that they did it,” Marshall said.</span></p>
<p class="p1"><span class="s1">Sedlacek said INTAPP hosts events throughout the year to give students an international experience without leaving campus. INTAPP brings different cultural experiences to students and gathers the community through events like International Meet and Greet and partnerships with the Asian Student Association and Hispanic Student Association. </span></p>
<p class="p1"><span class="s1">The Coffee Buzz 5K gives INTAPP the opportunity to get out into the community, connect with businesses, acquire sponsorships and encourage people to come and run at the event, Sedlacek said.</span></p>
<p class="p1"><span class="s1">“It’s great to see community members and students across campus coming out to support this, and it’s a good time and the money that they raise is going to go to the scholarship,” Marshall said.</span></p>
</span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://theappalachianonline.com/tag/app-state/" rel="tag">App State</a>, <a href="https://theappalachianonline.com/tag/the-appalachian/" rel="tag">The Appalachian</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/01/IMG_1842-316x475.jpg'/></div><a href='https://theappalachianonline.com/staff/?writer=Erin+O%27Neill'><div class='sc_title'>Erin O'Neill, News Reporter</div></a><div class='sc_bio'><p>Freshman Communication, Journalism major<br />
<br />
Email: oneillem@appstate.edu<br />
<br />
Twitter: @erinnmoneill</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/02/IMG-0786-475x318.png'/></div><a href='https://theappalachianonline.com/staff/?writer=Paola+Bula+Blanco'><div class='sc_title'>Paola Bula Blanco, Staff Photographer</div></a><div class='sc_bio'><p>Junior Communication, Public Relations major<br />
<br />
E-mail: bulablancopa@appstate.edu</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="31297" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-2' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/03/20/app-state-student-hit-in-car-chase-that-ended-in-crash-on-king-street/" title="App State student hit in car chase that ended in crash on King Street"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-04-70x70.jpg" alt="App State student hit in car chase that ended in crash on King Street"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/03/20/app-state-student-hit-in-car-chase-that-ended-in-crash-on-king-street/">App State student hit in car chase that ended in crash on King Street</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/04/04/app-state-professor-forced-to-move-out-of-the-home-he-built-himself-in-blowing-rock-due-to-low-salary/" title="App State senior lecturer unable to keep up with Blowing Rock real estate prices"><img src="https://theappalachianonline.com/wp-content/uploads/2019/04/ralphlentz_1_web_annamuckenfuss-70x70.jpg" alt="App State senior lecturer unable to keep up with Blowing Rock real estate prices"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/04/04/app-state-professor-forced-to-move-out-of-the-home-he-built-himself-in-blowing-rock-due-to-low-salary/">App State senior lecturer unable to keep up with Blowing Rock real estate prices</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/04/04/800-app-state-students-search-for-housing-after-not-being-selected-for-on-campus-housing-2/">800 App State students search for housing after not being selected for on-campus housing</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/03/10/app-student-charged-with-first-degree-sexual-exploitation-of-a-minor/" title="Former student charged with first degree sexual exploitation of a minor"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-02-70x70.jpg" alt="Former student charged with first degree sexual exploitation of a minor"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/03/10/app-student-charged-with-first-degree-sexual-exploitation-of-a-minor/">Former student charged with first degree sexual exploitation of a minor</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/03/28/mens-soccer-hires-2-new-coaches-including-former-mls-player/" title="Men&#8217;s soccer hires 2 new coaches including former MLS player"><img src="https://theappalachianonline.com/wp-content/uploads/2014/09/placeholder-150x150.jpg" alt="Men&#8217;s soccer hires 2 new coaches including former MLS player"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/03/28/mens-soccer-hires-2-new-coaches-including-former-mls-player/">Men&#8217;s soccer hires 2 new coaches including former MLS player</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div class='widgetwrap sno-animate sno-sno_text-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle"><a href='/'>Recent Posts</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><div id='catbox-cat3831297' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/04/CoffeeBuzz_web_1_PaolaBulaBlanco-475x316.jpg' id='grow-cat3831297'  alt='Coffee Buzz 5K funds scholarship for App State students to study abroad' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/'>Coffee Buzz 5K funds scholarship for App State students to study abroad</a></p><p><span class="time-wrapper"> April 11, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3831297').mouseenter(function() {
   										$('#grow-cat3831297').removeClass('shrink');
   										$('#grow-cat3831297').removeClass('grow');
   										$('#grow-cat3831297').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3831297').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat3831297').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3831297').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3831248' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/04/11/stanley-improves-on-the-court-and-in-the-classroom/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/04/DSC_6682web-475x316.jpg' id='grow-cat3831248'  alt='Stanley improves on the court and in the classroom' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/04/11/stanley-improves-on-the-court-and-in-the-classroom/'>Stanley improves on the court and in the classroom</a></p><p><span class="time-wrapper"> April 11, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3831248').mouseenter(function() {
   										$('#grow-cat3831248').removeClass('shrink');
   										$('#grow-cat3831248').removeClass('grow');
   										$('#grow-cat3831248').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3831248').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat3831248').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3831248').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/04/11/town-council-will-address-need-for-affordable-housing-in-boone/'>Town council will address need for affordable housing in Boone</a></p><p><span class="time-wrapper"> April 11, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3831238' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/04/11/kevin-nguyen-experimental-fashion/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/04/FOB_web_1_hayleycanal-317x475.jpg' id='grow-cat3831238'  alt='Kevin Nguyen: Experimental Fashion' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/04/11/kevin-nguyen-experimental-fashion/'>Kevin Nguyen: Experimental Fashion</a></p><p><span class="time-wrapper"> April 11, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3831238').mouseenter(function() {
   										$('#grow-cat3831238').removeClass('shrink');
   										$('#grow-cat3831238').removeClass('grow');
   										$('#grow-cat3831238').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3831238').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = $('#catbox-cat3831238').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3831238').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3831242' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/04/11/film-and-photo-festival-highlights-importance-of-sustainability-in-appalachia/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/04/flamefest_web_1_hayleycanal-475x316.jpg' id='grow-cat3831242'  alt='Film and photo festival highlights importance of sustainability in Appalachia' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/04/11/film-and-photo-festival-highlights-importance-of-sustainability-in-appalachia/'>Film and photo festival highlights importance of sustainability in Appalachia</a></p><p><span class="time-wrapper"> April 11, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3831242').mouseenter(function() {
   										$('#grow-cat3831242').removeClass('shrink');
   										$('#grow-cat3831242').removeClass('grow');
   										$('#grow-cat3831242').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3831242').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat3831242').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3831242').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3831268' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/04/11/opinion-with-rising-administrative-pay-and-stagnant-faculty-salaries-app-state-administration-has-its-priorities-wrong/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-opinion-475x178.png' id='grow-cat3831268'  alt='OPINION: With rising administrative pay and stagnant faculty salaries, App State administration has its priorities wrong' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/04/11/opinion-with-rising-administrative-pay-and-stagnant-faculty-salaries-app-state-administration-has-its-priorities-wrong/'>OPINION: With rising administrative pay and stagnant faculty salaries, App State administration has its priorities wrong</a></p><p><span class="time-wrapper"> April 11, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3831268').mouseenter(function() {
   										$('#grow-cat3831268').removeClass('shrink');
   										$('#grow-cat3831268').removeClass('grow');
   										$('#grow-cat3831268').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3831268').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 178;
										var actual_width = $('#catbox-cat3831268').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3831268').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/04/06/boone-fire-responds-to-structure-fire-late-thursday-night/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-stb31229'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31229').mouseenter(function() {
   											$('#grow-stb31229').removeClass('shrink');
   											$('#grow-stb31229').removeClass('grow');
   											$('#grow-stb31229').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31229').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/04/06/boone-fire-responds-to-structure-fire-late-thursday-night/">Boone Fire responds to structure fire late Thursday night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/04/03/boone-town-council-now-responsible-for-n-c-105-superstreet-project/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/04/superstreet_1_web_vincefortea-475x317.jpg' id='grow-stb31154'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31154').mouseenter(function() {
   											$('#grow-stb31154').removeClass('shrink');
   											$('#grow-stb31154').removeClass('grow');
   											$('#grow-stb31154').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31154').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/04/03/boone-town-council-now-responsible-for-n-c-105-superstreet-project/">Boone Town Council now responsible for N.C. 105 Superstreet project</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/29/nps-grants-professor-8000-to-study-bats-on-blue-ridge-parkway/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/bats_1_web_courtesyofbobcherry-475x325.jpg' id='grow-stb30999'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30999').mouseenter(function() {
   											$('#grow-stb30999').removeClass('shrink');
   											$('#grow-stb30999').removeClass('grow');
   											$('#grow-stb30999').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30999').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/29/nps-grants-professor-8000-to-study-bats-on-blue-ridge-parkway/">Professor receives $8,000 grant to study bats on Parkway</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/25/students-team-up-with-habitat-for-humanity-to-build-home-for-family-in-need/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-stb30886'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30886').mouseenter(function() {
   											$('#grow-stb30886').removeClass('shrink');
   											$('#grow-stb30886').removeClass('grow');
   											$('#grow-stb30886').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30886').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/25/students-team-up-with-habitat-for-humanity-to-build-home-for-family-in-need/">Students team up with Habitat for Humanity to build home for family in need</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/20/blowing-rock-investment-properties-expands-to-king-street/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/kingstnewbuilding_1_web_courtesyofblowingrockinvestmentproperties-475x473.jpg' id='grow-stb30890'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30890').mouseenter(function() {
   											$('#grow-stb30890').removeClass('shrink');
   											$('#grow-stb30890').removeClass('grow');
   											$('#grow-stb30890').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30890').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/20/blowing-rock-investment-properties-expands-to-king-street/">Blowing Rock Investment Properties expands to King Street</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/19/board-of-elections-tables-vote-on-app-state-voting-site/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/BOE_1_web_annamuckenfuss-475x317.jpg' id='grow-stb30884'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30884').mouseenter(function() {
   											$('#grow-stb30884').removeClass('shrink');
   											$('#grow-stb30884').removeClass('grow');
   											$('#grow-stb30884').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30884').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/19/board-of-elections-tables-vote-on-app-state-voting-site/">Board of Elections tables vote on App State voting site</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/19/appalcart-board-will-hear-feedback-from-students-and-passengers-at-march-25-meeting/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-stb30894'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30894').mouseenter(function() {
   											$('#grow-stb30894').removeClass('shrink');
   											$('#grow-stb30894').removeClass('grow');
   											$('#grow-stb30894').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30894').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/19/appalcart-board-will-hear-feedback-from-students-and-passengers-at-march-25-meeting/">AppalCart Board will hear feedback from students and passengers at March 25 meeting</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/12/the-cottages-of-boone-experiences-unexpected-overuse-of-water-and-sewage/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Cottages_web_LindsayVaughn-475x317.jpg' id='grow-stb30672'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30672').mouseenter(function() {
   											$('#grow-stb30672').removeClass('shrink');
   											$('#grow-stb30672').removeClass('grow');
   											$('#grow-stb30672').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30672').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/12/the-cottages-of-boone-experiences-unexpected-overuse-of-water-and-sewage/">The Cottages of Boone experiences “unexpected overuse of water and sewage”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/12/la-man-who-stole-1-96-million-from-app-state-sentenced-to-three-years-in-prison/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-stb30674'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30674').mouseenter(function() {
   											$('#grow-stb30674').removeClass('shrink');
   											$('#grow-stb30674').removeClass('grow');
   											$('#grow-stb30674').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30674').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/12/la-man-who-stole-1-96-million-from-app-state-sentenced-to-three-years-in-prison/">LA man who stole $1.96 million from App State sentenced to 3 years in prison</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/03/03/program-brings-water-resources-education-to-county-schools/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/02/wateronthemove_1_web_oliviabouzigard--397x475.jpg' id='grow-stb30593'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Coffee Buzz 5K funds scholarship for App State students to study abroad'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb30593').mouseenter(function() {
   											$('#grow-stb30593').removeClass('shrink');
   											$('#grow-stb30593').removeClass('grow');
   											$('#grow-stb30593').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb30593').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/03/03/program-brings-water-resources-education-to-county-schools/">Program brings water resources education to county schools</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://theappalachianonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheAppalachianOnline', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-314847153">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform3784" action="https://theappalachianonline.com/">
			<label for="s3784" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3784">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3784" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3784" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3784" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://theappalachianonline.com/category/indepth/">In-Depth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theappalachianonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theappalachianonline.com/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F04%2F11%2Fcoffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Coffee+Buzz+5K+funds+scholarship+for+App+State+students+to+study+abroad&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D31297" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31297';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="24c321361c" /><input type="hidden" name="_wp_http_referer" value="/2019/04/11/coffee-buzz-5k-funds-scholarship-for-app-state-students-to-study-abroad/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '31297';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" alt="The Student News Site of Appalachian State University" /></a></div><div class="hover_title"><div class="hover_titletext">Coffee Buzz 5K funds scholarship for App State students to study abroad</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-29631"><a href="https://theappalachianonline.com/about/">About</a></li>
<li class="page_item page-item-16853 page_item_has_children"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a>
<ul class='children'>
	<li class="page_item page-item-31202"><a href="https://theappalachianonline.com/advertise-with-us/purchase-a-graduation-advertisement/">Purchase a Graduation Advertisement</a></li>
</ul>
</li>
<li class="page_item page-item-8449"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
<li class="page_item page-item-30721"><a href="https://theappalachianonline.com/art-design/">Art/Design</a></li>
<li class="page_item page-item-30725"><a href="https://theappalachianonline.com/baseball/">Baseball</a></li>
<li class="page_item page-item-30726"><a href="https://theappalachianonline.com/basketball/">Basketball</a></li>
<li class="page_item page-item-30714"><a href="https://theappalachianonline.com/campus/">Campus</a></li>
<li class="page_item page-item-30727"><a href="https://theappalachianonline.com/club-sport/">Club Sport</a></li>
<li class="page_item page-item-30732"><a href="https://theappalachianonline.com/columns/">Columns</a></li>
<li class="page_item page-item-30716"><a href="https://theappalachianonline.com/community/">Community</a></li>
<li class="page_item page-item-289"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
<li class="page_item page-item-30728"><a href="https://theappalachianonline.com/cross-country/">Cross Country</a></li>
<li class="page_item page-item-27103"><a href="https://theappalachianonline.com/crossword/">Crossword</a></li>
<li class="page_item page-item-28483"><a href="https://theappalachianonline.com/documenting-hate/">Documenting Hate</a></li>
<li class="page_item page-item-30730"><a href="https://theappalachianonline.com/editorial/">Editorial</a></li>
<li class="page_item page-item-30733"><a href="https://theappalachianonline.com/editorial-cartoons/">Editorial Cartoons</a></li>
<li class="page_item page-item-30722"><a href="https://theappalachianonline.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-30720"><a href="https://theappalachianonline.com/events-3/">Events</a></li>
<li class="page_item page-item-30719"><a href="https://theappalachianonline.com/events-2/">Events</a></li>
<li class="page_item page-item-30718"><a href="https://theappalachianonline.com/events/">events</a></li>
<li class="page_item page-item-30724"><a href="https://theappalachianonline.com/football/">Football</a></li>
<li class="page_item page-item-23509"><a href="https://theappalachianonline.com/geardatabase/">Gear Database</a></li>
<li class="page_item page-item-23789"><a href="https://theappalachianonline.com/goodbyepage/">GoodByePage</a></li>
<li class="page_item page-item-30717"><a href="https://theappalachianonline.com/in-depth/">In-Depth</a></li>
<li class="page_item page-item-16858"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
<li class="page_item page-item-30731"><a href="https://theappalachianonline.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="page_item page-item-24512 page_item_has_children"><a href="https://theappalachianonline.com/multimedia/">Multimedia</a>
<ul class='children'>
	<li class="page_item page-item-24247"><a href="https://theappalachianonline.com/multimedia/podcast/">Podcast</a></li>
	<li class="page_item page-item-24394"><a href="https://theappalachianonline.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li class="page_item page-item-30734"><a href="https://theappalachianonline.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-30723"><a href="https://theappalachianonline.com/review/">Review</a></li>
<li class="page_item page-item-29622"><a href="https://theappalachianonline.com/scores-and-schedules/">Scores and Schedules</a></li>
<li class="page_item page-item-30729"><a href="https://theappalachianonline.com/softball-2/">Softball</a></li>
<li class="page_item page-item-30736"><a href="https://theappalachianonline.com/softball-3/">Softball</a></li>
<li class="page_item page-item-29624"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
<li class="page_item page-item-16741"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li class="page_item page-item-25979"><a href="https://theappalachianonline.com/test-gallery/">Test Gallery</a></li>
<li class="page_item page-item-11827"><a href="https://theappalachianonline.com/thank-you/">Thank You</a></li>
<li class="page_item page-item-12039"><a href="https://theappalachianonline.com/thank-you-2/">Thank You</a></li>
<li class="page_item page-item-30735"><a href="https://theappalachianonline.com/video/">Video</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffcc00', color: '#eee'});
					$('.sno-menu').css({ background: '#ffcc00', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>