<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />


<title>Darrynton Evans: From small town kid to star running back &ndash; The Appalachian</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Darrynton Evans: From small town kid to star running back &ndash; The Appalachian" />
<meta property="og:description" content="Darrynton Evans is a name all App State football fans have come to know and love since the running back’s 2016 arrival in Boone. Evans scored three touchdowns in the Mountaineers’ 34-31 victory over UNC and was week two’s hero in the 56-41 victory over Charlotte, scoring four total touchdowns on 298 total yards.  “He..." />
<meta property="og:url" content="https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/" />
<meta property="og:site_name" content="The Appalachian" />
<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
<meta property="article:tag" content="Darrynton Evans" />
<meta property="article:tag" content="Garrett Riley" />
<meta property="article:tag" content="Noah Hannon" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-09-27T22:30:04-05:00" />
<meta property="article:modified_time" content="2019-09-24T03:36:53-05:00" />
<meta property="og:updated_time" content="2019-09-24T03:36:53-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Darrynton Evans is a name all App State football fans have come to know and love since the running back’s 2016 arrival in Boone. Evans scored three touchdowns in the Mountaineers’ 34-31 victory over UNC and was week two’s hero in the 56-41 victory over Charlotte, scoring four total touchdowns on 298 total yards.  “He..." />
<meta name="twitter:title" content="Darrynton Evans: From small town kid to star running back &ndash; The Appalachian" />
<meta name="twitter:site" content="@TheAppalachian" />
<meta name="twitter:creator" content="@silasalbright" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theappalachianonline.com/#organization","name":"The Appalachian","url":"https://theappalachianonline.com/","sameAs":["https://www.facebook.com/TheAppalachian/","https://www.instagram.com/theappalachian/","https://twitter.com/TheAppalachian"],"logo":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#logo","url":"https://theappalachianonline.com/wp-content/uploads/2015/11/logocrop.png","width":778,"height":647,"caption":"The Appalachian"},"image":{"@id":"https://theappalachianonline.com/#logo"}},{"@type":"WebSite","@id":"https://theappalachianonline.com/#website","url":"https://theappalachianonline.com/","name":"The Appalachian","publisher":{"@id":"https://theappalachianonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theappalachianonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/#webpage","url":"https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/","inLanguage":"en-US","name":"Darrynton Evans: From small town kid to star running back &ndash; The Appalachian","isPartOf":{"@id":"https://theappalachianonline.com/#website"},"datePublished":"2019-09-27T22:30:04-05:00","dateModified":"2019-09-24T03:36:53-05:00"},{"@type":"Article","@id":"https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/#article","isPartOf":{"@id":"https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/#webpage"},"author":{"@id":"https://theappalachianonline.com/#/schema/person/f47585eef09729218239d50e8110914e"},"headline":"Darrynton Evans: From small town kid to star running back","datePublished":"2019-09-27T22:30:04-05:00","dateModified":"2019-09-24T03:36:53-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/#webpage"},"publisher":{"@id":"https://theappalachianonline.com/#organization"},"keywords":"Darrynton Evans,Garrett Riley,Noah Hannon","articleSection":"App State,Football,Sports"},{"@type":["Person"],"@id":"https://theappalachianonline.com/#/schema/person/f47585eef09729218239d50e8110914e","name":"Silas Albright","image":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f22c783697b21f629a6522d5189f31c3?s=96&d=mm&r=g","caption":"Silas Albright"},"description":"Sophomore journalism major","sameAs":["https://www.instagram.com/silasalbright/","https://twitter.com/silasalbright"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; Darrynton Evans: From small town kid to star running back Comments Feed" href="https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theappalachianonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Actor%3A400%2C700%7CPoppins%3A400%2C700%7CDroid+Serif%3A400%2C700%7CMonoton%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20190915' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=32556' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F09%2F27%2Fdarrynton-evans-from-small-town-kid-to-star-running-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F09%2F27%2Fdarrynton-evans-from-small-town-kid-to-star-running-back%2F&#038;format=xml" />
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Darrynton Evans: From small town kid to star running back" />
<meta property="og:type" content="article" />
<meta name="author" content="Silas Albright" />
<meta property="og:url" content="https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/" />
<meta property="og:image" content="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="Darrynton Evans is a name all App State football fans have come to know and love since the running back’s 2016 arrival in Boone. Evans scored three touchdowns in the Mountaineers’ 34-31 victory over UNC and was week two’s hero in the 56-41 victory over Charlotte, scoring four total touchdowns on 298 total yards.  “He..." />
	<meta name="description" content="Darrynton Evans is a name all App State football fans have come to know and love since the running back’s 2016 arrival in Boone. Evans scored three touchdowns in the Mountaineers’ 34-31 victory over UNC and was week two’s hero in the 56-41 victory over Charlotte, scoring four total touchdowns on 298 total yards.  “He..." />
	<meta property="article:section" content="App State" />
	<meta property="article:tag" content="Darrynton Evans,Garrett Riley,Noah Hannon" />
<!-- End of Facebook Meta Tags -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-29629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-31077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-31086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li id="menu-item-31659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theappalachianonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-16871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16871"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a href="https://theappalachianonline.com/join-the-appalachian/">Join Us</a></li>
<li id="menu-item-27106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27106"><a href="https://theappalachianonline.com/crossword/">Crossword</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theappalachianonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheAppalachianOnline', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-314847153">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8124" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis8124">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8124" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8124" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8124" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8124" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-32556' class='snopostid'><div id='classic_story' class='sno-story-32556'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theappalachianonline.com/category/app-state/' rel='category tag'>App State</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/c13-sports/football/' rel='category tag'>Football</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/c13-sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Darrynton Evans: From small town kid to star running back</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theappalachianonline.com/staff/?writer=Silas%20Albright" class="creditline">Silas Albright</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">September 27, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F09%2F27%2Fdarrynton-evans-from-small-town-kid-to-star-running-back%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Darrynton+Evans%3A+From+small+town+kid+to+star+running+back&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D32556" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '32556';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form940554" name="sno_email_submission_form940554" value="9418a087f0" /><input type="hidden" name="_wp_http_referer" value="/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '32556';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form940554]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">Darrynton Evans is a name all App State football fans have come to know and love since the running back’s 2016 arrival in Boone.</span></p>
<p><span style="font-weight: 400;">Evans scored three touchdowns in the Mountaineers’ 34-31 victory over UNC and was week two’s hero in the 56-41 victory over Charlotte, scoring four total touchdowns on 298 total yards. </span></p>
<p><span style="font-weight: 400;">“He provides a spark; he’s a great player and a great leader at the same time,” junior center Noah Hannon said. “I think that his hard work and everything he does off the field is what you see on the field. We’re happy to have him; he’s a big part of our offense.” </span></p>
<p><span style="font-weight: 400;">The redshirt junior hails from Oak Hill, Florida, a town of just over 2,000 residents situated about 100 miles south of Jacksonville.</span></p>
<p><span style="font-weight: 400;">“It’s a real small town,” Evans said. “You got one blinking light; you got a Dollar General store and one gas station. That’s really it.” </span></p>
<p><span style="font-weight: 400;">For Evans, a lot of the town is family.</span></p>
<p><span style="font-weight: 400;">“I’m related to basically the whole city,” Evans said. “Everywhere around where I stayed was family — cousins, uncles, aunts, grandparents on both sides were in the small town. It’s a real close-knit city.” </span></p>
<p><span style="font-weight: 400;">Besides family, Oak Hill had another key component for Evans: football. Evans said he began playing organized football around age 7, but he was around the sport well before that.</span></p>
<p><span style="font-weight: 400;">“I used to always go to my older brother’s (practices),” Evans said. “He’s seven years older than me. I used to be out there running around the field getting in trouble when I really wasn’t supposed to be on the field.” </span></p>
<p><span style="font-weight: 400;">Even with so many important parts of his life in and around Oak Hill, Evans was prepared and ready when it was time for him to leave to play college football nearly 600 miles away in the mountains of North Carolina.</span></p>
<p><span style="font-weight: 400;">“With me being the youngest of four, I (saw) everybody else go off to college, so I kind of already expected it when it was my turn,” Evans said.</span></p>
<p><span style="font-weight: 400;">Being the youngest gave Evans the chance to see many of his family members also go off and play football at the next level. </span></p>
<p><span style="font-weight: 400;">“Just seeing a lot of family members coming from my small town of Oak Hill go play college football, I knew at some point I could do it,” Evans said. “I really just looked up to them and followed everything they did.” </span></p>
<p><span style="font-weight: 400;">Some of the family members Evans mentioned were wide receiver Dallas Baker, a Super Bowl champion with the Steelers and current wide receivers coach at his alma mater Marshall University; safety D’Cota Dixon, a Wisconsin alum and current NFL rookie for the Tampa Bay Buccaneers; and defensive lineman Darious Cummings, who played for Florida State and the University of Florida. </span></p>
<p><span style="font-weight: 400;">“We most definitely take pride in where we’re from,” Evans said. “We know, more than likely, without athletics, we really wouldn’t get too much of a shot going to college and getting it paid for.”</span></p>
<p><span style="font-weight: 400;">When it came time for Evans to make his college commitment decision, App State was where he decided he would grow his football family.</span></p>
<p><span style="font-weight: 400;">“The coaching staff made it seem like family, and when I came up here, it was a good vibe,” Evans said. “I talked to the older players, and they kept it real with me and told me what to expect.”</span></p>
<p><span style="font-weight: 400;">As a true freshman, Evans served mostly as Marcus Cox’s backup, and in 2017, he redshirted due to injury. Last season, Evans began to make a name for himself.</span></p>
<p><span style="font-weight: 400;">Jalin Moore was the starting running back until he suffered a season-ending ankle injury at Arkansas State Oct. 9. Evans took over as the starter for the following eight games, going on to lead the Sun Belt with 1,187 rushing yards. He was named to the all-Sun Belt first team and was the Sun Belt Championship game MVP. Evans finished last season as No. 3 in the nation with six runs of at least 50 yards.</span></p>
<p><span style="font-weight: 400;">Now, Evans is the feature back for a 3-0 App State team that received 24 votes in the most recent Associated Press poll. He is one of the Mountaineers’ most exciting and important players. A naturally quiet person, Evans said he’s been working on becoming a better, more vocal leader for his teammates. </span></p>
<p><span style="font-weight: 400;">“Now, I’m really just trying to step outside of my quiet box,” Evans said. “I really don’t like to talk a lot, but I bring energy, and I lead. I try and lead, a lot more like a vocal leader than a lead-by-example kind of guy.” </span></p>
<p><span style="font-weight: 400;">Running backs coach Garrett Riley has noticed how much the other running backs and teammates respect Evans.</span></p>
<p><span style="font-weight: 400;">“I think one of the best things about Darrynton is that he’s a good teammate,” Riley said. “He’s a guy that guys respect, obviously, because of his production and what he does on the field, but he’s about as consistent as they make ‘em. He’s definitely setting a good example for the rest of our players, in our room especially, and I think they look at him that way.”</span></p>
<p><span style="font-weight: 400;">According to Hannon, Evans combines skills in a way that sets him apart from other running backs.</span></p>
<p><span style="font-weight: 400;">“I think he has very good vision: I think that’s what you look for in a really good running back,” Hannon said. “Whether they’re fast or slow, if they have good vision, they can hit the holes and make big plays. You pair his vision with his speed and athletic ability and I think that’s what makes him a great back.”</span></p>
<p><span style="font-weight: 400;">Evans also excels at decision making, something he has shown on long kickoff returns and rushes time and time again. Evans holds the program record for most kickoffs returned for touchdowns with three.</span></p>
<p><span style="font-weight: 400;">“He’s a guy that knows when to pull the trigger; he knows when to be decisive and stick his toe on the ground and hit it,” Riley said. “Skillset wise, obviously, he’s very fast; he’s elusive; he’s stronger than people think; he can run through arm tackles. Obviously, that’s what we want in our room, for sure.” </span></p>
<p><span style="font-weight: 400;">Evans has been a focal point in the App State offense through the first three games. If his start is any indication, he’s set for a monstrous 2019 campaign.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theappalachianonline.com/tag/darrynton-evans/" rel="tag">Darrynton Evans</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/garrett-riley/" rel="tag">Garrett Riley</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/noah-hannon/" rel="tag">Noah Hannon</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href='https://theappalachianonline.com/staff/?writer=Silas+Albright'><div class='sc_title'>Silas Albright, Sports Editor </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="32556" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/09/05/rape-reported-at-gardner-hall-police-say-no-threat-to-campus/" title="Rape reported at Gardner Hall, police say no ongoing threat to campus"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-04-70x70.jpg" alt="Rape reported at Gardner Hall, police say no ongoing threat to campus"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/09/05/rape-reported-at-gardner-hall-police-say-no-threat-to-campus/">Rape reported at Gardner Hall, police say no ongoing threat to campus</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/09/12/opinion-eye-for-an-eye-social-justice-hurts-innocent-people/" title="OPINION: Eye-for-an-eye social justice hurts innocent people"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-opinion-70x70.png" alt="OPINION: Eye-for-an-eye social justice hurts innocent people"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/09/12/opinion-eye-for-an-eye-social-justice-hurts-innocent-people/">OPINION: Eye-for-an-eye social justice hurts innocent people</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/09/21/app-state-defeats-unc-in-historic-34-31-win/" title="App State defeats UNC in historic 34-31 win"><img src="https://theappalachianonline.com/wp-content/uploads/2019/09/190921_LFiles_Football-5877-copy-70x70.jpg" alt="App State defeats UNC in historic 34-31 win"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/09/21/app-state-defeats-unc-in-historic-34-31-win/">App State defeats UNC in historic 34-31 win</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/08/30/five-former-mountaineers-cut-by-nfl-teams/" title="Former Mountaineers cut by NFL teams"><img src="https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-70x70.png" alt="Former Mountaineers cut by NFL teams"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/08/30/five-former-mountaineers-cut-by-nfl-teams/">Former Mountaineers cut by NFL teams</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://theappalachianonline.com/2019/09/18/to-our-readers/" title="To Our Readers:"><img src="https://theappalachianonline.com/wp-content/uploads/2013/12/justlogo-150x150.png" alt="To Our Readers:"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/2019/09/18/to-our-readers/">To Our Readers:</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-sno_text-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/'>Darrynton Evans: From small town kid to star running back</a></p><p><span class="time-wrapper"> September 27, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3832574' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/09/27/app-state-provides-resources-to-those-impacted-by-food-insecurity/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-cat3832574'  alt='App State provides resources to those impacted by food insecurity' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/09/27/app-state-provides-resources-to-those-impacted-by-food-insecurity/'>App State provides resources to those impacted by food insecurity</a></p><p><span class="time-wrapper"> September 27, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3832574').mouseenter(function() {
   										jQuery('#grow-cat3832574').removeClass('shrink');
   										jQuery('#grow-cat3832574').removeClass('grow');
   										jQuery('#grow-cat3832574').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3832574').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 178;
										var actual_width = jQuery('#catbox-cat3832574').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3832574').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3832538' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/09/27/opinion-the-most-important-position-in-soccer-is-between-the-sticks/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-opinion-475x178.png' id='grow-cat3832538'  alt='OPINION: The most important position in soccer is between the sticks' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/09/27/opinion-the-most-important-position-in-soccer-is-between-the-sticks/'>OPINION: The most important position in soccer is between the sticks</a></p><p><span class="time-wrapper"> September 27, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3832538').mouseenter(function() {
   										jQuery('#grow-cat3832538').removeClass('shrink');
   										jQuery('#grow-cat3832538').removeClass('grow');
   										jQuery('#grow-cat3832538').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3832538').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 178;
										var actual_width = jQuery('#catbox-cat3832538').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3832538').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3832584' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/09/27/going-green-on-game-day-app-states-physical-plant-and-keeping-campus-clean/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-cat3832584'  alt='Going green on game day: App State’s Physical Plant and keeping campus clean' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/09/27/going-green-on-game-day-app-states-physical-plant-and-keeping-campus-clean/'>Going green on game day: App State’s Physical Plant and keeping campus clean</a></p><p><span class="time-wrapper"> September 27, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3832584').mouseenter(function() {
   										jQuery('#grow-cat3832584').removeClass('shrink');
   										jQuery('#grow-cat3832584').removeClass('grow');
   										jQuery('#grow-cat3832584').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3832584').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 178;
										var actual_width = jQuery('#catbox-cat3832584').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3832584').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3832578' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2019/09/27/campus-crime-beyond-the-surface-a-look-at-app-states-clery-log/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-cat3832578'  alt='Campus crime beyond the surface: a look at App State’s Clery Log' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/09/27/campus-crime-beyond-the-surface-a-look-at-app-states-clery-log/'>Campus crime beyond the surface: a look at App State’s Clery Log</a></p><p><span class="time-wrapper"> September 27, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3832578').mouseenter(function() {
   										jQuery('#grow-cat3832578').removeClass('shrink');
   										jQuery('#grow-cat3832578').removeClass('grow');
   										jQuery('#grow-cat3832578').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3832578').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 178;
										var actual_width = jQuery('#catbox-cat3832578').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3832578').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2019/09/27/multicultural-student-development-graduate-assistant-wants-to-continue-inclusive-environment/'>Multicultural Student Development assistant director wants to continue inclusive environment</a></p><p><span class="time-wrapper"> September 27, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/26/mens-soccer-off-to-strong-start-heading-into-conference-play/">Men’s soccer off to strong start heading into conference play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/24/gameday-grades-app-state-unc/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/uncweb5-475x317.jpg' id='grow-stb32554'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/24/gameday-grades-app-state-unc/">Gameday Grades: App State @ UNC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/20/hard-work-pays-off-for-app-state-cross-country-in-first-race-of-season/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/xcW-475x267.jpg' id='grow-stb32425'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/20/hard-work-pays-off-for-app-state-cross-country-in-first-race-of-season/">Hard work pays off for App State cross country in first race of season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/19/freshmen-talent-leads-wsoc-in-2-1-comeback-win-over-florida-international/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/wsoccer920-web-475x317.jpg' id='grow-stb32489'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/19/freshmen-talent-leads-wsoc-in-2-1-comeback-win-over-florida-international/">Freshmen talent leads WSOC in 2-1 comeback win over Florida International</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/17/captains-josh-thomas-jordan-fehr-and-victor-johnson-lead-app-state-football/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/IMGP9815-2-475x315.jpg' id='grow-stb32432'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/17/captains-josh-thomas-jordan-fehr-and-victor-johnson-lead-app-state-football/">Captains Josh Thomas, Jordan Fehr and Victor Johnson lead App State Football</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/17/app-state-womens-soccer-relies-on-senior-leaders-ava-dawson-and-kristin-brown/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/wsoccer920-web-475x317.jpg' id='grow-stb32428'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/17/app-state-womens-soccer-relies-on-senior-leaders-ava-dawson-and-kristin-brown/">App State women’s soccer relies on senior leaders Ava Dawson and Kristin Brown</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/16/32453/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/gallery_image-8-475x316.jpg' id='grow-stb32453'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/16/32453/">Wide receiver Corey Sutton active vs. UNC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/12/volleyball-opens-season-goes-2-4-across-two-invitationals/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2016/02/GeorgiaSouthern1_web_HalleKeighton-300x200.jpg' id='grow-stb32303'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/12/volleyball-opens-season-goes-2-4-across-two-invitationals/">Volleyball opens season, goes 2-4 across two invitationals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/11/app-state-mens-soccer-enjoys-early-season-success-sits-at-4-1/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/08/Mens-Soccer1-Lynette-Files-Web-475x317.jpg' id='grow-stb32305'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/11/app-state-mens-soccer-enjoys-early-season-success-sits-at-4-1/">App State men’s soccer enjoys early season success, sits at 4-1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/2019/09/09/game-day-grades-app-state-56-vs-charlotte-41/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/IMGP9815-475x315.jpg' id='grow-stb32296'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Darrynton Evans: From small town kid to star running back'/></a></div><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/2019/09/09/game-day-grades-app-state-56-vs-charlotte-41/">Game day grades: App State (56) vs Charlotte (41)</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theappalachianonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheAppalachianOnline', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-314847153">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform6103" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis6103">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6103" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6103" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6103" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6103" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theappalachianonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theappalachianonline.com/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2F2019%2F09%2F27%2Fdarrynton-evans-from-small-town-kid-to-star-running-back%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Darrynton+Evans%3A+From+small+town+kid+to+star+running+back&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D32556" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '32556';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form150371" name="sno_email_submission_form150371" value="2787349ce2" /><input type="hidden" name="_wp_http_referer" value="/2019/09/27/darrynton-evans-from-small-town-kid-to-star-running-back/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '32556';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form150371]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" alt="The Student News Site of Appalachian State University" /></a></div><div class="hover_title"><div class="hover_titletext">Darrynton Evans: From small town kid to star running back</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffcc00', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffcc00', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>