<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />


<title>Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon &ndash; The Appalachian</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon &ndash; The Appalachian" />
<meta property="og:description" content="The App State wrestling team picked up a pair of dominant Southern Conference wins on Sunday to improve to 4-2 overall and 3-0 in the conference. In the first match of the doubleheader, the Mountaineers shutout Presbyterian 48-0 which gave head coach John Mark Bentley his 100th career victory. After that, App State defeated Davidson..." />
<meta property="og:url" content="https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/" />
<meta property="og:site_name" content="The Appalachian" />
<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
<meta property="article:tag" content="app state wrestling" />
<meta property="article:tag" content="Cary Miller" />
<meta property="article:tag" content="JohnMark Bentley" />
<meta property="article:tag" content="Jonathan Millner" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-01-14T00:58:58+00:00" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image.jpg" />
<meta property="og:image:secure_url" content="https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The App State wrestling team picked up a pair of dominant Southern Conference wins on Sunday to improve to 4-2 overall and 3-0 in the conference. In the first match of the doubleheader, the Mountaineers shutout Presbyterian 48-0 which gave head coach John Mark Bentley his 100th career victory. After that, App State defeated Davidson..." />
<meta name="twitter:title" content="Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon &ndash; The Appalachian" />
<meta name="twitter:site" content="@TheAppalachian" />
<meta name="twitter:image" content="https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image.jpg" />
<meta name="twitter:creator" content="@silasalbright" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theappalachianonline.com/#organization","name":"The Appalachian","url":"https://theappalachianonline.com/","sameAs":["https://www.facebook.com/TheAppalachian/","https://www.instagram.com/theappalachian/","https://twitter.com/TheAppalachian"],"logo":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#logo","url":"https://theappalachianonline.com/wp-content/uploads/2015/11/logocrop.png","width":778,"height":647,"caption":"The Appalachian"},"image":{"@id":"https://theappalachianonline.com/#logo"}},{"@type":"WebSite","@id":"https://theappalachianonline.com/#website","url":"https://theappalachianonline.com/","name":"The Appalachian","description":"The Student News Site of Appalachian State University","publisher":{"@id":"https://theappalachianonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theappalachianonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#primaryimage","url":"https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image.jpg","width":1501,"height":1001},{"@type":"WebPage","@id":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#webpage","url":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/","inLanguage":"en-US","name":"Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon &ndash; The Appalachian","isPartOf":{"@id":"https://theappalachianonline.com/#website"},"primaryImageOfPage":{"@id":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#primaryimage"},"datePublished":"2020-01-14T00:58:58+00:00","dateModified":"2020-01-14T00:58:58+00:00"},{"@type":"Article","@id":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#article","isPartOf":{"@id":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#webpage"},"author":{"@id":"https://theappalachianonline.com/#/schema/person/f47585eef09729218239d50e8110914e"},"headline":"Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon","datePublished":"2020-01-14T00:58:58+00:00","dateModified":"2020-01-14T00:58:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#webpage"},"publisher":{"@id":"https://theappalachianonline.com/#organization"},"image":{"@id":"https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#primaryimage"},"keywords":"app state wrestling,Cary Miller,JohnMark Bentley,Jonathan Millner","articleSection":"Sports,Wrestling"},{"@type":["Person"],"@id":"https://theappalachianonline.com/#/schema/person/f47585eef09729218239d50e8110914e","name":"Silas Albright","image":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f22c783697b21f629a6522d5189f31c3?s=96&d=mm&r=g","caption":"Silas Albright"},"description":"Sophomore journalism major","sameAs":["https://www.instagram.com/silasalbright/","https://twitter.com/silasalbright"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon Comments Feed" href="https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theappalachianonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Actor%3A400%2C700%7CPoppins%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20200104' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831275-3b06-4613-a38c-1c4ba8af4ab2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://theappalachianonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=33976' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fbentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fbentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon%2F&#038;format=xml" />
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon" />
<meta property="og:type" content="article" />
<meta name="author" content="Silas Albright" />
<meta property="og:url" content="https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="The App State wrestling team picked up a pair of dominant Southern Conference wins on Sunday to improve to 4-2 overall and 3-0 in the conference. In the first match of the doubleheader, the Mountaineers shutout Presbyterian 48-0 which gave head coach John Mark Bentley his 100th career victory. After that, App State defeated Davidson..." />
	<meta name="description" content="The App State wrestling team picked up a pair of dominant Southern Conference wins on Sunday to improve to 4-2 overall and 3-0 in the conference. In the first match of the doubleheader, the Mountaineers shutout Presbyterian 48-0 which gave head coach John Mark Bentley his 100th career victory. After that, App State defeated Davidson..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="app state wrestling,Cary Miller,JohnMark Bentley,Jonathan Millner" />
<!-- End of Facebook Meta Tags -->

<script src="https://theappalachianonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-29629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-31077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-31086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li id="menu-item-31659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-32988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32988"><a href="https://theappalachianonline.com/shop-the-appalachian/">Shop</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theappalachianonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-16871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16871"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
<li id="menu-item-24020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24020"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a href="https://theappalachianonline.com/join-the-appalachian/">Join Us</a></li>
<li id="menu-item-27106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27106"><a href="https://theappalachianonline.com/crossword/">Crossword</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theappalachianonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheAppalachianOnline', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-314847153">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform802" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis802">
			<button type="submit" disabled="disabled" id="sno-search-navbar-802" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s802" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s802" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit802" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32988"><a href="https://theappalachianonline.com/shop-the-appalachian/">Shop</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-33976' class='snopostid'><div id='classic_story' class='sno-story-33976'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theappalachianonline.com/category/c13-sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/c13-sports/wrestling-2/' rel='category tag'>Wrestling</a></li></ul><div role="main"><h1 class="storyheadline">Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle33976' href='#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-900x600.jpg' alt='Senior+heavyweight+Cary+Miller+in+action+against+Davidson+on+Jan.+12.+Miller+recorded+a+pin+in+the+first+round.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle33976 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle33976' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle33976  sfi_has_caption'><img id="imagesingle33976" src="https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image.jpg" alt="Senior heavyweight Cary Miller in action against Davidson on Jan. 12. Miller recorded a pin in the first round." class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Senior heavyweight Cary Miller in action against Davidson on Jan. 12. Miller recorded a pin in the first round.</p><p class='photocreditremodal'><p class="photocredit">Courtesy of App State Athletics/Tim Cowie</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Senior heavyweight Cary Miller in action against Davidson on Jan. 12. Miller recorded a pin in the first round.</p><p class='photocredit'><p class="photocredit">Courtesy of App State Athletics/Tim Cowie</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle33976").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle33976]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle33976 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle33976 = 1001;
											//		
											//				if (photo_heightsingle33976 < slideshow_area_heightsingle33976 ) {
											//					var top_marginsingle33976 = (slideshow_area_heightsingle33976 - photo_heightsingle33976)/2;
											//					jQuery('#imagesingle33976').css("margin-top", top_marginsingle33976);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle33976").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Courtesy of App State Athletics/Tim Cowie</p><p class="photocaption">Senior heavyweight Cary Miller in action against Davidson on Jan. 12. Miller recorded a pin in the first round.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theappalachianonline.com/staff_profile/silas-albright-2/" class="creditline">Silas Albright</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">January 13, 2020</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2Fbentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D33976" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '33976';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form32018" name="sno_email_submission_form32018" value="62be965463" /><input type="hidden" name="_wp_http_referer" value="/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '33976';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form32018]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">The App State wrestling team picked up a pair of dominant Southern Conference wins on Sunday to improve to 4-2 overall and 3-0 in the conference. In the first match of the doubleheader, the Mountaineers shutout Presbyterian 48-0 which gave head coach John Mark Bentley his 100th career victory. After that, App State defeated Davidson 41-3. </span></p>
<p><span style="font-weight: 400;">“We had a lot of great things happen today,” Bentley said. “We got a lot of reps in, which was big for our guys right now.”</span></p>
<p><span style="font-weight: 400;">App State won every match against Presbyterian and lost only one against Davidson. The Mountaineers took control of both matches early on and didn’t look back. </span></p>
<p><span style="font-weight: 400;"> “I felt like we dominated all those matches pretty much from start to finish and we finished those matches scoring,” Bentley said. “That’s something we always talk about, we want to make sure we’re finishing periods on top. I was proud of our guys, proud of our effort.” </span></p>
<p><span style="font-weight: 400;">Although the 100-win mark is an impressive milestone, it’s not the type of thing that Bentley cares much about. </span></p>
<p><span style="font-weight: 400;">“Honestly, I didn’t know that I was even getting close to 100. I never really focused on it until they announced it today,” Bentley said. “I’ve coached a lot of great teams and a lot of great wrestlers. (I’ve) just been very fortunate. I think it’s more humbling than anything else. (I’m) just thankful and humbled.” </span></p>
<div id="attachment_33977" style="width: 485px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-33977" class="wp-image-33977 size-medium" src="https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-1-475x317.jpg" alt="" width="475" height="317" srcset="https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-1-475x317.jpg 475w, https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-1-900x600.jpg 900w, https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-1-768x512.jpg 768w, https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-1-122x80.jpg 122w, https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-1-300x200.jpg 300w, https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-1.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><p id="caption-attachment-33977" class="wp-caption-text"><span class="photocreditinline">Courtesy of App State Athletics/Tim Cowie</span><br />App State wrestling head coach JohnMark Bentley recorded the 100th and 101st wins of his career on Jan. 12 with victories over Presbyterian and Davidson.</p></div>
<p><span style="font-weight: 400;">Since Bentley became the head coach in 2009, the Mountaineer wrestling program has built a tradition of success. Bentley has won four straight regular season conference titles, a pair of conference tournament titles and four SoCon Coach of the Year awards. He has coached 32 NCAA qualifiers and three All-Americans. </span></p>
<p><span style="font-weight: 400;">“Winning is expected in this program — it’s tradition,” sophomore 149-weight class Jonathan Millner said. “You (have) to go out there and earn everyday. This is a full time job for us — you come to work, you do your job and go home. That’s the way it is and that’s the way we treat it.”</span></p>
<p><span style="font-weight: 400;">Before he got into coaching, Bentley was a four-time state champion wrestler at nearby Avery County High School. He chose to continue his wrestling career at UNC, where he went on to win three ACC Championships. He finished his career sixth in UNC history with a .851 winning percentage, winning 92 matches for the Tar Heels.</span></p>
<p><span style="font-weight: 400;">On Sunday, nine Mountaineers came away from the doubleheader with 2-0 records. Senior heavyweight Cary Miller, senior 157-weight class Matt Zovitoski and Millner each recorded a pin on the day. </span></p>
<p><span style="font-weight: 400;">“I just exploded through, as hard as I could and I was able to hold him on his back,” Miller said on his first-round pin against Davidson.</span></p>
<p><span style="font-weight: 400;">Although App State controlled both matches, Millner talked about the importance of treating each opponent the same way.</span></p>
<p><span style="font-weight: 400;">“In college wrestling, there’s no such thing as an easy win, really,” Millner said. “You (have) to treat them all the same, that’s how you (don’t) get caught slipping.”</span></p>
<p><span style="font-weight: 400;">App State has won each of the last four SoCon regular season championships and winning a fifth straight is a goal the Mountaineers have set for themselves.</span></p>
<p><span style="font-weight: 400;">“It’s really important to set the tone in conference, going 3-0,” Millner said. “(We’re) just trying to get five straight, that’s the goal.”</span></p>
<p><span style="font-weight: 400;">Next up for the Mountaineers is a home non-conference match against Lock Haven on Thursday, Jan. 16. The match is set to start at 6:30 p.m. in Varsity Gym. </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theappalachianonline.com/tag/app-state-wrestling/" rel="tag">app state wrestling</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/cary-miller/" rel="tag">Cary Miller</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/johnmark-bentley/" rel="tag">JohnMark Bentley</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/jonathan-millner/" rel="tag">Jonathan Millner</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://theappalachianonline.com/staff_profile/silas-albright-2/"><div class='sc_title'>Silas Albright, Sports Editor </div></a><div class='sc_bio' style='width:100%;'><p>Email: albrightsj@appstate.edu<br />
<br />
Twitter: @silasalbright</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="33976" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://theappalachianonline.com/app-state-working-toward-a-more-diverse-faculty/" title="App State working toward a more diverse faculty"><img src="https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-300x113.png" alt="App State working toward a more diverse faculty" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/app-state-working-toward-a-more-diverse-faculty/">App State working toward a more diverse faculty</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://theappalachianonline.com/darrynton-evans-to-forego-senior-season-declares-for-nfl-draft/" title="Darrynton Evans to forego senior season, declares for NFL draft"><img src="https://theappalachianonline.com/wp-content/uploads/2019/09/image2-300x232.jpeg" alt="Darrynton Evans to forego senior season, declares for NFL draft" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/darrynton-evans-to-forego-senior-season-declares-for-nfl-draft/">Darrynton Evans to forego senior season, declares for NFL draft</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://theappalachianonline.com/mountaineers-struggle-in-second-half-fall-to-louisiana/" title="Mountaineers struggle in second half, fall to Louisiana"><img src="https://theappalachianonline.com/wp-content/uploads/2020/01/191121_LFiles_No1_for-web_1519-300x200.jpg" alt="Mountaineers struggle in second half, fall to Louisiana" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/mountaineers-struggle-in-second-half-fall-to-louisiana/">Mountaineers struggle in second half, fall to Louisiana</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://theappalachianonline.com/mountaineers-get-off-to-slow-start-fall-69-60-to-georgia-state-for-first-sun-belt-loss/" title="Mountaineers get off to slow start, fall 69-60 to Georgia State for first Sun Belt loss"><img src="https://theappalachianonline.com/wp-content/uploads/2019/12/191229_LFiles_No-20_-6832-300x448.jpg" alt="Mountaineers get off to slow start, fall 69-60 to Georgia State for first Sun Belt loss" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/mountaineers-get-off-to-slow-start-fall-69-60-to-georgia-state-for-first-sun-belt-loss/">Mountaineers get off to slow start, fall 69-60 to Georgia State for first Sun Belt loss</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://theappalachianonline.com/cookies-for-a-cause-appalachia-cookie-company-supports-western-youth-network-this-wynter/" title="Cookies for a cause: Appalachia Cookie Company supports Western Youth Network this WYNter"><img src="https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-300x113.png" alt="Cookies for a cause: Appalachia Cookie Company supports Western Youth Network this WYNter" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://theappalachianonline.com/cookies-for-a-cause-appalachia-cookie-company-supports-western-youth-network-this-wynter/">Cookies for a cause: Appalachia Cookie Company supports Western Youth Network this WYNter</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-sno_text-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><div id='catbox-cat3833976' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/01/gallery_image-475x317.jpg' id='grow-cat3833976'  alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/'>Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon</a></p><p><span class="time-wrapper"> January 13, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3833976').mouseenter(function() {
   										jQuery('#grow-cat3833976').removeClass('shrink');
   										jQuery('#grow-cat3833976').removeClass('grow');
   										jQuery('#grow-cat3833976').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3833976').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat3833976').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3833976').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3833966' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/mountaineers-struggle-in-second-half-fall-to-louisiana/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/01/191121_LFiles_No1_for-web_1519-475x317.jpg' id='grow-cat3833966'  alt='Mountaineers struggle in second half, fall to Louisiana' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/mountaineers-struggle-in-second-half-fall-to-louisiana/'>Mountaineers struggle in second half, fall to Louisiana</a></p><p><span class="time-wrapper"> January 9, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3833966').mouseenter(function() {
   										jQuery('#grow-cat3833966').removeClass('shrink');
   										jQuery('#grow-cat3833966').removeClass('grow');
   										jQuery('#grow-cat3833966').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3833966').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat3833966').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3833966').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3833959' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/mountaineers-get-off-to-slow-start-fall-69-60-to-georgia-state-for-first-sun-belt-loss/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/191229_LFiles_No-20_-6832-318x475.jpg' id='grow-cat3833959'  alt='Mountaineers get off to slow start, fall 69-60 to Georgia State for first Sun Belt loss' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/mountaineers-get-off-to-slow-start-fall-69-60-to-georgia-state-for-first-sun-belt-loss/'>Mountaineers get off to slow start, fall 69-60 to Georgia State for first Sun Belt loss</a></p><p><span class="time-wrapper"> January 3, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3833959').mouseenter(function() {
   										jQuery('#grow-cat3833959').removeClass('shrink');
   										jQuery('#grow-cat3833959').removeClass('grow');
   										jQuery('#grow-cat3833959').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3833959').addClass('shrink');
  									});
										var original_width = 318;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat3833959').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3833959').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3833826' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/app-state-working-toward-a-more-diverse-faculty/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-cat3833826'  alt='App State working toward a more diverse faculty' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/app-state-working-toward-a-more-diverse-faculty/'>App State working toward a more diverse faculty</a></p><p><span class="time-wrapper"> January 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3833826').mouseenter(function() {
   										jQuery('#grow-cat3833826').removeClass('shrink');
   										jQuery('#grow-cat3833826').removeClass('grow');
   										jQuery('#grow-cat3833826').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3833826').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 178;
										var actual_width = jQuery('#catbox-cat3833826').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3833826').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3833951' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/mountaineers-come-up-short-at-nc-state-despite-strong-defensive-effort/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/191229_LFiles_No-1_-7458-475x317.jpg' id='grow-cat3833951'  alt='Mountaineers come up short at NC State despite strong defensive effort' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/mountaineers-come-up-short-at-nc-state-despite-strong-defensive-effort/'>Mountaineers come up short at NC State despite strong defensive effort</a></p><p><span class="time-wrapper"> December 29, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3833951').mouseenter(function() {
   										jQuery('#grow-cat3833951').removeClass('shrink');
   										jQuery('#grow-cat3833951').removeClass('grow');
   										jQuery('#grow-cat3833951').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3833951').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = jQuery('#catbox-cat3833951').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3833951').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3833944' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/darrynton-evans-to-forego-senior-season-declares-for-nfl-draft/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/image2-475x368.jpeg' id='grow-cat3833944'  alt='Darrynton Evans to forego senior season, declares for NFL draft' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/darrynton-evans-to-forego-senior-season-declares-for-nfl-draft/'>Darrynton Evans to forego senior season, declares for NFL draft</a></p><p><span class="time-wrapper"> December 25, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3833944').mouseenter(function() {
   										jQuery('#grow-cat3833944').removeClass('shrink');
   										jQuery('#grow-cat3833944').removeClass('grow');
   										jQuery('#grow-cat3833944').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3833944').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 368;
										var actual_width = jQuery('#catbox-cat3833944').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3833944').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/mountaineers-struggle-in-second-half-fall-to-louisiana/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/01/191121_LFiles_No1_for-web_1519-475x317.jpg' id='grow-stb33966'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33966').mouseenter(function() {
   											jQuery('#grow-stb33966').removeClass('shrink');
   											jQuery('#grow-stb33966').removeClass('grow');
   											jQuery('#grow-stb33966').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33966').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/mountaineers-struggle-in-second-half-fall-to-louisiana/">Mountaineers struggle in second half, fall to Louisiana</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/mountaineers-get-off-to-slow-start-fall-69-60-to-georgia-state-for-first-sun-belt-loss/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/191229_LFiles_No-20_-6832-318x475.jpg' id='grow-stb33959'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33959').mouseenter(function() {
   											jQuery('#grow-stb33959').removeClass('shrink');
   											jQuery('#grow-stb33959').removeClass('grow');
   											jQuery('#grow-stb33959').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33959').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/mountaineers-get-off-to-slow-start-fall-69-60-to-georgia-state-for-first-sun-belt-loss/">Mountaineers get off to slow start, fall 69-60 to Georgia State for first Sun Belt loss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/mountaineers-come-up-short-at-nc-state-despite-strong-defensive-effort/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/191229_LFiles_No-1_-7458-475x317.jpg' id='grow-stb33951'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33951').mouseenter(function() {
   											jQuery('#grow-stb33951').removeClass('shrink');
   											jQuery('#grow-stb33951').removeClass('grow');
   											jQuery('#grow-stb33951').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33951').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/mountaineers-come-up-short-at-nc-state-despite-strong-defensive-effort/">Mountaineers come up short at NC State despite strong defensive effort</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/darrynton-evans-to-forego-senior-season-declares-for-nfl-draft/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/image2-475x368.jpeg' id='grow-stb33944'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33944').mouseenter(function() {
   											jQuery('#grow-stb33944').removeClass('shrink');
   											jQuery('#grow-stb33944').removeClass('grow');
   											jQuery('#grow-stb33944').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33944').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://theappalachianonline.com/darrynton-evans-to-forego-senior-season-declares-for-nfl-draft/">Darrynton Evans to forego senior season, declares for NFL draft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/photo-gallery-r-l-new-orleans-carriers-bowl/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/IMGP1390-475x315.jpg' id='grow-stb33940'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33940').mouseenter(function() {
   											jQuery('#grow-stb33940').removeClass('shrink');
   											jQuery('#grow-stb33940').removeClass('grow');
   											jQuery('#grow-stb33940').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33940').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://theappalachianonline.com/photo-gallery-r-l-new-orleans-carriers-bowl/">Photo Gallery: R + L New Orleans Carriers Bowl</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/clark-leads-mountaineers-to-historic-fifth-straight-bowl-win-with-31-17-victory-over-uab/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/IMGP1267-e1577001611661-475x277.jpg' id='grow-stb33924'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33924').mouseenter(function() {
   											jQuery('#grow-stb33924').removeClass('shrink');
   											jQuery('#grow-stb33924').removeClass('grow');
   											jQuery('#grow-stb33924').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33924').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://theappalachianonline.com/clark-leads-mountaineers-to-historic-fifth-straight-bowl-win-with-31-17-victory-over-uab/">Clark leads Mountaineers to historic fifth straight bowl win with 31-17 victory over UAB</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/back-in-the-bayou-mountaineers-set-for-second-straight-new-orleans-bowl/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/191207_LFiles_4373-e1576874757681-475x204.jpg' id='grow-stb33921'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33921').mouseenter(function() {
   											jQuery('#grow-stb33921').removeClass('shrink');
   											jQuery('#grow-stb33921').removeClass('grow');
   											jQuery('#grow-stb33921').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33921').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://theappalachianonline.com/back-in-the-bayou-mountaineers-set-for-second-straight-new-orleans-bowl/">Back in the Bayou: Mountaineers set for second straight New Orleans Bowl</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/athletics-receives-1-million-from-anonymous-donor/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' id='grow-stb33917'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33917').mouseenter(function() {
   											jQuery('#grow-stb33917').removeClass('shrink');
   											jQuery('#grow-stb33917').removeClass('grow');
   											jQuery('#grow-stb33917').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33917').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theappalachianonline.com/athletics-receives-1-million-from-anonymous-donor/">Athletics receives $1 million from anonymous donor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/from-1-0-each-week-to-12-1-with-a-shot-at-their-fifth-straight-bowl-win/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/11/Hennigan-475x267.jpg' id='grow-stb33914'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33914').mouseenter(function() {
   											jQuery('#grow-stb33914').removeClass('shrink');
   											jQuery('#grow-stb33914').removeClass('grow');
   											jQuery('#grow-stb33914').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33914').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://theappalachianonline.com/from-1-0-each-week-to-12-1-with-a-shot-at-their-fifth-straight-bowl-win/">From “1-0” each week to 12-1 with a shot at their fifth straight bowl win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/linebacker-davis-gaither-enjoys-senior-year-success/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/akeendavis-gaither_1_web_meganmcculloh-283x475.jpg' id='grow-stb33911'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33911').mouseenter(function() {
   											jQuery('#grow-stb33911').removeClass('shrink');
   											jQuery('#grow-stb33911').removeClass('grow');
   											jQuery('#grow-stb33911').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33911').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://theappalachianonline.com/linebacker-davis-gaither-enjoys-senior-year-success/">Linebacker Davis-Gaither enjoys senior year success</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theappalachianonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheAppalachianOnline', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/channel/UCAv4hn82EN7kKCxvMQVH8rA">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/user-314847153">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform3484" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis3484">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3484" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3484" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3484" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3484" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32988"><a href="https://theappalachianonline.com/shop-the-appalachian/">Shop</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theappalachianonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theappalachianonline.com/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2Fbentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D33976" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '33976';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form900505" name="sno_email_submission_form900505" value="71ac3bc6fb" /><input type="hidden" name="_wp_http_referer" value="/bentley-surpasses-100-career-wins-mountaineers-move-to-3-0-in-socon/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '33976';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form900505]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/12/Screenshot_2018-12-17-Home-The-Appalachian-Online.png" alt="The Student News Site of Appalachian State University" /></a></div><div class="hover_title"><div class="hover_titletext">Bentley surpasses 100 career wins, Mountaineers move to 3-0 in SoCon</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="https://theappalachianonline.com/category/indepth/">In-depth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">A&#038;C</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31086"><a href="https://theappalachianonline.com/category/c13-sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/video-2/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/video-2/the-appalachian-weekly-news/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32988"><a href="https://theappalachianonline.com/shop-the-appalachian/">Shop</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffcc00', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffcc00', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>