<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faculty and students create phone application, campaign for COVID-19 behavioral accountability &ndash; The Appalachian</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faculty and students create phone application, campaign for COVID-19 behavioral accountability &ndash; The Appalachian" />
	<meta property="og:description" content="Phone application Habitood allows students to hold one another accountable for their actions related to COVID-19 by tracking behaviors and using positive and negative reinforcement.  The app, introduced by Timothy Ludwig in the psychology department, aims to study, observe and encourage peer reinforcement to shape healthy COVID-19 behaviors. Habitood’s slogan and goal is, “No Name,..." />
	<meta property="og:url" content="https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
	<meta property="article:published_time" content="2020-09-21T22:58:56+00:00" />
	<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@em_broyles" />
	<meta name="twitter:site" content="@TheAppalachian" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theappalachianonline.com/#organization","name":"The Appalachian","url":"https://theappalachianonline.com/","sameAs":["https://www.facebook.com/TheAppalachian/","https://www.instagram.com/theappalachian/","https://twitter.com/TheAppalachian"],"logo":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#logo","inLanguage":"en-US","url":"https://theappalachianonline.com/wp-content/uploads/2015/11/logocrop.png","width":778,"height":647,"caption":"The Appalachian"},"image":{"@id":"https://theappalachianonline.com/#logo"}},{"@type":"WebSite","@id":"https://theappalachianonline.com/#website","url":"https://theappalachianonline.com/","name":"The Appalachian","description":"The Student News Site of Appalachian State University","publisher":{"@id":"https://theappalachianonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theappalachianonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#primaryimage","inLanguage":"en-US","url":"https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner.png","width":1200,"height":450},{"@type":"WebPage","@id":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#webpage","url":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/","name":"Faculty and students create phone application, campaign for COVID-19 behavioral accountability &ndash; The Appalachian","isPartOf":{"@id":"https://theappalachianonline.com/#website"},"primaryImageOfPage":{"@id":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#primaryimage"},"datePublished":"2020-09-21T22:58:56+00:00","dateModified":"2020-09-21T22:58:56+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/"]}]},{"@type":"Article","@id":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#article","isPartOf":{"@id":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#webpage"},"author":{"@id":"https://theappalachianonline.com/#/schema/person/066fbbf62aa0cb4f767fb6ff0d502e09"},"headline":"Faculty and students create phone application, campaign for COVID-19 behavioral accountability","datePublished":"2020-09-21T22:58:56+00:00","dateModified":"2020-09-21T22:58:56+00:00","mainEntityOfPage":{"@id":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#webpage"},"commentCount":0,"publisher":{"@id":"https://theappalachianonline.com/#organization"},"image":{"@id":"https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#primaryimage"},"keywords":"App State Psychology Club,COVID-19,Habitood,Psi Chi","articleSection":"App State,Campus,Coronavirus,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#respond"]}]},{"@type":"Person","@id":"https://theappalachianonline.com/#/schema/person/066fbbf62aa0cb4f767fb6ff0d502e09","name":"Emily Broyles","image":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0c7addaaab02a80f5e09d9b6bdad8411?s=96&d=mm&r=g","caption":"Emily Broyles"},"description":"Emily Broyles is a sophomore journalism and public relations major from Camden, North Carolina. Follow her on Twitter: @em_broyles","sameAs":["https://twitter.com/em_broyles"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; Faculty and students create phone application, campaign for COVID-19 behavioral accountability Comments Feed" href="https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://theappalachianonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C600%2C500%7CPoppins%3A500%2C400%2C700%7COpen+Sans+Condensed%3A400%2C700%2C500%2C600&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20200907' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831275-3b06-4613-a38c-1c4ba8af4ab2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theappalachianonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theappalachianonline.com/wp-json/wp/v2/posts/38037" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=38037' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Ffaculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Ffaculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability%2F&#038;format=xml" />
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Faculty and students create phone application, campaign for COVID-19 behavioral accountability" />
<meta property="og:type" content="article" />
<meta name="author" content="Gianna Holiday" />
<meta property="og:url" content="https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-900x338.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="338" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="Phone application Habitood allows students to hold one another accountable for their actions related to COVID-19 by tracking behaviors and using positive and negative reinforcement.  The app, introduced by Timothy Ludwig in the psychology department, aims to study, observe and encourage peer reinforcement to shape healthy COVID-19 behaviors. Habitood’s slogan and goal is, “No Name,..." />
	<meta name="description" content="Phone application Habitood allows students to hold one another accountable for their actions related to COVID-19 by tracking behaviors and using positive and negative reinforcement.  The app, introduced by Timothy Ludwig in the psychology department, aims to study, observe and encourage peer reinforcement to shape healthy COVID-19 behaviors. Habitood’s slogan and goal is, “No Name,..." />
	<meta property="article:section" content="App State" />
	<meta property="article:tag" content="App State Psychology Club,COVID-19,Habitood,Psi Chi" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theappalachianonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2372" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis2372">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2372" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2372" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2372" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2372" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-29629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-34977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li id="menu-item-35284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li id="menu-item-35255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-34201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-34199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-31659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/broadcast/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-36517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/fact-foundation/">Donate</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theappalachianonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/broadcast/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/fact-foundation/">Donate</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-38037' class='snopostid'><div id='classic_story' class='sno-story-38037'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theappalachianonline.com/category/app-state/' rel='category tag'>App State</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/news/c15-campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/cornavirus/' rel='category tag'>Coronavirus</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Faculty and students create phone application, campaign for COVID-19 behavioral accountability</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theappalachianonline.com/staff_profile/gianna-holiday/" class="creditline">Gianna Holiday</a>, Associate News Editor</span><br /><span class="storydate"><span class="time-wrapper">September 21, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="38037"><a class='commentscroll' href='https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2Ffaculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Faculty and students create phone application, campaign for COVID-19 behavioral accountability&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D38037" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Phone application </span><a href="https://sites.google.com/appstate.edu/app-state-vs-covid/how-to-participate"><span style="font-weight: 400;">Habitood</span></a><span style="font-weight: 400;"> allows students to hold one another accountable for their actions related to COVID-19 by tracking behaviors and using positive and negative reinforcement. </span></p>
<p><span style="font-weight: 400;">The app, introduced by Timothy Ludwig in the psychology department, aims to study, observe and encourage peer reinforcement to shape healthy COVID-19 behaviors.</span></p>
<p><span style="font-weight: 400;">Habitood’s slogan and goal is, “No Name, No Blame, No Shame. Only Infection Reduction.”</span></p>
<figure id="attachment_38039" aria-describedby="caption-attachment-38039" style="width: 232px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-38039" src="https://theappalachianonline.com/wp-content/uploads/2020/09/IMG_0180-1-232x475.jpeg" alt="" width="232" height="475" srcset="https://theappalachianonline.com/wp-content/uploads/2020/09/IMG_0180-1-232x475.jpeg 232w, https://theappalachianonline.com/wp-content/uploads/2020/09/IMG_0180-1-440x900.jpeg 440w, https://theappalachianonline.com/wp-content/uploads/2020/09/IMG_0180-1-300x614.jpeg 300w, https://theappalachianonline.com/wp-content/uploads/2020/09/IMG_0180-1.jpeg 733w" sizes="(max-width: 232px) 100vw, 232px" /><figcaption id="caption-attachment-38039" class="wp-caption-text">Phone Application &#8220;Habitood,&#8221; created by professor Timothy Ludwig aims to shape healthy COVID-19 behaviors among students. App State&#8217;s Psychology Club and the psychology national honor society, Psi Chi, initiated the App State vs. COVID campaign to hold students accountable. (Emily Broyles)</figcaption></figure>
<p><span style="font-weight: 400;">App State’s Psychology Club and Psi Chi, the psychology national honor society, initiated the App State vs. COVID campaign, which allows App State students to become active participants in slowing the spread of the virus.</span></p>
<p><span style="font-weight: 400;">“Psi Chi decided on what behaviors we want to pay attention to, so, once we identified what those behaviors were, we were working with Habitood to get those into the system so that data could be collected for that,” said Connor Linden, a graduate student in the Industrial Organizational Psychology and Human Resources Management Program.</span></p>
<p><span style="font-weight: 400;">The Habitood app is interested in the collection of behavioral data only, such as how well students are abiding by COVID-19 regulations and restrictions. </span></p>
<p><span style="font-weight: 400;">Infection control behaviors include wearing a mask, washing hands, social distancing or using hand sanitizer.</span></p>
<p><span style="font-weight: 400;">“This is an area of psychology that we call behavioral psychology. We are focusing on behavior change and, through the years, this process is built on reinforcement,” Ludwig said. “The idea of reinforcement is that if you do a behavior and come into contact with a consequence that is desirable, you are more likely to do it again.”</span></p>
<p><span style="font-weight: 400;">The slogan explains there are no identifying features about a student that can be put into this app. It allows students to remain anonymous.</span></p>
<p><span style="font-weight: 400;">The home page on the app asks students to share whether they live on or off-campus. After students click on this button, they can choose a “team” to designate where they are on or off-campus, including academic buildings, common areas and dorms, or off-campus. </span></p>
<p><span style="font-weight: 400;">Data will be collected electronically and the trends will be publicly displayed.</span></p>
<p><span style="font-weight: 400;">Ludwig said, “If we all join in and show that students are making a difference then, maybe, we will be able to stay on campus while protecting our community at the same time.”</span></p>
<p><span style="font-weight: 400;">Already, data collected from the app over the first week has shown that the biggest risk is social distancing when unmasked in dorms and apartments around people who don’t live there. Another risk is outdoor  on campus, notably Sanford Mall. </span></p>
<p><span style="font-weight: 400;">Ally Curry, president of Psi Chi,  said the club has continued to promote the app through virtual flyers, word of mouth, Zoom meetings and in the psychology department. </span></p>
<p><span style="font-weight: 400;">“We’ll be doing this for as long as it will impact students on campus, which, right now is a really uncertain amount of time,” Curry said.</span></p>
<p><span style="font-weight: 400;">Students, regardless of their department, are encouraged to participate and encourage safe behaviors on and off-campus through the application.</span></p>
<p><span style="font-weight: 400;">“It does not take much effort to be active in our community and this is a good way to show love for those in it,” Psychology Club treasurer Madison Billowus said. “Plus, if we continue to try our best at staying safe and preventing further contagion, we are able to continue to have an open campus and lean toward a &#8216;normal&#8217; spring semester.”</span></p>
<p><span style="font-weight: 400;">Students can download Habitood from the Play Store or App Store, and sign up using their App State email and a business code.</span></p>
<div class='related relatedvert left  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><a href="https://theappalachianonline.com/university-announces-two-new-covid-19-clusters-related-to-sororities-brings-amount-of-clusters-reported-to-five/" title="University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five"><img src="https://theappalachianonline.com/wp-content/uploads/2020/03/Covid-19-Local-Banner-240x150.png" style="width:100%" class="catboxphoto" alt="University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/university-announces-two-new-covid-19-clusters-related-to-sororities-brings-amount-of-clusters-reported-to-five/">University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five</a></h5><div class='relateddivider'></div><a href="https://theappalachianonline.com/students-concerned-for-boone-social-scene-potential-covid-19-risk/" title="Students concerned for Boone social scene, potential COVID-19 risk"><img src="https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-240x150.png" style="width:100%" class="catboxphoto" alt="Students concerned for Boone social scene, potential COVID-19 risk" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/students-concerned-for-boone-social-scene-potential-covid-19-risk/">Students concerned for Boone social scene, potential COVID-19 risk</a></h5><div class='relateddivider'></div><a href="https://theappalachianonline.com/psychology-professor-receives-nih-grant/" title="Psychology professor receives NIH grant"><img src="https://theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg" style="width:100%" class="catboxphoto" alt="The Appalachian Online" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/psychology-professor-receives-nih-grant/">Psychology professor receives NIH grant</a></h5><div class='relateddivider'></div><a href="https://theappalachianonline.com/asu-psychology-professors-study-mental-health-issues-in-rural-areas/" title="ASU psychology professors study  mental health issues in rural areas"><img src="https://theappalachianonline.com/wp-content/uploads/2015/04/Mental-Health-in-Rural-Areas-Lisa-and-Student-web-21.jpg" style="width:100%" class="catboxphoto" alt="Appalachian pyschology professor Lisa Curtin (right) poses with a student at a conference. Photo: Jordan Kimbrell" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/asu-psychology-professors-study-mental-health-issues-in-rural-areas/">ASU psychology professors study  mental health issues in rural areas</a></h5><div class="clear"></div></div>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theappalachianonline.com/university-announces-two-new-covid-19-clusters-related-to-sororities-brings-amount-of-clusters-reported-to-five/" title="University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five"><img src="https://theappalachianonline.com/wp-content/uploads/2020/03/Covid-19-Local-Banner-240x150.png" class="catstory-photo" alt="University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/university-announces-two-new-covid-19-clusters-related-to-sororities-brings-amount-of-clusters-reported-to-five/">University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theappalachianonline.com/students-concerned-for-boone-social-scene-potential-covid-19-risk/" title="Students concerned for Boone social scene, potential COVID-19 risk"><img src="https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-240x150.png" class="catstory-photo" alt="Students concerned for Boone social scene, potential COVID-19 risk" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/students-concerned-for-boone-social-scene-potential-covid-19-risk/">Students concerned for Boone social scene, potential COVID-19 risk</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://theappalachianonline.com/psychology-professor-receives-nih-grant/" title="Psychology professor receives NIH grant"><img src="https://theappalachianonline.com/wp-content/uploads/2014/09/placeholder.jpg" class="catstory-photo" alt="The Appalachian Online" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/psychology-professor-receives-nih-grant/">Psychology professor receives NIH grant</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theappalachianonline.com/asu-psychology-professors-study-mental-health-issues-in-rural-areas/" title="ASU psychology professors study  mental health issues in rural areas"><img src="https://theappalachianonline.com/wp-content/uploads/2015/04/Mental-Health-in-Rural-Areas-Lisa-and-Student-web-21.jpg" class="catstory-photo" alt="Appalachian pyschology professor Lisa Curtin (right) poses with a student at a conference. Photo: Jordan Kimbrell" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/asu-psychology-professors-study-mental-health-issues-in-rural-areas/">ASU psychology professors study  mental health issues in rural areas</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theappalachianonline.com/tag/app-state-psychology-club/" rel="tag">App State Psychology Club</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/habitood/" rel="tag">Habitood</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/psi-chi/" rel="tag">Psi Chi</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/11/DSC-0566-475x317.jpg' alt='Photo of Gianna Holiday'/></div><a href="https://theappalachianonline.com/staff_profile/gianna-holiday/"><div class='sc_title'>Gianna Holiday, Associate News Editor</div></a><div class='sc_bio'><p>Gianna (she/her) is a senior journalism major with a minor in political science. This is her third year working with The Appalachian. She has also interned...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Appalachian welcomes comments on all stories published on theappalachianonline.com. Comments will not be censored as long as they do not violate our comment policy. 

A comment will violate theappalachinaonline.com policy if it contains: off-topic or inappropriate remarks using gender, race, class, ethnicity, national origin, religion, sexual preference or disabilities; personal attacks or threats against the writer or other commenters; derogatory terms, slurs or profanities that would not be appropriate for print publication; advertisements or other spam. 

Users who create a fake email and name will have their comment deleted. 

Comments are a space for thoughtful discussion of the content of the article and not a place for harassment or personal attacks. 

The Appalachian staff will try its best to be consistent when moderating comments.

If you have questions regarding theappalachianonline.com comment policy please email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2f405a5b5d4a4e4c476f5b474a4e5f5f4e434e4c47464e4140414346414a014c404201">[email&#160;protected]</a> 

Policy effective date: March 3, 2020.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="38037" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/dashboard-app-state-and-watauga-county-covid-case-count/" title="Dashboard: App State and Watauga County COVID case count"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/08/Screen-Shot-2020-09-15-at-1.31.09-PM-300x132.png" alt="Dashboard: App State and Watauga County COVID case count" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Dashboard: App State and Watauga County COVID case count</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/watauga-county-board-of-elections-members-file-lawsuit-against-state-board-over-app-state-campus-voting-site/" title="Watauga County Board of Election members file lawsuit against state board over App State campus voting site"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/03/E0DAF52B-FA18-457D-98DA-DFF9B62D64E6-300x225.jpeg" alt="Polls opened at 6:30 a.m. Tuesday morning for the start of Super Tuesday. One person was ready to vote right when the polls opened in the Plemmons Student Union voting site. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Watauga County Board of Election members file lawsuit against state board over App State campus voting site</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/university-announces-covid-19-cluster-in-residence-hall/" title="University announces COVID-19 cluster in residence hall"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/09/thunder-hill-300x200.jpg" alt="The view of Thunder Hill Hall from its patio. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>University announces COVID-19 cluster in residence hall</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/apphealthcare-reports-first-covid-19-related-deaths-in-watauga-county/" title="AppHealthCare reports first COVID-19 related deaths in Watauga County"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/03/Covid-19-Local-Banner-300x120.png" alt="AppHealthCare reports first COVID-19 related deaths in Watauga County" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>AppHealthCare reports first COVID-19 related deaths in Watauga County</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/owners-by-day-students-by-night-app-state-students-open-nutrition-business-in-boone/" title="Owners by day, students by night: App State students open nutrition business in Boone"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/08/Ashley_Foreman_20200824_BlueRidgeNutrition_AC_9991-300x394.jpg" alt="Two of Blue Ridge Nutrition's most popular drinks. "Pink Drink" and "Honolulu."" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Owners by day, students by night: App State students open nutrition business in Boone</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Newsletter Signup</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theappalachianonline.us17.list-manage.com/subscribe/post?u=92eb0d59bfa2ec33bb35eed7e&amp;id=b480b7ead2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get our news delivered straight to your inbox every Friday.</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92eb0d59bfa2ec33bb35eed7e_b480b7ead2" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div id='catbox-cat3838037' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/03/Appalachian-News-Banner-475x178.png' class='enlarge-effect' id='grow-cat3838037'  alt='Faculty and students create phone application, campaign for COVID-19 behavioral accountability' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/faculty-and-students-create-phone-application-campaign-for-covid-19-behavioral-accountability/'>Faculty and students create phone application, campaign for COVID-19 behavioral accountability</a></p><p><span class="time-wrapper"> September 21, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3837979' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/playlist-of-the-week-happy-fall/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/Playlist-of-the-Week-Fall-475x475.png' class='enlarge-effect' id='grow-cat3837979'  alt='Playlist of the week: Happy fall' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/playlist-of-the-week-happy-fall/'>Playlist of the week: Happy fall</a></p><p><span class="time-wrapper"> September 21, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3837945' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/boone-bands-look-towards-the-future/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/Vocalist-for-the-band-Galloway-Lawson-Galloway-They_them-475x317.jpeg' class='enlarge-effect' id='grow-cat3837945'  alt='Boone bands look to the future' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/boone-bands-look-towards-the-future/'>Boone bands look to the future</a></p><p><span class="time-wrapper"> September 21, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3838029' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/boone-docs-switches-spotlight-to-independent-documentary-films/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2016/02/apptheatre_3_web_mickeyhutchings-300x188.jpg' class='enlarge-effect' id='grow-cat3838029'  alt='Boone Docs switches spotlight to independent documentary films' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/boone-docs-switches-spotlight-to-independent-documentary-films/'>Boone Docs switches spotlight to independent documentary films</a></p><p><span class="time-wrapper"> September 20, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3838005' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/marshall-brings-the-thunder-defeats-no-23-app-state-17-7/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/IMGP5065-e1600559616389-475x377.jpg' class='enlarge-effect' id='grow-cat3838005'  alt='Marshall brings the thunder, defeats No. 23 App State 17-7' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/marshall-brings-the-thunder-defeats-no-23-app-state-17-7/'>Marshall brings the thunder, defeats No. 23 App State 17-7</a></p><p><span class="time-wrapper"> September 19, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3838009' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/board-of-election-lawsuit-unites-campus-political-clubs/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/Political-news-banner-475x158.png' class='enlarge-effect' id='grow-cat3838009'  alt='Board of election lawsuit unites campus political clubs' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/board-of-election-lawsuit-unites-campus-political-clubs/'>Board of election lawsuit unites campus political clubs</a></p><p><span class="time-wrapper"> September 19, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/university-announces-two-new-covid-19-clusters-related-to-sororities-brings-amount-of-clusters-reported-to-five/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/03/Covid-19-Local-Banner-475x190.png' id='grow-stb38000'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38000').mouseenter(function() {
   											jQuery('#grow-stb38000').removeClass('shrink');
   											jQuery('#grow-stb38000').removeClass('grow');
   											jQuery('#grow-stb38000').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38000').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/university-announces-two-new-covid-19-clusters-related-to-sororities-brings-amount-of-clusters-reported-to-five/">University announces two new COVID-19 clusters related to sororities, brings amount of clusters reported to five</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/five-takeaways-from-app-states-season-opening-35-20-win-vs-charlotte/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/Max_Correa_09122020_AppVsCharlotte_Sports-56-of-70-475x380.jpg' id='grow-stb37907'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State senior captain and QB Zac Thomas makes a throw during App State's season-opening 35-20 win over Charlotte Sept. 12 at Kidd Brewer Stadium.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37907').mouseenter(function() {
   											jQuery('#grow-stb37907').removeClass('shrink');
   											jQuery('#grow-stb37907').removeClass('grow');
   											jQuery('#grow-stb37907').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37907').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/five-takeaways-from-app-states-season-opening-35-20-win-vs-charlotte/">Five takeaways from App State’s season opening 35-20 win vs. Charlotte</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-dc-dale-jones-back-in-boone-for-24th-season/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/gallery_image-2-475x316.jpg' id='grow-stb37869'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State defensive coordinator Dale Jones celebrates the Mountaineers 2018 Sun Belt Championship win over Louisiana with an embrace. After spending 2019 at Louisville on former App State head coach Scott Satterfield's staff, Jones is back in Boone for his 24th year with the Mountaineers.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37869').mouseenter(function() {
   											jQuery('#grow-stb37869').removeClass('shrink');
   											jQuery('#grow-stb37869').removeClass('grow');
   											jQuery('#grow-stb37869').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37869').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-dc-dale-jones-back-in-boone-for-24th-season/">App State DC Dale Jones back in Boone for 24th season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/diarrassouba-leads-mountaineers-when-soub-speaks-everybody-listens/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/08/Andy_McLean_20200828_FootballMarch-2-316x475.jpg' id='grow-stb37872'  style='width:70px;min-width:70px;' class='catboxphoto' alt='App State senior defensive end and captain Elijah Diarrassouba is a leader on and off the field. He helped organize and took the lead on speaking at the protest against racial injustice the team led thru Boone Aug. 28.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37872').mouseenter(function() {
   											jQuery('#grow-stb37872').removeClass('shrink');
   											jQuery('#grow-stb37872').removeClass('grow');
   											jQuery('#grow-stb37872').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37872').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/diarrassouba-leads-mountaineers-when-soub-speaks-everybody-listens/">Diarrassouba leads Mountaineers: “When Soub speaks, everybody listens”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/mountaineers-run-past-charlotte-35-20-to-open-2020/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/Max_Correa_09122020_AppVsCharlotte_Sports-1-of-70-475x403.jpg' id='grow-stb37879'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State defeated Charlotte 35-20 in the opening game of the season at an empty Kidd Brewer Stadium Sept. 12. The Mountaineer offense rushed for over 300 yards and four touchdowns.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37879').mouseenter(function() {
   											jQuery('#grow-stb37879').removeClass('shrink');
   											jQuery('#grow-stb37879').removeClass('grow');
   											jQuery('#grow-stb37879').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37879').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/mountaineers-run-past-charlotte-35-20-to-open-2020/">Mountaineers run past Charlotte 35-20 to open 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-offense-anchored-by-experienced-o-line-in-2020/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/IMGP1154-475x315.jpg' id='grow-stb37874'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Four out of five starters on App State's offensive line were named to 2020 preseason all-Sun Belt teams. The line is anchored in the middle by four-year starting center Noah Hannon. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37874').mouseenter(function() {
   											jQuery('#grow-stb37874').removeClass('shrink');
   											jQuery('#grow-stb37874').removeClass('grow');
   											jQuery('#grow-stb37874').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37874').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-offense-anchored-by-experienced-o-line-in-2020/">App State offense anchored by experienced O-line in 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/five-nationally-televised-football-games-for-app-state-in-2020/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/12/IMGP1461-475x315.jpg' id='grow-stb37864'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Members of the App State defense celebrate the victory against UAB at the New Orleans Bowl Dec. 21. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37864').mouseenter(function() {
   											jQuery('#grow-stb37864').removeClass('shrink');
   											jQuery('#grow-stb37864').removeClass('grow');
   											jQuery('#grow-stb37864').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37864').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/five-nationally-televised-football-games-for-app-state-in-2020/">Five nationally televised football games for App State in 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-football-enters-2020-season-with-third-coaching-staff-in-three-years/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/FBC9-29-18-116-475x317.jpg' id='grow-stb37861'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State defensive coordinator Dale Jones is back for his 24th year on the Mountaineer staff. Jones is part of the third new coaching staff the football program has seen in the last three years.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37861').mouseenter(function() {
   											jQuery('#grow-stb37861').removeClass('shrink');
   											jQuery('#grow-stb37861').removeClass('grow');
   											jQuery('#grow-stb37861').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37861').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-football-enters-2020-season-with-third-coaching-staff-in-three-years/">App State football enters 2020 season with third coaching staff in three years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/breaking-down-each-position-group-for-app-state-football-heading-into-2020/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/02/clark-356x475.jpg' id='grow-stb37858'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Head football coach Shawn Clark hoists the New Orleans Bowl trophy after App State's 31-17 win over UAB on Dec. 21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37858').mouseenter(function() {
   											jQuery('#grow-stb37858').removeClass('shrink');
   											jQuery('#grow-stb37858').removeClass('grow');
   											jQuery('#grow-stb37858').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37858').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/breaking-down-each-position-group-for-app-state-football-heading-into-2020/">Breaking down each position group for App State football heading into 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/i-always-knew-what-i-could-do-jolly-looks-to-build-on-breakout-2019-season/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/09/image4-475x317.jpeg' id='grow-stb37833'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior cornerback Shaun Jolly caught five interceptions in his breakout 2019 season. Now heading into 2020, Jolly has been named to six different preseason All-American teams. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37833').mouseenter(function() {
   											jQuery('#grow-stb37833').removeClass('shrink');
   											jQuery('#grow-stb37833').removeClass('grow');
   											jQuery('#grow-stb37833').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37833').addClass('shrink');
   										});});</script><p class='stb-cat'>App State</p><p class="relatedtitle"><a href="https://theappalachianonline.com/i-always-knew-what-i-could-do-jolly-looks-to-build-on-breakout-2019-season/">“I always knew what I could do:” Jolly looks to build on breakout 2019 season</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform9962" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis9962">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9962" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9962" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9962" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9962" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/broadcast/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/fact-foundation/">Donate</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div></body></html>