<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Women’s basketball returns 10 players, tips off new season &ndash; The Appalachian</title>
	<meta name="description" content="App State women’s basketball retains 10 players and welcomes five newcomers as its season in a new-look Sun Belt Conference approaches. " />
	<link rel="canonical" href="https://theappalachianonline.com/womens-basketball-returns-10-players-tips-off-new-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Women’s basketball returns 10 players, tips off new season &ndash; The Appalachian" />
	<meta property="og:description" content="App State women’s basketball retains 10 players and welcomes five newcomers as its season in a new-look Sun Belt Conference approaches. " />
	<meta property="og:url" content="https://theappalachianonline.com/womens-basketball-returns-10-players-tips-off-new-season/" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
	<meta property="article:published_time" content="2022-11-10T04:47:01+00:00" />
	<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2022/11/230121_AppWBBvsULM_HiattEllis_Sports_1661.jpg" />
	<meta property="og:image:width" content="1281" />
	<meta property="og:image:height" content="1501" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Dan Davidson" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheAppalachian" />
	<meta name="twitter:site" content="@TheAppalachian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Ben Brady, Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; Women’s basketball returns 10 players, tips off new season Comments Feed" href="https://theappalachianonline.com/womens-basketball-returns-10-players-tips-off-new-season/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://theappalachianonline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css' href='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://theappalachianonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://theappalachianonline.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C600%2C500%7CPoppins%3A500%2C400%2C700%7COpen+Sans+Condensed%3A400%2C700%2C500%2C600&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20221126' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css' href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831275-3b06-4613-a38c-1c4ba8af4ab2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","nonce":"279248fd84"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theappalachianonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theappalachianonline.com/wp-json/wp/v2/posts/50075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=50075' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fwomens-basketball-returns-10-players-tips-off-new-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fwomens-basketball-returns-10-players-tips-off-new-season%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Women’s basketball returns 10 players, tips off new season" />
<meta property="og:type" content="article" />
<meta name="author" content="Ben Brady" />
<meta property="og:url" content="https://theappalachianonline.com/womens-basketball-returns-10-players-tips-off-new-season/" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2022/11/230121_AppWBBvsULM_HiattEllis_Sports_1661-768x900.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="App State women’s basketball retains 10 players and welcomes five newcomers as its season in a new-look Sun Belt Conference approaches.  On July 1 of this year, James Madison, Marshall, Old Dominion and Southern Mississippi each officially joined the conference in place of the departing Little Rock and UT-Arlington. Mountaineers’ head coach Angel Elderkin noted..." />
	<meta name="description" content="App State women’s basketball retains 10 players and welcomes five newcomers as its season in a new-look Sun Belt Conference approaches.  On July 1 of this year, James Madison, Marshall, Old Dominion and Southern Mississippi each officially joined the conference in place of the departing Little Rock and UT-Arlington. Mountaineers’ head coach Angel Elderkin noted..." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="Angel Elderkin,Janay Sanders,Lauren Carter" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4825434589488514" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theappalachian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theappalachian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheAppalachian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theappalachianonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6660" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis6660">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6660" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6660" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6660" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6660" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49873" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49873"><a href="https://theappalachianonline.com/2022-election-watauga-county-nc/">2022 Election</a></li>
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-49876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49876"><a href="https://theappalachianonline.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-35255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/app-state-covid-dashboard/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-34201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-34199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
	<li id="menu-item-49032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49032"><a href="https://theappalachianonline.com/category/c13-sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-49821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49821"><a href="https://theappalachianonline.com/category/multimedia/boo-ne/">BOO-ne</a></li>
</ul>
</li>
<li id="menu-item-46591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46591"><a href="https://theappalachianonline.com/best-of-boone/">Best of Boone</a>
<ul class="sub-menu">
	<li id="menu-item-46588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46588"><a href="https://theappalachianonline.com/best-of-boone/best-of-boone-2022/">Best of Boone 2022</a></li>
	<li id="menu-item-42176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul>
</li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-41794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li id="menu-item-40544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li id="menu-item-39635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li id="menu-item-36517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theappalachianonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49873"><a href="https://theappalachianonline.com/2022-election-watauga-county-nc/">2022 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49876"><a href="https://theappalachianonline.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/app-state-covid-dashboard/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49032"><a href="https://theappalachianonline.com/category/c13-sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49821"><a href="https://theappalachianonline.com/category/multimedia/boo-ne/">BOO-ne</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46591"><a href="https://theappalachianonline.com/best-of-boone/">Best of Boone</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46588"><a href="https://theappalachianonline.com/best-of-boone/best-of-boone-2022/">Best of Boone 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-50075' class='snopostid'><div id='classic_story' class='sno-story-50075'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theappalachianonline.com/category/c13-sports/basketball/' rel='category tag'>Basketball</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/c13-sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Women’s basketball returns 10 players, tips off new season</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='50075' data-photo-id='50076' href='#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/230121_AppWBBvsULM_HiattEllis_Sports_1661-768x900.jpg' alt='App+State+huddles+up+during+its+67-61+victory+over+ULM+Jan.+22%2C+2022.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='50075' data-photo-id='50076'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theappalachianonline.com/staff_name/hiatt-ellis/" class="creditline">Hiatt Ellis</a></p><p class="photocaption">App State huddles up during its 67-61 victory over ULM Jan. 22, 2022. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theappalachianonline.com/staff_name/ben-brady/" class="creditline">Ben Brady</a>, Reporter</span><br /><span class="storydate"><span class="time-wrapper">November 9, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">App State women’s basketball retains 10 players and welcomes five newcomers as its season in a new-look Sun Belt Conference approaches. </span></p>
<p><span style="font-weight: 400;">On July 1 of this year, James Madison, Marshall, Old Dominion and Southern Mississippi each officially joined the conference in place of the departing Little Rock and UT-Arlington. Mountaineers’ head coach Angel Elderkin noted that the increase in conference competition is not only good for her team, but for the conference as a whole. </span></p>
<p><span style="font-weight: 400;">“They all come from excellent institutions with passionate fan bases,” Elderkin said. “It will not only give us an opportunity to grow, but they’re going to raise the floor of the Sun Belt, so I&#8217;m extremely excited about them joining us.”</span></p>
<p><span style="font-weight: 400;">The Mountaineers welcome guards Alexis Black, Chaé Harris and Lexi Grant, and forward Nadiyah Byard as freshmen newcomers. The team also acquired graduate student guard Lauren Carter from Morehead State in the offseason. </span></p>
<p><span style="font-weight: 400;">At the start of last season, App State’s number of newcomers outweighed its number of returning players. With a core of returning players this year, veterans such as redshirt senior guard Janay Sanders understand the culture the team has instituted and her role as a leader for the new faces. </span></p>
<p><span style="font-weight: 400;">“We have a standard and we know what that is, and where we want to be,” Sanders said. “We just hope that the newcomers are looking up to us and seeing that we are doing that.”</span></p>
<p><span style="font-weight: 400;">Assistant coaches Alex Frazier and Jazz Weaver also joined the program in the offseason to work alongside the returning Mark Cascio. Elderkin emphasized the significance of the new young coaching duo’s role in connecting with each of the players. </span></p>
<p><span style="font-weight: 400;">“I think it was really important to bring in people that can connect with our players,” Elderkin said. “We have a style and a system, so I was looking for people to come here and pour into our players and execute the mission of App State women’s basketball.”</span></p>
<p><span style="font-weight: 400;">The Mountaineers finished 14-12 last season with an 8-4 conference record, good for fourth in the Sun Belt. Sanders believes that the difference in the team’s play this year will be the commitments each player has made to fulfilling multiple roles.</span></p>
<p><span style="font-weight: 400;">“Everybody brings something different to the team this year,” Sanders said. “To have such a diverse group of players is something that we’ve been working on and something that makes us unique this year.”</span></p>
<p><span style="font-weight: 400;">Another concept the team has implemented heavily into their preparation for the season is paying attention to the specifics of each game. With new opponents and 11 out-of-conference matchups, the Mountaineers understand the importance of sticking to their values and taking the schedule one game at a time. </span></p>
<p><span style="font-weight: 400;">“Our attention to detail has grown so much this year,” Sanders said. “We know that this year is going to be different for us, so just staying locked in on who we want to be and what we want to do is our strongest focus right now.” </span></p>
<p><span style="font-weight: 400;">With an experienced team defined by versatility, and a handful of dynamic newcomers, Elderkin believes that if her team can execute to their full potential, they have an opportunity to win any given night. </span></p>
<p><span style="font-weight: 400;">“We’re really excited about this year’s group,” Elderkin said. “If we can be the best version of App State, I think we give ourselves the best chance night in and night out.”</span></p>
<p><span style="font-weight: 400;">The Mountaineers tipped off their season on the road with a 98-94 loss at Charlotte Tuesday. </span></p>
<div id='VETT_NEWS_correction_container'></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='https://cx.vettnews.com/widget/vett_news_embed'></script></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theappalachianonline.com/tag/angel-elderkin/" rel="tag">Angel Elderkin</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/janay-sanders/" rel="tag">Janay Sanders</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/lauren-carter/" rel="tag">Lauren Carter</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://theappalachianonline.com/staff_profile/ben-brady/"><div class='sc_title'>Ben Brady, Reporter</div></a><div class='sc_bio' style='width:100%;'><p>Ben Brady (he/him) is a junior journalism major, history minor, from Raleigh, NC. This is his third year with The Appalachian.</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/10/HiattEllis_headshot-1674-338x475.jpg' alt='Photo of Hiatt Ellis'/></div><a href="https://theappalachianonline.com/staff_profile/hiatt-ellis/"><div class='sc_title'>Hiatt Ellis, Associate Photo Editor</div></a><div class='sc_bio'><p>Hiatt Ellis (he/him) is a junior commercial photography major, entrepreneurship minor, from Surf City, NC. This is his second year with The Appalachian.</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
													.sno-trending-2 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/2022-election-watauga-county-unofficial-results/" title="2022 Election: local unofficial results"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/11/electionbanner4_mcneiljohnston-300x100.jpeg" alt="2022 Election: local unofficial results" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>2022 Election: local unofficial results</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/49591-2/" title="Voting: Watauga County’s when and where"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/10/electionbanner4_mcneiljohnston-300x100.jpg" alt="Voting: Watauga County’s when and where" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Voting: Watauga County’s when and where</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/watauga-county-candidate-guide/" title="Watauga County candidate guide"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/10/vote-300x300.jpeg" alt="Watauga County candidate guide" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Watauga County candidate guide</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/opinion-you-cant-separate-the-art-and-the-artist/" title="Opinion: You can’t separate the art and the artist"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-opinion-300x113.png" alt="Opinion: You can’t separate the art and the artist" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: You can’t separate the art and the artist</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/dont-bother-darling-dont-worry-darling-review/" title="Don’t bother, darling: “Don’t Worry Darling” review"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/10/Dont-Worry-Darlin_Lilianna-Rivera-1-300x300.png" alt="Don’t bother, darling: “Don’t Worry Darling” review" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Don’t bother, darling: “Don’t Worry Darling” review</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Newsletter Signup</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theappalachianonline.us17.list-manage.com/subscribe/post?u=92eb0d59bfa2ec33bb35eed7e&amp;id=b480b7ead2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
		<h2>Get our news delivered straight to your inbox every week.</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92eb0d59bfa2ec33bb35eed7e_b480b7ead2" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div></section>			<style>
									.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-4">
					<div class="snotextwidget">		

									<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div id='catbox-cat3850075' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/womens-basketball-returns-10-players-tips-off-new-season/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/230121_AppWBBvsULM_HiattEllis_Sports_1661-405x475.jpg' class='enlarge-effect' id='grow-cat3850075'  alt='Women’s basketball returns 10 players, tips off new season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/womens-basketball-returns-10-players-tips-off-new-season/'>Women’s basketball returns 10 players, tips off new season</a></p><p><span class="time-wrapper"> November 9, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3850047' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/a-journey-through-watuaga-election-day/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/EvanBates_electionday_221108DSCF2267-475x475.jpg' class='enlarge-effect' id='grow-cat3850047'  alt='PHOTO GALLERY: A journey through Election Day' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/a-journey-through-watuaga-election-day/'>PHOTO GALLERY: A journey through Election Day</a></p><p><span class="time-wrapper"> November 9, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3850066' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/letter-to-the-editor-statement-on-recent-antisemitic-attacks-october-2022/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-07-475x178.jpg' class='enlarge-effect' id='grow-cat3850066'  alt='Letter to the Editor: Statement on recent antisemitic attacks, October 2022' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/letter-to-the-editor-statement-on-recent-antisemitic-attacks-october-2022/'>Letter to the Editor: Statement on recent antisemitic attacks, October 2022</a></p><p><span class="time-wrapper"> November 9, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3849986' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2022-election-watauga-county-unofficial-results/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/electionbanner4_mcneiljohnston-475x158.jpeg' class='enlarge-effect' id='grow-cat3849986'  alt='2022 Election: local unofficial results' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2022-election-watauga-county-unofficial-results/'>2022 Election: local unofficial results</a></p><p><span class="time-wrapper"> November 8, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3849983' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2022-election-state-unofficial-results/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/electionbanner4_mcneiljohnston-475x158.jpeg' class='enlarge-effect' id='grow-cat3849983'  alt='2022 Election: State unofficial results' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2022-election-state-unofficial-results/'>2022 Election: State unofficial results</a></p><p><span class="time-wrapper"> November 8, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3849980' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/2022-election-federal-unofficial-results/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/electionbanner4_mcneiljohnston-475x158.jpeg' class='enlarge-effect' id='grow-cat3849980'  alt='2022 Election: Federal unofficial results' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/2022-election-federal-unofficial-results/'>2022 Election: Federal unofficial results</a></p><p><span class="time-wrapper"> November 8, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-basketball-sets-new-points-record-in-opening-win/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/BBALL-9.27-TCB-0051-475x343.jpg' id='grow-stb49976'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State mens basketball tipped off it season with a record-setting 68-point victory over Warren Wilson Nov. 7, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49976').mouseenter(function() {
   											jQuery('#grow-stb49976').removeClass('shrink');
   											jQuery('#grow-stb49976').removeClass('grow');
   											jQuery('#grow-stb49976').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49976').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-basketball-sets-new-points-record-in-opening-win/">App State basketball sets new points record in opening win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-mens-basketball-tips-off-2022-23-season/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/11/220217_AppMBBvsTroy_TravisHolshouser_Sports_7749-475x317.jpg' id='grow-stb49938'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior forward CJ Huntley wins the tip against Sun Belt opponent Troy Feb. 17, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49938').mouseenter(function() {
   											jQuery('#grow-stb49938').removeClass('shrink');
   											jQuery('#grow-stb49938').removeClass('grow');
   											jQuery('#grow-stb49938').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49938').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-mens-basketball-tips-off-2022-23-season/">App State men&#8217;s basketball tips off 2022-23 season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/former-mountaineers-selected-in-nba-g-league-draft/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/10/2202018_DelphFeature_HiattEllis_Sports_9972-475x368.jpg' id='grow-stb49718'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former Mountaineer Adrian Delph drives the baseline against Georgia Southern Feb. 10, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49718').mouseenter(function() {
   											jQuery('#grow-stb49718').removeClass('shrink');
   											jQuery('#grow-stb49718').removeClass('grow');
   											jQuery('#grow-stb49718').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49718').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/former-mountaineers-selected-in-nba-g-league-draft/">Former Mountaineers selected in NBA G-League Draft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/save-the-date-auburn-basketball-coming-to-boone/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/10/220217_AppMBBvsTroy_TravisHolshouser_Sports_7721-copy-475x317.jpg' id='grow-stb49635'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State is set to welcome Auburn to the Holmes Convocation Center next season in a historic Power Five matchup. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49635').mouseenter(function() {
   											jQuery('#grow-stb49635').removeClass('shrink');
   											jQuery('#grow-stb49635').removeClass('grow');
   											jQuery('#grow-stb49635').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49635').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/save-the-date-auburn-basketball-coming-to-boone/">Save the Date: Auburn basketball coming to Boone</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/former-app-state-guard-begins-pro-career-overseas/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/09/220317_AppMBBvsUpstate_HiattEllis_Sports_06379-475x386.jpg' id='grow-stb49056'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former Mountaineer guard Michael Almonacy drives past a USC Upstate defender in his final collegiate game March 15, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49056').mouseenter(function() {
   											jQuery('#grow-stb49056').removeClass('shrink');
   											jQuery('#grow-stb49056').removeClass('grow');
   											jQuery('#grow-stb49056').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49056').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/former-app-state-guard-begins-pro-career-overseas/">Former App State guard begins pro career overseas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-mens-basketball-announces-signings-of-four-transfers/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/06/220525_AppMBB_02-475x380.jpeg' id='grow-stb47819'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men’s basketball head coach Dustin Kerns calls out to his team in a game versus Georgia State Feb. 12, 2022. Kerns and his staff brought in four transfers during the 2022 cycle.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47819').mouseenter(function() {
   											jQuery('#grow-stb47819').removeClass('shrink');
   											jQuery('#grow-stb47819').removeClass('grow');
   											jQuery('#grow-stb47819').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47819').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-mens-basketball-announces-signings-of-four-transfers/">App State men’s basketball announces signings of four transfers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/about-the-fight-one-mountaineers-leadership-and-success/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/Haley-Smart_MG_0352-317x475.jpg' id='grow-stb47190'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior forward Michaela Porter dribbles the ball down the court during the last home game of the season against South Alabama Feb. 26, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47190').mouseenter(function() {
   											jQuery('#grow-stb47190').removeClass('shrink');
   											jQuery('#grow-stb47190').removeClass('grow');
   											jQuery('#grow-stb47190').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47190').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/about-the-fight-one-mountaineers-leadership-and-success/">‘About the fight’: One Mountaineer’s leadership and success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/senior-guard-no-2-scorer-in-app-state-history-graduates-after-historic-career/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/220328_ForrestStory_HiattEllis_Sports_07268-475x381.jpg' id='grow-stb47122'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior guard Justin Forrest poses outside of the Holmes Convocation Center March 28, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47122').mouseenter(function() {
   											jQuery('#grow-stb47122').removeClass('shrink');
   											jQuery('#grow-stb47122').removeClass('grow');
   											jQuery('#grow-stb47122').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47122').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/senior-guard-no-2-scorer-in-app-state-history-graduates-after-historic-career/">Senior guard, No. 2 scorer in App State history graduates after historic career</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/mountaineer-basketballs-duhart-enters-transfer-portal/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/Untitled-2-475x317.jpg' id='grow-stb46998'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior forward RJ Duhart saw 25 minutes of action in App States six-point loss to USC Upstate March 15, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46998').mouseenter(function() {
   											jQuery('#grow-stb46998').removeClass('shrink');
   											jQuery('#grow-stb46998').removeClass('grow');
   											jQuery('#grow-stb46998').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46998').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/mountaineer-basketballs-duhart-enters-transfer-portal/">Mountaineer basketball’s Duhart enters transfer portal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-mens-basketball-continues-growth-in-kerns-third-season/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/03/Untitled-21-475x375.jpg' id='grow-stb46846'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Mountaineers huddle up during their season-ending defeat to USC Upstate March 15, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46846').mouseenter(function() {
   											jQuery('#grow-stb46846').removeClass('shrink');
   											jQuery('#grow-stb46846').removeClass('grow');
   											jQuery('#grow-stb46846').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46846').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-mens-basketball-continues-growth-in-kerns-third-season/">App State men’s basketball continues growth in Kerns&#8217; third season</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theappalachian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theappalachian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheAppalachian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform9847" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis9847">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9847" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9847" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9847" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9847" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-49873"><a href="https://theappalachianonline.com/2022-election-watauga-county-nc/">2022 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49876"><a href="https://theappalachianonline.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/app-state-covid-dashboard/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49032"><a href="https://theappalachianonline.com/category/c13-sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49821"><a href="https://theappalachianonline.com/category/multimedia/boo-ne/">BOO-ne</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46591"><a href="https://theappalachianonline.com/best-of-boone/">Best of Boone</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46588"><a href="https://theappalachianonline.com/best-of-boone/best-of-boone-2022/">Best of Boone 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="50075" >
				<div class="sno-color-inverter" data-2fc332b0f07d63b4fc7e48c8c386800d="f9c3485c45c75ed04adfad55fa855004"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2Fwomens-basketball-returns-10-players-tips-off-new-season%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Women’s basketball returns 10 players, tips off new season&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D50075" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="50075">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theappalachianonline.com/womens-basketball-returns-10-players-tips-off-new-season/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Appalachian Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/womens-basketball-returns-10-players-tips-off-new-season/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="04f4c010544424b5cfc9077a5602dbc0f9c3485c45c75ed04adfad55fa855004"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-9e3c95db07ccb2d34f19c3f186c45f98="f9c3485c45c75ed04adfad55fa855004"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='50075' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>