<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Bookstop: Finding missing men with best friends, bikes and ouija boards &ndash; The Appalachian</title>
	<meta name="description" content="In Leah Weiss’ newest contribution to Southern literature, Lucy Brown’s life is changed forever just two years after the United States enters the second world war. Not only is her older brother and brother-in-law off fighting the war, but she finds an unlikely friend in the form of Allie Bert Tucker, or Bert as she’s called, a sassy, curious girl from Asheville sent to live with her aunt in Lucy’s hometown of Riverton, North Carolina. When Bert’s uncle goes missing, her pregnant aunt is devastated and finds herself far from fit to take care of Bert. Left without care, Bert goes to live with Lucy’s family. The Browns are a large family of farmers and readers made up of Mr. and Mrs. Brown and their seven children Everett, Helen, Irene, Grady, Lucy, Cora and Lydia." />
	<link rel="canonical" href="https://theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Bookstop: Finding missing men with best friends, bikes and ouija boards &ndash; The Appalachian" />
	<meta property="og:description" content="In Leah Weiss’ newest contribution to Southern literature, Lucy Brown’s life is changed forever just two years after the United States enters the second world war. Not only is her older brother and brother-in-law off fighting the war, but she finds an unlikely friend in the form of Allie Bert Tucker, or Bert as she’s called, a sassy, curious girl from Asheville sent to live with her aunt in Lucy’s hometown of Riverton, North Carolina. When Bert’s uncle goes missing, her pregnant aunt is devastated and finds herself far from fit to take care of Bert. Left without care, Bert goes to live with Lucy’s family. The Browns are a large family of farmers and readers made up of Mr. and Mrs. Brown and their seven children Everett, Helen, Irene, Grady, Lucy, Cora and Lydia." />
	<meta property="og:url" content="https://theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
	<meta property="article:published_time" content="2021-08-05T21:29:02+00:00" />
	<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2021/08/IMG_9956-2.jpg" />
	<meta property="og:image:width" content="996" />
	<meta property="og:image:height" content="996" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheAppalachian" />
	<meta name="twitter:site" content="@TheAppalachian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Ansley Puckett, Managing Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; The Bookstop: Finding missing men with best friends, bikes and ouija boards Comments Feed" href="https://theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C600%2C500%7CPoppins%3A500%2C400%2C700%7COpen+Sans+Condensed%3A400%2C700%2C500%2C600&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20210806' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831275-3b06-4613-a38c-1c4ba8af4ab2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theappalachianonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theappalachianonline.com/wp-json/wp/v2/posts/43022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=43022' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fthe-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fthe-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.38.0" /><script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Bookstop: Finding missing men with best friends, bikes and ouija boards" />
<meta property="og:type" content="article" />
<meta name="author" content="Ansley Puckett" />
<meta property="og:url" content="https://theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2021/08/IMG_9956-2-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="In Leah Weiss’ newest contribution to Southern literature, Lucy Brown’s life is changed forever just two years after the United States enters the second world war. Not only is her older brother and brother-in-law off fighting the war, but she finds an unlikely friend in the form of Allie Bert Tucker, or Bert as she’s..." />
	<meta name="description" content="In Leah Weiss’ newest contribution to Southern literature, Lucy Brown’s life is changed forever just two years after the United States enters the second world war. Not only is her older brother and brother-in-law off fighting the war, but she finds an unlikely friend in the form of Allie Bert Tucker, or Bert as she’s..." />
	<meta property="article:section" content="A&amp;C" />
	<meta property="article:tag" content="A&amp;C,Review" />
<!-- End of Open Graph Meta Tags -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4825434589488514","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theappalachian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theappalachian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheAppalachian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theappalachianonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform176" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis176">
			<button type="submit" disabled="disabled" id="sno-search-navbar-176" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s176" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s176" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit176" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-34977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li id="menu-item-35284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li id="menu-item-35255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-34201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-34199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://theappalachianonline.com/category/multimedia/appalachian-dispatch/">Appalachian Dispatch</a></li>
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/multimedia-2/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-41794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li id="menu-item-40544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li id="menu-item-39635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li id="menu-item-36517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
	<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-42176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theappalachianonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://theappalachianonline.com/category/multimedia/appalachian-dispatch/">Appalachian Dispatch</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/multimedia-2/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-43022' class='snopostid'><div id='classic_story' class='sno-story-43022'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theappalachianonline.com/category/ac/' rel='category tag'>A&amp;C</a></li></ul><div role="main"><h1 class="storyheadline">The Bookstop: Finding missing men with best friends, bikes and ouija boards</h1><div class="storydeckbottom"></div><div class="storydeck"><p>A review of North Carolina author Leah Weiss’ new book “All the Little Hopes”
</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='43022' data-photo-id='43029' href='#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/08/IMG_9956-2-900x900.jpg' alt='The+Bookstop%3A+Finding+missing+men+with+best+friends%2C+bikes+and+ouija+boards' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='43022' data-photo-id='43029'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theappalachianonline.com/staff_name/camryn-collier/" class="creditline">Camryn Collier</a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theappalachianonline.com/staff_name/ansley-puckett/" class="creditline">Ansley Puckett</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">August 5, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="43022"><a class='commentscroll' href='https://theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2Fthe-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Bookstop: Finding missing men with best friends, bikes and ouija boards&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D43022" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">In Leah Weiss’ newest contribution to Southern literature, Lucy Brown’s life is changed forever just two years after the United States enters the second world war. Not only is her older brother and brother-in-law off fighting the war, but she finds an unlikely friend in the form of Allie Bert Tucker, or Bert as she’s called, a sassy, curious girl from Asheville sent to live with her aunt in Lucy’s hometown of Riverton, North Carolina. </span></p>
<p><span style="font-weight: 400;">When Bert’s uncle goes missing, her pregnant aunt is devastated and finds herself</span><span style="font-weight: 400;"> far from fit to take care of Bert. Left without care, Bert goes to live with Lucy’s family. The Browns are a large family of farmers and readers made up of Mr. and Mrs. Brown and their seven children Everett, Helen, Irene, Grady, Lucy, Cora and Lydia.</span></p>
<p><span style="font-weight: 400;">The family finds themselves as beekeepers producing honey for the government and the war effort, all while trying to stay positive about Everette and Helen’s husband, Wade Sully, fighting in the war.</span></p>
<p><span style="font-weight: 400;">After becoming one of their own, Bert finds herself adjusting to life with the Browns. However, Bert’s uncle isn&#8217;t the only man that goes missing, leaving the girls to piece together the string of disappearances in their small town.</span></p>
<figure id="attachment_43024" aria-describedby="caption-attachment-43024" style="width: 356px" class="wp-caption alignright"><img loading="lazy" class="alignnone size-medium wp-image-43024" src="https://theappalachianonline.com/wp-content/uploads/2021/08/FullSizeRender-356x475.jpg" alt="" width="356" height="475" srcset="https://theappalachianonline.com/wp-content/uploads/2021/08/FullSizeRender-356x475.jpg 356w, https://theappalachianonline.com/wp-content/uploads/2021/08/FullSizeRender-675x900.jpg 675w, https://theappalachianonline.com/wp-content/uploads/2021/08/FullSizeRender-768x1024.jpg 768w, https://theappalachianonline.com/wp-content/uploads/2021/08/FullSizeRender-300x400.jpg 300w, https://theappalachianonline.com/wp-content/uploads/2021/08/FullSizeRender.jpg 1126w" sizes="(max-width: 356px) 100vw, 356px" /><figcaption id="caption-attachment-43024" class="wp-caption-text"><a href="https://theappalachianonline.com/staff_profile/ansley-puckett/">Ansley Puckett</a></figcaption></figure>
<p><span style="font-weight: 400;">Things go from bad to worse when the family gets news of German prisoners of war coming to Riverton to work in the tobacco fields. Angry and fearing the unknown, the Browns welcome two POWs to work on their farm, quickly realizing they have more in common and more room in their hearts than they thought. </span></p>
<p><span style="font-weight: 400;">The town must coexist with the camp, but the girls find that the unprecedented might not be so bad when the years of the war bring them adventure, friendship, purple honey and a connection to the town mystery Truly Freed. </span></p>
<p><span style="font-weight: 400;">Taken from a story her mother told her of Nazi war camps in her rural North Carolina town, Weiss takes history and makes it her own. Her second novel, “All the Little Hopes,” is an uplifting story of what family and friendship mean when times get rough. </span></p>
<p><span style="font-weight: 400;">Brought together by an unlikely tragedy, Bert and Lucy carry the story with heart and courage, making you wish you could travel back to when you were a child to experience adventure like only kids can. Weiss fleshes out every character, even the ones you never get to meet and turns them into old friends. </span></p>
<p><span style="font-weight: 400;">Although set during World War II, Weiss’ story feels new and tangible, like you&#8217;ve traveled back in time. As a self-proclaimed romance fan, I worried the child’s point of view would leave me wanting more adult experience in the book, but no part of me was left unsatisfied by Lucy and Bert’s story. </span></p>
<p><span style="font-weight: 400;">Throughout the novel, the girls grow into themselves and their childhood curiosity and hunger for adventure like Lucy’s idol, Nancy Drew, making Lucy and Bert’s story memorable but fresh, reminding me of classic literature and what it means to be transported by a novel.</span></p>
<p><span style="font-weight: 400;">After becoming an author later in life, Weiss uses pieces from her home state, research and experience to send readers to the mountains and waterways of North Carolina. Truly a tribute to the beauty and history of the state, “All the Little Hopes” takes several historical events and pieces them together to make a story that any history buff or regular reader would enjoy.</span></p>
<p><span style="font-weight: 400;">Weiss also addresses hard topics like sexual assault, prejudice and domestic abuse, weaving in these topics to make the story more real and tangible to issues young girls face even today.</span></p>
<p><span style="font-weight: 400;">However, sprinkled throughout the book are also the little hopes of the girls’ lives and the love that connects the family and the town even through heartbreak and hardship. </span></p>
<p><span style="font-weight: 400;">As each chapter feels like a new story without losing touch with the main plot, this unforgettable book pairs well with summer days on the porch, the sticky, sweet heat of the south or the clear air of the Appalachian mountains. </span></p>
<p><span style="font-weight: 400;">“All the Little Hopes” was released on July 27, and more information on Leah Weiss and her journey to becoming a writer can be found on her </span><a href="https://www.leahweiss.com"><span style="font-weight: 400;">website.</span></a></p>
<div class='related sno-610d834034870 relatedcenter sno-animate'>
	<h5></h5>
										<div class='relatedrow sno-animate related-1'>
				<a href="https://theappalachianonline.com/the-bookstop-six-romance-books-to-read-this-summer/" title="The Bookstop: Six romance books to read this summer"><img src="https://theappalachianonline.com/wp-content/uploads/2021/06/Read-3-1-240x150.jpg" style="width:100%" class="catboxphoto" alt="The Bookstop: Six romance books to read this summer" /></a>		<h5 class="relatedtitle"><a href="https://theappalachianonline.com/the-bookstop-six-romance-books-to-read-this-summer/">The Bookstop: Six romance books to read this summer</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-2'></div>
							<div class='relatedrow sno-animate related-2'>
				<a href="https://theappalachianonline.com/book-review-second-first-impressions/" title="Book review: “Second First Impressions”"><img src="https://theappalachianonline.com/wp-content/uploads/2021/04/book-review-second-first-impressions-240x150.jpg" style="width:100%" class="catboxphoto" alt="Book review: “Second First Impressions”" /></a>		<h5 class="relatedtitle"><a href="https://theappalachianonline.com/book-review-second-first-impressions/">Book review: “Second First Impressions”</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-3'></div>
							<div class='relatedrow sno-animate related-3'>
				<a href="https://theappalachianonline.com/local-bookstore-featured-on-the-late-show-with-stephen-colbert/" title="Local bookstore featured on "The Late Show with Stephen Colbert""><img src="https://theappalachianonline.com/wp-content/uploads/2021/02/Copy-of-Max_Correa_20200211_FoggyPineBooks_News-7-240x150.jpg" style="width:100%" class="catboxphoto" alt="Deion Cooper, a bookseller at Foggy Pine, has been kept busy by the sudden influx of orders since the feature on The Late Show with Stephen Colbert. "We’re struggling to keep up, but we’re trying our best. We actually came in early so we could get ahead of the curve a little bit and just trying to grind away," Cooper said." /></a>		<h5 class="relatedtitle"><a href="https://theappalachianonline.com/local-bookstore-featured-on-the-late-show-with-stephen-colbert/">Local bookstore featured on "The Late Show with Stephen Colbert"</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-4'></div>
							<div class='relatedrow sno-animate related-4'>
				<a href="https://theappalachianonline.com/review-end-of-the-year-book-recommendations/" title="Review: End of the year book recommendations"><img src="https://theappalachianonline.com/wp-content/uploads/2020/12/Graphic-for-Book-Recs-240x150.jpg" style="width:100%" class="catboxphoto" alt="Review: End of the year book recommendations" /></a>		<h5 class="relatedtitle"><a href="https://theappalachianonline.com/review-end-of-the-year-book-recommendations/">Review: End of the year book recommendations</a></h5>
							</div>
				<div class="clear"></div>
</div>
<style>
.sno-610d834034870 {
	background-color: ;border-bottom: solid px ;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: 600px; margin: 30px auto !important; float: none;}
</style>
<div id='VETT_NEWS_correction_container'></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='https://cx.vettnews.com/widget/vett_news_embed'></script></span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theappalachianonline.com/the-bookstop-six-romance-books-to-read-this-summer/" title="The Bookstop: Six romance books to read this summer"><img src="https://theappalachianonline.com/wp-content/uploads/2021/06/Read-3-1-240x150.jpg" class="catstory-photo" alt="The Bookstop: Six romance books to read this summer" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/the-bookstop-six-romance-books-to-read-this-summer/">The Bookstop: Six romance books to read this summer</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theappalachianonline.com/book-review-second-first-impressions/" title="Book review: “Second First Impressions”"><img src="https://theappalachianonline.com/wp-content/uploads/2021/04/book-review-second-first-impressions-240x150.jpg" class="catstory-photo" alt="Book review: “Second First Impressions”" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/book-review-second-first-impressions/">Book review: “Second First Impressions”</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://theappalachianonline.com/local-bookstore-featured-on-the-late-show-with-stephen-colbert/" title="Local bookstore featured on &#8220;The Late Show with Stephen Colbert&#8221;"><img src="https://theappalachianonline.com/wp-content/uploads/2021/02/Copy-of-Max_Correa_20200211_FoggyPineBooks_News-7-240x150.jpg" class="catstory-photo" alt="Deion Cooper, a bookseller at Foggy Pine, has been kept busy by the sudden influx of orders since the feature on The Late Show with Stephen Colbert. "We’re struggling to keep up, but we’re trying our best. We actually came in early so we could get ahead of the curve a little bit and just trying to grind away," Cooper said." /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/local-bookstore-featured-on-the-late-show-with-stephen-colbert/">Local bookstore featured on &#8220;The Late Show with Stephen Colbert&#8221;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theappalachianonline.com/review-end-of-the-year-book-recommendations/" title="Review: End of the year book recommendations"><img src="https://theappalachianonline.com/wp-content/uploads/2020/12/Graphic-for-Book-Recs-240x150.jpg" class="catstory-photo" alt="Review: End of the year book recommendations" /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/review-end-of-the-year-book-recommendations/">Review: End of the year book recommendations</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theappalachianonline.com/tag/ac/" rel="tag">A&amp;C</a></li><li class="blockstag"><a href="https://theappalachianonline.com/tag/review/" rel="tag">Review</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/01/IMG_3885-475x367.jpg' alt='Photo of Ansley Puckett'/></div><a href="https://theappalachianonline.com/staff_profile/ansley-puckett/"><div class='sc_title'>Ansley Puckett, Managing Editor</div></a><div class='sc_bio'><p>Ansley Puckett is a senior journalism major with a minor in English. She is from Columbia, S.C.<br />
(she/her/hers)<br />
<br />
Email: puckettat@appstate.edu</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/01/IMG_2829-356x475.jpg' alt='Photo of Camryn Collier'/></div><a href="https://theappalachianonline.com/staff_profile/camryn-collier/"><div class='sc_title'>Camryn Collier, A&C Reporter</div></a><div class='sc_bio'><p>Camryn is a junior communication, public relations major with an art history minor from Winston-Salem, North Carolina.<br />
<br />
(She/Her)<br />
<br />
Twitter: camrynecollier<br />
<br />
E-mail:...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="43022" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
													.sno-trending-2 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/app-state-announces-mask-vaccine-guidance-for-fall-2021/" title="App State announces mask, vaccine guidance for fall 2021"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-04-300x113.jpg" alt="App State announces mask, vaccine guidance for fall 2021" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>App State announces mask, vaccine guidance for fall 2021</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/opinion-you-cant-separate-the-art-and-the-artist/" title="Opinion: You can’t separate the art and the artist"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-opinion-300x113.png" alt="Opinion: You can’t separate the art and the artist" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: You can’t separate the art and the artist</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/masks-required-indoors-at-app-state-for-fall-2021/" title="Masks required indoors at App State for fall 2021"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-6.08.41-PM-300x112.png" alt="Masks required indoors at App State for fall 2021" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Masks required indoors at App State for fall 2021</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/opinion-spending-on-space-is-wasteful/" title="Opinion: Spending on space is wasteful."><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-opinion-300x113.png" alt="Opinion: Spending on space is wasteful." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Spending on space is wasteful.</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/opinion-nationalism-is-dangerous/" title="Opinion: Nationalism is Dangerous"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/01/Calebs-Concepts-300x113.png" alt="Opinion: Nationalism is Dangerous" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Nationalism is Dangerous</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Newsletter Signup</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theappalachianonline.us17.list-manage.com/subscribe/post?u=92eb0d59bfa2ec33bb35eed7e&amp;id=b480b7ead2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
		<h2>Get our news delivered straight to your inbox every week.</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92eb0d59bfa2ec33bb35eed7e_b480b7ead2" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div></section>			<style>
									.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-4">
					<div class="snotextwidget">		

									<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div id='catbox-cat3843022' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/08/IMG_9956-2-475x475.jpg' class='enlarge-effect' id='grow-cat3843022'  alt='The Bookstop: Finding missing men with best friends, bikes and ouija boards' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/the-bookstop-finding-missing-men-with-best-friends-bikes-and-ouija-boards/'>The Bookstop: Finding missing men with best friends, bikes and ouija boards</a></p><p><span class="time-wrapper"> August 5, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3843003' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/masks-required-indoors-at-app-state-for-fall-2021/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-6.08.41-PM-475x178.png' class='enlarge-effect' id='grow-cat3843003'  alt='Masks required indoors at App State for fall 2021' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/masks-required-indoors-at-app-state-for-fall-2021/'>Masks required indoors at App State for fall 2021</a></p><p><span class="time-wrapper"> August 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3842981' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/animal-art-turchin-center-displays-apes-artwork/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/08/51283171357_fef36c6aed_k-1-475x316.jpg' class='enlarge-effect' id='grow-cat3842981'  alt='Animal art: Turchin Center displays apes&#8217; artwork' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/animal-art-turchin-center-displays-apes-artwork/'>Animal art: Turchin Center displays apes&#8217; artwork</a></p><p><span class="time-wrapper"> August 1, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3842970' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/nine-mountaineers-earn-preseason-sun-belt-honors-voted-co-favorites-in-sun-belt-east/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/07/IMG_1768-475x304.jpg' class='enlarge-effect' id='grow-cat3842970'  alt='Nine Mountaineers earn preseason Sun Belt honors, voted co-favorites in Sun Belt East' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/nine-mountaineers-earn-preseason-sun-belt-honors-voted-co-favorites-in-sun-belt-east/'>Nine Mountaineers earn preseason Sun Belt honors, voted co-favorites in Sun Belt East</a></p><p><span class="time-wrapper"> July 31, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3842939' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/no-more-parking-tags-license-plate-recognition-software-to-replace-physical-tag/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/07/image0-475x317.jpeg' class='enlarge-effect' id='grow-cat3842939'  alt='No more parking tags: license plate recognition software to replace physical tag' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/no-more-parking-tags-license-plate-recognition-software-to-replace-physical-tag/'>No more parking tags: license plate recognition software to replace physical tag</a></p><p><span class="time-wrapper"> July 29, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3842920' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/app-state-announces-mask-vaccine-guidance-for-fall-2021/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-04-475x178.jpg' class='enlarge-effect' id='grow-cat3842920'  alt='App State announces mask, vaccine guidance for fall 2021' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/app-state-announces-mask-vaccine-guidance-for-fall-2021/'>App State announces mask, vaccine guidance for fall 2021</a></p><p><span class="time-wrapper"> July 29, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/animal-art-turchin-center-displays-apes-artwork/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/08/51283171357_fef36c6aed_k-1-475x316.jpg' id='grow-stb42981'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Animal art: Turchin Center displays apes' artwork'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42981').mouseenter(function() {
   											jQuery('#grow-stb42981').removeClass('shrink');
   											jQuery('#grow-stb42981').removeClass('grow');
   											jQuery('#grow-stb42981').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42981').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/animal-art-turchin-center-displays-apes-artwork/">Animal art: Turchin Center displays apes&#8217; artwork</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/recipe-corner-the-berry-best-muffins/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/07/Recipe-Corner-Berry-Muffins-475x475.png' id='grow-stb42887'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Recipe Corner: The berry best muffins'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42887').mouseenter(function() {
   											jQuery('#grow-stb42887').removeClass('shrink');
   											jQuery('#grow-stb42887').removeClass('grow');
   											jQuery('#grow-stb42887').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42887').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/recipe-corner-the-berry-best-muffins/">Recipe Corner: The berry best muffins</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/miss-america-might-be-a-mountaineer/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/07/Miss-Crowning4-475x317.jpg' id='grow-stb42747'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='21-year-old Carli Batson with her Miss North Carolina sash and crown.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42747').mouseenter(function() {
   											jQuery('#grow-stb42747').removeClass('shrink');
   											jQuery('#grow-stb42747').removeClass('grow');
   											jQuery('#grow-stb42747').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42747').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/miss-america-might-be-a-mountaineer/">Miss America might be a Mountaineer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/pop-up-boone-creator-launches-virtual-wellness-program-for-women/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/07/LOGO-3-BLACK-475x174.png' id='grow-stb42618'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pop Up Boone creator launches virtual wellness program for women'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42618').mouseenter(function() {
   											jQuery('#grow-stb42618').removeClass('shrink');
   											jQuery('#grow-stb42618').removeClass('grow');
   											jQuery('#grow-stb42618').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42618').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/pop-up-boone-creator-launches-virtual-wellness-program-for-women/">Pop Up Boone creator launches virtual wellness program for women</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/king-street-art-market-showcases-local-artists-through-end-of-june/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/06/IMG_5363-475x317.jpg' id='grow-stb42587'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jacob Moore (left) and Alex Woodbury (right), joined by a third musician, performing outside of the art market.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42587').mouseenter(function() {
   											jQuery('#grow-stb42587').removeClass('shrink');
   											jQuery('#grow-stb42587').removeClass('grow');
   											jQuery('#grow-stb42587').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42587').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/king-street-art-market-showcases-local-artists-through-end-of-june/">King Street Art Market showcases local artists through end of June</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/the-bookstop-six-romance-books-to-read-this-summer/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/06/Read-3-1-475x329.jpg' id='grow-stb42606'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Bookstop: Six romance books to read this summer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42606').mouseenter(function() {
   											jQuery('#grow-stb42606').removeClass('shrink');
   											jQuery('#grow-stb42606').removeClass('grow');
   											jQuery('#grow-stb42606').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42606').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/the-bookstop-six-romance-books-to-read-this-summer/">The Bookstop: Six romance books to read this summer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/bites-from-the-big-apple-new-york-deli-to-open-in-boone/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/06/bitesfromthebigapple-475x246.png' id='grow-stb42562'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bites from the Big Apple: New York Deli to open in Boone'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42562').mouseenter(function() {
   											jQuery('#grow-stb42562').removeClass('shrink');
   											jQuery('#grow-stb42562').removeClass('grow');
   											jQuery('#grow-stb42562').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42562').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/bites-from-the-big-apple-new-york-deli-to-open-in-boone/">Bites from the Big Apple: New York Deli to open in Boone</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/on-record-sour-review/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/03/on-record-logo-475x157.png' id='grow-stb42464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='On Record: "SOUR" review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42464').mouseenter(function() {
   											jQuery('#grow-stb42464').removeClass('shrink');
   											jQuery('#grow-stb42464').removeClass('grow');
   											jQuery('#grow-stb42464').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42464').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/on-record-sour-review/">On Record: &#8220;SOUR&#8221; review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/after-a-hurricane-of-rescheduling-luke-combs-announces-new-concert-date-in-the-high-country/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/05/luke-combs-475x267.jpeg' id='grow-stb42376'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='After a “Hurricane” of rescheduling, Luke Combs announces new concert date in the High Country'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42376').mouseenter(function() {
   											jQuery('#grow-stb42376').removeClass('shrink');
   											jQuery('#grow-stb42376').removeClass('grow');
   											jQuery('#grow-stb42376').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42376').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/after-a-hurricane-of-rescheduling-luke-combs-announces-new-concert-date-in-the-high-country/">After a “Hurricane” of rescheduling, Luke Combs announces new concert date in the High Country</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/dusting-off-the-displays-turchin-center-reopens-to-the-public/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2021/05/50463266863_565fdccd88_o-475x316.jpg' id='grow-stb42319'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='"Fictive Strategies: Suzanne Sbarge & Holly Roberts" is one of the galleries currently on display at the Turchin Center. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb42319').mouseenter(function() {
   											jQuery('#grow-stb42319').removeClass('shrink');
   											jQuery('#grow-stb42319').removeClass('grow');
   											jQuery('#grow-stb42319').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb42319').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/dusting-off-the-displays-turchin-center-reopens-to-the-public/">Dusting off the displays: Turchin Center reopens to the public</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theappalachian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theappalachian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheAppalachian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform605" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis605">
			<button type="submit" disabled="disabled" id="sno-search-navbar-605" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s605" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s605" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit605" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://theappalachianonline.com/category/multimedia/appalachian-dispatch/">Appalachian Dispatch</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/multimedia-2/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</div></body></html>