<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Editor&#039;s note: How The Appalchian will report election results &ndash; The Appalachian</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Editor&#039;s note: How The Appalchian will report election results &ndash; The Appalachian" />
	<meta property="og:description" content="The Appalachian will provide full Election Day coverage starting at 6:30 a.m. We will cover local, state and national elections with a heavy focus on Watauga County.  The Appalachian will begin reporting election results at 7:30 p.m. Tuesday night. All reported numbers will come from the North Carolina State Board of Elections or the Watauga..." />
	<meta property="og:url" content="https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
	<meta property="article:published_time" content="2020-11-03T04:55:15+00:00" />
	<meta property="article:modified_time" content="2020-11-03T06:22:46+00:00" />
	<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2020/11/Editors-note-header.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheAppalachian" />
	<meta name="twitter:site" content="@TheAppalachian" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theappalachianonline.com/#organization","name":"The Appalachian","url":"https://theappalachianonline.com/","sameAs":["https://www.facebook.com/TheAppalachian/","https://www.instagram.com/theappalachian/","https://twitter.com/TheAppalachian"],"logo":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#logo","inLanguage":"en-US","url":"https://theappalachianonline.com/wp-content/uploads/2015/11/logocrop.png","width":778,"height":647,"caption":"The Appalachian"},"image":{"@id":"https://theappalachianonline.com/#logo"}},{"@type":"WebSite","@id":"https://theappalachianonline.com/#website","url":"https://theappalachianonline.com/","name":"The Appalachian","description":"The Student News Site of Appalachian State University","publisher":{"@id":"https://theappalachianonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theappalachianonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#primaryimage","inLanguage":"en-US","url":"https://theappalachianonline.com/wp-content/uploads/2020/11/Editors-note-header.png","width":1000,"height":400},{"@type":"WebPage","@id":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#webpage","url":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/","name":"Editor's note: How The Appalchian will report election results &ndash; The Appalachian","isPartOf":{"@id":"https://theappalachianonline.com/#website"},"primaryImageOfPage":{"@id":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#primaryimage"},"datePublished":"2020-11-03T04:55:15+00:00","dateModified":"2020-11-03T06:22:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/"]}]},{"@type":"Article","@id":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#article","isPartOf":{"@id":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#webpage"},"author":{"@id":"https://theappalachianonline.com/#/schema/person/f31b6877e8e70982b67b0b266973f864"},"headline":"Editor&#8217;s note: How The Appalchian will report election results","datePublished":"2020-11-03T04:55:15+00:00","dateModified":"2020-11-03T06:22:46+00:00","mainEntityOfPage":{"@id":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#webpage"},"commentCount":0,"publisher":{"@id":"https://theappalachianonline.com/#organization"},"image":{"@id":"https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#primaryimage"},"articleSection":"Election 2020,Election 2020","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#respond"]}]},{"@type":"Person","@id":"https://theappalachianonline.com/#/schema/person/f31b6877e8e70982b67b0b266973f864","name":"Jackie Park","image":{"@type":"ImageObject","@id":"https://theappalachianonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9d2705b48308045e2130b85f3169a2a3?s=96&d=mm&r=g","caption":"Jackie Park"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; Editor&#8217;s note: How The Appalchian will report election results Comments Feed" href="https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://theappalachianonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C600%2C500%7CPoppins%3A500%2C400%2C700%7COpen+Sans+Condensed%3A400%2C700%2C500%2C600&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831275-3b06-4613-a38c-1c4ba8af4ab2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theappalachianonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theappalachianonline.com/wp-json/wp/v2/posts/39166" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=39166' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Feditors-note-how-the-appalchian-will-report-election-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Feditors-note-how-the-appalchian-will-report-election-results%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Editor&#8217;s note: How The Appalchian will report election results" />
<meta property="og:type" content="article" />
<meta name="author" content="Editor" />
<meta property="og:url" content="https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2020/11/Editors-note-header-900x360.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="360" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="The Appalachian will provide full Election Day coverage starting at 6:30 a.m. We will cover local, state and national elections with a heavy focus on Watauga County.  The Appalachian will begin reporting election results at 7:30 p.m. Tuesday night. All reported numbers will come from the North Carolina State Board of Elections or the Watauga..." />
	<meta name="description" content="The Appalachian will provide full Election Day coverage starting at 6:30 a.m. We will cover local, state and national elections with a heavy focus on Watauga County.  The Appalachian will begin reporting election results at 7:30 p.m. Tuesday night. All reported numbers will come from the North Carolina State Board of Elections or the Watauga..." />
	<meta property="article:section" content="Election 2020" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4825434589488514","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theappalachianonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6969" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis6969">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6969" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6969" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6969" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6969" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-29629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-35284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li id="menu-item-35255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li id="menu-item-34977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-34201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-34199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-31659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/broadcast/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-36517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/fact-foundation/">Donate</a></li>
	<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theappalachianonline.com?full-site";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/broadcast/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/fact-foundation/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com?full-site"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-39166' class='snopostid'><div id='classic_story' class='sno-story-39166'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theappalachianonline.com/category/election-2020/' rel='category tag'>Election 2020</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/news/election-2020-news/' rel='category tag'>Election 2020</a></li></ul><div role="main"><h1 class="storyheadline">Editor&#8217;s note: How The Appalchian will report election results</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='39166' data-photo-id='39197' href='#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/11/Editors-note-header-900x360.png' alt='Editor%27s+note%3A+How+The+Appalchian+will+report+election+results' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='39166' data-photo-id='39197'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Efrain Arias-Medina</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Editor</span><br /><span class="storydate"><span class="time-wrapper">November 2, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="39166"><a class='commentscroll' href='https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2Feditors-note-how-the-appalchian-will-report-election-results%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Editor&#8217;s note: How The Appalchian will report election results&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D39166" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The Appalachian will provide full Election Day coverage starting at 6:30 a.m. We will cover local, state and national elections with a heavy focus on Watauga County. </span></p>
<p><span style="font-weight: 400;">The Appalachian will begin reporting election results at 7:30 p.m. Tuesday night. All reported numbers will come from the North Carolina State Board of Elections or the Watauga County Board of Elections. No local results are official until the Watauga County Board of Elections certifies the results in a county canvass after the election. No state results are official until the North Carolina Board of Elections certifies them. </span></p>
<p><span style="font-weight: 400;">For local races — i.e. board of commissioners and board of education — The Appalachian will not call a race until there is no statistical way for a candidate to win. The Appalachian will still provide percentages for races that do not have an opponent.  </span></p>
<p><span style="font-weight: 400;">The Appalachian will use numbers from the Associated Press for all elections outside of North Carolina. </span></p>
<p><span style="font-weight: 400;">Here is how the AP explains its race calling:</span></p>
<p><i><span style="font-weight: 400;">“AP does not make projections or name apparent or likely winners. If our race callers cannot definitively say a candidate has won, we do not engage in speculation. AP did not call the closely contested race in 2000 between George W. Bush and Al Gore – we stood behind our assessment that the margin in Florida made it too close to call.</span></i></p>
<p><i><span style="font-weight: 400;">Only when AP is fully confident a race has been won – defined most simply as the moment a trailing candidate no longer has a path to victory – will we make a call. In the race for president in 2016, that moment came at 2:29 a.m. ET the day after Election Day. Our APNewsAlert put it simply: -WASHINGTON (AP) – Donald Trump elected president of the United States.”</span></i></p>
<p><span style="font-weight: 400;">We will give as much context as possible to numbers that are coming in from across the state in the gubernatorial, Senate and presidential races. </span></p>
<p><span style="font-weight: 400;">The AP provides more information about its process for </span><a href="https://www.ap.org/en-us/topics/politics/elections/counting-the-vote"><span style="font-weight: 400;">counting votes</span></a><span style="font-weight: 400;"> and </span><a href="https://www.ap.org/en-us/topics/politics/elections/how-we-call-races"><span style="font-weight: 400;">calling races</span></a><span style="font-weight: 400;"> on its website.</span></p>
<div id='VETT_NEWS_correction_container'></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='https://cx.vettnews.com/widget/vett_news_embed'></script></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="39166" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/boone-town-council-pursues-banning-downtown-food-trucks-frustrates-truck-owners/" title="Boone Town Council pursues banning downtown food trucks, frustrates truck owners"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/10/Kara_Haselton_20200930_News_FoodTrucks-0754-300x200.jpg" alt="Alex Leon is the owner of El Tacorreindo, popular local food truck in Boone, NC. El Tacorriendo was rated Best NC Food Truck in by Strange Carolinas in 2019." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Boone Town Council pursues banning downtown food trucks, frustrates truck owners</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/vice-president-michael-pence-attends-boone-church-service-with-franklin-graham/" title="Vice President Mike Pence attends Boone church service with Franklin Graham"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/11/Max_Correa_20201101_PenceVisit_Politics-14-300x200.jpg" alt="Vice President Mike Pence attends Boone church service with Franklin Graham" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Vice President Mike Pence attends Boone church service with Franklin Graham</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/kamala-harris-husband-campaigns-in-boone-encourages-early-voting/" title="Kamala Harris’ husband campaigns in Boone, encourages early voting"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/10/IMG_2161-300x254.jpg" alt="Kamala Harris’ husband campaigns in Boone, encourages early voting" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Kamala Harris’ husband campaigns in Boone, encourages early voting</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/heres-whos-voting-in-watauga-county-in-this-record-setting-election-year/" title="Here’s who’s voting in Watauga County in this record-setting election year"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-25-at-10.58.02-PM-300x181.png" alt="Here’s who’s voting in Watauga County in this record-setting election year" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Here’s who’s voting in Watauga County in this record-setting election year</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/early-voting-in-watauga-and-surrounding-counties/" title="Early Voting in Watauga and surrounding counties"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2020/09/Political-news-banner-300x100.png" alt="Early Voting in Watauga and surrounding counties" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Early Voting in Watauga and surrounding counties</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Newsletter Signup</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theappalachianonline.us17.list-manage.com/subscribe/post?u=92eb0d59bfa2ec33bb35eed7e&amp;id=b480b7ead2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get our news delivered straight to your inbox every Friday.</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92eb0d59bfa2ec33bb35eed7e_b480b7ead2" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div id='catbox-cat3839178' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/on-election-day-religion-plays-a-key-factor-for-some-voters/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/11/Jesse_BarberMarch-13-2020-12-380x475.jpg' class='enlarge-effect' id='grow-cat3839178'  alt='On Election Day, religion plays a key factor for some voters' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/on-election-day-religion-plays-a-key-factor-for-some-voters/'>On Election Day, religion plays a key factor for some voters</a></p><p><span class="time-wrapper"> November 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3839166' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/11/Editors-note-header-475x190.png' class='enlarge-effect' id='grow-cat3839166'  alt='Editor&#8217;s note: How The Appalchian will report election results' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/editors-note-how-the-appalchian-will-report-election-results/'>Editor&#8217;s note: How The Appalchian will report election results</a></p><p><span class="time-wrapper"> November 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/presidential-results/'>Presidential Results</a></p><p><span class="time-wrapper"> November 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/county-results/'>County Results</a></p><p><span class="time-wrapper"> November 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/congressional-results/'>Congressional Results</a></p><p><span class="time-wrapper"> November 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/statewide-results/'>Statewide results</a></p><p><span class="time-wrapper"> November 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/on-election-day-religion-plays-a-key-factor-for-some-voters/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/11/Jesse_BarberMarch-13-2020-12-380x475.jpg' id='grow-stb39178'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A cross bearing a purple sash outside of the First Baptist Church in Boone.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39178').mouseenter(function() {
   											jQuery('#grow-stb39178').removeClass('shrink');
   											jQuery('#grow-stb39178').removeClass('grow');
   											jQuery('#grow-stb39178').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39178').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/on-election-day-religion-plays-a-key-factor-for-some-voters/">On Election Day, religion plays a key factor for some voters</a></p></li><li class='stb-top-row'><p class='stb-cat'>Election 2020</p><p class="relatedtitle"><a href="https://theappalachianonline.com/presidential-results/">Presidential Results</a></p></li><li class='stb-top-row'><p class='stb-cat'>Election 2020</p><p class="relatedtitle"><a href="https://theappalachianonline.com/county-results/">County Results</a></p></li><li class='stb-top-row'><p class='stb-cat'>Election 2020</p><p class="relatedtitle"><a href="https://theappalachianonline.com/congressional-results/">Congressional Results</a></p></li><li class='stb-top-row'><p class='stb-cat'>Election 2020</p><p class="relatedtitle"><a href="https://theappalachianonline.com/statewide-results/">Statewide results</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/election-day-2020/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/03/App-votes-splash-page--475x317.png' id='grow-stb39128'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Election Day 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39128').mouseenter(function() {
   											jQuery('#grow-stb39128').removeClass('shrink');
   											jQuery('#grow-stb39128').removeClass('grow');
   											jQuery('#grow-stb39128').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39128').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/election-day-2020/">Election Day 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/photo-gallery-vice-president-mike-pence-visits-boone-church/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/11/Kara_Haselton_20200930_Politics_PenceChurchVisit-1521-475x317.jpg' id='grow-stb39096'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vice President Mike Pence joined Franklin Graham, President of disaster relief organization Samaritan's Purse, for the 9 a.m. worship service at Alliance Bible Fellowship in Boone on Nov. 1.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39096').mouseenter(function() {
   											jQuery('#grow-stb39096').removeClass('shrink');
   											jQuery('#grow-stb39096').removeClass('grow');
   											jQuery('#grow-stb39096').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39096').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/photo-gallery-vice-president-mike-pence-visits-boone-church/">PHOTO GALLERY: Vice President Mike Pence visits Boone church</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/recent-app-state-grad-manages-ray-russells-re-election-campaign-as-election-day-nears/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/11/ELxOWzAWoAA2LNS-475x353.jpeg' id='grow-stb39100'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lee Franklin (pictured near the center, wearing plaid jacket with a hat), an App State political science graduate, campaigns with community members in support of re-electing Ray Russell (pictured at left, wearing Santa hat and holding bag of candy) to the NC House of Representatives. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39100').mouseenter(function() {
   											jQuery('#grow-stb39100').removeClass('shrink');
   											jQuery('#grow-stb39100').removeClass('grow');
   											jQuery('#grow-stb39100').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39100').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/recent-app-state-grad-manages-ray-russells-re-election-campaign-as-election-day-nears/">Recent App State grad manages Ray Russell’s re-election campaign as Election Day nears</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/college-democrats-and-republicans-prepare-for-election-day-with-voter-outreach/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/09/Political-news-banner-475x158.png' id='grow-stb39102'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='College Democrats and Republicans prepare for Election Day with voter outreach'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39102').mouseenter(function() {
   											jQuery('#grow-stb39102').removeClass('shrink');
   											jQuery('#grow-stb39102').removeClass('grow');
   											jQuery('#grow-stb39102').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39102').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/college-democrats-and-republicans-prepare-for-election-day-with-voter-outreach/">College Democrats and Republicans prepare for Election Day with voter outreach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/vice-president-michael-pence-attends-boone-church-service-with-franklin-graham/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/11/Max_Correa_20201101_PenceVisit_Politics-14-475x317.jpg' id='grow-stb39071'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vice President Mike Pence attends Boone church service with Franklin Graham'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb39071').mouseenter(function() {
   											jQuery('#grow-stb39071').removeClass('shrink');
   											jQuery('#grow-stb39071').removeClass('grow');
   											jQuery('#grow-stb39071').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb39071').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://theappalachianonline.com/vice-president-michael-pence-attends-boone-church-service-with-franklin-graham/">Vice President Mike Pence attends Boone church service with Franklin Graham</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theappalachian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theappalachian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheAppalachian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform7647" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis7647">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7647" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7647" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7647" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7647" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29629"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/cornavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31659"><a href="https://theappalachianonline.com/broadcast/">Broadcast</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="https://theappalachianonline.com/broadcast/awn/">The Appalachian Weekly News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/fact-foundation/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise-with-us/">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div></body></html>