<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/12/Screen-Shot-2018-12-17-at-2.07.02-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Appalachian RSS 2.0" href="https://theappalachianonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Appalachian RSS .92" href="https://theappalachianonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Appalachian Atom 0.3" href="https://theappalachianonline.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Being Black at App, navigating a PWI &ndash; The Appalachian</title>
	<meta name="description" content="The Black Student Association invited university students to an open discussion Sept. 12 highlighting the Black experience at a predominantly white institution. " />
	<link rel="canonical" href="https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Being Black at App, navigating a PWI &ndash; The Appalachian" />
	<meta property="og:description" content="The Black Student Association invited university students to an open discussion Sept. 12 highlighting the Black experience at a predominantly white institution. " />
	<meta property="og:url" content="https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAppalachian/" />
	<meta property="article:published_time" content="2022-09-16T23:42:22+00:00" />
	<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="338" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Jenna Guzman" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheAppalachian" />
	<meta name="twitter:site" content="@TheAppalachian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" K. Slade, Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#article","isPartOf":{"@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/"},"author":{"name":"Jenna Guzman","@id":"https://theappalachianonline.com/#/schema/person/9f810b0735fedaa89692cb6ad29eee0e"},"headline":"Being Black at App, navigating a PWI","datePublished":"2022-09-16T23:42:22+00:00","dateModified":"2022-09-16T23:42:22+00:00","mainEntityOfPage":{"@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/"},"wordCount":1050,"commentCount":0,"publisher":{"@id":"https://theappalachianonline.com/#organization"},"image":{"@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#primaryimage"},"thumbnailUrl":"https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1.png","keywords":["BSA"],"articleSection":["Campus","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#respond"]}]},{"@type":"WebPage","@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/","url":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/","name":"Being Black at App, navigating a PWI &ndash; The Appalachian","isPartOf":{"@id":"https://theappalachianonline.com/#website"},"primaryImageOfPage":{"@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#primaryimage"},"image":{"@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#primaryimage"},"thumbnailUrl":"https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1.png","datePublished":"2022-09-16T23:42:22+00:00","dateModified":"2022-09-16T23:42:22+00:00","description":"The Black Student Association invited university students to an open discussion Sept. 12 highlighting the Black experience at a predominantly white institution. ","breadcrumb":{"@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#primaryimage","url":"https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1.png","contentUrl":"https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1.png","width":900,"height":338},{"@type":"BreadcrumbList","@id":"https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theappalachianonline.com/"},{"@type":"ListItem","position":2,"name":"Being Black at App, navigating a PWI"}]},{"@type":"WebSite","@id":"https://theappalachianonline.com/#website","url":"https://theappalachianonline.com/","name":"The Appalachian","description":"The Student News Site of Appalachian State University","publisher":{"@id":"https://theappalachianonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theappalachianonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://theappalachianonline.com/#organization","name":"The Appalachian","url":"https://theappalachianonline.com/","sameAs":["https://www.instagram.com/theappalachian/","https://www.facebook.com/TheAppalachian/","https://twitter.com/TheAppalachian"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theappalachianonline.com/#/schema/logo/image/","url":"https://theappalachianonline.com/wp-content/uploads/2015/11/logocrop.png","contentUrl":"https://theappalachianonline.com/wp-content/uploads/2015/11/logocrop.png","width":778,"height":647,"caption":"The Appalachian"},"image":{"@id":"https://theappalachianonline.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://theappalachianonline.com/#/schema/person/9f810b0735fedaa89692cb6ad29eee0e","name":"Jenna Guzman","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theappalachianonline.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7fc4c6dcab5a26ebebaec1469d937fd3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7fc4c6dcab5a26ebebaec1469d937fd3?s=96&d=mm&r=g","caption":"Jenna Guzman"},"url":"https://theappalachianonline.com/author/jenna-guzman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Appalachian &raquo; Being Black at App, navigating a PWI Comments Feed" href="https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theappalachianonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://theappalachianonline.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theappalachianonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theappalachianonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C600%2C500%7CPoppins%3A500%2C400%2C700%7COpen+Sans+Condensed%3A400%2C700%2C500%2C600&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theappalachianonline.com/wp-content/themes/snoflex/style.css?ver=20220904' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theappalachianonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theappalachianonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831275-3b06-4613-a38c-1c4ba8af4ab2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","nonce":"a437a148fe","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220901' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theappalachianonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theappalachianonline.com/wp-json/wp/v2/posts/48814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theappalachianonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theappalachianonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://theappalachianonline.com/?p=48814' />
<link rel="alternate" type="application/json+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fbeing-black-at-app-navigating-a-pwi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theappalachianonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheappalachianonline.com%2Fbeing-black-at-app-navigating-a-pwi%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Being Black at App, navigating a PWI" />
<meta property="og:type" content="article" />
<meta name="author" content="K. Slade" />
<meta property="og:url" content="https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/" />
<meta property="og:image" content="https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="338" />
	<meta property="og:site_name" content="The Appalachian" />
	<meta property="og:description" content="The Black Student Association invited university students to an open discussion Sept. 12 highlighting the Black experience at a predominantly white institution.  The forum was hosted by Victoria Virella, a BSA historian. During the meeting, the floor opened to all students to explore racism, feeling excluded and coping with isolation on the university campus.   As..." />
	<meta name="description" content="The Black Student Association invited university students to an open discussion Sept. 12 highlighting the Black experience at a predominantly white institution.  The forum was hosted by Victoria Virella, a BSA historian. During the meeting, the floor opened to all students to explore racism, feeling excluded and coping with isolation on the university campus.   As..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="BSA" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4825434589488514" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theappalachian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theappalachian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheAppalachian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theappalachianonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9337" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis9337">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9337" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9337" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9337" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9337" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theappalachianonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-35255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/app-state-covid-dashboard/">COVID-19</a></li>
	<li id="menu-item-31075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li id="menu-item-31076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li id="menu-item-34977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li id="menu-item-35284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-31078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li id="menu-item-31079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li id="menu-item-31080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li id="menu-item-31083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li id="menu-item-31084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li id="menu-item-34201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-31088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li id="menu-item-31089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li id="menu-item-34199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://theappalachianonline.com/category/multimedia/appalachian-dispatch/">Appalachian Dispatch</a></li>
</ul>
</li>
<li id="menu-item-46591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46591"><a href="https://theappalachianonline.com/best-of-boone/">Best of Boone</a>
<ul class="sub-menu">
	<li id="menu-item-46588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46588"><a href="https://theappalachianonline.com/best-of-boone/best-of-boone-2022/">Best of Boone 2022</a></li>
	<li id="menu-item-42176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul>
</li>
<li id="menu-item-29633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li id="menu-item-29638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li id="menu-item-29636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-29639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li id="menu-item-41794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li id="menu-item-40544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li id="menu-item-39635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-29637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li id="menu-item-29635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li id="menu-item-36517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-29634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></div><div class="headerlink headerlarge"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerlink headerimage" alt="The Student News Site of Appalachian State University" /></div><h1 style="display:none" aria-hidden="true">The Appalachian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theappalachianonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/app-state-covid-dashboard/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://theappalachianonline.com/category/multimedia/appalachian-dispatch/">Appalachian Dispatch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46591"><a href="https://theappalachianonline.com/best-of-boone/">Best of Boone</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46588"><a href="https://theappalachianonline.com/best-of-boone/best-of-boone-2022/">Best of Boone 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theappalachianonline.com"><img src="https://theappalachianonline.com/wp-content/uploads/2020/06/Masthhead-appalachian-JPEG.jpg" class="headerimage" alt="The Student News Site of Appalachian State University" /></a></div><h1 style="display:none">The Appalachian</h1></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-48814' class='snopostid'><div id='classic_story' class='sno-story-48814'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theappalachianonline.com/category/news/c15-campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://theappalachianonline.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Being Black at App, navigating a PWI</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='48814' data-photo-id='47482' href='#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1.png' alt='Being+Black+at+App%2C+navigating+a+PWI' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='48814' data-photo-id='47482'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://theappalachianonline.com/staff_name/kayla-slade/" class="creditline">K. Slade</a>, Reporter</span><br /><span class="storydate"><span class="time-wrapper">September 16, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">The Black Student Association invited university students to an open discussion Sept. 12 highlighting the Black experience at a predominantly white institution. </span></p>
<p><span style="font-weight: 400;">The forum was hosted by Victoria Virella, a BSA historian. During the meeting, the floor opened to all students to explore racism, feeling excluded and coping with isolation on the university campus.  </span></p>
<p><span style="font-weight: 400;">As of fall 2021, the university cites that </span><a href="https://diversity.appstate.edu/"><span style="font-weight: 400;">18.3%</span></a><span style="font-weight: 400;"> underrepresented racial and minority groups attend App State. As of 2020, 81.6% of undergraduate and graduate students are white while 3.91% of the total population is Black, according to </span><a href="https://datausa.io/profile/university/appalachian-state-university#:~:text=The%20enrolled%20student%20population%20at,Hawaiian%20or%20Other%20Pacific%20Islanders."><span style="font-weight: 400;">DataUSA</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">In small groups, students discussed their time at the university, the racism they’ve encountered and how being Black influenced their time at the university. </span></p>
<p><span style="font-weight: 400;">To kickstart the open floor, Virella shared an occurrence that happened the previous week on an AppalCart bus. </span></p>
<p><span style="font-weight: 400;">Virella, a Black man and a Black woman sat at the front of the bus. While mostly empty, a few students lingered in the back. In a traffic jam, Virella said she witnessed the man walk up to the white driver and ask if the bus route included his stop. </span></p>
<p><span style="font-weight: 400;">“He asked him politely and loud enough,” said Virella, a junior exercise science major. “The bus driver doesn’t acknowledge him, doesn’t turn his head, looking straight forward and acting like he didn’t even hear him.” </span></p>
<p><span style="font-weight: 400;">Virella said the man returned to his seat and spoke with the woman. After a moment, the man went back to the driver and asked again about the bus stop. </span></p>
<p><span style="font-weight: 400;">“The bus driver still doesn’t acknowledge him,” Virella said. “But the whole time, and you can see in the mirror, the bus driver’s face was contorted into disgust.” </span></p>
<p><span style="font-weight: 400;">Following the last attempt, the Black woman tried to ask the driver, knocking on the divider to get his attention. </span></p>
<p><span style="font-weight: 400;">“He turns to look at her, face of disgust, says ‘yeah’ and tells her to go sit back down,” Virella said. “Mind y’all, you don’t have to sit down on the bus but he’s specifically telling her to go sit back down.”</span></p>
<p><span style="font-weight: 400;">Virella said a white woman then approached from the back of the bus and was verbally greeted by the driver without prompting. After an exchange of ‘hellos,’ the woman asks if her stop is along the bus route. Virella said he answered her question without animosity in his tone. </span></p>
<p><span style="font-weight: 400;">“Obviously, I had it happen to me. I know it happens and everything. But I’m like ‘really dude? You don’t want to do your own job?’” Virella said. “It’s the Black invisibility for me. The fact that we aren’t even acknowledged, no matter how polite or loud you are.”  </span></p>
<p><span style="font-weight: 400;">Craig Hughes, director of AppalCart, said the company will investigate this incident further. </span></p>
<p><span style="font-weight: 400;">“AppalCART takes all reports of discrimination seriously and follows up according to our Title VI Policy,” Hughes said. “It is AppalCART’s policy to ensure that no person shall, on the grounds of race, color, national origin, sex, creed, age or disability, be excluded from participation in, be denied the benefits of, or be otherwise subjected to discrimination under any of our programs and activities.”</span></p>
<p><span style="font-weight: 400;">Other shared experiences include being called the N-word with the hard “R”  while walking to Waffle House, reading racist comments under the </span><a href="https://www.instagram.com/blackatappstate/?hl=en"><span style="font-weight: 400;">BlackatAppState</span></a><span style="font-weight: 400;"> Instagram account and feeling uncomfortable being the only Black person in the room.</span></p>
<p><span style="font-weight: 400;">LaPrincess Nobles, a senior digital marketing major, explained her experience last summer studying abroad in France with other App State students. Nobles was one of two Black students on the trip.</span></p>
<p><span style="font-weight: 400;">“Most of the time I was left behind or left out of everything,” Nobles said. “It got to a point where when I wanted to go home because I was crying and genuinely being forgotten. One of the advisors said ‘it looks like you don’t want no one to be around you.’’ </span></p>
<p><span style="font-weight: 400;">Nobles said while trying to meet up with the rest of her classmates, she was met with silence in the group chat. </span></p>
<p><span style="font-weight: 400;">“I was trying to meet up with some of the people in the group to go see the Van Gogh exhibit, they said they were going to text me when they’re on their way and I can meet them there,” Nobles said. “They never did and they completely left me trying to figure out how to get to places by myself.” </span></p>
<p><span style="font-weight: 400;">Nobles had to navigate France with the directions on her phone. </span></p>
<p><span style="font-weight: 400;">“If something had happened and they just kinda left me without telling me, no one is going to look for me. It was just awful,” Nobles said.</span></p>
<p><span style="font-weight: 400;">Nobles said the group told her they didn’t want anyone to feel left out but never communicated with her. The group posted on the Snapchat group after the fact. An effort was made on the last day of the trip. </span></p>
<p><span style="font-weight: 400;">When talking to her mom, Nobles said her mom didn’t want her to “end up like some of them girls that go to all white sleepovers and end up committing ‘suicide,’” referencing the </span><a href="https://www.rollingstone.com/culture/culture-features/tamla-horsford-death-georgia-1026889/"><span style="font-weight: 400;">Tamla Horsford</span> </a><span style="font-weight: 400;">case.    </span></p>
<p><span style="font-weight: 400;">Following the open floor, the group examined possible solutions and safety tips. Virella asked freshmen to be prepared and aware of their surroundings. </span></p>
<p><span style="font-weight: 400;">“Sometimes, you’ll be the only Black person, the only person of color, in class, in a club. I need y’all to be confident. Don’t shrink into y’all selves, be who you are,” Virella said. “Don’t let them scare you off. Y’all came here for an education, get y’all’s education.” </span></p>
<p><span style="font-weight: 400;">Another point was to always search for a way out, physically or otherwise. </span></p>
<p><span style="font-weight: 400;">“Whether it’s a physical door or an excuse,” Virella said. “If you’re at a party and they’re being a little crazy, you need to find that door. Y’all know if the cops come, y’all will be the first ones they see.” </span></p>
<p><span style="font-weight: 400;">With combating isolation, Virella said to take the time to connect with others and get out of your comfort zone with clubs. Black inclusive spaces like </span><a href="https://engage.appstate.edu/organization/queen-in-you"><span style="font-weight: 400;">Queen in You</span></a><span style="font-weight: 400;">, </span><a href="https://bsa.appstate.edu/"><span style="font-weight: 400;">BSA</span></a><span style="font-weight: 400;">, and </span><a href="https://multiculturalcenter.appstate.edu/"><span style="font-weight: 400;">Multicultural Center</span></a><span style="font-weight: 400;"> hold events in Plemmons Student Union throughout the semester. </span></p>
<div class='related sno-632547071266e relatedcenter sno-animate'>
	<h5></h5>
										<div class='relatedrow sno-animate related-1'>
				<a href="https://theappalachianonline.com/get-connected-social-resources-on-campus/" title="Get connected: Social resources on campus"><img src="https://theappalachianonline.com/wp-content/uploads/2022/08/Copy-of-Samuel-Cooke-The-Appalachian_LGBTQ-Center-GA-22188A-240x150.jpg" style="width:100%" class="catboxphoto" alt="Pascale Bouchard, the new LGBTQ Center graduate assistant, stands in the entrance to the Henderson Springs LGBTQ Center in Plemmons Student Union Aug. 2, 2022. " /></a>		<h5 class="relatedtitle"><a href="https://theappalachianonline.com/get-connected-social-resources-on-campus/">Get connected: Social resources on campus</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-2'></div>
							<div class='relatedrow sno-animate related-2'>
				<a href="https://theappalachianonline.com/a-timeline-of-bsa/" title="A timeline of BSA: From founding to today"><img src="https://theappalachianonline.com/wp-content/uploads/2018/03/BSA_2_web_hutchings-e1644453143787-240x150.jpg" style="width:100%" class="catboxphoto" alt="The Black Student Association sign outside of its meeting room, March 26, 2018." /></a>		<h5 class="relatedtitle"><a href="https://theappalachianonline.com/a-timeline-of-bsa/">A timeline of BSA: From founding to today</a></h5>
							</div>
				<div class="clear"></div>
</div>
<style>
.sno-632547071266e {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-632547071266e h5 {
	color: #000000;
}
</style>
<div id='VETT_NEWS_correction_container'></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='https://cx.vettnews.com/widget/vett_news_embed'></script></span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theappalachianonline.com/get-connected-social-resources-on-campus/" title="Get connected: Social resources on campus"><img src="https://theappalachianonline.com/wp-content/uploads/2022/08/Copy-of-Samuel-Cooke-The-Appalachian_LGBTQ-Center-GA-22188A-240x150.jpg" class="catstory-photo" alt="Pascale Bouchard, the new LGBTQ Center graduate assistant, stands in the entrance to the Henderson Springs LGBTQ Center in Plemmons Student Union Aug. 2, 2022. " /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/get-connected-social-resources-on-campus/">Get connected: Social resources on campus</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theappalachianonline.com/a-timeline-of-bsa/" title="A timeline of BSA: From founding to today"><img src="https://theappalachianonline.com/wp-content/uploads/2018/03/BSA_2_web_hutchings-e1644453143787-240x150.jpg" class="catstory-photo" alt="The Black Student Association sign outside of its meeting room, March 26, 2018." /></a><h5 class="relatedtitle"><a href="https://theappalachianonline.com/a-timeline-of-bsa/">A timeline of BSA: From founding to today</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://theappalachianonline.com/tag/bsa/" rel="tag">BSA</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/02/406EBC46-55A9-4A34-B3E0-D0D3B8624AD6-475x428.jpeg' alt='Photo of K. Slade'/></div><a href="https://theappalachianonline.com/staff_profile/kayla-slade/"><div class='sc_title'>K. Slade, Reporter</div></a><div class='sc_bio'><p>Kayla Slade (she/her) is a junior journalism major from Charlotte, N.C. This is her first year with The Appalachian.</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
													.sno-trending-2 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/art-sculpture-wey-hall-vandalized-after-game-days/" title="Art sculpture, Wey Hall vandalized after game days"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/09/220910_HiattEllis_AMChaos_Sports_2616-300x225.jpg" alt="Fans break off a part of the duck pond sculpture and bring it to land before throwing it back into the pond after App State’s win over No. 6 Texas A&M." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Art sculpture, Wey Hall vandalized after game days</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/high-country-staple-shuts-down-after-25-years/" title="High Country staple shuts down after 25 years"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/09/Samuel-Cooke-The-Appalachian_The-Tomato-Shack-22226-300x210.jpg" alt="Jerry Cheek plays guitar while waiting for customers. Before opening the Tomato Shack Jerry played guitar for 10 years, he mainly played top 40 country music. With the Tomato Shack closing at the end of August, Jerry hopes to play music in his retirement." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>High Country staple shuts down after 25 years</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/opinion-the-new-meal-plans-suck/" title="OPINION: The new meal plans suck"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-opinion-300x113.png" alt="OPINION: The new meal plans suck" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>OPINION: The new meal plans suck</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/drag-debut-boone-barbies-kick-off-series-of-events-at-lilys/" title="Drag debut: Boone Barbies kick off series of events at Lily’s"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/09/IMG_3975-300x225.jpg" alt="Boone Barbie Willow putting on a show to Selena Gomez’s “Slow Down” at Lily’s on Sept. 11, 2022. 
" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Drag debut: Boone Barbies kick off series of events at Lily’s</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://theappalachianonline.com/college-gameday-heads-to-boone-for-app-state-vs-troy/" title="College GameDay heads to Boone for App State vs. Troy"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://theappalachianonline.com/wp-content/uploads/2022/09/IMG_1301-300x300.jpg" alt="ESPNs College GameDay comes to Boone for the first time Sept. 17, 2022, hosted from Sanford Mall." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>College GameDay heads to Boone for App State vs. Troy</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widget_text widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Newsletter Signup</div></div><div class="widgetbody"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theappalachianonline.us17.list-manage.com/subscribe/post?u=92eb0d59bfa2ec33bb35eed7e&amp;id=b480b7ead2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
		<h2>Get our news delivered straight to your inbox every week.</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92eb0d59bfa2ec33bb35eed7e_b480b7ead2" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div></section>			<style>
									.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-4">
					<div class="snotextwidget">		

									<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/TheAppalachian?ref_src=twsrc%5Etfw">Tweets by TheAppalachian</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #ffcc00;border-top:5px solid #ffcc00;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div id='catbox-cat3848814' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1-475x178.png' class='enlarge-effect' id='grow-cat3848814'  alt='Being Black at App, navigating a PWI' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/being-black-at-app-navigating-a-pwi/'>Being Black at App, navigating a PWI</a></p><p><span class="time-wrapper"> September 16, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3848806' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/authors-offer-new-perspectives-as-boone-turns-150/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/09/VIEWFROMRICHMOUNTAIN-475x319.jpg' class='enlarge-effect' id='grow-cat3848806'  alt='Authors offer new perspectives as Boone turns 150' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/authors-offer-new-perspectives-as-boone-turns-150/'>Authors offer new perspectives as Boone turns 150</a></p><p><span class="time-wrapper"> September 16, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3848761' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/letter-to-the-editor-app-state-is-too-big-for-its-britches/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2019/01/The-Appalachian-Website-Banners-07-475x178.jpg' class='enlarge-effect' id='grow-cat3848761'  alt='Letter to the Editor: App State is too big for its britches' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/letter-to-the-editor-app-state-is-too-big-for-its-britches/'>Letter to the Editor: App State is too big for its britches</a></p><p><span class="time-wrapper"> September 16, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3848799' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/your-go-to-guide-for-college-gameday/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/09/220915_HiattEllis_CGDstagesetup_Sports_08244-475x334.jpg' class='enlarge-effect' id='grow-cat3848799'  alt='Your go-to guide for College GameDay' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/your-go-to-guide-for-college-gameday/'>Your go-to guide for College GameDay</a></p><p><span class="time-wrapper"> September 16, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3848782' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/app-state-soccer-suffers-consecutive-defeats-as-conference-play-nears/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/09/TaylorWard_09092022_wscASUvETSU_6-475x317.jpg' class='enlarge-effect' id='grow-cat3848782'  alt='App State soccer suffers consecutive defeats as conference play nears' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/app-state-soccer-suffers-consecutive-defeats-as-conference-play-nears/'>App State soccer suffers consecutive defeats as conference play nears</a></p><p><span class="time-wrapper"> September 15, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3848783' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theappalachianonline.com/horn-in-the-west-70-years-of-success/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/09/7969c77015192245a967148d0d6837f0-475x326.jpg' class='enlarge-effect' id='grow-cat3848783'  alt='Horn in the West: 70 years of success' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theappalachianonline.com/horn-in-the-west-70-years-of-success/'>Horn in the West: 70 years of success</a></p><p><span class="time-wrapper"> September 15, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class="widgetwrap sno-animate"><div><div id="ad-48482" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="https://theappalachianonline.com/ads/amazon-prime-student/" target="_blank"><img src="https://theappalachianonline.com/wp-content/uploads/2022/09/Sept1-30_WebsideSidebarAd_AmazonPrime_RiddleBloom_CarrieDavis_AppalachianStateU_Digital_300x250-72res.png" class="centered" style="max-width:100%;"/></a>
	</div></div></div></section>
			<section>
	<div class="widgetwrap sno-animate sno-rightad-10">
					<div class="advertisementwrap">
				<a target="_blank" href="https://cel.appstate.edu/">					<img src="https://theappalachianonline.com/wp-content/uploads/2022/08/get-involved-.png"  alt="Advertisement" class="centered" />
				</a>			</div>
								<div class="clear"></div>
		</div>
</section>
		
		<section><div class="widgetwrap sno-animate"><div><div id="ad-48272" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="https://theappalachianonline.com/ads/office-of-community-engaged-leadership/" target="_blank"><img src="https://theappalachianonline.com/wp-content/uploads/2022/08/get-involved-.png" class="centered" style="max-width:100%;"/></a>
	</div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/belk-library-unveils-brand-new-makerspace/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/09/AldoSarabia_090922_Maker-Space-Grand-Open_News_06-475x339.jpg' id='grow-stb48578'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Attendees gather for the grand opening of the new Makerspace in the lower level of Belk Library, Sept. 9, 2022.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48578').mouseenter(function() {
   											jQuery('#grow-stb48578').removeClass('shrink');
   											jQuery('#grow-stb48578').removeClass('grow');
   											jQuery('#grow-stb48578').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48578').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/belk-library-unveils-brand-new-makerspace/">Belk Library unveils brand new Makerspace</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/community-university-leaders-gather-for-founders-day/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/09/70A2291-475x317.jpg' id='grow-stb48563'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Community, university leaders gather for Founders Day'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48563').mouseenter(function() {
   											jQuery('#grow-stb48563').removeClass('shrink');
   											jQuery('#grow-stb48563').removeClass('grow');
   											jQuery('#grow-stb48563').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48563').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/community-university-leaders-gather-for-founders-day/">Community, university leaders gather for Founders Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-states-chosen-first-name-initiative-to-include-staff-and-faculty/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1-475x178.png' id='grow-stb48466'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State’s chosen first name initiative to include staff and faculty'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48466').mouseenter(function() {
   											jQuery('#grow-stb48466').removeClass('shrink');
   											jQuery('#grow-stb48466').removeClass('grow');
   											jQuery('#grow-stb48466').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48466').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-states-chosen-first-name-initiative-to-include-staff-and-faculty/">App State’s chosen first name initiative to include staff and faculty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/update-urec-announces-mt-mitchell-reopening/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/Appalachian-News-Banner-900x338-1-475x178.png' id='grow-stb48365'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UPDATE: UREC announces Mt. Mitchell reopening'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48365').mouseenter(function() {
   											jQuery('#grow-stb48365').removeClass('shrink');
   											jQuery('#grow-stb48365').removeClass('grow');
   											jQuery('#grow-stb48365').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48365').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/update-urec-announces-mt-mitchell-reopening/">UPDATE: UREC announces Mt. Mitchell reopening</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/new-year-new-residence-hall/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/08/AldoSarabia_082422_New-Residence-Halls_News_03-475x339.jpg' id='grow-stb48357'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nestled near the Duck Pond, Trivette Dining Hall and Kidd Brewer stadium, New River Hall stands as replacement for the demolished Justice, Gardner and Coltrane Residence Halls. The new residence hall provides updated living spaces for students as a part of Appalachian State University Master Plan.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48357').mouseenter(function() {
   											jQuery('#grow-stb48357').removeClass('shrink');
   											jQuery('#grow-stb48357').removeClass('grow');
   											jQuery('#grow-stb48357').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48357').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/new-year-new-residence-hall/">New year, new residence hall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/protests-plans-penalties-stories-you-may-have-missed-during-the-2021-22-school-year/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/08/Groundbreaking_A7300084-475x330.jpg' id='grow-stb48165'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chancellor Sheri Everts and others break ground on the Conservatory for Biodiversity Education and Research March 25, 2022. The Conservatory will be the first building of the university’s Innovation District.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48165').mouseenter(function() {
   											jQuery('#grow-stb48165').removeClass('shrink');
   											jQuery('#grow-stb48165').removeClass('grow');
   											jQuery('#grow-stb48165').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48165').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/protests-plans-penalties-stories-you-may-have-missed-during-the-2021-22-school-year/">Protests, plans, penalties: Stories you may have missed during the 2021-22 school year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/get-to-know-whos-who-at-app-state/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/08/Heather-Norris3-317x475.jpg' id='grow-stb48142'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Heather Hulburt Norris. Photo Courtesy of Anna Oakes, University Communications.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48142').mouseenter(function() {
   											jQuery('#grow-stb48142').removeClass('shrink');
   											jQuery('#grow-stb48142').removeClass('grow');
   											jQuery('#grow-stb48142').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48142').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/get-to-know-whos-who-at-app-state/">Get to know who’s who at App State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/get-connected-social-resources-on-campus/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/08/Copy-of-Samuel-Cooke-The-Appalachian_LGBTQ-Center-GA-22188A-316x475.jpg' id='grow-stb48099'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Pascale Bouchard, the new LGBTQ Center graduate assistant, stands in the entrance to the Henderson Springs LGBTQ Center in Plemmons Student Union Aug. 2, 2022. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb48099').mouseenter(function() {
   											jQuery('#grow-stb48099').removeClass('shrink');
   											jQuery('#grow-stb48099').removeClass('grow');
   											jQuery('#grow-stb48099').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb48099').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/get-connected-social-resources-on-campus/">Get connected: Social resources on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/newborns-to-neers-app-states-campus-22-years-ago/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2022/04/Doc-Watson-PSherar-475x317.jpg' id='grow-stb47130'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bluegrass musician Doc Watson performs in Boone Sept. 17, 2000. Photo by Paul Sherar'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47130').mouseenter(function() {
   											jQuery('#grow-stb47130').removeClass('shrink');
   											jQuery('#grow-stb47130').removeClass('grow');
   											jQuery('#grow-stb47130').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47130').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;C</p><p class="relatedtitle"><a href="https://theappalachianonline.com/newborns-to-neers-app-states-campus-22-years-ago/">Newborns to &#8216;Neers: App State’s campus 22 years ago</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theappalachianonline.com/app-state-lifts-mask-mandate-required-testing-for-unvaccinated/#photo'><img src='https://theappalachianonline.com/wp-content/uploads/2020/08/Kara_Haselton_20200825_HowAreClubsOrganizingThisSemester_NewsDesk-8449-475x317.jpg' id='grow-stb46427'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='App State lifts mask mandate, required testing for unvaccinated'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb46427').mouseenter(function() {
   											jQuery('#grow-stb46427').removeClass('shrink');
   											jQuery('#grow-stb46427').removeClass('grow');
   											jQuery('#grow-stb46427').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb46427').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://theappalachianonline.com/app-state-lifts-mask-mandate-required-testing-for-unvaccinated/">App State lifts mask mandate, required testing for unvaccinated</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theappalachianonline.com">The Appalachian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UClzUMbQhXFqe0aM9nCu_nMg">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theappalachian/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theappalachian">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheAppalachian/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of Appalachian State University</p></div><div class="footersearch">	<form method="get" id="searchform8478" action="https://theappalachianonline.com/">
			<div class="search-button-container" id="searchthis8478">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8478" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8478" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8478" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8478" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3311"><a href="https://theappalachianonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35255"><a href="https://theappalachianonline.com/category/app-state-covid-dashboard/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31075"><a href="https://theappalachianonline.com/category/news/c15-campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31076"><a href="https://theappalachianonline.com/category/news/c16-community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34977"><a href="https://theappalachianonline.com/category/news/election-2020-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35284"><a href="https://theappalachianonline.com/category/spanish-translations/">Spanish Translations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3315"><a href="https://theappalachianonline.com/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31078"><a href="https://theappalachianonline.com/category/ac/artdesign/">Art/Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31079"><a href="https://theappalachianonline.com/category/ac/c30-entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31080"><a href="https://theappalachianonline.com/category/ac/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3320"><a href="https://theappalachianonline.com/category/c14-opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31081"><a href="https://theappalachianonline.com/category/c14-opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31082"><a href="https://theappalachianonline.com/category/c14-opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31083"><a href="https://theappalachianonline.com/category/c14-opinion/letters/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3319"><a href="https://theappalachianonline.com/category/c13-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31087"><a href="https://theappalachianonline.com/category/c13-sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://theappalachianonline.com/category/c13-sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://theappalachianonline.com/category/c13-sports/track-and-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31084"><a href="https://theappalachianonline.com/category/c13-sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34201"><a href="https://theappalachianonline.com/category/c13-sports/field-hockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31088"><a href="https://theappalachianonline.com/category/c13-sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31089"><a href="https://theappalachianonline.com/category/c13-sports/softball-2/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="https://theappalachianonline.com/category/c13-sports/tennis/">Tennis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41550"><a href="https://theappalachianonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://theappalachianonline.com/category/multimedia/appalachian-dispatch/">Appalachian Dispatch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46591"><a href="https://theappalachianonline.com/best-of-boone/">Best of Boone</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46588"><a href="https://theappalachianonline.com/best-of-boone/best-of-boone-2022/">Best of Boone 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://theappalachianonline.com/best-of-boone-2021/">Best of Boone 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29633"><a href="https://theappalachianonline.com/the-appalachian/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29638"><a href="https://theappalachianonline.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29636"><a href="https://theappalachianonline.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29639"><a href="https://theappalachianonline.com/submit-a-story-idea/">Submit a Story Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41794"><a href="https://theappalachianonline.com/recognition/">Recognition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40544"><a href="https://theappalachianonline.com/content-removal-policy/">Content Removal Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39635"><a href="https://theappalachianonline.com/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29637"><a href="https://theappalachianonline.com/join-the-appalachian/">Join The Appalachian</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29635"><a href="https://theappalachianonline.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36517"><a href="https://theappalachianonline.com/donate/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29634"><a href="https://theappalachianonline.com/advertise/">Advertise</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://theappalachianonline.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="48814" >
				<div class="sno-color-inverter" data-2bef362ff052bd8f6539accfeef2a256="f9c3485c45c75ed04adfad55fa855004"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheappalachianonline.com%2Fbeing-black-at-app-navigating-a-pwi%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Being Black at App, navigating a PWI&amp;url=https%3A%2F%2Ftheappalachianonline.com%2F%3Fp%3D48814" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="48814">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theappalachianonline.com/being-black-at-app-navigating-a-pwi/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Appalachian Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/being-black-at-app-navigating-a-pwi/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://theappalachianonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="04f4c010544424b5cfc9077a5602dbc0f9c3485c45c75ed04adfad55fa855004"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-6eb720b4b33352be3e18b9623c2d6b54="f9c3485c45c75ed04adfad55fa855004"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='48814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theappalachianonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theappalachianonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theappalachianonline.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>